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GDS – Fusion Introduction 

About GDS – Fusion 

Welcome to the GDS – Fusion User Documentation 

This chapter will describe the Global Dealer System ‗GDS‘ - Fusion system, 

discussing application standards and common aspects of the system that are 

visible via the windows which are presented in the application. 

We will also present an overview of how to understand and use the applications 

printed (PDF) user guide and Online (html) help system. Together, this content 

should help the reader and system users to familiarise themselves with the 

working environment and how to locate assistance in relation to the applications 

functionality. 

  

 

Subtopics here should include General system: History, version, scope, support, 

information. 
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About the Fusion Graphical User Interface 

The Graphical User Interface or ‗GUI‘, utilises standard Windows™ 

environment to present the application interface to the users. 

Windows should be familiar to the majority of our users. However, users with 

little experiance working in a windows environment should review Microsoft‘s 

documentation to gain an understanding of standard window design. 

 Note! The GUI presented within this section and it‘s sub-topics is based on 

the Windows XP Operating System. Windows and icons can appear different in 

other operating systems. 

  

Fusion Window Standards 

This topic provides documentation of the screen elements within the application. 

Refer to the screen shots and numbered texts to find descriptions. 

  

 

1. Menubar: This contains a horizontal list of Menu options directly 

beneath the title bar. The Menu options that are available will 

depend on the users location in the application. 

2. Toolbar: The toolbar contains buttons that may be used to perform 

functions. When grey, the function is not available. The buttons are 

explained in the topic ―Fusion Icons‖ on page 5. 

3. Entity Options: The buttons here provide access to functions, they 

are listed in the topic ―Fusion Icons‖ on page 5. 

4. List View: Fusion uses many types of display to present 

information. The list view is divided into Rows and Record 

Columns. A Row can be selected by clicking on it. 
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5. Menu box: The Menu boxes contain lists of options. This menu 

box is accessed by highlighting a row in the list view and then 

clicking the right mouse button. The options available refer to the 

highlighted row. 

6. From left to right, the standard window controls are Minimise, 

Maximise and Close. 

  

 

7. Tabs: Tabs are used when large amounts of information must be 

held on screen. As shown here, named tabs indicate that further 

information is available. Clicking the tab name will change the 

display. 

 

8. Date Input Fields: Where dates are to be entered, the Calendar 

button  will also be available. Click the button to access the 

calendar where the date can be selected. Use the buttons to the 

upper right to change Year and Month. Use the centre button to 

move to the current Month. Click on a date to select it and copy it 

to the Date Input field. 

9. Check Box: Check boxes present options that the user selects or 

clears. A tick appears in the box when it is selected. 

10. Command Buttons: Command buttons are common to most 

windows and confirmation boxes. They provide commands like 

Yes, No, OK Cancel etc. 

11. Drop – Down List Box: The provide a list of possible options for 

an input field. The user accessess them by clicking on the arrow 

button to the right of the filed and then makes a selection from the 

list that appears. 
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12. Drop-Down Menu: Drop-down menus contain Menu Items which 

can be selected by the user. Sub Menus may also be available for 

some items, these are indicated by the small black arrows and they 

expand automatically when the user moves the mouse over the 

item. When an item is grey it is not selectable. 

  

 

13. Search button: When a search is possible against a particular field 

then the tourch icon or Search button  is available dirctly to the 

right of the field. 
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Fusion Buttons & Icons 

The tables below provide images and descriptions of standard button functions 

and their icons. Many entities also give access to button functions, those are 

described in the beginning of each entity chapter. 

 Note! These icons are often available as text only commands in menu‘s. 

Toolbar Icons: 

Icon Purpose / Description 

 

New – Found on the Toolbar, when available this icon function as a button, allowing the user to enter 

new information. 

 

Open - Found on the Toolbar, when available, clicking this icon will allow the user to open selections. 

 

Delete - Found on the Toolbar, when available, clicking this icon will allow the user to delete 

selections. 

 

Print - Found on the Toolbar, when available, clicking this icon will allow the user to print 

information. 

 

Copy - Found on the Toolbar, when available, clicking this icon will allow the user to copy selected 

information. 

 

Paste - Found on the Toolbar, when available, clicking this icon will allow the user to paste copied 

information. 

 

Order Status – Click to access the Order Status information. 

 

Help – Used to access the online help system. See ―Fusion Online Help System‖ on page 8. 

 

Invoice – When an order is ready to be charged to the customer, click to access the Invoice screens. 

 

Pick Slip – When the order is defined, click to create a picking slip. 

 

Filter – Click to access search filter functions. 

 

Delivery Note – When an order is ready for shipping, click to create a Delivery Note. 

 

Queued Prints – Click to access the queued printout screen. 

 

Magnifying Glass – This indicates that further details are available for the selection. 

 

Calendar – This icon appears next to date related fields. It provides access to a calendar for choosing 

dates. 

 

Claim Handling – Click to acces the claim handling screen. 

 
Assign Credit to Claim – Click to begin assigning credit to a claim. 

 
View Re-assign Claim – Click to view a re-assigned claim. 

 
Re-assign Claim – Click to re-assign a claim. 

 
Workshop Order Summary – Click to access the Workshop Order Summary. 
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Order Status Icons: 

The following icons are used to indicate the status of an order. 

Icon Purpose / Description 

 

Indicates that the order is open 

 

Indicates that the order has been picked 

 

Indicates that the order has been delivered 

 

Indicates that the order is open in Impact 

 

Indicates that the order has been batch invoiced 

 

Indicates that the order has been invoiced 

 

Indicates that the order is a quotation 

 

Indicates that the order has been cancelled 

  

Claim Status Icons: 

These icons are used to show the status of claims. 

Icon Purpose / Description 

 

Indicates that the claim is awaiting transmission. 

 

Indicates that the  claim is awaiting reconciliation. 

 

Indicates that the claim has been accepted. 

 

Indicates that the claim has been partially accepted. 

 

Indicates that the claim has been rejected. 
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Fusion Chat Icons: 

  

Icon Purpose / Description 

 

This status star indcates that the user is free and available to chat. 

 

This status star indcates that the user is away from their desk. 

 

This status star indcates that the user is busy. 

 

This status star indcates that the user is off line. 

  

Entity Icons: 

  

Icon Purpose / Description 

 

Parts – Used to access the Parts View. 

 

Parts Order – Used to access Parts Orders. 

 

Workshop Order – Used to access Workshop Orders. 

 

Mechanic – Used to access the Mechanic View. 

 

Customer – Used to access the Customer View. 

 

Vehicle – Used to access the Vehicle View. 

 

Vehicle Order – Used to access the Vehicle Orders View. 

 

Operation – Used to access Mechanic Time Recording. 

 

Fusion Control Files – Used to access the Fusion Control File View. 

 

Parameters – Used to access the Parameters View. 

 

Claims – Used to access the Claims View. 
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About the Fusion User Assistence Tools 

GDS - Fusion currently contains three levels of user assistance: Online Help, 

PDF User Guide and Hover Definitions each are described in the following 

topics. 

  

Fusion Online Help System 

 The Help icon. 

1. The left hand frame shows either the Contents, Index, or Search functions: 

Contents: Content is shown by default, it subdivides the entire contents of 

the Help System. Chapters are indicated by clickable books at the far left of 

the hierarchy. Sections within chapters are indicated by books or pages (if 

they don‘t contain further topics). Clicking the books reveals the topics at 

the third level. Clicking the texts loads content into the right hand frame. 

  

 

2. The right hand, re-sizeable frame is divided into a banner and content 

display area. The banner shows the name of the current section, topic or sub-

topic. It also contains these clickable functions: 

Bread Crumbs A clickable list of recently visited help topics. 

Contents. Click to load the content menu into the left frame. The bold item 

in the content list indicates which help topic is currently active. 

Index. Loads the Help system Index into the left frame. 

Search. Loads the search function into the left frame. 

Previous. Moves the user to the previous section or topic. 

Next. Moves the user to the next section or topic in the content hierarchy. 

Print. Allows the user to print the current help topic. 

3. This shows a glossary term (Vehicle View). Clicking a term activates a 

popup dialog with the glossary terms definition. 

4. The displayed texts can contain clickable links to other topics when 

necessary. Also, if a section or topic contains more layers of content, 

clickable links appear at the end of the content display. 
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Fusion Portable Document File (PDF) 

 The PDF icon. 

A PDF version of the GDS Fusion User Documentation is available via the 

following link. 

GDS Fusion 3.3 User Guide 

  

Fusion Hover Definitions 

 

Hover Definition Example. 

Hover Definitions appear when the cursor comes to rest over certain items on the 

screen. The definitions offer the user a simple text definition of the item beneath 

the mouse cursor. 

  

LinkedDocuments/GDS%20Fusion%203.3%20User%20Guide.pdf
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Accounting Functions 

About the Accounting Functions 

GDS – Fusion Accounting Functions are documented within this chapter. This 

includes ‗setup‘ and ‗how to‘ information about: 

 The Parts to Work in Progress Interface. 

 Tax on Non Externals. 

 The Accounting Interface. 

  

Parts to Work in Progress Financial Interface 

Why: 

It is possible to send WIP transactions for Parts to the General Ledger Interface. 

This will require a strategic decision being taken for each Dealer as it requires 

changes to the Accounts Interface files, THF150 & THF152. 

 Note! In an existing system it would be wise to make sure that there are no 

existing Parts to WIP prior to switching this functionality on. Also, any credit 

notes raised for prior invoices will require a manual journal to correct any 

accounts. So it will require strict control! 

 

For new markets it will depend entirely on the prior system as to whether a 

manual journal will be required. This will require thorough testing prior to going 

live, including through to the 3
rd

 Party Finance system, as changes may be 

required for the extract. 

  

Where:  

 The Parameter 

Maintenance View button. 

 The Fusion Control 

File View button. 

The following postings can be achieved in the Nominal Ledger: 

 

When a Part is added to an order a transaction is sent to THF151, the general 

ledger interface file: CR Stock, DB WIP. 

 

If a Part is deleted this transaction is reversed. 
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 Note! Since an invoice number does not exist at this point, only an order 

number will be written to the THF151 file. There are no postings to the THF164 

Invoice Journal File. 

When an Invoice is completed the following postings can be achieved: CR Parts 

Sales, DB (Sales) Ledger Control, CR WIP, DB Parts Cost of Sales. 

When a Credit is completed the following postings can be achieved: DB Parts 

Sales, CR (Sales) Ledger Control, DB Stock and CR Parts Cost of Sales. 

  

How:  

As far as 3
rd

 party accounts interface is concerned, postings follow the current 

rules as far as timing is concerned. Therefore, if a posting for an add has already 

occurred and this is subsequently deleted and re-added, then only an amended 

posting will occur with any price difference. 

To maintain integrity, if this option is switched on Parts will not be allowed to be 

amended at line level. In that case, the part should be deleted and re-added. 

Reiterateing this function will require thorough testing setup prior to going live 

for any market thinking of using it, and cannot just be switched on whilst Users 

are logged on to the system. The test also has to include posting through to the 

3
rd

 party finance system, in case changes are required there. 

  

Setup:  

Parameter WIP 002 controls this functions. This requires Parameter 910 263 to 

be setup with an Analysis Code, e.g. PRTWIP and an entry in the THF General 

Ledger Other file. This can be by Branch & Product Code as necessary. 

  

 

Parameter 910 264 also requires a FUTRAT description for THF151. e.g. 

WIPPARTS. 

 Note! Only the first two digits of this are passed to Accounts interfaces as 

currently happens. So the first two digits need to be recognisable for that 

purpose. 

Parameter RES 002 controls when the transaction is passed. If set to negative, it 

is sent immediately as it is added, if set to positive, it is sent when the Picking 

List is printed. 

 Note! This is overwritten in the following circumstances. Kit Parts 

transactions are only sent when the Picking List option is ticked, and Package 
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Parts transactions are only sent when a Picking List is requested to confirm the 

parts. 

This requires the requisite entries in THF150 General Ledger Sales file for all 

Parts strings (both B & P), for when an invoice is completed in order that the 

correct postings can be achieved: 

  

 

If a Credit note is produced, the WIP transaction does not take place, so only the 

relevant transactions are reversed. The pick action does not need to take place 

because once invoiced the WIP has already moved to COS. In order for this to 

happen the Cost Accrual account previously only used for Vehicle 

Administration purposes will be brought into use for the DB Stock Transaction, 

but only if WIP 002 is Positive. 

So, if this is used, All Parts strings (both B & P) will require a value. 

 Note! This does not affect the way that VA Cost Accrual works as they are S 

strings. 
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Tax on Non-Externals 

Why:  

It is now possible for certain markets to calculate tax on Non-Externals. For 

example; Warranty and Contract, print the tax on the (local) documents and pass 

the tax posting to a 3
rd

 Party Finance System. 

As far as all documents, TWS, TSA, UCHP and 3
rd

 Party Finance Systems are 

concerned, this must be thoroughly tested prior to going live, as it is envisaged 

that changes may be required, both in GDS and in the 3
rd

 Party system. 

 Note! This functionality is only allowed if non-externals are on completely 

separate orders to externals, using a dedicated Customer Number for Warranty 

and Contract etc. 

Those Customer Numbers should be setup with the correct VAT Code Number, 

which will allow VAT to be calculated in the same way that externals currently 

do. Thought should be given to the Exempt or Zero Rated flag, to ensure the 

correct fields are updated. 

  

Setup:  

The VAT control files will be used as they are. Parameter TAX016 must be set 

to POS and Parameter INV107 may now be set to the following: 

INV107 = 0, 1, 2, 3 (new), 4 (new): 

0 = No fiscal receipt. 

1 = Single fiscal receipt. 

2 = Fiscal receipt per payment category. 

3 = No fiscal receipt, but tax on non-externals with no customer copy to be 

printed. 

4 = As 3 above, but with a customer copy of the invoices. 

In conjunction with Branch parameter TNE001 = IWMS (or combinations of 

these four characters where I = Internal, W = Warranty, M = Contract 

Maintenance and S = Service Contract). 

 Note! This will only calculate tax if INV107 = 3 or 4. 

When lines are added to the order VAT will be calculated (parameter TAX016 

mustalso be POS) as per the setup. 

Parameter 910203 will also determine if account code is used from the Order or 

Vehicle for Parts transactions. 

 Note! The Order Summary screen and the Workshop Reports will be the 

subjects of a Future Release as regards the display of this non-external VAT. 
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The Accouting Interface 

Why:  

Transactions from Fusion applications are written to two interface files from 

which data can be extracted via a local program in order to feed a 3
rd

 Party 

Accounting System. 

File THF 164 is the Invoice Journal File. For each invoice or credit note created 

within Fusion, a single record is added to this file containing the data necessary 

to update the Sales Ledger. 

File THF 151 is the General Ledger Analysis File. For each transaction created 

within Fusion, multiple records are added to this file containing the data 

necessary to update the General Ledger. 

Information to drive these postings is setup in a number of different options 

within the Fusion Control File. 

  

Where:  

 The Parameter 

Maintenance View button. 

 The Fusion Control 

File View button. 

The Accounting Interface requires the setup of various Control File Parameters. 

  

How: 

There are several analysis components where, in combination with one another, 

can direct each separate line on an invoice to the nominal ledger account codes 

necessary to maintain correct double-entry book-keeping. These are as follows: 

Branch: E.g. 01 = Branch 1. Normally represents a single site 

within a company. 

Payment Method: E.g. 3 = External Credit. Represents the type of Customer 

to whom you are selling. 

Department of Origin: E.g. B-Parts Back Counter. Represents the originating 

department. 

 Note! These values are hard-coded as follows. P = Parts Front Counter. B = 

Parts Back Counter. W = Labour Operations. S = Vehicle Sales. L = Trade-in 

Purchase Invoice. M = Sundry Invoicing. 

Payment Code: E.g. 91 = Warranty. Represents the payment type for 

transaction. 

Account Code: E.g. 01 = Part. Labour or Vehicle. Represents the type of 

goods being sold. 

Department Code: E.g. 0 = Truck Workshop. Represents the department and is 

used where there is more than one workshop department in 

operation. Use of this component is optional and is 

controlled by Fusion parameter 910 204. 

Product Code: E.g. 0 = Volvo. Represents the product range to which the 

sold item belongs. 

 Note! Combinations of codes are referred to as ‗Account Strings‘ within 

Fusion. 
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A combination such as 01-3-B-91-01-0-0 would be setup as an Account String 

within the General Ledger Sales table and would represent the sale of a Volvo 

Warranty part, via the back counter, in branch 01, to an external customer.  

All required permutations for these analysis components need to be setup in the 

General Ledger Sales table to control analysis of sales and cost-of-sale postings 

upon Fusion transactions. In addition, General Ledger codes need to be setup in 

the General Ledger Other table, in order to analyse other items that may appear 

on transactions, such as Tax, Discount, Parts Freight, Parts Extra charge and 

rounding adjustments (if used). 

If non-productive labour costs and/or claim adjustments are posted to the 

General Ledger interface file, the Account Numbers for these postings are setup 

in the General Ledger Other table. Codes for used vehicle depreciation postings 

are also setup within this table. 

For other non-invoice transactions such as parts stock adjustments, goods 

receiving and price updates, normal accounts are setup within the General 

Ledger Stock Adjustments table. 

  

Clear-down of Interface Files THF164 & THF151: 

Programs exist to archive/delete old records from the accounting interface files 

as follows: 

THF164: Program THC 704 should be setup in Daily Batch to archive/delete 

records from THF164. Archiving is controlled by parameter ARC 

008, which specifies the number of months after the posting date 

that records should be archived to the THF 110 file. Parameter 

ARC 009 specifies the number of months after the posting date that 

archived records should be deleted from THF 110. 

THF 151: Program THR 731 should be setup in Daily Batch to delete records 

from THF 151. This is controlled by parameter ARC 019, which 

specifies the number of months after the posting date that records 

should be deleted from THF 151. 

  

Setup:  

Certain options on the Fusion Control File must be setup before the accounts 

setup can be completed and it is recommended that this be done in the order 

explained below. 

 Note! In order to make support of the system easier on a global level, we 

recommend that markets adhere to certain standard codes as detailed for each 

option. These standard codes can, of course, be supplemented by other codes to 

satisfy local market requirements. 

Branch – Branch Values – Payment Method – Payment Code – Account Code – 

Department – Product Code. 

Once those options have been setup satisfactorily, the task of setting up the 

General Ledger options can commence. The contents of this file can vary by 

market to cater for the General Ledger layout of 3
rd

 Party Suppliers. Please 

ensure that this layout has been discussed, designed and setup in conjunction 

with your interface program provider and with Axis personnel. 

General Ledger Sales – General Ledger Other – General Ledger Stock 

Adjustments – Tax Rate. 

Lastly, setup of the following two options should be considered before 

completing the account interface. 
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Customer Payment Code – Payment Terms. 
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Campaigns & Schedules 

About the Campaigns & Schedules 

GDS – Fusion Campaigns & Schedules functions are documented within this 

chapter. It covers information about: 

 Local & Central Campaigns. 

 Schedules, Schedule Templates & Schedule Letters. 

 The VOSP Interface. 

  

 

Apply a Schedule Template 

Why:  

Templates are set up with basic information such as week number, operation 

number and mileage (where required). When a template is applied to a vehicle a 

commencement date can be specified and the system will then check the VDA 

vehicle information and Impact System in order to apply the correct time for 

each operation based on the vehicle specification. 

  

Where:  

 The Vehicle View 

button. 

From the Vehicle View, highlight the required vehicle, right-click and then 

select Apply Schedule Template. This will open the ‗Apply Schedule Template‘ 

window. 

 Note! Refreshing the vehicle view will display an icon next to this vehicle to 

indicate that a schedule exists. 

  

  

How to Apply a Schedule Template to a Vehicle:  

In the Apply Schedule Template screen, input a Commencement Date, select 

the Template from the drop-down list and then input a Shift Pattern and a 

Mileage. Now click OK to create schedule records for this vehicle. 
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What else would you like to do? 

―Schedule Templates‖ on page 27. 

  

Related Topics: 

―Schedules‖ on page 28. 

―The VOSP Interface‖ on page 29. 

  

Central Campaigns 

Why:  

In Fusion it is possible to view, print and action (download) a central campaign 

for a Volvo vehicle. 

  

Where:  

 The Workshop Order 

View button. 

 The Central 

Campaigns button. 

From the Workshop Order View, open an order for a Volvo vehicle with 

outstanding central campaigns. Click the Central Campaigns button to view the 

Central Campaign Headers window. 

  

How to View and Print Vehicles Central Campaigns: 

The Central Campaign Headers screen shows Campaign Number, Description 

and Expiry Date. This warning symbol  indicates campaigns which have 

passed their expiry date and the green tick symbol  indicates completed 

campaigns. Right click on a campaign and select Open to view the operations 

and parts associated with the campaign. 

Select the Print option to print a list of all Campaigns along with their details. 

  

What else would you like to do? 

―Download a Central Campaign to an Order‖ on page 21. 

  

Related Topics: 

―Local Campaigns‖ on page 22. 
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Download a Central Campaign to an Order 

Why:  

It is possible to view, print, action and download a central campaign for a Volvo 

vehicle from within a workshop order. 

  

Where:  

 The Workshop Order 

View button. 

 The Central 

Campaigns button. 

From the Workshop Order View, open an order for a Volvo vehicle with 

outstanding central campaigns. Click the Central Campaigns button on the 

taskbar to view the Central Campaign Headers window. The Central Campaign 

Headers window shows Campaign Number, Description and Expiry Date. This 

warning symbol  indicates campaigns which have passed their expiry date. 

  

How to Download Central Campaigns to Workshop Orders: 

Right click on a campaign and select Open to view the operations and parts 

associated with the campaign. Select Action to download a text line with the 

campaign number and description on to the Workshop Order and to update the 

central campaign system with the vehicle details. This will record the fact that 

the campaign has been actioned and a green tick symbol will indicate that the 

campaign has been downloaded. 

 Note! Operations and parts are not downloaded to the order for the central 

campaign. These can be viewed (via the open command) and printed on a 

separate report by selecting the print button. 

  

How to Remove a Vehicle from a Central Campaign: 

Select De-Action to remove the vehicle from the central campaign and thus 

indicate that the campaign work is still outstanding. 

 Note! This can only be done on the order where the Campaign was originally 

downloaded. Any other order will display a message listing the original Branch 

and Order Number to which the campaign was first actioned. 

  

What else would you like to do? 

―Central Campaigns‖ on page 20. 

  

Related Topics: 

―Local Campaigns‖ on page 22. 
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Local Campaigns 

Why:  

In Fusion it is possible to create and maintain campaigns whether they are local 

or importer created campaigns. 

When opening any repair order a message will be displayed in the 

‗Customer/Vehicle‘ tab to inform you of any outstanding local campaigns. This 

can also be used as an indicator to download an importer campaign (if the 

campaign has been copied into the Local Campaign File). 

If the campaign is processed through the warranty system, Fusion will 

automatically write the repair order number to the campaign file. However, you 

must still confirm the local campaign completion. 

 Note! When creating an order, if the check box is checked this will validate 

any outstanding importer campaigns and these will be displayed in a separate 

dialogue box. 

  

Where:  

 The Vehicle View 

button. 

From the Vehicle View select Actions > Local Campaigns. This will display a 

Local Campaigns window that lists all local campaigns (including the total 

number of vehicles involved in the campaign). 

Alternatively, from the Workshop Order View select Order > Local 

Campaigns. This will display a Local Campaigns window that lists only the 

local campaigns applicable to the selected vehicle. 
 The Workshop Order 

View button. 

  

How to Create a New Local Campaign: 

The Local Campaigns window lists all campaigns currently held on the system. 

If the campaign expiry date has passed then a red warning symbol  is 

displayed alongside the campaign number. 

 Note! Expired campaigns are displayed in this window until deleted. 

To create a new campaign select File > New from the Local Campaigns window. 

This will display a Create Local Campaign window where you will need to input 

a Campaign Number, Description and the Start Date and Expiry Date. Click 

OK to add the campaign to the list in the Local Campaigns window. Now Open 

the new campaign and select File > New to add details of the vehicles involved 

in the campaign. Input a single registration number or select Multiple to use the 

vehicle selector to add more than one vehicle. For each vehicle added to the 

campaign there is an Order Number field to hold the order which fulfils the 

campaign for that vehicle. 

  

How to Copy Vehicle Details to a New Local Campaign: 

To copy vehicle details to a new campaign, select the Copy icon from the Local 

Campaigns window. This will display a Copy from Local Campaign window 

where you can input the new Campaign Number, a Description (if required) 

and the Start Date and Expiry Date for the new campaign. 
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How to Change the Campaign Description and Dates: 

To change the Campaign Description or the start or expiry dates, from the Local 

Campaigns window select the ‗Header‘ icon. 

  

How to Add or Remove Vehicles from a Campaign: 

To add or remove vehicles from a campaign, select the Details icon from the 

Local Campaigns window. 

  

How to Check a Campaigns Percentage Completed Status: 

To check how complete a particular campaign is for a particular customer, 

highlight the campaign and select the % icon. This will display a screen listing 

the number of vehicles registered for this campaign by customer number, the 

number of vehicles for which the campaign has been carried out/outstanding and 

the percentage complete. 

 Note! Completed campaigns have an order number registered against the 

vehicle record in the campaign. This can be seen in the Local Campaign Vehicle 

Details window. 

  

How to Delete a Campaign: 

To delete a campaign, highlight it and select the Delete icon. 

 Note! This should only be done when a campaign is complete or has expired. 

  

How to Send a Campaign Information Letter to a Customer: 

If you want to send a letter to a customer to inform them about a campaign, 

highlight the campaign and select the Letter icon. Select the Code for the letter 

that you require and click OK. In the following window select the Status; where 

Completed refers to those vehicles that have an order number and Outstanding 

refers to those vehicles that don‘t have an order number. Option allows you to 

select whether the letter is printed per customer or per vehicle. 

  

How to Copy a Local Campaign to an Order: 

If the Local Campaigns window has been accessed from the Workshop Order 

view, the option ‗Copy to Order‘ is available. This allows you to select a 

campaign and copy it to the selected order. Also see  

  

How to Print Campaign Reports: 

From the Campaign Details window you can print various campaign reports by 

selecting the Print icon. 

  

How to Transfer Campaign Details to a PC:  

As in GDS Classic, local campaign details can be transferred to a PC using the 

Transfer Data to PC button, which is available from the taskbar in the Local 

Campaigns window. 
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Where a campaign has been completed elsewhere for a particular vehicle, you 

can input the order number or a reference number by opening the campaign 

details window and double-clicking on the vehicle. If the campaign was 

completed via ‗Work with Orders‘ then the order number is automatically 

updated when completing the order. 

  

What else would you like to do? 

Transfer Data to PC. 

  

Related Topics: 

―Copying a Local Campaign to an Order‖ on page 25. 
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Copying a Local Campaign to an Order 

Why:  

Any local campaigns can be copied to a workshop order. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order you want to work with and 

select Order > Local Campaigns. This will display the Local Campaigns 

screen. 

  

How to Copy a Local Campaign to an Order: 

Within the Local Campaigns screen, highlight the Campaign and select the 

Copy to Order icon. This will add a text line to the order ‗root‘ that includes the 

campaign number and description. 

 Note! Create a Local Campaign by using Vehicle > Actions > Local 

Campaigns function. See the related topic below. 

  

  

What else would you like to do? 

―Download a Central Campaign to an Order‖ on page 21. 

  

Related Topics: 

―Local Campaigns‖ on page 22. 
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Schedule Letters 

Why:  

Letters can be created in Fusion to inform customers as to which of their 

vehicles are due into the workshop, when and for what type of service. 

  

Where:  

 The Vehicle View 

button. 

 The Workshop Order 

View button. 

 The Letter button. 

From the Workshop Order View or Vehicle View, select Actions > Schedules. 

This will display a Scheduled Work window. Click the Letter button to access 

the Letter Processing window. 

  

How to Define Letters: 

In the Letter Processing window select the Date Range that you want to cover 

and the Customer that the letter is for. Select the Letter type that you want, as 

well as the Branch Number and Format. Selection of letter format allows for 

the printing of schedule letters per customer, per customer and vehicle or per 

schedule. For example, the selection of letter format per customer will print off 

one letter per customer where each letter may include details of more than one 

vehicle and scheduled operation. 

   

How to Edit Letters: 

Letters are edited by using the Letter Maintenance function. You will find this 

from the Vehicle View > Actions > Letters. This will display a letter 

maintenance window. To edit, if you right-click a letter I.D then this will open it 

for you to edit. 

  

How to Transfer Letters to a PC: 

Schedule letters can be transferred to PC by using the Transfer to PC checkbox 

within the Letter Processing window. 

   

What else would you like to do? 

Transfer Data to PC. 

  

Related Topics: 

―Schedules‖ on page 28. 
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Schedule Templates 

Why:  

Schedule Templates can be created in Fusion for each vehicle, for its contract 

term. They can then be used to create a schedule against a vehicle. 

Templates are set up with basic information such as; week number, operation 

number and mileage (where required). When a template is applied to a vehicle a 

date can be specified for when the schedule is to commence and the system will 

then check the VDA vehicle information and TST file in order to apply the 

correct time for each operation based upon the vehicle specification. 

  

Where:  

 The Workshop Order 

View button. 

 The Vehicle View 

button 

From the Workshop Order View or Vehicle Order screens, select Actions > 

Schedules. This will display the Scheduled Work window. 

From the Vehicle View select Actions > Schedule Templates. This will display 

the Schedule Templates screen. 

Select the Schedule Templates button to display the Schedule Templates screen. 

 The Schedule 

Templates button. 

  

How to Create a New Schedule Template: 

The Schedule Templates window lists all templates that are currently set up 

within Fusion. To create a new template select File > New. This will display a 

Create Template window where you are to input the Template Name, Schedule 

Week Number, Operation and Vehicle Mileage. 

   

How to Edit or Delete Schedule Templates: 

Schedule Templates can be edited or deleted from the Schedule Templates 

window Existing templates can be opened and modified if required, as well as 

deleted. Schedules can only be deleted providing they have not yet been copied 

to an order or if the schedule has been complete. 

   

What else would you like to do? 

―Apply a Schedule Template‖ on page 19. 

  

Related Topics: 

―Schedule Letters‖ on page 25. 

―Schedules‖ on page 28. 
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Schedules 

Why:  

Schedules can be created in Fusion for each vehicle for its contract term based 

on chassis series and number. The Workshop Loading Report can then be printed 

to identify which vehicles are due in and for what type of service. There is also a 

facility to print follow up letters to inform the customer which of their vehicles is 

due in, when and for what type of service. 

  

Where:  

 The Workshop Order 

View button. 

 The Vehicle View 

button. 

From the Workshop Order View or Vehicle View screens, select Actions > 

Schedules. This will display the Scheduled Work screen. 

  

How to Create a New Schedule: 

To create a new schedule, highlight the vehicle in the Vehicle Master File, right-

click and select Schedules. This will display the Scheduled Work screen for the 

selected vehicle. Select File > New and input the schedule details. 

 Note! Before a schedule can be created for a vehicle, the vehicle record held 

in the Vehicle Master File must have a schedule branch selected. 

When a workshop order is created, the schedule must be downloaded to the 

repair order. This is done by selecting Schedules from the list and finally 

selecting the Copy to Order option. The status of the schedule is then 

automatically updated to ‗Open‘ and the order number will appear in the 

Scheduled Work window. 

Once copied to an order, the schedule is displayed in the order lines section of 

the order lines section of the Order Details window and the status of the schedule 

is automatically updated to ‗Open‘. In the scheduled Work window the order 

number is now displayed alongside the schedule. 

When the schedule has been completed and the invoice produced, the status 

column is automatically updated to indicate it is ‗invoiced‘. Completed 

schedules remain on the system to provide a record of schedules performed over 

the life of a vehicle. 

  

How to Modify a Schedule: 

The Scheduled Work window lists all vehicle schedules currently set up in 

Fusion or downloaded from VOSP. Any that have not been ‗opened‘ (i.e. don‘t 

have an order number assigned) can be double-clicked and the details modified. 

  

What else would you like to do? 

―Schedule Letters‖ on page 25. 

  

Related Topics: 

―Schedule Templates‖ on page 27. 

Extracting VOSP Data.  
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Copying a Schedule to an Order 

Why:  

Schedule records can be copied form the Schedule file to an order.  This updates 

the order with the schedule operation. 

  

Where: 

 The Workshop Order 

View button. 

 The Schedules button 

From the Workshop Order View, open the order you want to work with and 

select Order > Schedules or click the Schedules button in the Taskbar. This will 

display a Scheduled Work screen. 

  

How to Copy a Schedule to an Order: 

In the Scheduled Work screen, highlight the required schedule and select the 

Copy to Order icon. The Impact Operation detail window will then be 

displayed where the user can click the Right mouse button and choose to add by 

All, Group, Operation or Part. The order number is then written to the 

Schedule File and the order is updated with the scheduled operation and parts 

where selected. 

 Note! This action is also available for Quotations. 

  

  

What else would you like to do? 

―Schedule Letters‖ on page 26. 

  

Related Topics: 

―Schedule Templates‖ on page 27 

―Schedules‖ on page 28. 

Impact Drag and Drop Interface to a Workshop or Part Order. 
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The VOSP Interface 

Why:  

Within VOSP, a service schedule can be created for a vehicle that can then be 

deposited in VIDB and extracted into a schedule file (THF 492) within Fusion. 

As VOSP does not require shift patterns the Fusion Parameter ‗Parameter SEC 

003 determines the default shift code for schedules extracted from VOSP. That 

will update the file with a default shift. This can then be changed at a later date if 

required. 

  

Where:  

 The Vehicle View 

button. 

Schedules extracted from VOSP can be seen in the Scheduled Work screen 

accessed from the Vehicle View via the Actions > Schedules command. 

Downloaded VOSP schedules are indicated with this icon . 

  

How Data is Extracted During VOSP Schedule Downloads: 

Certain rules have been applied when extracting the data from VIDB into 

Fusion. These are: 

 If the Chassis number is blank then the schedule is not copied (as the 

key to the schedule file is the Chassis ID-number). 

 If any TST Operation numbers used with the VOSP module are not 

found in Fusion, then again the schedule is not copied. This is to 

prevent certain operations being overlooked and not carried out. 

 Providing that the chassis number is not blank and all TST Operations 

are found, the schedule will be copied into Fusion and a report 

generated. This report will indicate whether the vehicle is found within 

The Vehicle Master File. If the vehicle is not found within The Vehicle 

Master File then you must add the vehicle and assign the correct 

scheduled branch against it. All listing, letter and enquiry functions may 

then be used. 

  

What else would you like to do? 

―Schedule Letters‖ on page 25. 

  

Related Topics: 

―Schedule Templates‖ on page 27. 
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Claims 

About Claims 

Why:  

Claims are made by Dealers to the Importer or Supplier to recover payment for 

goods or services provided by the Dealer to a Customer.  

There are various reasons as to why a claim is raised: 

 A single-job vehicle warranty claim 

 A multiple-job vehicle warranty claim 

 A warranty claim that includes a repair, but needs no replacement parts 

 A parts warranty claim 

 An exchange of parts 

 A repair or work covered by a current campaign or contract 

 A service under contract combined with a warranty repair 

 A breakdown call-out combined with a warranty repair 

There are two ways that claims are created in Fusion. A claim is created 

automatically by Fusion if the payment code input against a line in an order 

indicates that a claim is required, or a claim can be created manually from the 

workshop order routine. 

At any point in a claims ‗history‘ it can be viewed, along with its current status. 

Reports can be run to analyse aged claims, pending claims, rejected claims and 

manually adjusted claims by Product code (Franchise). 

Volvo credits are imported from the data bank and added (matched) to the credit 

items file. As a precaution, before the import happens, the orders associated with 

the new credits are checked against those already in the ledger. Any found in the 

ledger with the same number are removed. 

Manual Credits can be added for other Franchise claims. Following the import or 

manual credit input, but as part of the same job, the automatic reconciliation is 

run to match credit values to claims within the claims ledger. Based upon 

whether a credit matches, partially matches, is completely rejected or is within 

predefined minimum variance, the status of a claim is changed to: 

 Original Status = Pending 

 Credit Matches = Paid (completely or within minimum variance) 

 Partially matches = Outstanding 

 All credit matches are zero = Rejected 
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Adjustment of a claim becomes necessary when its status has been changed to 

‗Outstanding‘. This means the credit falls short of the amount claimed and is 

more than the minimum variance allowed. Similarly, adjustments may be 

necessary for a claim with a status of ‗Rejected‘. 

Manual adjustment of a claim enables the balance to be accounted for and can be 

used to create a journal in the accounts system (otherwise a report is generated to 

be used for manual postings). 

There are 5 types of credit transaction. The first is the Volvo credit extracted 

from the bank; the others are different types of adjustment: 

 SCC (Goodwill) auto adjustment 

 Manual adjustment 

 Minimum Variance adjustment 

 Volvo conversion adjustment 

When manually adjusting a claim, you must choose a predefined adjustment 

category; for example, cost absorbed by parts department, service department, 

re-invoiced and clerical error etc. 

Credit details that are extracted from the data bank that don‘t match up to any 

claim number within the claim ledger can be reassigned. They‘re categorised as 

‗Credit details in error‘ and can be manually matched to any outstanding claim 

for the same order (i.e. ‗reassigned‘ to another claim). SCC claims (sometimes 

called manual or goodwill) are often outstanding, but are treated as a special case 

during claim reconciliation. These claims are automatically balanced with a SCC 

auto adjustment. This requirement prevents unnecessary maintenance. 

  

Where: 

 The Claim View 

button. 

The Claim View lists all claims currently outstanding in the system. The filter 

option  can be used to view specific claim types and/or Franchises (Product 

codes). 

  

How to View Claims: 

Each claim listed in the claim view can be opened and reprinted. When opened, 

summary details of the values in the claim are displayed, as well as any claim 

notes. 

To see the claim in more detail, highlight the claim and right-click, then select 

Claim Detail. This will display all of the jobs within the claim. Each job can be 

‗opened‘ to display the parts and operations related to the selected job. Each 

operation or part line can be double-clicked to open a window containing details 

for the selected line. 

  

What else would you like to do? 

Work with Orders. See the chapter ‗Parts & Workshop Orders‘. 

  

Related Topics: 

Complementary Business. 

―Adjusting/Manually Reconciling a Claim‖ on page 31. 

―Creating a Manual Claim‖ on page 38. 

―Extracting Credits from the Data Bank‖ on page 39. 
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―Manual Credit Note Reconciliation‖ on page 40. 

―Print and Deposit Claims‖ on page 41. 

  

Set Up:  

Various parameters affect claims: 

CLM 008 CUR 009 CLM 002 CLM 008 CLM 004 

CLM 005 PPP 014 PPP 023 PRC 001 PRC 002 

ROR 001 RTP 508 TAX 013 TAX 015 TSA 001 

TWS 001 

Adjusting/Manually Reconciling a Claim 

Why: 

Once credits have been extracted from the data bank, Fusion runs an automatic 

reconciliation process which matches the credits against the claims. A Credit 

Extraction Report is then produced which lists any claims that have been rejected 

or have only been partially paid (i.e. still have outstanding values). 

If no further action can be taken with the importer then these claim values must 

be manually adjusted and either absorbed by the dealer or re-invoiced to the 

customer. 

  

Where: 

 The Claim View 

button. 

From the Claim View, select the Filter Button  and change the view to 

‗Outstanding Claims - All‘ or ‗Rejected Claims - All‘. 

  

How to Adjust / Manually Reconcile Claims: 

Highlight the record and right click then select 'Adjust' to display the Adjust 

Claim window which shows the claimed and outstanding amounts. To adjust the 

remaining balance you can either select an adjustment reason and input some 

explanatory reason text or input the invoice number for the amount that has been 

re-charged. 

  

What else would you like to do? 

―Manual Credit Note Reconciliation‖ on page 40 

  

Related Topics: 

Adjustment Interface. 

―About Claims‖ on page 31. 

Minor Variance. 

Manual Adjustments Report. 

―Reassigning a Claim‖ on page 42. 
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Claim Handling 

Why:  

Claim handling allows information to be added to claims such as causal part, 

main operation and defect code, claim type and analysis as well as other details 

required by VTC or other franchises to validate the repair. 

  

Where: 

 The Workshop Order 

View button. 

 The Claim Handling 

button. 

From the Workshop Order View, open the order you would like to work with. 

This will display the Order Details window. Select the Claim Handling Button to 

display the Claim Summary window. 

  

How to Use Claim Handling: 

The Payment and Claim Summary window lists all the jobs within the claim as 

well as any chargeable lines. 

Here, lines can be manipulated by using the drag-and-drop function. Right-

clicking on a detail line will allow you to 'Change Payment Code', 'Move to Job' 

(existing) or 'Move to New Job'. Right click or double click on a claim summary 

job will open the 'Claim Validation Window' where further claim details can be 

added, such as the causal part number, main operation number, serial numbers 

and defect code etc. 

Once each claim job is complete, select ‗Validate‘. Depending on a parameter 

setting, the claim will then either be validated within Fusion or via VCOM to 

UCHP. 

Various validation messages will be displayed and depending on the severity 

will determine whether the order can be invoiced or not. Any message with this 

icon  are ‗fatal‘ messages and will prevent an invoice and claim being 

produced. When creating any claim, the vehicle must be registered in the Vehicle 

Master File. This is because the vehicle information is used as part of the 

validation and also because Fusion keeps a history of all claims generated to the 

importer. If your market is UCHP compliant, claims will be submitted once the 

invoice is produced (except where UCH005 is set to POS). 

Alternatively, 'Print and Deposit' Claims will have to be run from the claim 

view. 

  

What else would you like to do? 

―Claim History Enquiry‖ on page 35. 

―Claim Summary‖ on page 36. 

―UCHP‖ on page 43. 

  

Related Topics: 

―Adjusting/Manually Reconciling a Claim‖ on page 31. 

Complementary Business. 

―Creating a Manual Claim‖ on page 38. 

―Extracting Credits from the Data Bank‖ on page 39. 

―Manual Credit Note Reconciliation‖ on page 40. 
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―Print and Deposit Claims‖ on page 41. 

  

Set up:  

See the section ―UCHP‖ on page 43. 

Claim History Enquiry 

Why:  

This enquiry allows you to view claims (in detail) that have been completed, 

deposited into the data bank, sent via VCOM if UCHP is used or via an email 

attachment for ‗Multi franchise‘ claims. 

  

Where:  

 The Claim View 

button. 

From the Claim View, select Actions > Claim History Enquiry. This will 

display a Claim History Enquiry window. 

  

How to Use Claim History Enquiry: 

The Claim History Enquiry window lists all claims for all franchises that have 

been completed. 

Highlight the claim and double-click to open and view the details or select File > 

Print to 'reprint' a copy of the claim. 

Use the filter option  to search for claims based on registration number, 

customer number etc. 

  

Related Topics: 

―About Claims‖ on page 31. 

 ―Claim Summary‖ on page 36. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

36    Claims GDS Fusion v3.3 

Claim Summary 

Why:  

The claim summary shows the total outstanding value of all Product codes 

(Franchise), claim types, adjustments, credits received and values claimed. 

  

Where: 

 The Claim View 

button. 

From the Claim View, select Actions > View Claim Summary. This will 

display a Claim Summary window. 

  

How to View Claim Summary Information: 

The information displayed in the Claim Summary window can be changed to 

show only the claim information for a specific product code (franchise) or 

customer, as well as different types of claim information: 

 Labour summary 

 Material summary 

 Sub contract summary 

 Summary (including adjustments and paid) 

 Summary (excluding adjustments and paid) 

  

What else would you like to do? 

―Claim History Enquiry‖ on page 35. 

  

Related Topics: 

―About Claims‖ on page 31. 
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Converting an Invoiced Order into a Claim 

Why:  

When an order has been invoiced to a customer and is subject to a manual 

goodwill claim, then this function will allow any previously non-claimed items 

to be copied to a manual warranty claim order. 

  

Where:  

 The Workshop Order 

View button. 

From the Workshop Order View, use the filter option  to display invoiced 

only orders. Highlight the order that you want to convert, right-click and then 

select ‗Convert to Claim‘. 

  

How to Convert Invoiced Orders into Claims: 

When ‗Convert to Claim‘ is selected, a message is displayed confirming that the 

selected order has been converted to a claim and giving the claim number. Click 

OK to display the Manual Claim Details window. 

When the conversion takes place, any line details from the order that have not 

previously been claimed for will be copied to a manual good will claim. 

The claim is then completed and validated in the usual way. (You can check this 

within the claims section). 

  

Related Topics: 

―Creating a Manual Claim‖ on page 38. 
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Creating a Manual Claim 

Why:  

Creating a manual claim is a way of claiming for a vehicle or part not covered by 

warranty. It doesn‘t generate any records in the accounting system or affect 

stock. There are two occasions when a manual claim would be raised: 

 When a claim is outside the warranty parameters, although the claim 

type can be controlled via a parameter with age validation override 

(CLT 001). 

 When a claim has been requested by the dealer on behalf of a customer 

where there may be some doubt as to the full payment of a claim. 

When creating a manual claim, the vehicle must be registered in the Vehicle 

Master File. This is because the vehicle information is used as part of the 

validation and also because Fusion keeps a history of all claims generated to the 

importer. 

Manual claims can be left ‗open‘ if required, then updated once all details have 

been acquired. The transmission of the claim is automatically activated with all 

other claims. 

There are two claim order number ranges for manual warranty and contract 

claims and these are set up within the Branch Table and the Maintain Number 

Range Table. When the manual claims are extracted/printed both claim types 

will use the manual claim number rage as set up the 'Claim Records' option of 

the Fusion Control File. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, select File > New > Manual Claim. This will 

display a Create Manual Claim window. 

  

How to Create Manual Claims: 

In the Create Manual Claim window input the registration number and indicate 

the type of manual claim to be created then click OK. (To be able to create a 

manual claim in Fusion, the vehicle must exist in the Vehicle Master File. Also, 

to be able to create a contract claim there must be a valid contract registered in 

the Vehicle Master File.) 

In the Manual Claim Details window the vehicle and customer information that‘s 

displayed has been retrieved from the Vehicle Master File. 

 The Claim Handling 

button. 

Text, operations and parts are added to the claim by selecting the appropriate on-

screen tab and using the default payment code. After adding all the details as 

required, select the Claim Handling Button. 

This will display a Claim Summary window listing all the jobs in the claim. 

Each job can be opened and information such as the causal part number, old unit 

serial number and defect code etc. can be inputted. 

Manual claims can also be created by converting invoiced orders. Highlight the 

invoiced order from the workshop order view, then right-click and select 

Convert to Claim. This will copy all the order‘s non claim details to a manual 

warranty claim. 
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What else would you like to do? 

―Adjusting/Manually Reconciling a Claim‖ on page 31. 

―Print and Deposit Claims‖ on page 41. 

  

Related Topics: 

―Extracting Credits from the Data Bank‖ on page 39. 

―Manual Credit Note Reconciliation‖ on page 40. 

  

Set up:  

Parameter CLT 001 (positive or negative) determines if claim type (debit) codes 

may be entered in claim amendment. 

  

  

Extracting Credits from the Data Bank 

Why:  

When credits are selected from the data bank, Fusion automatically runs a 

reconciliation process and those claims that have credit values (taking into 

account minor variances) will change from status ‗pending‘ to ‗paid‘. 

The Minor Variance and Manual Adjustments Report is automatically produced 

when this process is selected. 

  

Where: 

 The Claim View 

button. 

From the Claim View, select Actions > Extract Credit from Data Bank. 

  

How to Extract Credits from the Data Bank: 

When the action is selected, the process is initiated immediately. If there are no 

credits to be extracted a message will be displayed. 

  

What else would you like to do? 

―VIDB Enquiry‖ on page 45. 

  

Related Topics: 

Minor Variance. 

Manual Adjustments Report. 
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Manual Credit Note Reconciliation 

Why:  

There are occasions when the importer doesn‘t create an electronic credit note 

(for example to dealers that don‘t have TWS CAS application) and as these can‘t 

be reconciled automatically through Fusion, the details have to be input 

manually and then verified by Fusion. 

You must make sure that the manual credit note isn‘t a duplicate of an electronic 

one, because if a credit is extracted and reconciled manually, the most recent 

action will overwrite the previous. 

  

Where: 

 The Claim View 

button. 

From the Claim View, select Actions > Manual Credit Note Entry. This will 

display a Manual Credit Note Action window. 

  

How to Reconcile Manual Credit Notes: 

In the Manual Credit Note Action window input the credit note number, credit 

note date and values for labour, materials and other/sublet. If entering negative 

values, they should always be followed by a minus sign (-). 

Click OK to generate the total, then click OK to display the Credit Note Details 

window. 

Here all the claims, job numbers and associated values must be input. The total 

value must match the original total value carried over from the previous screen. 

Click OK and the credit note details will reconcile against the claim details. If 

the details and summary values don‘t match, an error message will be displayed. 

Fusion won‘t let you proceed any until these values match. 

  

What else would you like to do? 

―Adjusting/Manually Reconciling a Claim‖ on page 31. 

  

Related Topics: 

―About Claims‖ on page 31. 
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Print and Deposit Claims 

Why:  

Once claim details have been validated and completed in order handling and the 

order is invoiced, the claim details must be printed and transmitted to the 

importer or other Franchise for verification and settlement. (If your market is 

UCHP compliant, claims will be submitted automatically once the invoice is 

submitted.) 

The action of selecting and printing Volvo claims actually initiates the following 

actions: 

 Select and print warranty, contract and service claims. 

 Transfer claim data to the history file. 

 Deposit claims into the data bank ready for transmission. 

 Produce claim registers. 

 Produce drive line reports, where requested. 

 Batch post claims into the warranty reconciliation ledger. 

The action of selecting and printing Non Volvo claims actually initiates the 

following actions: 

 Select and print warranty claims. 

 Creates email with XML sheet. 

 Produce claim registers. 

 Batch post claims into the warranty reconciliation ledger. 

If a file is in error, you can also use this screen to re-deposit Volvo claims or to 

remove the existing file and continue. However, before doing this you should 

check the details of the previous transmission to ensure that all the information is 

correct. 

  

Where: 

 The Claim View 

button. 

From the Claim View, select Actions > Select and Print. > Volvo >Non Volvo. 

This will display a Claim Print and Deposit window. 

   

How to Print & Deposit Claims: 

In the Claim Print and Deposit window for Volvo claims indicate whether the 

claim must be printed and whether it is to be transmitted interactively or by 

batch. 

If ‗Interactive‘ is selected, the claim will be transmitted immediately. If batch is 

selected, the claim will be transmitted during the daily batch routine. 

The repair date on the claim print uses the planned date to allow for any forward 

planned orders. 

Depending on parameter setting, alternative currencies may be transmitted to 

TWS/TSA, based upon exchange rates. A fixed labour amount may be also be 

transmitted, but again this depends on a parameter setting. 

Certain TSA and TWS claims will be transmitted with a parts prefix, taken from 

the Volvo Price File, or from a parameter (based upon the product code). 
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Claim validation will use VCOM to validate certain vehicle information. 

However, if a delivery date does not exist in central systems then the delivery 

date registered in the Vehicle File (THF001) will be used within the transmission 

file. 

 Note! Only records that are at status 6 on both THF010 order header, and 

TFF240 claim header are printed/transmitted. 

  

What else would you like to do? 

―Claim History Enquiry‖ on page 35. 

  

Related Topics: 

―UCHP‖ on page 43. 

Complementary Business. 

  

Reassigning a Claim 

Why:  

If a claim number has been used before, it may be that the importer will credit 

the details under a different number. When the credit note is extracted, the 

system checks for claims that match and any that don‘t will be displayed in 

'Credit, Adjustment and Error Details'. 

  

Where: 

 The Claim View 

button. 

From the Claim View, select Actions > Credit Adjustment and Error Details. 

This will display a Credit Details in Error window. 

  

How to Reassign Claims: 

In the Credit Details in Error window you can select various views that let you 

find the credit you want to work with. Highlight the required credit and click the 

‗Assign Credit to Claim‘ button . This displays the Assign Credit to Claim 

window. This window lists the claims that have the same order number as the 

incorrect credit. Highlight the correct claim and click the ‗View Re-assign 

Claim‘ button  to display the claim details. Now click the ‗Re-assign Claim‘ 

button  to assign the selected claim to the credit. When the claim has been 

reassigned, Fusion runs an auto reconciliation that changes the credit status from 

‗*ERR Unmatched‘ to ‗*CRD Volvo Credit Received‘. 

  

What else would you like to do? 

―Adjusting/Manually Reconciling a Claim‖ on page 31. 

  

Related Topics: 

―About Claims‖ on page 31. 
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UCHP 

Why:  

Unified Claim Handling Process (UCHP) is the claim validation and claim save 

interface, coverage interface and campaign download function used by VTC. 

It validates claim job details 'online' based on various criteria such as vehicle 

coverage and price rules. If the UCHP interface is active, then all claims jobs are 

validated online, guaranteeing that the claim will be approved once all the 

validations have been met. Claim details can also be 'saved' by both Fusion and 

UCHP, eliminating the procedure of select and print and VIDB transfer. 

  

Where: 

 The Workshop Order 

View button. 

 The Claim Handling 

button. 

From the Workshop Order View, open the order that you would like to work 

with. This will display the Order Details window. Click the Claim Handling 

Button to display the Claim Summary window. 

  

How to Use Unified Claim Handling Process: 

The Payment & Claim Summary window includes a ‗Validate‘ button. Click on 

this button to validate the claim with UCHP Online. Any errors are displayed 

within the UCHP Validation window. 

Certain errors may be controlled and overridden by using the ‗Accept‘ button. 

Errors which may be overridden need to be defined within the Error Override 

Rules table (THF437). For example you may include error HDR 0045 Mileage 

not in sequence that could be as a result of a tachograph change. If coverage has 

expired (HDR 0114 or JOB 0114), provided that the user has this privilege set up 

within Security Administration, then ‗Goodwill‘ may be selected to override the 

coverage expired error. 

Where parameter UCH005 is set to POS (Currently for Russia only) the accept 

button will be replaced with a submit button where the Claim can be submitted 

for acceptance prior to the order being invoiced (this is due to market legislation) 

  

What else would you like to do? 

Creating a Workshop Order. 

  

Related Topics: 

―About Claims‖ on page 31. 

―Claim History Enquiry‖ on page 35. 

  

Set up:  

Various pre-requisites apply for any dealer to use the UCHP interface: 

 Remove Alpha VST Codes (in the long term). In the short term, 5 long 

Alpha Codes should be modified to 3 long Alpha Codes. 

 Parts pricing to use ‗Cost Plus‘ for warranty claims. 

 Parameter UCH 003 controls contract pricing sent to TSA. 

 Use of a single based currency. Claims cannot be sent using SEK, for 

example if the base currency is GBP. 
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 Access to coverage details. 

 Error override rules need to be in place (in file THF437) to identify the 

errors that can be overridden. 

 Repair date is dependant on setting of ROR parameter (VTC standard is 

‗F‘ for First clocking from time recording). 

 Goodwill is only available to override the coverage expired message if 

the user is ‗Allowed to create goodwill claims‘ within Security 

Administration > User Details > Privileges. 

 Parameter UCH 005 controls pre Invoicing submission (Russia only) 

allowing the claim to be submitted and the order invoiced separately.  

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Claims    45 

VIDB Enquiry 

Why:  

A VIDB enquiry lets you see all transmissions that are in the Volvo Dealer Data 

Bank. 

  

Where: 

 The Claim View 

button. 

 The Supplier View 

button. 

From either the Supplier View or Claim View, select Actions > VIDB Enquiry. 

This will display a VIDB Enquiry window. 

  

Howto Perform VIDB Enquiries: 

In the VIDB Enquiry window the source or target application can be input if 

known, to narrow down the list of transmissions. 

Click OK to display a VIDB Member Log window listing all transmissions that 

meet the selected criteria. 

Double-clicking a record will display a VIDB Member Library File that displays 

the transaction detail. 
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Fusion - Control Master Files 

About the Fusion - Control Master Files 

This chapter documents the functionality available from the Fusion - Control 

Master File view. 

  

 

In general, it provides information and instructions for: 

 Common and Market Specific Codes & Tables. 

 Code Cross-References used to establish code connections. 

 Branch Maintenance. 

 Standard Coding Examples. 

 Cross System Field Mapping used to inter-connect Fusion with 

External Systems. 
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Account Codes 

Why:  

The Account Code denotes the type of goods being sold and is used in 

conjunction with the hard-coded Department Origin code (P = Parts Front 

Counter, B = Workshop Parts, W = Labour Operations, S = Vehicle Sales, M = 

Sundry Invoicing). 

For example, if the Account Code 01 = Normal Goods Sale, then ‗P-01‘ 

represents the sale of a part over the front counter, while S-01 represents the sale 

of a vehicle chassis. These codes form part of the account number string that 

determines the postings made to the general ledger interface. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Account Code. This will display an 

Account Code window. 

  

How to Add Edit and Delete Account Codes: 

In the Account Code window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

Examples of codes that may be used are listed below: 

  

 

Account Code Purpose / Description 

01 Normal goods: Part, Labour, Vehicle Chassis 

04 Sub Contract 

11 Consumables 

53 Surcharges 

  

Related Topics: 

―General Ledger Other‖ on page 81. 

―General Ledger Sales‖ on page 83. 
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Additional VAT Codes 

Why:  

Additional VAT codes are used by certain markets where a secondary tax code is 

required. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Additional VAT. This will display an 

Additional VAT window. 

  

How to Add Edit and Delete Additional VAT Codes: 

In the Additional VAT window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 
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Adjustment Interface Code 

Why:  

The Adjustment Interface allows claim adjustments in Fusion to be transferred to 

the financial interface. 

  

Where:  

 The Fusion Control 

Files View button. 

From the Fusion Control Files View, select Adjustment Interface Code. 

Adjustment codes created here refer to interface codes created in ―General 

Ledger Other‖ on page 81. 

  

How to Cross-Reference Adjustment Interface & Financial Interface Codes:  

The cross-reference between Adjustment Interface Codes and Financial Interface 

Codes allows adjustments to be posted to the financial interface. Adjustment 

codes can be split between claim types (warranty or contract) or left blank for a 

single interface transaction. 

Parameters WAR003 and WAR004 can be used to allow automatic posting of 

adjustments for manual (SCC) and minor variances. These parameter values 

must match claim adjustment codes in the adjustment interface table. 

If you do not want to identify individual adjustments then parameter WAR005 

can be set up as a generic code to post all ‗user‘ adjustments to one account. 

  

What else would you like to do? 

Adjusting/Manually Reconciling a Claim 

  

Related Topics: 

―General Ledger Other‖ on page 81. 
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Alternative Payment Code Descriptions 

Why:  

Alternative Payment Code Descriptions are used when maintaining the 

―Alternative Payment Codes‖ on page 51, and when linking Alternative Payment 

Codes to ―Payment Codes‖ on page 107. 

  

Where:  

 The Fusion Control 

Files View button. 

From the Fusion Control Files View, select Alternative Payment Codes 

Description. This will access the Alternative Payment Codes Description screen. 

  

How to Add Edit and Delete Alternative Payment Code Descriptions: 

In the Alternative Payment Codes Descriptions window, codes can be added, 

maintained and deleted. 

  

Related Topics: 

―Payment Codes‖ on page 107. 

―Alternative Payment Codes‖ on page 51. 

  

Alternative Payment Codes 

Why:  

This is a branch-specific file that allows you to set up alternative general ledger 

accounts for the sales debit posting on parts and workshop invoices.  These are 

used at line level to divert the posting to an alternative account in the general 

ledger, instead of using the sales debit account from the main accounts string. 

  

Where:  

 The Fusion Control 

Files View button. 

From the Fusion Control Files View, select Alternative Payment Codes. This 

will access the Alternative Payment Codes screen. 

  

How to Add Edit and Delete Alternative Payment Codes: 

In the Alternative Payment Codes window, codes can be added, maintained and 

deleted. 

  

Related Topics: 

―Payment Codes‖ on page 107. 

―Alternative Payment Code Descriptions‖ on page 51. 
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Axle Combination Variant Table 

Why:  

Axle combination variant codes indicate the exact type of axle that a truck has. 

This table holds the variant description for each code. 

  

Where:  

 The Fusion Control 

Files View button. 

From the Fusion Control Files View, select Axle Combination Variant. This 

will access the Axle Combination Variant Details screen. 

  

How to Add Edit and Delete Axle Combination Variants: 

In the Axle Combination Variant Details window, new codes can be created and 

existing codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

The Parts & Workshop Orders Chapter. 

About the Vehicle Master File. 

  

Branch Maintenance 

Why:  

Branch details are created and maintained in two control files, ‗Branch‘ and 

‗Branch Values‘. New branches are created in the branch option and the branch 

parameters are maintained in the Branch Values option. 

  

Where:  

 The Fusion Control 

Files View button. 

From the Fusion Control Files View, select Branch. This will display the 

Branch window. Alternatively, selecting Branch Value will display the Branch 

Values window. 

  

How to Add Edit and Delete Branches: 

The Branch window lists the branches currently set up in Fusion and each record 

can be opened and amended as well as deleted. 

To create a new branch, select File > New. This will display the Create Branch 

window. Input the new branch number and the branch whose parameter values 

you want to copy to the new branch and click OK. This will display the Branch 

Details window. The Branch Details window is where the address, invoice, bank 

details and aftermarket information is held. 

Details of the branch parameters assigned to a branch are held in the Branch 

Parameters tab of the Branch Details window. Each parameter can be opened 

and deleted, and right-clicking will let you add or read any scratchpad 

information for the parameter. When you‘ve created a new branch, the 

parameters will have been copied in from an existing branch and you must check 

to make sure they‘re correct for the new branch. 
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How to Add Edit and Delete Branch Values: 

 Note! Branch values should only be amended by qualified market support 

personnel. If parameters are amended incorrectly, this can lead to malfunctions 

in the system. 

Branch parameters are created and maintained in the Branch Values option. The 

Branch Values window lists all branch parameters currently set up in Fusion and 

each record can be opened and amended or deleted. 

To create a new branch parameter, from the Branch Values window select File > 

New. This will display a Branch Details window. Input the required information 

and click OK. 

  

Category Code 

Why:  

Category codes are used to indicate different types of sale, for example internal, 

external, warranty etc. 

  

Where:  

 The Fusion Control 

Files View button. 

From the Fusion Control Files View, select Category Code. This will display 

the Category Code window. 

  

How to Add Edit and Delete Category Codes: 

In the Category Code window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. Standard codes that must exist are 

listed below: 

  

Category Code Purpose / Description 

E External 

I Internal 

M For Contract maintenance 

S For Service claim 

W For warranty 

Other codes should be added with caution and only after consultation with your 

Fusion support organisation. 

If your market uses automatic consumables, then additional fields will be 

displayed when creating or changing category records. The ‗Auto Consumables 

Calculation Value %‘ indicates the percentage consumable for this category, 

based on the auto consumables calculation terms parameter. The ‗Operation 

Number‘ is a unique operation number for automatic consumables, which must 

be set up in the VST file. The text in the VST file will be what‘s required on the 

invoice print and the account code in the VST will ensure that the value is posted 

to the accounting interface as normal. If you occasionally want to add 

consumables to a category manually at order completion, then the operation 

number must be filled in, even though the other fields are blank. 
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The minimum and maximum values allow you to set either a minimum or a 

maximum value when a calculation value % is used, or to use a fixed price if a 

calculation value % is not used. 

Three parameters control whether auto consumables are active, whether they 

should apply to credit notes and what the calculation should take place on. To 

apply auto consumables to an invoice, a local VST must be set up. 

  

Related Topics: 

See the Parts & Workshop Orders Chapter. 
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CDB – Fusion Field Mapping 

Why:  

When a customer is added to Fusion from CDB a number of different customer 

details are downloaded. In turn, when changes are made to a customer in Fusion 

details are sent back to CDB for update. 

For some fields it‘s clear where they belong, for example CBD Customer Name 

naturally matches Fusion Customer Name. However, for some other fields usage 

may vary from market to market, for example the address line containing ‗town‘ 

may be address 3 in some Fusion markets and town/city in others. 

To handle such variations, a control file is used by the program and this is set up 

and maintained in Fusion. 

 Note! To activate any changes to this file, you must sign-off and sign-on 

again! 

  

Where:  

 The Fusion Control 

Files View button. 

After logon, access the Fusion Control Files View and select CDB Control. 

 

How to Map Name & Address Fields to CDB: 

The CDB Control window displays a list of the customer fields found in Fusion 

in relation to the fields they are mapped towards within CDB. 
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The data falls into 3 categories: name/address, communication roles and other. 

Each category of data is processed in a different way. The default settings for the 

name and address details are shown in the screen shot above (assuming that the 

town/city field is enabled in Fusion). The name and address related fields 

available for update are ‗Customer Name‘, ‗Address Lines 1, 2 and-3‘, ‗Post 

Code‘ and ‗City‘. Do not amend any other address-type fields in this file! 

‗Start Position‘ and ‗Field Length‘ control which CDB data should be used to 

update the mapped description in Fusion. The ‗Map to Field‘ column controls 

which Fusion field is used to update the specified description in CDB. 

In the previous example, 'City' in Fusion is updated with the value sent from 

CDB in Start Pos 701 Length 40; 'City' in CDB is updated with the value from 

Fusion field CSCITY. 

If the town/city field is not enabled in your market and therefore you use Fusion 

Address 3 for town/city, amend key 10 'Address Line 3' to contain Start Pos 701, 

Field Length 40, leaving ‗Map to Field‘ blank, then amend key 13 'City' to 

contain Start Pos 701, Field Length 0 Map to Field CSADD3. 

The following example illustrates a scenario where Address 1 in Fusion is never 

used, Post Code is never used and the actual post code is input in Address 3: 

  

 

How to Map Communication Roles to CDB: 

Communication roles are mapped in a different way from name and address 

details. On the download, Fusion can process up to 6 different roles. Each of 

these roles is received from CDB with a description and a value. For example: 

Description = Phone, Value = 0121 456 7890. 

For each customer in CDB, the number and type of roles can be different, so 

Fusion has no idea what to expect on each record. In the CDB control file the 

role Description fields (keys 20, 22, 24, 26, 28, 30) are therefore used to store a 

range of expected descriptions. Map to Field stores the name of the equivalent 

Fusion field for this role description. 

Do not change the Start Position and Field Length fields for roles. Ensure that 

the role descriptions match exactly the descriptions from CDB, including the 

following: 

There are six 'Communication Roles' from CDB which can be processed in GDS 

and these are dependant on the value received from CDB in the 'Role 

Description' but only 3 are recorded in GDS. Roles 1, 2 and 3 are processed in 

GDS and these equate to Key 20 and 21, Key 22 and 23 and Key 24 and 25. The 

values available are ‗Phone‘, ‗Fax‘, E-mail‘, ‗Web site‘. ‗Mobile Phone‘ and 

‗Alt Phone‘. 
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Example process: 

Key 20 is checked to obtain the Start Position and Length of the CDB field. 

From this CDB field e.g. Key 20 is Start Position 886 for Length 40 characters, 

it will extract the actual literal Description e.g. 'Phone', 'Fax' etc. 

Using this Description ('Phone', 'Fax' etc) the corresponding GDS field is 

obtained from the mapping table e.g. ‗Mobile Phone‘ = Map to Fieldname 

‗CSAPN2‘. 

Key 21 is then checked to obtain the Start Position and Length of the CDB field 

containing the actual Value e.g. Key 21 is Start Position 926 for Length 80 

characters. The Value contained in this CDB field is then mapped to the GDS 

field. 

Example: 

A) CDB field relating to Key 20 Start Position and Length contains the literal 

‗Web Site‘. 

B) ‗Web Site‘ relates Key 26 Description which maps to GDS field CSWEBA. 

C) The Value contained in the DBS field relating to Key 21 Start Position and 

Length is ‗volvo.com‘ 

D)  The value ‗volvo.com‘ is moved to GDS field CSWEBA and shows in Web 

Site in Customer Maintenance. 

This process is repeated for Key 22 and 23, and Key 24 and 25. 

  

 

When a customer is changed in Fusion the update to CDB is hard-coded to send 

the three principal communication roles stored in Fusion: Phone (CSTEL1), Fax 

(CSTEL2) and E-mail (CSF064). 
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How to Map Other Fields to CDB: 

Fusion and CDB also exchange information for the fields Organisation Number, 

Tax Number, State and Country. The CDB Control File default values should 

not be amended for these fields. 

If CGC/Company Number is enabled in Fusion, CGC/Company Number updates 

the Organisation field in CDB. When a customer is downloaded from CDB, 

CGC/Company Number is updated if enabled. 

Tax Number in Fusion is updated when a customer is downloaded from CDB. If 

a customer is added in Fusion without being downloaded from CDB, the VAT 

Number is sent to CDB. However, a subsequent change to Tax Number in 

Fusion is only updated in CDB if accompanied by a change to other details on 

the Customer Master File. 

State is not downloaded from CDB to Fusion, but is sent to CDB from Fusion 

when a customer is added or amended. 

The Country description in Fusion is updated when a customer is downloaded 

from CDB. Fusion sends the ISO Country Code to CDB, from which CDB 

derives the Country description. 

 Note! To activate any changes to this file, you must sign-off and sign-on 

again! 

  

Related Topics: 

See About the Customer Master File. 
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Chassis Cross-References 

Why:  

The chassis codes indicate the vehicle chassis type and are checked by the 

system when downloading vehicle details, in order to check that the required 

vehicle is a Volvo. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view select Chassis Ref to open the Chassis Cross-

Reference Table. 

  

How to Add Edit and Delete Chassis Cross-References: 

In the Chassis X-Ref Table, new codes can be created and existing codes 

opened, viewed, amended, copied as well as deleted. 

  

Related Topics: 

See information About the Vehicle Master File. 

  

Claim Status Codes 

Why:  

The claim status codes are used on credits received from the importer and 

describe the status of a warranty claim. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view select Claim Status to open the Claim Status 

Details window. 

  

How to Add Edit and Delete Claim Status Codes: 

In the Claim Status Details window, new codes can be created and existing 

codes opened, viewed, amended, copied as well as deleted. 

 Note! The codes in this list should be exactly the same as those set up in 

TWS. 

  

Related Topics: 

About Claims. 
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Claim Variance Details Codes 

Why:  

Claim Variance is used by the Reconciliation system to automatically adjust low 

cost claim lines. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Claim Variance to open the Claim 

Variance Details window. 

  

How to Add Edit and Delete Claim Variance Details Codes: 

In the Claim Variance Details window, new codes can be created and existing 

codes opened, viewed, amended, copied as well as deleted. 

  

Related Topics: 

About Claims. 

―General Ledger Other‖ on page 81. 

  

Claims Ledger Status Type Codes 

Why:  

These codes are used when adjusting claim balances. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Claims Ledger Status Type to open 

the Claims Ledger Status Type window. 

  

How to Add Edit and Delete Claims Ledger Status Type Codes: 

In the Claim Variance Details window, new codes can be created and existing 

codes opened, viewed, amended, copied as well as deleted. 

  

Related Topics: 

See information About Claims. 
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Customer Category Codes 

Why:  

The Customer Category is used in the Customer Master File to indicate the size 

of a customer‘s fleet. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer Category to open the 

Customer Category window. 

  

How to Add Edit and Delete Customer Category Codes: 

In the Customer Category window, new codes can be created and existing codes 

opened, viewed, amended, copied as well as deleted. 

  

Related Topics: 

See information About the Customer Master File. 

  

Customer Classification Codes 

Why:  

Classification codes are used to identify different types of customer, for example 

fleet customers, retail customers etc. 

A classification code is registered against each customer in the Customer Master 

File. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer Classification to open the 

Customer Classification window. 

  

How to Add Edit and Delete Customer Classification Codes: 

In the Customer Classification window, new codes can be created and existing 

codes opened, viewed, amended, copied as well as deleted. 

The Uplift Flag field may be displayed depending on a parameter and this allows 

the pricing of parts to be controlled for specific customers by product code and 

product group (providing the customer has the appropriate classification code 

assigned to it in the Customer Master File). 

  

Related Topics: 

See information About the Customer Master File. 
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Customer Concept Codes 

Why:  

The Customer Concept is used to indicate how reliable a customer is at paying 

their invoices. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer Concept to open the 

Customer Concept window. 

  

How to Add Edit and Delete Customer Concept Codes: 

In the Customer Concept window, new codes can be created and existing codes 

opened, viewed, amended, copied as well as deleted. 

If ‗credit check‘ is checked then credit checking will be performed in the order 

entry routine for all customers set up with the selected concept code. 

If ‗Allow Invoice‘ is checked, then invoicing will be allowed for all customers 

with the selected concept code. 

  

Customer Payment Codes 

Why:  

In order entry routines, the default Payment Code when a line is added to an 

order is usually external (00). However, if required, the default value for 

Payment Code can be set at individual customer level for internal customers. 

Where they exist, you may also set up default alternative Payment Codes. This is 

particularly useful for controlling the Payment Code and Alternative Payment 

Code entry for internal customers because it means that operators don‘t have to 

remember to change the default  Code to the correct Code on each order line 

when raising orders for internal customers. 

Where Alternative Payment Codes are mandatory for internal payment codes, 

customer must be set up with an alternative payment code in this table if their 

main payment code has alternatives linked to it. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer Payment Code to open the 

Customer Payment Code window. 

  

How to Add Edit and Delete Customer Payment Codes: 

In the Customer Payment window, new codes can be created and existing codes 

opened, viewed, amended, copied as well as deleted. 

  

Related Topics: 

The Accounting Interface. 

―Alternative Payment Codes‖ on page 51. 

―Payment Codes‖ on page 107. 
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Customer Tax Codes – Valid Branches 

Why:  

This allows for the set-up of a range of valid branches for each customer tax 

code. This option need only be maintained by dealers with branches in more than 

one country, where the tax rates are different in those countries. 

When raising Parts, Workshop and Sundry invoices, the Customer Tax Code can 

be checked against this table to ensure it is a valid code for the branch. This 

validation is optional, and if it is not required there is no need to maintain this 

table. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer Tax Code. Next, right 

click on a tax code and select the Valid Branches. 

  

How to Add & Delete Valid Branches for Customer Tax Codes: 

In the Valid Branches for Customer Code window, select or deselect branches as 

required. 

  

  

Customer Tax Codes 

Why:  

Allows for the set-up and maintenance of tax codes used to define appropriate 

tax rates for customer products. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer Tax Code. This will open 

the Customer Tax Code screen. 

  

How to Add Edit & Delete Customer Tax Codes: 

Here users can add edit or delete their required Customer Tax Codes. 
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Customer Vehicle Discount Rates 

Why:  

Customer / Vehicle Discount Rates allows for the creation of a discount matrix 

for each customer category based upon discount percentages by product and 

discount code, product group and marketing codes for order class 1 (emergency), 

order class 2 (supplementary), order class 3 (stock) and part sales to the 

workshop. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Parts from the Category tree, then 

Customer / Vehicle Discount Rates from the functions. This will open the 

Discount Rates screen. 

  

How to Add Edit & Delete Customer / Vehicle Discount Rate Codes: 

In the Discount Rates window, new codes can be created, opened, amended or 

deleted. 

While refering to the following screenshot, use the selection fields in area 1 of 

the screen to access specific records. Enter relevant selection criteria and click 

‗Find‘. Depending on the selection, for example, if only branch is selected a 

system message is returned informing user of how many records to expect in the 

list. For company records only, activate the company level check box. 

The fields in area 2 of the screen allows you to create a new record select 

Add/Update to confirm details. 

  

 

 Note! Input of new data is not allowed when the selection criteria at the top 

of the screen is blank. The Add/Update option is unavailable. 
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Area 3 lists all discount detailed for groups and exceptions to groups. A group is 

identifiable by a green arrow an exception is a red exclamations mark. Records 

can be moved for amendment to the input fields in item 3 by selecting double 

click. Using the right mouse button against specific records displays the options 

to amend, delete, delete with exceptions and delete exceptions only. 

In area 4 amendments can be made directly into percentage fields. 

 Note! Specific lines can be highlighted and copied to an excel spreadsheet 

using the Ctrl C and Ctrl V keys from your keyboard. 

  

Related Topics: 

―Customer Vehicle Discounts‖ on page 65. 

  

Customer Vehicle Discount Codes 

Why:  

The Customer / Vehicle Discount option allows for the creation of various levels 

of discount for each customer type based on their buying patterns. This code is 

then used on the customer file to calculate the customer discount percentage rate 

based on the values entered within Customer / Vehicle Discount Rate 

Maintenance. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customer / Vehicle Discounts. This 

will open the Discounts screen. 

  

How to Add Edit & Delete Customer / Vehicle Discount Codes: 

In the Discounts window, new codes can be created, opened, amended and or 

deleted. 

  

Related Topics: 

―Customer Vehicle Discount Rates‖ on page 64. 
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Customs Fee Codes 

Why:  

The customs fee code is used within importer goods receipt. A customs fee is 

registered against all part numbers which are imported into the country and the 

percentage value registered against each code determines the amount of customs 

duty paid for each part number, based on it's cost prices. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customs Fee. This will open the 

Customs Fee window. 

  

How to Add Edit & Delete Customs Fee Codes: 

In the Customs Fee window, new codes can be created, opened, amended and or 

deleted. 

  

Customs Office Codes 

Why:  

The customs office code is used within the importer goods receipt module. The 

customs offices are registered in the system from here. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Customs Office. This will open the 

Customs Office window. 

  

How to Add Edit & Delete Customs Office Codes: 

In the Customs Office window, new codes can be created, opened, amended and 

deleted. 
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Debit Code 

Why:  

Debit Code is used to create and record warranty type codes. These codes are 

used when submitting a warranty claim to the importer so you can identify what 

type of warranty is being claimed for. This is used in Claim Validation in GDS 

Classic, this option is known as ‗Warranty Type Code Table‘ (menu TCTRC, 

option 7). 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Debit Code. This will open the Debit 

Code window. 

  

How to Add Edit & Delete Debit Codes: 

In the Debit Code window new codes can be created and existing codes opened, 

viewed, amended and deleted. 

Warranty type indicates the type of warranty that the code represents. The 

description gives an explanation of the code. The Exclude from Age Validation 

flag is used to override the vehicle age validation check that takes place when 

coding an order line to warranty. 

  

  

Defect Code 

Why:  

Defect codes are used when generating warranty and other types of claims to 

indicate the reason for claim. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Defect Code. This will open the 

Defect Code window. 

  

How to Add Edit & Delete Debit Codes: 

In the Defect Code window new codes can be created and existing codes opened, 

viewed, amended and deleted. 

  

Related Topics: 

See information About Claims. 
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Delivery Code 

Why:  

Delivery Codes are used at point of sale to indicate the method of delivery for 

customers who are having their parts delivered. 

Period end reports can be run which analyse the delivery codes to determine the 

sales/profitability of delivery methods used at your dealership. A parameter can 

be set to display a particular code as the default for your branch or company. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Delivery Code. This will open the 

Delivery Code window. 

  

How to Add Edit & Delete Delivery Codes: 

In the Delivery Code window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

If ‗Default‘ is checked then the selected delivery code will become the default 

delivery code for the branch. 

 Note! This will override the default set in the parameter. 

  

Related Topics: 

Refer to the ‗Parts & Workshop Orders‘ chapter for more information. 
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Department Codes 

Why:  

Department codes are used to identify different areas within the workshop, for 

example the body shop, tyres, administration etc. 

Optionally, Department code may be used as an analysis dimension in general 

ledger interface postings. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Department. This will open the 

Department window. 

  

How to Add Edit & Delete Department Codes: 

In the Department window, new codes can be created and existing codes opened, 

viewed, amended as well as deleted. 

Standard Codes are as follows: 

  

Delivery Codes Purpose / Description 

0 Truck Workshop delivery 

1 Bodyshop delivery 

Highlight a code and right-click, then select Product Code Details to set up 

product codes against the selected department code. 

  

Related Topics: 

―General Ledger Other‖ on page 81. 

―General Ledger Sales‖ on page 83. 
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Direct Delivery Dealer – Customer Number Cross 
Reference 

Why:  

These codes enable DSP stock orders (N70 transactions) to be split and sent 

direct to the dealer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Direct Delivery / Dealer Customer 

X Ref. This will open the Direct Delivery Dealer/Cust No X ref window. 

  

How to Cross-Reference Direct Deliveries with Dealers Branches and 

Customers: 

The Direct Delivery Dealer/Cust No X-Ref window lists all dealers to be cross-

referenced to a Branch and Customer. New cross-references can be created and 

existing ones opened, viewed, amended as well as deleted. 

  

Related Topics: 

DSP Transactions. 

  

Discount Codes 

Why:  

This option enables you to create various levels of discount for each customer 

type based generally on their buying patterns. This code is then used against 

each customer within the Customer File and calculates the customer discount 

percentage rate based upon the discount matrix within the Customer Vehicle 

Discount Rates. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Discount Code to open the Discount 

window. 

  

How to Add Edit & Delete Discount Codes: 

Within the Discount window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 
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Discount Rates 

Why:  

The discount matrix allows discounts to be created for customers, by customer 

category, based on discount percentages by product and discount code, for each 

order class as well as part sales to the workshop. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Discount Rates to open the Discount 

Rates window. 

  

How to Add Edit & Delete Discount Rate Codes: 

Within the Discount Rates window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

   

  

Related Topics: 

―Customer Category Codes‖ on page 61. 

  

Discrepancy Code 

Why:  

Discrepancy codes can be described as transaction or source codes and are used 

for analysis purposes in reporting options. 

The majority of Discrepancy Codes are pre-set, however you can register 

additional codes for stock purchases after consultation with your local Fusion 

representative. These codes are displayed in the following parts reports: 

Source Voucher Analysis, One Page Summary, Financial Stock Report and Parts 

Transaction Reporting. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Discrepancy Code to open the 

Discrepancy Code List window. 

  

How to Add Edit & Delete Discrepancy Codes: 

In the Discrepancy Code List window, new codes can be created and existing 

codes opened, viewed, amended or deleted. 

If ‗Sign‘ column is populated with +/- the discrepancy code description will be 

displayed in the stock adjustment drop down list box. 

The financial stock code must correspond to discrepancy codes. You shouldn‘t, 

for example, use a financial stock code that is allocated to stock transfers. 

   

Related Topics: 
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Stock Adjustments. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Fusion - Control Master Files    73 

DSP Supplier Maintenance 

Why:  

This option allows you to register the DSP supplier source number and 

description against the Fusion Volvo supplier number. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select DSP Supplier Maintenance to open 

the DSP Supplier List window. 

  

How to Add Edit & Delete DSP Supplier Codes: 

In the DSP Supplier List window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

   

Related Topics: 

About the Supplier Master File. 

  

Employee Name Codes 

Why:  

Fusion requires each person using the system to have a unique identity code. 

Users are required to input their ID code when performing various tasks, for 

example creating orders and making stick adjustments. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Name Identity Table to open the 

Name Identity table window. 

  

How to Add Edit & Delete Employee Name Identities: 

In the Name Identity Table window, new codes can be created and existing 

codes opened, viewed, amended or deleted. 

‗XXX‘ is a default code used by Fusion support personnel who might not have 

their own code set up in the system. To create a new code select File > New. 

This will display a Name Identity Details window. The category code controls 

what details can be amended in the visit system. 

 Note! The category code doesn‘t restrict the user from any departments. 

   

Related Topics: 

See information About Claims. 
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Engine Variant 

Why:  

This is a unique two character ID code used to allocate against ―Gearbox 

Variants‖ on page 81. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Engine Variant to open the Engine 

Variant Details window. 

  

How to Add Edit & Delete Engine Variant Codes: 

In the Engine Variant Details window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

   

  

Environmental Tax 

Why:  

The Environmental Tax is an additional cost that is charged to the customer for 

the disposal of hazardous parts. 

The cost can be calculated with or without VAT, as a fixed amount or percentage 

amount. If the amount is calculated by percentage, this is taken from the retail 

amount after any discounts have been applied. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Environmental Tax to open the 

Environmental Tax window. 

  

How to Add Edit & Delete Environmental Tax Codes: 

In the Environmental Tax window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. These code numbers are applied to 

parts in the Parts Master File. 

   

Related Topics: 

See information About the Parts Master File. 
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Factory Code 

Why:  

Each Volvo factory has an identifying code which is used to indicate where the 

vehicle was built. This information is then held along with the other vehicle 

information in The Vehicle File. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Factory to open the Factory window. 

  

How to Add Edit & Delete Factory Codes: 

In the Factory window, new codes can be created and existing codes opened, 

viewed, amended as well as deleted. 

 Note! Volvo factory codes are standard and should only be amended in 

conjunction with your importer. 

   

Related Topics: 

See information About the Vehicle Master File. 

  

Financial Stock Codes 

Why:  

Financial stock codes are used to determine what transaction types get reported 

in the Financial Stock Control Report. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Financial Stock to open the Financial 

Stock window. 

  

How to Add Edit & Delete Financial Stock Codes: 

In the factory window, new codes can be created and existing codes opened, 

viewed, amended or deleted. 

The description of the transaction type that is inputted into here is printed on the 

detailed version of the Financial Stock Control Report. 

The +/- sign indicates whether the items are put into received items or issued 

items in the detailed report. 

The ‗+‘ sign is for stock transaction types where the stock balance is increased. 

The ‗-‘ sign is for stock transaction types where the stock balance is reduced. 

The summary code indicates what description field the transaction should be 

placed into within the summary report. 
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Fleet Master File 

Why:  

The Fleet Master File holds the name and address of all fleet customers. Each 

Fleet customer is assigned a unique identifying code. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Fleet Master to open the Fleet Master 

window. 

  

How to Add Edit & Delete Fleet Customers: 

The Fleet Master window lists all fleet customers. Here you can create new fleet 

customers and existing ones can be viewed, opened, amended or deleted. 

  

Related Topics: 

See information About the Customer Master File. 

  

  

Fleet Segment Codes 

Why:  

Segmentation codes are used in The Customer Master File to describe the fleet 

sectors in which the customer operates. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Fleet Segment to open the 

Segmentation window. 

  

How to Add Edit & Delete Fleet Segmentation Codes: 

In the Segmentation window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See information About the Customer Master File. 
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Franchise Code 

Why:  

This is a 3 digit field used to identify the supplier of parts, for example VO – 

Volvo or RVI- Renault. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Franchise to open the Franchise 

window. 

  

How to Add Edit & Delete Franchise Codes: 

Please be aware that parameter DPP 001 is used to control the functionality of 

this table. There are two positions; Position one relates to the Franchise Table. 

If set at ‗N‘ where no restrictions have been made within the Part Pre-fix table, a 

part can be duplicated with as many pre-fix‘s. However, if set at ‗N‘ where 

restrictions have been made to the part pre-fix table for example, if pre-fix VO, 

RC and GB2 have been registered as Volvo Family ―Active‖, duplicate parts can 

only be created against these specific prefix‘s. If the prefix is not equal to those 

specified, the message ‗Part exists within Volvo Group - please use an 

alternative part number‘ is displayed. 

  

  

Franchise Selling Point Control File 

Why:  

Complementary business within GDS Fusion is a suite of enhancements 

introduced to the product which allows for more efficient handling and support 

of other franchises. The Franchise Selling Point Control file allows the setup of 

dealer Selling Points for dealers that are multi-franchise. 

  

Where: 

 The Control Master 

File view button. 

From the Control Master File view, select Franchise Selling Point to open the 

Franchise Selling Points List. 
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How to Setup the System for Franchise Selling Points: 

Multi-franchise processing will be controlled by new system and branch 

parameters, as listed here: 

  

Parameter Name Purpose / Description 

INV160 This System Parameter for Multi-franchise handling determines if the functionality is 

switched on within the system. Parameter reference INV160 (POS/NEG variable) 

INV161 This Branch Parameter for Franchise Selling Point is a variable that dictates if branch 

participates in multi-franchise print or not. Parameter reference INV161 (POS/NEG 
variable). 

  

How to Add Edit & Delete Franchise Selling Points: 

 Note! Selling points are not branch specific and so only need to be setup 

once. A Volvo selling point does not need to be setup. The system will assume 

that a blank selling point relates to Volvo. 

From the Franchise Selling Point window, click the New button  to create a 

new Selling Point. Selling Point ID is a 10 digit alpha numeric field. Selling 

Point will be a 50 character text box to store description. Data is stored in the 

THF714 file. 

  

 

  

Related Topics: 

Complementary Business. 
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Function Groups 

Why:  

Parts are grouped by type into function groups. For example, function group 

3000 may cover electrical parts. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Function Group to open the Function 

Group window. 

  

How to Add Edit and Delete Function Group Codes: 

In the Function Group window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

The ‗Statistics Flag‘ field indicates whether you want the selected function group 

to be included in the analysis report. 

  

Related Topics: 

Part Sales by Function Group Report. 

Sales by Function Group Report. 

Also see information About the Parts Master File. 
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GDS - VTC Payment Code Cross-References 

Why:  

The GDS/VTC payment code cross reference is used to maintain a cross 

reference between GDS and VTC payment codes. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select GDS/VTC Payment Code X-ref to 

open the GDS/VTC Payment Code X-ref window. 

  

How to Add Edit & Delete GDS/VTC Payment Code Cross-References: 

In the GDS/VTC Payment Code X-ref window new codes can be created and 

existing codes opened, viewed, amended or deleted. 

The GDS/VTC Payment Code is maintained from the Control Master File view 

by selecting ‗Payment Code‘. Payment Code is assigned to operations and parts 

when adding them to parts and workshop orders. The VTC Payment Code is a 

two digit code used by VTC for similar categories to GDS. 

  

Related Topics: 

―Payment Codes‖ on page 107. 
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Gearbox Variants 

Why:  

This is a unique two character ID code used to allocate against gearbox variant 

type. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Gearbox Variant to open the 

Gearbox Variant Details window. 

  

How to Add Edit & Delete Gearbox Variant Codes: 

In the Gearbox Variant Details window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

General Ledger Other 

Why:  

The General Ledger Other table is used by Fusion to ensure that the correct 

information is posted to the general ledger interface for Parts Freight, Parts Extra 

Costs, Discounts, Tax, Rounding Adjustments, Non-Productive Labour Costs, 

Workshop Claim Adjustments, Invoice Administration Charges and Used 

Vehicle Depreciation. General ledger codes for parts discount, workshop 

discount and sundry invoicing discount are defined in this table. However, codes 

for vehicle sales discount are defined in the General Ledger Sales option. 

 Note! This is not currently available in Fusion. 

  

Where:  

 The Control Master 

File view button. 

To be made available from the Control Master File view, via General Ledger 

Other. 

  

How to Setup the General Ledger Other Codes: 

  

 Note! This information is to be verified when available in Fusion. 

Analysis Codes are set up in the format: xxxxxx 0 0 where xxxxxx is a code 

specific to the item to be analysed, 0 is the Department Code (if applicable) and 

0 is the Product Code. Codes must be set up for each branch. 

For used vehicle depreciation, codes are derived from the Vehicle Stock Type 

table. 

For non-productive labour costs, codes are derived from the Non-Productive 

Codes table. Each code should be preceded by an ‗X‘, for example XCLEN. 

For workshop claim amendments, codes are derived from the Adjustment 

Interface Codes table. The debit account for claim adjustments should be the 
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write-off account and the credit account the warranty debtors account. These 

accounts will be reversed automatically if the adjustment is for an overpayment. 

The codes for all other items except parts and workshop discount are defined in 

the Fusion Parameter File. 

Product code is obtained from the part for parts discount, from the vehicle for 

used vehicle depreciation, from the order header for claim adjustments or from 

the default parameter PRD 001 for all other types of postings. 

Department code, if enabled, is obtained from the order header for parts and 

workshop orders. Vehicle admin department code comes from a default 

parameter FIN013. Department code for workshop claim adjustments and non-

productive labour is obtained from a default parameter DEP001. 

Parts and Workshop Discount: 

The codes for parts and workshop discount are defined differently depending 

upon the level of discount analysis required. Front Counter Parts Discount: 

  

Code Level Code Format Purpose / Description 

3 PDISC This is the lowest level of discount analysis and must be set up as a default. It will only 

be used if no higher level exists. 

2 PD300 Where PD  = Counter Parts, 3  = Payment Method & 00 = Payment Code. 

1 A01300 Where A = Counter Parts, 01 = Account Code, 3 = Payment Method & 00 = Payment 

Code. 

  

Workshop Parts Discount: 

  

Code Level Code Format Purpose / Description 

3 PDISCB This is the lowest level of discount analysis and must be set up as a default. It will only 

be used if no higher level exists. 

2 PDB300 Where PDB = Workshop Parts, 3 = Payment Method & 00 = Payment Code. 

1 B01300 Where B = Counter Parts, 01 = Account Code, 3 = Payment Method & 00 = Payment 

Code 

  

Workshop Labour Discount: 

  

Code Level Code Format Purpose / Description 

3 WDISC This is the only level of discount analysis and must be set up as a default. 

  

Related Topics: 

―Account Codes‖ on page 47. 

―Department Codes‖ on page 69. 

―Payment Codes‖ on page 107. 

―Payment Method‖ on page 108. 

―Product Codes‖ on page 114. 

―Tax‖ on page 128. 
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General Ledger Sales 

Why:  

Account strings are used by Fusion to ensure that the correct information is 

posted to the finance system from sales transactions. 

The contents of this file can vary by market to cater for the nominal ledger 

layout of 3
rd

 Party Suppliers. 

 Note! Please ensure that this layout has been discussed, designed and set up 

in conjunction with your interface program provider and with Retail Systems 

VTC personnel. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select General Ledger Sales. This will open 

the General Ledger Sales window. 

  

How to Setup the General Ledger Sales Table: 

The screen displays existing Account Strings in summary format. The Branch 

Number is assumed automatically from the Branch Number entered through 

‗Branch Security‘ and is therefore not displayed. 

The Account String is displayed in the format 3 P 00 01 0 (where 3 is the 

Customer Credit Type, P is the Department Origin, 00 is the Payment Code, 01 

is the Account Code and 0 is the Product Code). 

If the Department Code is used (Parameter 910 204 being enabled), this is also a 

component of the account string. 

To create a new code XXXXXXXXXXXXXXXX then select the customer 

cash/credit code as set up on the ‗Cash/Credit Code table. 

Select Department Origin. This code must be P, B, W, S, T, L, or M. 

Select the Payment Code, as set up on the ‖Payment Codes‖ on page 107. 

Select the Account Code, as set up on the ―Account Codes‖ on page 47. 

Select the Department Code (if applicable), as set up on the ―Department Codes‖ 

on page 69. 

Select the Product Code, as set up on the ―Product Codes‖ on page 114. 

Input the Sales Debit account from the Nominal Ledger (up to 20 characters). 

This is normally a Sales Ledger control account in the case of external 

transactions, a warranty claims control account in the case of warranty, and an 

expense account or stock account in the case of internal transactions. 

Input the Sales Credit account from the Nominal Ledger, e.g. parts external sales 

account. Input the Costs Debit account from the Nominal Ledger, e.g. parts 

external cost-of-sale account. Input the Costs Credit account from the Nominal 

Ledger, e.g. parts stock account. 

For Department of Origin S (vehicle sales) only, enter the Costs Accrual 

Account from the Nominal Ledger. Finally, input the required description & 

click ok to add the record to file. 
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General Ledger Stock Adjustments 

Why:  

Parts stock adjustments and price updates can optionally be posted to the 

accounting interface file. 

General Ledger Stock Adjustment codes are used for the analysis of parts price 

updates and stock adjustment transactions including goods receiving, interbranch 

transfers, stock adjustments and buy-back. Goods receiving freight costs, extra 

costs and environment costs can also be accounted for. Price update transactions 

may only be posted to the interface if the system is set up for replacement cost 

processing and NOT for average costing. 

Before general ledger accounts can be set up for these adjustment types, a code 

must be added for each of them in the ―Parts Stock Adjustment Types‖ on page 

104. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select General Ledger Stock Adjustments. 

This will open the General Ledger Stock Adjustments window. 

  

How to Setup the General Ledger Stock Adjustments Table: 

In the General Ledger Stock Adjustments window new codes can be created and 

existing codes opened, viewed, amended as well as deleted. 

Analysis codes are set up by branch in the format BB 0. BB is the transaction 

type code, and 0 is the Product Code of the part. 

The Product Codes for freight cost, extra cost and environmental cost in goods 

receiving transactions are obtained from a parameter. 

Each record is set up with a credit account number and debit account number 

from the general ledger which will be used to make a double-entry posting for 

the stock adjustment value on the general ledge interface. The parts stock 

account is entered as the Debit Account, except for Buy Back and Inter Branch 

Transfers Out, when it is entered as the Credit Account. 

  

Related Topics: 

―Parts Stock Adjustment Types‖ on page 104. 

The Accounting Interface. 
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General Number Series 

Why:  

This controls the number series used by Fusion for Purchase Proposals, Orders 

and Surcharge Number Quotations. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select General Number Series. This will 

open the General Number Series window. 

  

How to Add Edit & Delete:General Number Series Codes: 

In the General Number Series window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

Creating a Parts Order. 

Creating a Purchase Proposal. 

Creating a Workshop Order. 

  

General Task 

Why:  

General task descriptions are used in the Vehicle Order Planning function in 

order to save keying time when planning general tasks. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select General Task. This will open the 

General Task window. 

  

How to Add Edit & Delete General Task Codes: 

In the General Task window, new codes can be created and existing codes 

opened, amended and deleted. Enter a code and required description. 

  

  

Related Topics: 

Creating Amending Vehicle Orders. 

Planning Overview. 

  

Goods Tax Codes 

Why:  
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Controls tax on goods; this is defined at part line level. The table works in 

conjunction with the ―Customer Tax Codes‖ on page 63 & ―Tax‖ on page 128, 

controls files. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Goods Tax Codes. This will open the 

Second Level VAT window. 

  

How to Add Edit & Delete Goods Tax Codes: 

In the Second Level VAT window, new codes can be created and existing codes 

opened, amended and deleted. Enter a code and required description. 

  

  

Hourly Rates 

Why:  

For each branch, different types of hourly rates (otherwise known as labour or 

charge out rates) can be created for each product code, including a description of 

the payment factor along with a start and expiry date and category code. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Hourly Rates. This will open the 

Hourly Rates window. 

  

How to Add Edit & Delete Hourly Rates Codes: 

In the Hourly Rates window, new codes can be created and existing codes 

opened and viewed or amended as well as deleted. 

A payment factor code of ‗99‘ must be reserved for use with a blank hourly rate. 

Payment factor 99 can then be set up with a specific hourly rate in the vehicle 

and/or customer files to overwrite payment factors from VST/TST on order 

lines. 

The category code is the sale type that‘s attached to each hourly rate and is used 

for reporting functions throughout Fusion. 

  

Related Topics: 

See the ‗Parts & Workshop Orders‘ chapter. 
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Icms Code 

Why:  

This is a type of tax unique to the Brazilian market. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Icms Code. This will open the Icms 

Code window. 

  

How to Add Edit & Delete Icms Codes: 

In the Icms Code window, new codes can be created and existing codes opened 

and viewed, amended as well as deleted. 

  

  

Importer Payment Codes 

Why:  

This option is used to maintain payment due codes used in the calculation of 

vehicle adoption dates. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Importer Payment. This will display 

the Importer Payment Code window. 

  

How to Add Edit & Delete Importer Payment Codes: 

In the Importer Payment Code window, new codes can be created and existing 

codes opened and viewed, amended as well as deleted. The Payment Due Days 

is the number of days after the actual receipt date that the payment becomes due. 
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Internal Transactions on External Workshop Orders 

Why:  

The only circumstance in which internal payment codes may be used on an order 

for an external customer, is on a workshop order. 

For example, an external order might contain labour and parts that are to be 

invoiced out to the customer, plus labour and parts that are to be charged to an 

internal expense account. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select General Ledger Sales. This will 

display the General Ledger window. 

  

How to Setup Internal Transactions on External Workshop Orders: 

The system would normally require separate account strings to be set up to cater 

for both the external and the internal work. For example: 

01 3 W 00 01 0 for the external labour and 01 3 B 00 01 0 for the external parts. 

01 3 W 31 01 0 for the internal labour and 01 3 B 31 01 0 for the internal parts. 

However, it is very likely that the nominal accounts attached to the 01 3 W 31 

and 01 3  B 31 strings would be identical to those set up for 01 1  W 31 and 01 1  

B 31. 

With this in mind, parameter 910 205 allows you to redirect internal transactions 

on external orders to the appropriate internal analysis codes automatically. This 

means that strings for external customer types, such as 01 3 W 31, 01 0 W 31 

and 01 2 W 31 is present. 

From the Parameter Maintenance window, locate parameter 910 205. 

To activate this facility, set Fusion parameter 310 205 to point to a default 

Cash/Credit code for internal transactions on external workshop orders (e.g. set it 

to 1). To disable this parameter, the value *NONE is entered. 

  

Related Topics: 

The Accounting Interface. 
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Inventory – Product Code Cross-References 

Why:  

Because the Volvo Price File does not always hold the inventory value code, this 

table is used to populate that field in the THF101 file. 

(The basis of this is on new parts being N50 and N70 records.) 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Inventory/Product Code X-Ref. This 

will display the Maintain Inventory to Product Code X-Ref window. 

  

How to Add Edit & Delete Inventory – Product Code Cross-References: 

In the Maintain Inventory to Product Code X-Ref window, new codes can be 

created and existing codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

―Product Group – Inventory Cross-References‖ on page 115. 

  

Invoice Charge Code 

Why:  

This code enables you to create various levels of invoice charge for each 

customer type. The code is then used against each customer within the Customer 

File and applies the invoice charge amount to a parts order, workshop order or 

quotation raised for the customer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Invoice Charge Code. This will 

display the Invoice Charge window. 

 

  

 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

90    Fusion - Control Master Files GDS Fusion v3.3 

  

How to Add Edit & Delete Invoice Charge Codes: 

In the Invoice Charge window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. Each charge code is given a 

description and charge amount. 

  

 

  

Setup:  

Invoice Charge functionality is controlled by parameter IFC001. If IFC001 is 

positive then an invoice charge may be automatically applied to parts orders, 

workshop orders and quotations. 

  

What else would you like to do? 

The codes have an affect on many areas of fusion, for more information about 

this and the parameters, see Invoices & Credits – Invoice Administration Charge. 
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Lost Sales Reason Codes 

Why:  

Lost Sales Reason Codes are used when lost sales are recorded to indicate the 

reason why the sale was lost. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Lost Sales Reason. This will display 

the Lost Sales Reason window. 

  

How to Add Edit & Delete Lost Sales Reason Codes: 

In the Lost Sales Reason window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

Parts Daily Sales Enquiry. 

  

Mack Variant Cross-Reference Table 

Why:  

A new control file ‗Mack variants‘  is used to update the engine variant in the 

Vehicle file based on a new table which will hold Product code, Horsepower, 

Engine Type and Engine Manufacturer , this will then cross reference to a ‗TV2‘ 

engine variant code held in the variant file. 

This is required because the HAx variant family is not supported for Product 

Class 28 (Mack) vehicles in 3P. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Mack Variants. This will display the 

Mack Variants window. 

  

How to Setup Mack Variant Cross-References: 

In the Mack table window, enter the relevant Product code, Horsepower, Engine 

Type and Engine Manufacturer and select the Engine Variant (which must be set 

up first) in order to cross reference against. 

  

Related Topics: 

―Engine Variant‖ on page 74. 
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Main Activity Code 

Why:  

Main Activity Codes are used in the Customer File to describe the main area of 

business in which a customer operates. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Main Activity. This will display the 

Main Activity window. 

  

How to Add Edit & Delete Main Activity Codes: 

In the Main Activity window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See information About the Customer Master File. 

  

Marketing Code Maintenance 

Why:  

Marketing Codes can be assigned to parts within Fusion in order to help with 

categorising and analysis purposes.  For Volvo parts the default marketing code 

will be derived from the Volvo part file, however local values can be assigned. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Marketing Codes. This will display 

the Marketing Codes Maintenance panel showing a list of existing marketing 

codes. 

  

How to Add Edit & Delete Marketing Codes: 

In the Marketing Code panel, new marketing codes can be created and existing 

codes can be opened, viewed, and amended, as well as deleted. 

To create a new code, select File > New or click on the ‗new file‘ icon on the 

toolbar. This will open  the Marketing Codes Detail panel with input fields 

available for you to create your new code. 

The fields available to you within this panel are:  marketing code (this is a 2 

character alphanumeric field) and description for you to give a brief narrative 

describing the function of this code. The marketing code field is mandatory and 

also has to be unique – there cannot be any duplicate entries for the same 

marketing code. 
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Material Instruction Code 

Why:  

Warranty Material Instruction codes are used to create and record instruction 

codes used when dealing with warranty credit notes. The message entered in the 

description will be shown as a code when the importer responds to the dealer to 

provide information about what to do with warranty parts. For example, Material 

Instruction Code = ‗H‘, description = ‗hold parts for inspection‘. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Material Instruction. This will 

display the Material Instruction window. 

  

How to Add Edit & Delete Material Instruction Codes: 

In the Material Instruction window new codes can be created and existing codes 

opened, viewed, amended or deleted. 

To create a Warranty Material Instruction code, enter a code, an abbreviation 

given to the description of the instruction by the importer (e.g. ‗H‘) and then 

enter a description. This is the message instructing of how to deal with the parts 

(e.g. ‗hold parts for inspection‘). The codes entered should mirror the setup in 

TWS. 

  

Mechanic Authority Code 

Why:  

Mechanic authority codes are used in conjunction with the planning board when 

assigning work. Fusion checks these codes before checking the skill groups set 

up within The Mechanic Master File, to determine if a mechanic has a special 

qualification/certificate to carry out the type of work required. The mechanic 

authority codes link to the appropriate TST group. For example, if a mechanic 

must qualify before he is allowed to carry out tachograph calibrations, then he 

can be registered along with the appropriate authorisation code. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Mechanic Authority Code. This will 

display the Mechanic Authority Code window. 

  

How to Add Edit & Delete Mechanic Authority Codes: 

In the Mechanic Authority Code window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

Planning. 

Skill Groups. 

The Mechanic Master File. 
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Minor Variance 

Why:  

Minor variance is an amount set at branch level which is used by Fusion when 

reconciling credits against claims. Credits must fall within this variance amount, 

either plus or minus, to be automatically accepted by the system. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Claim Variance. This will display the 

Claim Variance Details window. 

  

How to Add Edit & Delete Claim Variances: 

The Claim Variance Details window lists the material variance limit by branch. 

From here, claim variance details can be created and existing details can be 

opened, viewed, amended or deleted. 

  

What else would you like to do? 

Extracting Credits from the Data Bank. 

  

Related Topics: 

See the information About Claims. 

  

MMC Defect Code 

Why:  

MMC defect codes are used against Mitsubishi products in the claim handling 

routine to indicate why a part has failed. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select MMC Defect. This will display the 

MMC Defect Detials window. 

  

How to Add Edit & Delete MMC Defect Codes: 

In the MMC Defect Details window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

See information About Claims. 
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Name Identity Code 

Why:  

Fusion requires each person using the system to have a unique identity code. 

Users are required to input their I.D code when performing various tasks, for 

example; creating orders and making stock adjustments. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Name Identity. This will display the 

Name Identity table. 

  

How to Add Edit & Delete Name Identity Codes: 

In the Name Identity Table window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

To create a new code select File > New. This will display a Name Identity 

Details window. The category code controls what details can be amended within 

the visit system - please note that the category code doesn‘t restrict the user from 

any departments. 

User ID is a mandatory field if the category is Aftermarket, Parts, Service or All 

Departments. Default employee code ‗XXX‘ must exist in the table if you 

generate e-mail alerts from the Vehicle Administration system.  In this case the 

user ID should be set to the GDS Daily Batch user ID. 

  

Non-External Parts Pricing 

Why:  

Non-external parts pricing is a pricing structure for all sales that are not external 

retail sales. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Non-External Parts Pricing. This 

will display the Non-External Parts Pricing table. 

  

How to Add Edit & Delete Name Identity Codes: 

In the Non-External Parts Pricing Table window, new codes can be created and 

existing codes opened, viewed, amended as well as deleted. 

To create a new code select File > New. This will display a Non-External Parts 

Pricing Details window. The ‗+/- Ind‘ field indicates whether the value in the 

‗Discount %‘ field is to be added to or deducted from the sale. The ‗Price to Use‘ 

indicates which price the discount should be applied to. 

  

Related Topics: 

Parts Pricing. 
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Non-Productive Code 

Why:  

Non-productive codes are used when a productive person isn‘t involved in 

productive work or is absent from the workplace. The codes are referenced by 

the time recording system. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Non-Productive. This will display the 

Non-Productive window. 

  

How to Add Edit & Delete Non-Productive Codes: 

In the Non-Productive window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

To create a new code select File > New. This will display a Non-Productive 

Details window. The ‗Productive Availability‘ field indicates whether the person 

is available for work or not (1 represents not available). This code is taken into 

account when Fusion calculates mechanic utilisation. The category selected for 

the non-productive code indicates whether the code should be paid or unpaid. 

 Note! Some codes are directly related to parameters so care is required when 

creating and maintaining non-productive codes. 

  

Related Topics: 

Non-Productive Batch Enquiry. 

Time Recording Rules. 
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Number Ranges 

Why:  

Number Ranges must be set up for every document or posting type in Fusion 

that requires a sequentially allocated number. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Number Ranges. This will display 

the Number Ranges window. 

  

How to Add Edit & Delete Number Ranges: 

In the Number Ranges window, new codes can be created, amended, viewed or 

deleted. 

To create a new number range input the required Branch and Type.  Type codes 

are defined in the Branch Values table. Click on validate, then enter the from and 

to numbers to define the start and end of the range. Input the last used number to 

determine where in that range you wish to start. 

 Note! For Order and Invoice number ranges Fusion will validate that there 

are no overlapping numbers. 

  

Related Topics: 

―Branch Maintenance‖ on page 52. 
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Operation Environmental Tax 

Why:  

The current process of adding environmental tax against a part remains the same. 

However, when setup in the system, environmental tax can be added to an 

‗external‘ workshop order as a fixed amount at point of invoice. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Operation Environment Tax. This 

will display the Operation Environment Tax window where the file can be setup. 

From the Workshop Order View, open the order that you would like to invoice 

and then select Order from the menu bar followed by Print > Proforma or 

Invoice. The Operation Environment Tax field will then be available as shown: 

  

 

Operation Environmental Tax is only visible if: 

1 - Parameter ETX004 = POS 

2 - Any order lines in THF310 or THF311 match parameter VAL016 (External) 

If the above are both valid then the first sequence number in the control file will 

be the default in the drop down list box, then the drop down list box will display 

descriptions in sequence order from this control file. Blank will also be a valid 

selection meaning no charge. 

Operation number (parameter ETX005), description and amount based on the 

sequence number selected will be added to Proforma/Invoice/ credit (as the last 

line) based on details defined in this Control file. Account code and Tax code 

will come from THF025. 
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If an invoiced order is copied then environmental tax line will be removed from 

THF311, (check parameter ETX005) as it will be re-applied based on new 

selection at point of invoice. 

If ETX004 is NEG then NO processing will take place and no drop down list 

will be displayed on Proforma or Print Invoice screen 

If ETX004 = POS but no lines match VAL016 (i.e. all lines are internal or claim 

lines) then no Environmental tax drop down list box will be displayed.  

 Note! Where an Order is split the environmental tax amount will be applied 

to each Customers invoice. 

  

What else would you like to do? 

Invoicing a Workshop Order 

Quotations 

  

Related Topics: 

Invoices & Credits 

  

Setup: 

Create a new ‗Other‘ local VST for environmental tax. 

New Security ID 687 will need to be active to access Control file 

Create the required operation environmental tax records (file THF698) as 

required with a description and amount. 

  

 Note! Lowest sequence number will be the default in the 

Quotation/Proforma and Invoice print dialog box. 

  

Parameters: 

Set parameter ETX004 to POS if environmental tax is to be added to a workshop 

order for external sales. 

Add Local operation created to parameter ETX005 
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Order Flow Codes 

Why:  

Order flow codes represent the different stages of a vehicle under repair as it 

passes through the workshop. They are used to monitor the progress of a vehicle 

and enable you to see the exact stage of completion of the vehicle in the order 

entry routine. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Order Flow. This will display the 

Order Flow window. 

  

How to Add Edit & Delete Order Flow Codes: 

In the Order Flow window, new codes can be created and existing codes opened, 

viewed, amended as well as deleted. 

  

Related Topics: 

See the ‗Parts & Workshop Orders‘ chapter. 
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Order Point Codes 

Why:  

This table is referenced when calculating the amount of stock to be re-ordered 

when creating a purchase proposal. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Order Point. This will display the 

Order Point window. 

  

How to Add Edit & Delete Order Point Codes: 

In the Order Point window, new codes can be created and existing codes opened, 

viewed, amended as well as deleted. To create a new code, select File > New. 

This will display an Order Point Details window. The product groups are set up 

in the Product Group option of the Control Files window. 

The value input into the ‗Order Point (weeks)‘ field indicates the number of 

weeks used for calculating when a purchase proposal should be created. The 

‗From‘ and ‗To‘ fields indicate the maximum and minimum cost price. 

  

Related Topics: 

―Product Groups‖ on page 116. 

  

Order Status Codes 

Why:  

Order status codes are used to indicate the status of a parts or workshop order, 

from the point of being opened to being completed/invoiced. 

The codes themselves are standard GDS Fusion codes and only the description 

may be changed. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Order Status. This will display the 

Order Status window. 

  

How to Add Edit & Delete Order Status Codes: 

In the Order Status window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See the ‗Parts & Workshop Orders‘ chapter. 
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Origin of Goods Codes 

Why:  

The origin of goods code indicates where parts have originated from. They are 

used in the Purchase tab of the Parts Master File. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Origin of Goods. This will display 

the Origin of Goods window. 

  

How to Add Edit & Delete Origin of Goods Codes: 

In the Origin of Goods window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See information About the Parts Master File. 

  

Part Discount Codes 

Why:  

Part discount codes are combinations of product and discount codes and are used 

in conjunction with the discount matrix. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Part Discount Code. This will 

display the Part Discount Code window. 

  

How to Add Edit & Delete Part Discount Codes: 

In the Part Discount Details window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

  

Related Topics: 

Creating a Parts Order. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Fusion - Control Master Files    103 

Part Fitted Codes 

Why:  

Used to create and record fitted codes. When making a part warranty claim you 

must inform the importer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Part Fitted. This will display the Part 

Fitted window. 

  

How to Add Edit & Delete Part Fitted Codes: 

In the Part Fitted window, new codes can be created and existing codes opened, 

viewed, amended as well as deleted. 

  

  

  

Parts Message Line 

Why:  

The parts message line appears on all parts advice notes and invoices depending 

on customer and general parameter settings. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Part Message Line. This will display 

the Branch window. 

  

How to Add Edit & Delete Part Message Line Texts: 

The Branch window displays the current parts message line. Track me 1501 has 

been raised to have this error fixed allowing text to be edited. 
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Parts Stock Adjustment Types 

Why:  

Adjustment type codes are used in the General Ledger Stock Adjustments table 

to set up nominal codes for the analysis of parts price updates and stock 

adjustment transactions including goods receiving, inter branch transfers, stock 

take adjustments and buy back. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Parts Stock Adjustment Type. This 

will display the Parts Stock Adjustment Types window. 

  

How to Add Edit & Delete Parts Stock Adjustment Types: 

In the Parts Stock Adjustment Types window, new codes can be created and 

existing codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

―General Ledger Stock Adjustments‖ on page 84. 

  

Parts User ID 

Why:  

Every user of Fusion should have a user ID set up with the correct restrictions as 

to their access and privilege. A user‘s authority may be restricted in various 

ways, including: 

 Limits as to the amount of discount that the user can issue at point of 

sale for both Parts and Labour. 

 Limiting users access when changing costs within the Parts Master File. 

 Default department enabling limited access on department code. 

 Limiting users ability when deleting parts from the Parts Master File. 

 Limiting users ability when removing parts from orders. 

 Set a Default charge code for labour pricing (based on parameter 

PRC006). 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Parts User ID. This will display the 

Parts User ID window. 

  

How to Add Edit & Delete Parts User ID Codes: 

In the Parts User ID Details window, new codes can be created and existing 

codes opened and viewed or amended as well as deleted. 
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To create a new record select File > New. This will display the Part User ID 

window. The ‗Parts Discount Allowed‘ field indicates how much discount the 

user is allowed to give at line level. 

The ‗Change Cost Prices‘ field is used to limit the users ability when changing 

costs in The Parts Master File: 

Value 0 - will allow NO update of costs. 

Value 1 - will allow update of Stock and Daily Costs fields only. 

Value 2 - will allow update of Average Cost Field only. 

Value 3 - will allow update to ALL Cost fields. 

A default department can also be input which will be displayed by default as the 

department in the workshop order window when this user creates an order, 

however care should be taken with this! 

If the ‗Delete Parts‘ checkbox is checked, then the user is allowed to delete parts 

from The Parts Master File (for example through the delete inactive parts 

function). 

The value in the ‗Remove Parts from Orders‘ field indicates whether the user can 

delete parts from orders: 

Not Authorised - This setting will result in the following message being 

displayed when the user attempts to remove a part from an order: ―You do not 

have the authority to remove parts from an order. Request denied.‖ 

Requires 4 digit PIN - This setting will result in the following message being 

displayed when the user attempts to remove a part from an order: ―In order to 

remove parts from an order or cancel an order containing confirmed parts, you 

must hold sufficient authority to do so. Enter your PIN . . :‖ If this level of 

authority is required, a 4 digit PIN number must be input in the ‗Removal Pin‘ 

field. This pin number must then be input by the user when deleting a part from 

an order. 

Fully Authorised - This setting allows the user unrestricted parts deletion. 

  

Related Topics: 

Creating a Parts Order. 

Deleting Parts from the Parts Master File. 
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Parts Warranty Codes 

Why:  

These are used to create and record warranty type codes. These codes are used 

when submitting a warranty claim to the importer to identify what type of 

warranty is being claimed for. Used in claim validation. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Parts Warranty. This will display the 

Warranty Code window. 

  

How to Add Edit & Delete Parts Warranty Codes: 

In the Warranty Code window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

  

Payment Category Codes 

Why:  

Payment categories exist for the different types of productive time, enabling 

reporting functions to operate correctly. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Payment Category. This will display 

the Payment Category window. 

  

How to Add Edit & Delete Payment Category Codes: 

In the Payment Category window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

To create a new payment category select File > New. This will display a 

Payment Category Details window. The rate indicates the actual percentage rate 

of pay the productive person will receive if allocated this code. For example 100 

represents 100%, 150 represents one and a half times the basic rate of pay. 

If payroll maintenance is active a ‗Payroll Source‘ field is displayed, allowing 

the payment category to be cross referenced to a payroll source code. 

  

Related Topics: 

―Payroll Source Codes‖ on page 110. 
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Payment Codes 

Why:  

An invoice can consist of several lines each going to different payment 

destinations. The payment code defines who will be paying for each line on an 

invoice. 

A number of restrictions apply. A workshop invoice for an external customer 

may contain a mix of payment codes, but on a parts invoice only external 

payment codes should be included. An invoice for an internal customer should 

never include any external payment codes under any circumstances.  

To prevent an incorrect mix of payment codes, ensure that invalid combinations 

are not set up on the General Ledger Sales table. Anyone then attempting to use 

an invalid combination in order handling will receive a validation error. 

In Fusion order handling routines, payment code either defaults to 00 - External 

(parts and workshop) or a pre-defined default value (vehicle sales and sundry 

invoicing).  

If required, you can set up a specific payment code default for internal customers 

in the option Customer Default Payment Codes (from the Fusion Control File 

menu). This customer-specific payment code will be used in parts and workshop 

order handling routines. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Payment Code. This will display the 

Payment Code window. 

  

How to Add Edit & Delete Payment Codes: 

In the Payment Code window, new codes can be created and existing codes 

opened and viewed or amended as well as deleted. Standard codes used listed 

below. 

  

Payment Code Purpose / Description 

00 External Credit 

81 Volvo Contract Maintenance 

91 Warranty 

Other codes may be set up in addition to the standard codes. Right-Click on 

Payment codes and select the Alternative Payment Code Option to link 

alternative payment codes to this payment code. 

  

Related Topics: 

―General Ledger Other‖ on page 81. 

―General Ledger Sales‖ on page 83. 

―Alternative Payment Codes‖ on page 51. 

―Alternative Payment Code Descriptions‖ on page 51. 
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Payment Method 

Why:  

The Payment Method option is where the customer credit types are set up. Each 

customer in the Fusion Customer Master File has one of these codes attached to 

it to enable the system to split reporting by different types. 

0 = External Cash Customer 

1 = Internal Customer 

2 = Local Group Customer 

3 = External Credit Customer 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Payment Method. This will display 

the Payment Method window. 

  

How to Add Edit & Delete Payment Method Codes: 

In the Payment Method window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

The Accounting Interface. 
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Payment Terms 

Why:  

A payment terms code is registered on every invoice and enables the system to 

calculate the due date for the invoice to be paid. In the Customer File it is 

possible to allocate a default payment terms code to each customer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Payment Terms. This will display the 

Payment Terms window. 

  

How to Add Edit & Delete Payment Terms Codes: 

In the Payment Terms window, new codes can be created and existing codes 

opened, viewed, amended and deleted. 

To create a new code select File > New. This will display a Payment Terms 

Details window. The date flag is either a ‗1‘ to represent the document date or 

‗2‘ to represent the period date. 

For example, if payment code 123 is set up with a ‗Days to Due Date‘ of 30 and 

a date flag of 1, the due date will be calculated as being the document (invoice) 

date plus 30 days. 

The display of the Payment Terms field and the printing of due dates on invoices 

are controlled by parameters. 

The remaining entries apply to flexible payment terms functionality, which is 

used in some markets and is controlled by parameter FPT 001. A customer may 

arrange to pay a percentage of an invoice in cash and defer the remainder for an 

agreed number of days. The dealer may recover his interest charges by uplifting 

parts and service prices using the uplift percentages specified here (Parts Uplift 

%, Service Uplift % and Promotion Parts Uplift %). 

The credit limit flag determines if the customer credit limit is checked before 

applying uplift changes. 

  

Related Topics: 

The Accounting Interface. 

  

Set Up:  

The display of the Payment Terms field and the printing of due dates on invoices 

is enabled/disabled by Fusion parameters DPT 001. 
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Payroll Source Codes 

Why:  

As payroll systems will inevitably use different codes to Fusion, alternative 

codes can be registered in Fusion and cross referenced to payment categories. 

These are then both transmitted on the payroll Excel spread sheet. 

These codes are used in the payroll maintenance function and only codes flagged 

as ‗No‘ can be added, any discrepancy for codes relating to hours must be 

corrected in the manual time recording routine. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Payroll Source Codes. This will 

display the Payroll Source window. 

  

How to Add Edit & Delete Payroll Source Codes: 

In the Payroll Source window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

The ‗Hour Indicator‘ checkbox should be checked for those source codes which 

reference hours for which there‘s a Fusion payment category. 

  

Related Topics: 

Manual Time Recording. 

Payroll Maintenance. 
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Price Uplift Maintenance 

Why:  

The setting up of this table allows an uplift factor to be applied to the local retail 

price at order line level. There is no change to the retail price on the parts master. 

The system adds the calculated percentage to the local retail value before it adds 

the line to the order. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Price Uplift. This will display the 

Price Uplift Maintenance window. 

  

How to Maintain Price Uplift Information: 

The following screenshot and texts describe the functionality of this table. 

  

 

5. Matrix Element Selection  - Here users will select the combination 

of matrix elements with which they wish to work. If no selection is 

made the list (in section 6) will include the whole uplift matrix. If a 

selection is made and the FIND button selected, the list (in section 

6) will show only the uplifts below the selection. 

6. The uplift values found for the given selection. These values may 

have been manually created as a group level uplift, or may exist as 

a result of being a subordinate to a group, or may be a manually 

created exception to a group. Values may be entered here to add or 

amend uplift levels. To delete an uplift, the check box should be 

selected. If the user chooses to delete the uplift, they also have the 

option to delete any exceptions if that uplift is a group uplift. If the 

user chooses to delete exceptions, and no exceptions exist, an error 

message should be displayed. The default option for both check 
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boxes will be to not delete. Confirmation pop-up messages will be 

displayed for the delete actions, the text will depend on the 

combination of check boxes selected. If only the current uplift is 

selected for deletion, message ―Delete Uplift‖ Y/N is displayed. If 

No is selected exceptions will not be deleted. If only the exceptions 

are selected for deletion, message ―delete exceptions‖ is displayed. 

This will delete all exceptions to this group‖. If both delete boxes 

are selected, message ―Delete group and exception‖ is displayed. If 

a selection is made within the matrix.  

7. Text is displayed if the uplift currently displayed is a group level 

uplift, or an exception or both. The definitions are: 

Group: An uplift that can have lower level uplifts. The uplift 

defined applies to any lower level combination unless an exception 

exists for a lower level combination. 

Exception: An uplift below a group uplift that is different to the 

group uplift. 

Both: An uplift that can have lower level uplifts, but which is also 

an exception to a higher level group uplift. 

8. Where the selection represents a group level uplift, messages 

should be displayed to indicate the number of subordinate 

exceptions to this group. 

9. This area lists all exceptions subordinate to the selected level. To 

amend a line either double click of select RMK and open.  The 

uplift values will populate the fields at the bottom of the screen 

(section 7) , amend uplift values using tab and/or cursor keys. To 

delete a line highlight it and select the delete icon, alternatively 

select RMK then  delete. Confirmation window is displayed to 

delete row yes/no. Fields displaying codes in this area will show 

text when hovered-over. 

10. It should also be possible to add new uplifts by adding to the matrix 

directly, at the end of the list. Depending on the selection made in 

section 1, appropriate uplift criteria will be available in drop-down 

lists, and the user can enter uplift percentage values. By selecting 

the Update check box, a new ‗blank‘ line will be made available for 

further entries to be added. 

  

From order entry, if the customer has a classification code assigned to it which in 

turn has a price uplift flag attached to it, any parts sold where the product code, 

product group. Discount code, marketing code combination are registered in the 

price uplift control table, will have their prices uplifted by the specified 

percentage. 

The implementation of the uplift factor is based on the following: 

 The product code, Product Group, discount code and marketing 

code. 

 The classification code attached to the customer. 

 The uplift flags 1 to 5 and the percentage amount. 

If Parameter CCO001 is positive, then the "Uplift Flag" on the customer 

classification codes control file option will be visible. This field can have values 

of blank (for no uplift) or values of 1 to 5 for uplift factors relating to those setup 

in the Price Uplift control table. 

You can assign a classification code to a specific customer through customer file 

maintenance on the customer workbench. 
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To set up the percentages for the uplift, use the Price Uplift control table.  Here, 

you can set up percentages for all combinations of product code, product group, 

discount code and marketing code. You can set up five different uplift factors for 

each combination. 

  

Related Topics: 

―Customer Classification Codes‖ on page 61. 

For Customer maintenance information, see About the Customer Master File. 
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Product Codes 

Why:  

It is possible to separate sales by product code. These codes must follow the 

Volvo specified codes for each market. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Product Code. This will display the 

Product Code window. 

  

How to Add Edit & Delete Product Codes: 

In the Product Code window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

The ‗Product Code Group‘ allows the product code to be attached to the 

prospecting system in the form of a product group. 

Standard Product Codes are listed below. 

  

Product Code Purpose / Description 

0 Volvo Truck 

2 Volvo Bus 

4 Trailer 

8 Non-Volvo Bus 

9 Non-Volvo Truck 

  

Related Topics: 

The Accounting Interface. 

The Parts Master File. 

The Vehicle Master File. 

Complementary Business. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Fusion - Control Master Files    115 

Product Code Groups 

Why:  

Product groups are created to identify the different application areas for parts for 

each Manufacturer / Supplier and are used in after sales analysis. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Product Code Group. This will 

display the Product Code Group window. 

  

How to Add Edit & Delete Product Code Groups: 

In the Product Code Group window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

―Product Codes‖ on page 114. 

  

Product Group – Inventory Cross-References 

Why:  

This table defines which inventory code should be used for new parts delivered 

via DSP. The inventory code is then used to define which parameter defaults 

should be used for new parts. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Product Group/Inventory X-Ref. This 

will display the Product Group/Inventory X-Ref window. 

  

How to Create Product Group/Inventory Cross-References: 

In the Product Group/Inventory X-Ref window, new codes can be created and 

existing codes opened, viewed, amended as well as deleted. 

The priority must be set so that exceptions are registered at a higher level. For 

example, if all product groups in range 60 to 69 are inventory code 0, but 

product group 65 needs to be code 3, then this line must be placed at a higher 

priority level. If it‘s not, then the rule 60 to 69 will set product group 65 at 

inventory Code 0. The inventory code can be anything you want it to be. 

  

Related Topics: 

―Inventory – Product Code Cross-References‖ on page 89. 
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Product Groups 

Why:  

The product group assigned to a part indicates a generic classification of the part, 

for example oils, tyres, accessories etc. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Product Groups. This will display 

the Product Groups window. 

  

How to Add Edit & Delete Product Groups: 

In the Product Group/Inventory X-Ref window, new codes can be created and 

existing codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

See About the Parts Master File. 

  

Purchase Order Text 

Why:  

Purchase order text is quoted on all documents/confirmations mailed to 

alternative suppliers. Suppliers are split between parts and workshop (or both) 

and the text can be branch and/or department specific. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Purchase Order Text. This will 

display the Purchase Order Text window. 

  

How to Add Edit & Delete Purchase Order Texts: 

In the Purchase Order Text window, select the supplier type and click OK. This 

will display a Purchase Order Text Lines window where ‗Order Message‘ and 

‗Terms & Conditions‘ text is displayed. This text can be amended or deleted as 

required. 

  

Related Topics: 

Creating a Purchase Proposal. 

Maintaining a Purchase Proposal. 
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Rear Axle Variant 

Why:  

Rear axle variant codes indicate the exact type of rear axle fitted to a truck. This 

table holds the variant description for each code. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Rear Axle Variant. This will display 

the Rear Axle Variant Details window. 

  

How to Add Edit & Delete Rear Axle Variants: 

In the Rear Axle Variant Details window, new codes can be created and existing 

codes opened, viewed, amended as well as deleted. 

  

  

Related Topics: 

See the ‗Parts & Workshop Orders‘ chapter. 

See information About the Vehicle Master File. 

  

Repair Code Table 

Why:  

A new control file ‗Repair Code‘ allows a repair code to be set up, which when 

cross referenced with Payment Code and Visit Reason automatically allows the 

reporting of costs per vehicle and customer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Repair Code. This will display the 

Repair Code Maintenance window. 

  

How to Add Edit & Delete Repair Codes: 

In the Repair Code Maintenance window, new codes and descriptions can be 

created and existing codes opened, viewed, amended or deleted. Each code can 

be flagged to be included in the cost calculation and the report. 

  

Related Topics: 

―Repair Visit Codes‖ on page 118. 

―Repair Code Cross-Reference Table‖ on page 118. 

Repair Code Report. 
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Repair Code Cross-Reference Table 

Why:  

A new control file ‗Repair Code X Ref table‘ allows Repair Codes to be X 

referred to Payment codes and Visit codes in order to automatically report on 

costs per vehicle or customer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Repair Code X Reference table. 

This will display the Repair Code X Reference window. 

  

How to Add Edit & Delete Repair Code Cross-References: 

In the Repair Code X Reference new Cross-Reference codes can be created and 

existing codes opened, viewed, amended or deleted. 

  

Related Topics: 

―Repair Code Table‖ on page 117. 

―Payment Codes‖ on page 107. 

―Repair Visit Codes‖ on page 118. 

  

Repair Visit Codes 

Why:  

Repair visit codes indicate why a vehicle has been into the workshop. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Repair Visit. This will display the 

Repair Visit window. 

  

How to Add Edit & Delete Repair Visit Codes: 

In the Repair Visit window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See ‗The Parts & Workshop Orders‘ Chapter. 
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Sales Department Customer 

Why:  

This option is used to maintain default internal customer numbers for different 

vehicle stock type and product code combinations. Repair orders created via the 

Workshop Requisition Interface are linked automatically to the appropriate 

internal customer based on this table. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Sales Department Customer. This will 

display the Sales Department Customer window. 

  

How to Add Edit & Delete Sales Department Customers: 

In the Sales Department Customer window , enter the required Stock Type, 

Product Code and Customer Number to create Sales Department Customers. 

Users can also select and edit Sales Department Customers here. 

  

  

Salesperson Tracking Link 

Why:  

The Salesperson/tracking status link might be used in the vehicle order routine 

where a vehicle‘s tracking code can be automatically updated when a particular 

salesman is assigned to it - provided the link is set up. If you don‘t want tracking 

codes to be automatically updated, don‘t set anything up in this table! 

 Note! This option is branch-specific. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Salesperson/Tracking Link. This 

will display the Salesperson/Tracking Link window. 

  

How to Add Edit & Delete Salesperson/Tracking Link Codes: 

In the Salesperson/Tracking Link window, new codes can be created and 

existing codes opened, viewed, amended as well as deleted. The ‗Update Action‘ 

field refers to whether the automatic update will take place in add mode or add 

and change modes. 

  

Related Topics: 

Vehicle Sales. 
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Shift Clocking Codes 

Why:  

Shift clocking codes can be attached to shifts to indicate which days and hours 

the shift is intended to cover. If required, roundings can also be set up here. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Shift Clocking. This will display the 

Shift Clocking window. 

  

How to Add Edit & Delete Shift Clocking Codes: 

In the Shift Clocking window, new codes can be created and existing codes 

opened and viewed or amended as well as deleted. Each code consists of a 

header record and a details window. 

To create a new shift clocking code, select File > New. This will display a Shift 

Clocking window. Input the new shift clocking code and a description and click 

OK. 

To delete an existing clocking code, highlight the clocking code and click the 

delete toolbar button. A confirm delete prompt will be displayed. Click ‗Yes‘ to 

delete. 

 Note! All shift clocking details associated with the shift clocking code will 

also be deleted. 

Highlight the new code from the list in the Shift Clocking window and right-

click then select Details. This will display a Shift Clocking Detail Selection 

window. This is blank as the code‘s new, so you‘ll need to set up the days and 

times the shift is to cover. Select File > New to display the Shift Clocking 

Details window where the days and times can be input. ‗Down‘ refers to any 

time during the shift that the person isn‘t available, for example lunch. 

Downtime should be accumulated against ONE core time and not split, as in the 

case of a night shift set up where two core times are applicable. (i.e. in the case 

of tea breaks etc.) ‗Core‘ can be set to ‗Core Time‘ if these hours are to be 

included in the planning function. More than one core time is allowed, but 

certain rules must be observed: 

 Where core time is denoted as ‗Core‘ any secondary core time must 

follow this and be flagged as core time plus to denote a 

continuation of the previous core time. This must also apply to 

each applicable day, however it is possible to flag a core time 

without a secondary core time. 

 Only one downtime is allowed per core time, therefore no 

downtime can be entered against the secondary core time. 

Payment Category is selected to denote the pay rate cost for each shift. When 

setting up the days and times for the clocking code it‘s important to remember 

that each shift clocking code must cover the complete 24 hour day and a 7 day 

cycle should also be set up. 

  

Related Topics: 

Time Recording Rules. 
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Shift Clocking Details 

Why:  

A control file ‗Shift Clocking‘ allows a shift header record and description to be 

created. Once created shift clocking details can be added, then dependant on 

parameters rounding‘s and fixed breaks can also be added. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Shift Clocking. This will display the 

Shift Clocking window. 

  

How to Add Edit & Delete Shift Clocking Codes: 

In the Shift Clocking window enter a new clocking code and description, to 

create a new record, existing codes can be opened, viewed, amended or deleted. 

Select File > Details to enter clocking detail records. Highlight ‗Core time‘ 

record to insert rounding‘s or fixed breaks dependant on parameter settings. 

  

Related Topics: 

Time Recording Rules. 

  

Set Up:  

Parameter TIM005 used to control rounding‘s 

Parameter TIM006 used to control fixed breaks. 

  

Shift Patterns 

Why:  

Shift patterns are the shift headers for each shift and include the number of days 

in that shift pattern. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Shift Pattern. This will display the 

Shift Pattern window. 

  

How to Add Edit & Delete Shift Patterns: 

In the Shift Pattern window, new codes can be created and existing codes opened 

and viewed or amended as well as deleted. Each code consists of a header record 

and a details window. 

To create a new shift pattern select File > New. This will display a Shift Pattern 

Header window. Input a code for the new shift pattern and a description and start 

date and click OK. 

Highlight the new code from the list in the Shift Pattern window and right-click 

then select Details. This will display a new Shift Pattern window which will be 

blank as the code‘s new, so you‘ll need to set up the days the shift is to cover and 
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which shift will be worked on those days. To do this select File > New and select 

the shift and how many days of the pattern it should cover. 

As many patterns as required can be created for the shift, for example 7 (for a 7 

day shift) or 14 (for a 14 day shift). 

When the shift pattern is assigned to a mechanic, the system will automatically 

calculate whether any days in the shift pattern fall on the mechanic‘s non-

working days. For example a weekend which is not included as a core function 

in the shift clocking detail. 

  

Related Topics: 

Time Recording Rules. 

  

Skill Groups 

Why:  

Skill groups indicate a particular area of expertise and are assigned to mechanics 

in The Mechanic Master File. This enables the correct mechanic to be assigned 

to the most appropriate operation. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Skill Groups. This will display the 

Skill Group window. 

  

How to Add Edit & Delete Skill Group Codes: 

In the Skill Group window, new codes can be created and existing codes opened, 

viewed, amended as well as deleted. 

  

Related Topics: 

See About the Mechanic Master File. 
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Source Codes 

Why:  

Source codes are market specific codes used for data analysis. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Source. This will display the Source 

Code window. 

  

How to Add Edit & Delete Source Codes: 

In the Source Code window, new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See ‗The Parts & Workshop Orders‘ chapter. 

  

Source Voucher Codes & Transaction Analysis Codes 

Why:  

Source voucher, transaction analysis and discrepancy codes are pre-defined 

codes to identify and provide analysis on all stock movements. Fusion applies 

one of these codes to all of the various types of ‗transactions‘ it processes. This 

enables the system to then process the data for analysis and reporting purposes. 

Source Voucher Codes: 

  

Source Voucher Code Purpose / Description 

01 Stock Order 

02 Sales Special 

11 Volvo Receipt 

12 Direct Delivery Volvo Receipt 

21 Non-Volvo Receipt 

30 Issue or Return - Front counter cash customer 

31 Issue or Return - Front counter internal customer 

32 Issue or Return - Front counter local group customer 

33 Issue or Return - Front counter credit customer 

39 Issue or Return - Workshop customer 

40 Invoice or Credit - Front counter cash customer 

41 Invoice or Credit - Front counter internal customer 

42 Invoice or Credit - Front counter local group customer 

43 Invoice or Credit - Front counter credit customer 

49 Invoice or Credit - Workshop customer 

50 Direct Delivery Issue or Return - Front counter cash customer 
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51 Direct Delivery Issue or Return - Front counter internal customer 

52 Direct Delivery Issue or Return - Front counter local group customer 

53 Direct Delivery Issue or Return - Front counter credit customer 

60 Adjustment stock transfer + 

61 Adjustment stock transfer - 

62 Adjustment stock write off - 

63 Adjustment stock check + 

64 Adjustment stock check - 

65 Adjustment Discrepancy + 

66 Adjustment Discrepancy - 

67 Adjustment Misc + 

68 Adjustment Misc - 

69 Buy Back 

70 Adjustment New Part + 

91 Price Change 

92 Re-Valuation 

  

Transaction Analysis Codes: 

  

Transaction Analysis Code Purpose / Description 

A Sale 

B Return 

D Receipt 

E Stock Adjustment 

F Adjustment Stock Taking 

G Cancelled Sale 

H Cancelled Return 

I Invoice 

J Credit 

L Price Change 

M Inter Branch Transfer 

N Inter Branch Receipt 

O Unknown Part Sale 

P Unknown Part Cancelled Sale 

Q Unknown Part Return 

R Unknown Part Cancelled Return 

S Cancelled Inter Branch Transfer 

T Direct Delivery Receipt 

U Direct Delivery Sale 

V Direct Delivery Invoice 

W Buy Back 

Related Topics: 

―Discrepancy Code‖ on page 71. 

―Source Codes‖ on page 123. 
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Special Discount by Function Group 

Why:  

Special discounts can be created at branch level for customer/function group. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Special Discount by Function. This 

will display the Special Discount list window. 

  

How to Add Edit & Delete Special Discount Codes: 

The Special Discount List window lists all special discounts set up for each 

branch. From here new codes can be created and existing codes opened, viewed, 

amended as well as deleted. To create a new special discount select File > New. 

This will display the Special Discount View window where you can input the 

relevant information. 

  

Related Topics: 

―Function Groups‖ on page 79. 

Special Labour Rates 

Why:  

Special labour rates are created for contract maintenance vehicles. They‘re 

branch specific so each branch can have its own unique contract rates. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Special Labour Rates. This will 

display the Special Labour Rate window. 

  

How to Add Edit & Delete Special Labour Rate Codes: 

The Special Labour Rate List window lists all special discounts set up for the 

branch. From here, new codes can be created and existing codes opened, viewed 

amended as well as deleted. When creating special labour rate codes, the system 

requires a ‗priority‘. This allows a range of operations to be selected. However, 

individual ranges or operations can be prioritised within this, to apply a different 

rate (the lower the priority number, the higher the sequence). For example, if an 

entry is made with priority entry 20 for operation numbers in the range 1 to 4 

with a labour rate of 50 and discount percentage of 1%, these operations will use 

a rate of 49.50 (50 – 1%). This applies, provided that the operation is coded to a 

contract payment code and the vehicle has been flagged to use these special 

rates. However if a specific operation within the range 1 to 4 (foe example 

21035) has an entry with a higher priority (10) then that operation will use the 

rate from the specific entry. 

  

Related Topics: 

See About the Vehicle Master File. 
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Standard Extras Codes 

Why:  

Standard Extras are created for use in the Extras section of a vehicle order. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Standard Extras. This will display 

the Standard Extras Codes window. 

  

How to Add Edit & Delete Standard Extras Codes: 

In the Standard Extras Codes window new codes can be created and existing 

codes opened, amended and deleted. 

For each Standard Extra Code, Retail Value, Estimated Cost, Account Code and 

Tax Code are optional. 

Extra Type is mandatory and must be either External or Internal. 

For Internal Standard Extras, you can enter the relevant Operation Number from 

Workshop. 

The Description will display within the vehicle order and can be selected to print 

on the vehicle invoice.  You can also enter up to five lines of additional free text 

as memo information. 

These fields default when a standard extra is added to a vehicle order and may be 

overridden. 

If your market is multi-lingual first add Standard Extras Codes using the base 

language, then select the required alternative languages, and enter just their 

description and free text. 

  

Related Topics: 

Vehicle Sales. 
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Standard Phrases 

Why:  

Standard text phrases are created for use in the free format text section of a 

vehicle order. The phrases are branch specific 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Standard Phrases. This will display 

the Standard phrases list window. 

  

How to Add Edit & Delete Standard Phrases: 

In the Standard Phrases List window new codes can be created and existing 

codes opened, viewed, amended, copied, printed as well as deleted. 

For each standard phrase, up to 20 separate lines of text can be entered, each 

containing up to 70 characters. If you require blank lines at any point, leave the 

text blank but check the ‗print‘ checkbox. ‗Department‘ indicates which 

applications may use the phrase (currently only the vehicle sales department). 

‗Vehicle Category‘ indicates if the phrase is available for selection on new 

vehicle orders, used vehicle orders or both. If your market is multi-lingual, you‘ll 

be required to enter standard phrases in your alternative languages. 

  

Related Topics: 

Vehicle Sales. 

  

Supplier Discount Rates 

Why:  

Supplier discount rates enable the discounts received from each supplier to be 

registered within the system. Discounts can be registered by supplier number, 

product code and discount code. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Supplier Discount Rates. This will 

display the Supplier Discount Rate window. 

  

How to Add Edit & Delete Supplier Discount Rates: 

The Supplier Discount Rate window lists all supplier discounts set up for the 

branch. If you want to see the codes for all branches in the company, check the 

‗All Branches‘ checkbox. From the Supplier Discount Rate window, new codes 

can be created and existing codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

See About the Supplier Master File. 
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Tax 

Why:  

In order to calculate tax on an invoice, the system uses the tax code set up 

against the customer record, and the tax code for the goods item (e.g. the tax 

code held against a parts stock record). These two codes are matched against the 

Tax table and tax is then calculated using the corresponding VAT %. 

  

Where: 

 The Control Master 

File view button. 

From the Control Master File view, select Tax. This will display the Tax Details 

window. 

  

How to Add Edit & Delete Tax Codes: 

The Tax Details window lists the current combinations of customer and goods 

tax codes and the tax percentage that the combination attracts. 

From here, new codes can be created and existing codes opened and viewed or 

amended as well as deleted. 

Setup:  

Against each required Customer/Goods code combination, set up the % to be 

applied. Set the calculation method as ‗Added‘ and the number of the Tax 

Column to be used for analysis in the interface files. 

The Fusion Accounting Interface caters for up to 9 different tax columns. For 

each of these 9 columns a tax amount and taxable amount is stored in the Invoice 

Journal File. In the nominal analysis file, you may choose to analyse each tax 

amount as a separate record, creating up to 9 double-entry postings per invoice. 

This method is called ‗tax at tax code level‘. Alternatively, you may choose to 

generate one double entry for the total invoice tax amount regardless of how 

many different rates are contained in the invoice. This method is called ‗tax at 

total level. 

The set up of Tax Codes is different depending upon whether you choose to 

analyse tax at tax code level or tax at total level. 

Analysis of Tax at Tax Code Level: 

In order to calculate tax on an invoice, the system matches the tax code set up 

against the customer record and the tax Code for the goods item, to the codes set 

up in the Tax Rate table. Tax is then calculated using the corresponding VAT % 

However, the set up of codes in the Tax Rate table differs depending whether 

you choose to analyse tax at total level, or at individual tax code level. 

If you want to analyse tax at total level, you must first set up the required tax 

code combinations in the Tax Rate, Customer Tax and Goods Tax options of the 

Fusion Control File. Each of your entries should be linked to the desired Tax 

Column number. If you wish you may link more than one customer/goods VAT 

code combination to the same Tax Column number. 

Next, from the Parameter Maintenance window set up the following parameters: 

  

Parameter Purpose / Description 

910 200 THF151 VAT postings at tax code level. Value = *LIKE (POS001). 

910 201 THF151 FUTRAT description for Tax. On the THF151 file, the appropriate tax column 

number is appended automatically to this description, e.g. TAX:01, TAX:02, etc. Value = 
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e.g. TAX: 

910 179 THF152 Code for Default Nominal Account Table Tax 1. Value = e.g. TAX1 

910 180 THF152 Code for Default Nominal Account Table Tax 2. Value = e.g. TAX2. 

910 181 THF152 Code for Default Nominal Account Table Tax 3. Value = e.g. TAX3. 

910 182 THF152 Code for Default Nominal Account Table Tax 4. Value = e.g. TAX4. 

910 183 THF152 Code for Default Nominal Account Table Tax 5. Value = e.g. TAX5. 

910 184 THF152 Code for Default Nominal Account Table Tax 6. Value = e.g. TAX6. 

910 185 THF152 Code for Default Nominal Account Table Tax 7. Value = e.g. TAX7. 

910 186 THF152 Code for Default Nominal Account Table Tax 8. Value = e.g. TAX8. 

910 187 THF152 Code for Default Nominal Account Table Tax 9. Value = e.g. TAX9. 

910 251 THF152 Code for Default Nominal Account Table - trade-in purchase tax 1. e.g. PTAX1. 

910 252 THF152 Code for Default Nominal Account Table - trade-in purchase tax 2. e.g. PTAX2. 

910 253 THF152 Code for Default Nominal Account Table - trade-in purchase tax 3. e.g. PTAX3. 

910 254 THF152 Code for Default Nominal Account Table - trade-in purchase tax 4. e.g. PTAX4. 

910 255 THF152 Code for Default Nominal Account Table - trade-in purchase tax 5. e.g. PTAX5. 

910 256 THF152 Code for Default Nominal Account Table - trade-in purchase tax 6. e.g. PTAX6. 

910 257 THF152 Code for Default Nominal Account Table - trade-in purchase tax 7. e.g. PTAX7. 

910 258 THF152 Code for Default Nominal Account Table - trade-in purchase tax 8. e.g. PTAX8. 

910 259 THF152 Code for Default Nominal Account Table - trade-in purchase tax 9. e.g. PTAX9. 

TAX 016 Determines if tax is calculated at sale line level. May be positive or negative. See the 

following market specific options. Normally  

*LIKE(NEG001) 

Parameters 910 251 - 910 259 are only used if Vehicle Admin trade-in purchase 

invoices are posted to the financial interface. 

Finally, set up the required credit and debit accounts from the nominal ledger in 

the General Ledger Other option of the Fusion Control File using each of the 

values entered in 910 179 to 910 187 and 910 251 to 910 259 as the entry in the 

‗Code‘ prompt. 

Market-Specific Tax Code Options: 

 If tax is charged on internal transactions, the THF151 FUTRAT 

description for internal tax should be input in Fusion parameter 910 

190, and the code for file THF152 should be set up in 910 189. 

 If parameter TAX011 is enabled (GST – Goods and Services Tax), 

the code for THF152 comprises the value from Fusion parameter 

910 191 plus the Payment Code. The FUTRAT description in 

THF151 is made up of the value from parameter 910 201 plus the 

Payment Code. 

 Tax records can be written to the General Ledger Interface File 

THF151 on the basis of:  

 

A - One tax record per invoice sale line, or 

B - One tax record per tax rate, per invoice. 

This functionality is controlled by parameter TAX016. 

Analysis of Tax at Total Level: 

In order to calculate tax on an invoice, the system matches the tax code set up 

against the customer record and the tax Code for the goods item, to the codes set 

up in the Tax Rate table. Tax is then calculated using the corresponding VAT %. 
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However, the set up of codes in the Tax Rate table differs depending whether 

you choose to analyse tax at total level, or at individual tax code level. 

If you want to analyse tax at total level, you must first set up the required tax 

code combinations in the Tax Rate, Customer Tax Code and Goods Tax Code 

options of the Fusion Control File. Each of your entries should be linked to the 

same Tax Column number, e.g. 1. 

  

Parameter Purpose / Description 

910200 THF151 VAT postings at tax code level. Value = *LIKE (NEG001). 

910127 THF151 FUTRAT description for Total Tax. Value = e.g. TOTVAT. 

910111 THF152 Code for Default Nominal Account Table. Value = e.g. VAT. 

910260 THF152 Code for Default Nominal Account Table - trade-in purchase tax. Only used if 

Vehicle Admin trade-in purchase invoices are posted to the financial interface. Value = 

e.g. PTAX. 

TAX016 Determines if tax is calculated at sale line level. Must be negative in this scenario. 

Value = *LIKE (NEG001). 

Finally, set up the required credit and debit accounts from the nominal ledger in 

the General Ledger Other option of the Fusion Control File using the value 

entered in 910 111 as the entry in the ‗Code‘ prompt. The credit account should 

usually be a tax liability account and the debit account should normally be the 

debtors control account. 

  

Related Topics: 

―Customer Tax Codes‖ on page 63. 

―Goods Tax Codes‖ on page 85. 

  

Team 

Why:  

A new control file ‗Team‘ allows Teams codes and description to be created and 

used within various options such as the Mechanic file, reports and planning. 

  

Where: 

 The Control Master 

File view button. 

From the Control Master File view, select Team. This will display the Team 

window. 

  

How to Add Edit & Delete Team Codes: 

The Team window lists the current combinations of customer and goods tax 

codes and the tax percentage that the combination attracts. 

  

Related Topics: 

See About the Mechanic Master File. 

Planning. 

Payroll Reports. 

Mechanic Efficiency Report. 
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Utilisation Report. 

Time summary by Mechanic Report. 

  

Territory Codes 

Why:  

Territory code is used in the Customer Master File to indicate the general 

location of the customer in relation to the dealer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Territory. This will display the 

Territory window. 

  

How to Add Edit & Delete Territory Codes: 

In the Territory window new codes can be created and existing codes opened, 

viewed, amended as well as deleted. 

  

Related Topics: 

See About the Customer Master File. 

Tracking Group Codes 

Why:  

Tracking Group is used in the Vehicle Order Filter to link together a range of 

different tracking statuses, so that they can be selected as a group. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Tracking Group. This will display 

the Tracking Group window. 

  

How to Add Edit & Delete Tracking Group Codes: 

Add or maintain tracking group codes as required.  If you do not wish to use 

tracking group as a selection criterion in the Vehicle Order Filter, you need not 

create any records in this table. If you do wish to use Tracking Group, each 

Tracking Status in each branch must be assigned to a Tracking Group.  This is 

done in the Tracking Status table in the Control Master File. 

  

Related Topics: 

―Tracking Status Codes‖ on page 132. 
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Tracking Status Codes 

Why:  

The Tracking Status file is entirely user definable. You can set up a range of 

statuses to define the various stages of a vehicle‘s lifecycle e.g. on order, 

delivered, workshop etc. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Tracking Status. This will display 

the Tracking Status window. 

  

How to Add Edit & Delete Tracking Status Codes: 

In the Tracking Status window new codes can be created, viewed, amended and 

deleted. To create a new Tracking Status, click New or select File > New. Enter 

the required code and description and choose whether the actual receipt date is to 

be a mandatory field when this tracking status is used. 

Tracking Status may be updated automatically on certain trigger events, such as 

receipt into stock, or delivery to customer.  For automatic update to take place 

trigger events should be linked to a specific tracking status in each branch.  You 

need only set up those trigger events for which you require an automatic update 

of tracking status, if any. 

In Tracking Status table, simply select the required trigger event from the drop-

down list in the ‗Default Status for ‗ and choose from: 

  

Default Status Trigger Event 

DAC Actual DAC Date is first entered. 

CDC Actual CDC Date is first entered. 

Invoiced Primary Invoice is created. 

Fully Credited Vehicle Order is fully credited 

Fully Costed Vehicle costs are flagged as ―Fully Allocated‖. 

Invoice Paid Primary Invoice is registered as paid. 

Used Purchase Invoice Used purchased invoice is created. 

Cancelled Vehicle order is cancelled. 

Tracking Status is updated automatically ;when the relevant event occurs unless 

Actual CDC Date is already present on the vehicle order.  In other words, once 

customer delivery has taken place automatic updates cease. 

The Tracking Group is used in the Vehicle Order Filter.  It is used to link 

together a range of different tracking statuses, so that they can be selected as a 

group.  If you wish to use Tracking Group in the filter, each Tracking status in 

each branch must be assigned to a Tracking Group. 
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Transaction Type Codes 

Why:  

A transaction type can be included in parts and workshop order headers to 

identify how payment will be made. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Transaction Type. This will display 

the Transaction Type window. 

  

How to Add Edit & Delete Transaction Type Codes: 

In the Transaction Type window new codes can be created and existing codes 

opened, viewed, amended and deleted. 

  

Related Topics: 

Creating a Parts Order. 

Creating a Workshop Order. 

  

Travelling Area Codes 

Why:  

Travelling Area codes are used within the Marketing tab of the Customer Master 

File window. They might be used to show the area covered by the customer or 

the distance from the customer to the dealer. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Travelling Area. This will display the 

Delivery Radius window. 

  

How to Add Edit & Delete Travelling Area Codes: 

In the Delivery Radius window, new codes can be created and existing codes 

opened and viewed and amended as well as deleted. 
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Unit of Measurement Codes 

Why:  

A unit of measure code is registered against each part in The Parts Master File to 

help the parts person to understand what the unit value is in relation to the 

ordered quantity on the picking slip when picking parts from bin locations. 

  

Where: 

 The Control Master 

File view button. 

From the Control Master File view, select Unit of Measure. This will display 

the Unit of Measure window. 

  

How to Add Edit & Delete Unit of Measurement Codes: 

In the Unit of Measure window new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See About the Parts Master File. 

  

Vehicle Credit Text Lines 

Why:  

Credit Note message and legislation text lines can be maintained here.  This file 

is branch-specific. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Credit Text. This will 

display the Vehicle Credit Notes Text Lines window. 

  

How to Add Edit & Delete Vehicle Credit Text: 

Enter the required text, and click OK to update. You can also maintain the text 

for other languages if your system is multi-lingual. 
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Vehicle Extras Codes 

Why:  

Vehicle Extras are any extra items that the customer can ask to have fitted to a 

new vehicle. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Extras. This will display the 

Vehicle Extras window. 

  

How to Add Edit & Delete Vehicle Extras Codes: 

In the Vehicle Extras window new codes can be created and existing codes 

opened, viewed, amended or deleted. 

The Vehicle Extras function in workshop is controlled by Parameter OEW017. If 

enabled, maintenance of the vehicle extras table is allowed and the user is 

prompted in the order header to complete a checklist of extras that are present on 

the vehicle when it arrives in the workshop. The extras checklist is also printed 

as an extra page of the job-card. See also parameters OCJ 013 and JCD 001. 

  

Related Topics: 

Creating a Vehicle Order. 

  

Vehicle Invoice Text Lines 

Why:  

Invoice message and legislation text lines can be maintained here. This file is 

branch-specific. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Invoice Text. This will 

display the Vehicle Invoice Text Lines window. 

  

How to Add Edit & Delete Vehicle Invoice Texts: 

Enter the required text, and click OK to update. You can also maintain the text 

for other languages if your system is multi-lingual. 
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Vehicle Make Codes 

Why:  

The Vehicle Make table is used in the Vehicle Order function to identify the 

manufacturer of the vehicle. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Make. This will display the 

Vehicle Make window. 

  

How to Add Edit & Delete Vehicle Make Codes: 

In the Vehicle Make window new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

Vehicle Sales. 

  

Vehicle Operation Codes 

Why:  

Vehicle operation codes and descriptions are supplied by VTC and are assigned 

to vehicles in the Vehicle File to indicate the type of vehicle and the average 

miles it covers. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Operation. This will display 

the Vehicle Operation window. 

  

How to Add Edit & Delete Vehicle Operation Codes: 

In the Vehicle Operation window new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

See About the Vehicle Master File. 
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Vehicle Order Default Payment & Account Codes 

Why:  

Default codes may be maintained by chassis type for each item on the vehicle, 

chassis, discount, cost credits, other changes, extras and trade-in. These defaults 

are used when a vehicle order is added to the system, or an extra is added to a 

vehicle order. 

 Note! The existence of the ‗Default‘ entry. This is a system-generated record 

and it may not be deleted. It will be used if: 

 You add a vehicle order with a chassis type that does not exist in 

the table. 

 You add a vehicle order with a chassis type that exists in the table, 

but the defaults are blank for the item in question. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Default Payment/Account Codes 

List. This will display the Default Payment/Account Codes List window. 

  

How to Add Edit & Delete Default Payment/Account Codes List Codes: 

Default Payment and Account Codes can be set up against new chassis types. 

Existing chassis types can have their default codes amended, and chassis types 

can be deleted. 

The chassis types entered should correspond to those used in the Vehicle Details 

window, which are in turn derived from the Vehicle Type Variant Table within 

Workshop. 

 Note! The chassis type entered here is not validated against the variant table. 

The Copy option allows you to copy within a single branch from an existing 

chasssis type to a new chassis type. 

The Copy Branch option allows you to copy records from one branch to another, 

provided the destination branch has no records of its own on file except for the 

Default record. When the copy takes place, all records are copied from the 

source to the destination branch including the default record. 

When extras are added to a vehicle, the default payment code will always be 

derived from this defaults table. However, the account code may be derived from 

the Standard Extras table when a standard extra is addded. If the standard extra 

does not have an associated account code, then the system will revert to this 

defaults table. 
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Vehicle Order Defaults 

Why:  

This branch-specific option is used to maintain a number of default codes within 

the vehicle order system. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Order Defaults. This will 

display the Vehicle Order Defaults window. 

  

How to Add Edit & Delete Vehicle Order Defaults: 

VAT Default Values - VAT Code is the default goods VAT code, used to 

calculate VAT on trade in vehicles. 

Customer Default Values - Vehicle is the default VAT code for vehicle chassis, 

used in invoicing/credits. 

Customer Default Values - Other charges 1-6 and extras arre the default VAT 

codes for other charges 1-6 and extras. 

General Default Values - Warranty Months is the default warranty period in 

months, used in the vehicle basic details screen. 

General Default Values - Model Year is the default model year, used in the 

vehicle basic details screen. 

  

Vehicle Stock Type Codes 

Why:  

This option is used to maintain new and used vehicle types. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Stock Type. This will display 

the Vehicle Stock Type window. 

  

How to Add Edit & Delete Vehicle Stock Type Codes: 

In the Vehicle Stock Type window new codes can be created and existing codes 

opened, viewed, amended and deleted. 

 Note! Stock types New and Used must exist in their own right. 
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Vehicle Type Variant Codes 

Why:  

Vehicle variants are linked to product codes and these are used to interface the 

accounting system. To analyse sales by truck and bus type the variants need to 

be set up against the required product code. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Vehicle Type Variant. This will 

display the Vehicle Type Variant Details window. 

  

How to Add Edit & Delete Vehicle Type Variant Codes: 

In the Vehicle Type Variant Details window new codes can be created and 

existing codes opened, viewed, amended or deleted. 

  

  

Vehicle Warranty Codes 

Why:  

The vehicle warranty codes are registered against each vehicle and indicate the 

vehicle‘s valid warranty months. These codes are referenced when a warranty 

validation check is performed by Fusion in the order entry routine. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select Warranty Code. This will display the 

Warranty Code window. 

  

How to Add Edit & Delete Warranty Codes: 

In the Warranty Code window new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

Creating a Workshop Order. 

About the Vehicle Master File. 
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VIPS-Fusion VAT Code Cross-References 

Why:  

When an N50 record is generated, the VAT code held in the importer file is 

checked against this cross reference file. If a match doesn‘t exist, a check is then 

made against the parameter file. 

  

Where:  

 The Control Master 

File view button. 

From the Control Master File view, select VIPS/GDS VAT Code X-Refs. This 

will display the Maintain VIPS/Fusion VAT Code Cross Refs window. 

  

How to Add Edit & Delete VIPS/GDS VAT Code Cross-References: 

In the Maintain VIPS/Fusion VAT Code Cross Refs window, new codes can be 

created and existing codes opened, viewed, amended as well as deleted. 

  

Related Topics: 

DSP Transactions. 

See About the Parts Master File. 
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Volume Value Table 

Why:  

The volume value table is used during the creation of purchase proposals for 

non-Volvo parts. 

  

 The Control Master 

File view button. 

Where:  

From the Fusion Control FileView, select Volume Value. This will display the 

Volume Value window. 

  

How to Add Edit & Delete Volume Value Codes: 

In the Volume Value window new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

When creating a new volume value, if non-Volvo product groups have been 

created in Fusion you can select one of these (if appropriate). If left blank Fusion 

checks the system and includes all non Volvo groups within the calculation. 

The ‗Weeks Purchase‘ is used to calculate the purchase proposal lead time. If the 

system is set at 2, it multiplies the order by 2 weeks; assuming that the purchase 

proposal takes this length of time to prepare and complete. 

The ‗From‘ and ‗To‘ fields are for the minimum and maximum value of parts to 

be stocked within the number of ‗weeks purchase‘. 

  

Related Topics: 

Creating a Purchase Proposal. 

Maintaining a Purchase Proposal. 

―Product Groups‖ on page 116 
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Volvo Supplier Codes 

Why:  

The Volvo Supplier codes are created for all of the different manufacturers who 

supply products to VTC, for both trucks and buses. 

These codes must be used when a part warranty claim is raised for a non-Volvo 

supplier. 

  

 The Control Master 

File view button. 

Where:  

From the Fusion Control FileView, select Volvo Supplier. This will display the 

Volvo Supplie window. 

  

How to Add Edit & Delete Volvo Supplier Codes: 

In the Volvo Supplier window new codes can be created and existing codes 

opened, viewed, amended as well as deleted. 

  

Related Topics: 

Review information about Claims. 

Review information about the Supplier Master File. 

  

Work Bay Codes 

Why:  

Work bay codes are created to identify areas within the workshop where a 

mechanic can work upon a vehicle. These codes are then used in conjunction 

with the planning function. 

  

 The Control Master 

File view button. 

Where:  

From the Control Master File view, select Work Bay. This will open the Work 

Bay maintenance screen. 

  

How to Add Edit & Delete Work Bay Codes: 

In the Work Bay Maintenance window new codes can be created and existing 

codes opened, viewed, amended, copied as well as deleted. 

  

Related Topics: 

Planning. 
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Invoices & Credits 

About the Invoices & Credits 

This chapter documents Invoice and Credit related functions of the GDS – 

Fusion system. It covers information and instructions about: 

 Invoicing processes and functions. 

 Credit handling. 

 Complementary Business functionality. 

  

 

Batch Invoicing 

Why:  

When an order is completed, if enabled within your market, the invoice can be 

‗batched‘ for printing locally at a later date or sent to a third party supplier for 

printing and mailing. 

This method of invoicing is usually used by larger dealers when all the invoices 

are printed or transmitted at the end of the day. 

  

Where: 

 The Workshop Order 

View button. 

 The Vehicle Order 

View button. 

 The Parts Order 

View button. 

From the Workshop Order View or Vehicle Order View, select Actions > Batch 

Invoicing. 

From the Parts Order View, select Parts Batch Invoicing. This will display a 

Parts Batch Invoicing window. 

  

How to Perform Batch Invoicing: 

When a workshop order is completed and you request for the invoice to be 

printed, you are given the option of printing ‗Online‘ or ‗Batch‘. Select ‗Batch‘, 

then when you‘re ready to print all batched workshop invoices, select Actions > 

Batch Invoicing (from the workshop order view). This will then print or transmit 

all invoices that have been previously batched. 

 Note! The print sequence of the workshop batch can be conditioned by 

parameter INV 151 (01=Customer 02=Invoice 03=Batch). 
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For part orders, input the required details within the Parts Batch Invoicing 

window. The system will then print invoices for any parts orders that have a 

status of ‗Delivered‘. 

  

What else would you like to do? 

―Invoicing a Vehicle Order‖ on page 168. 

―Invoicing a Workshop Order‖ on page 169. 

  

Related Topics: 

Customer Point of Sale Details. 

  

Set up:  

As above, parameter INV 151 conditions the print sequence for batch invoicing. 

Parameter INV155 along with XML003/XML004/XML006/XML007/XML008 

and XML009 control the Bureau invoicing process. 

  

Bureau Invoicing 

Why:  

Used to send parts invoices to a third-party supplier for printing and mailing. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

At customer level a field ‗Print Method‘ is available on the Point-of-Sale tab. 

This enables users to choose from Local, Bureau or Email. In order entry, an 

input-capable Print Method field is available on the overview tab. The method 

attached to the customer will be the default when opening a new order. 

  

How to Use Bureau Invoicing: 

At Order Completion, when the user chooses to complete the order, via the 

Invoice option or the Delivery Note option, the program will check that the 

option taken is compatible with the chosen Print Method. Additionally it will 

check that the chosen Print Method is compatible with the customer‘s Payment 

Method. 

When Parts Batch Invoicing, Parts batch invoicing will print an invoice locally, 

or output the invoice details to a new XML Invoice Extract file in accordance 

with the print method. 

When the Daily batch runs, a program exists in the GDS Daily Batch, this will 

deposit an XML output in the Dealer Data Bank for onward transmission to the 

third-party supplier. 

Depending on parameter settings the following functionality will take place: 

Parts Batch Invoicing - If Bureau invoicing is not enabled and Print Method is 

Local all invoices will be processed and files updated in the normal way. 

If Bureau invoicing is enabled: Where invoice header indicates that bureau 

invoicing is required, orders are processed and files updated in the normal way 

but invoices are not printed. The XML Invoice Extract file is updated with the 

invoice details, but not transmitted at this stage. 
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For collect customers only, the current customer file-held print method is applied 

to all orders for that customer in the current batch, the print method field on the 

header is overwritten with that value. However, if the customer file-held method 

is email these are printed locally. 

Daily Batch: A batch program extracts data from the XML Invoice Extract file 

and deposits it in VIDB for onward transmission to the third-party supplier. 
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Complementary Business 

Why:  

Complementary business within GDS Fusion is a suite of enhancements 

introduced to the product which allows for more efficient handling and support 

of other franchises. 

This user manual will discuss Multi-franchise processing which permits a dealer 

to invoice under different selling points; Mack, Renault, Volkswagen etc.  This 

means that invoices with different manufacturer logo‘s and layouts can be 

printed which are separate to standard Volvo template.  Also mentioned is the 

possibility of submitting franchise warranty claims to a third party system via a 

generic XML interface. 

  

Where: 

The Invoice Completion, Submission of Warranty Claims and Claim Handling in 

Fusion are affected by Complementary business functionality. 

  

Parameters:  

Multi-franchise processing will be controlled by new system and branch 

parameters. 

  

Parameter Purpose / Description 

INV160 This System Parameter - INV160 (POS/NEG variable). Multi-franchise handling 

determines if the functionality is set on within the system. 

INV161 This Branch Parameter - INV161 (POS/NEG variable). Franchise Selling Point, 

variable that dictates if branch participates in multi-franchise print or not. 

Setting Up - Franchise Selling Point Control File (FSP): 

FSP control file is accessible from the control file menu and allows the setup of 

Franchise Selling points. 

  

 

Click the New button  to create a Selling Point. Selling points are not branch 

specific so require setting up one time only. Also, a Volvo selling point does not 
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need to be setup. The system will assume that a blank selling point relates to 

Volvo. 

Selling Point ID is a 10 digit alpha numeric field.  Selling Point will be a 50 

character text box to store description.  Data is stored in the THF714 file. 

  

Setting Up - Product Code Control File Setup: 

From the Product Code Control File, we can now assign the newly created 

Selling Point. Activate the Franchise code selector to activate Selling Point ID 

dropdown menu and select. Click OK and the product code will be set as a 

franchise. 

  

 

Warranty Processing attributes should only be completed when sending a Non-

Volvo Warranty Claim. 
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Setting Up - User Security: 

Manual overrides are possible depending on setup in User Security.  When 

activated it allows the user to override the franchise selling point with an 

alternative in the invoice completion screen. The security option is located in the 

Actions  General Options. 
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Using the System at the Workshop: 

The system defaults the Selling point when creating an order using the product 

code set against vehicle. If the product code is recognised as a franchise, the 

Selling Point description from the FSP control file is copied into a new field in 

the Order Overview Tab.  Otherwise the selling point is left blank - which by 

default means Volvo. 

  

 

Product Code description has also been added to the Order Details window to 

assist with identifying different franchises. 

If Multi Franchise is switched off at system or branch level, all selling point 

references are hidden. 

Quotations, Pro-formas and customer returns will also adhere to the multi-

franchise rules. 

Any product code not setup as a Franchise selling point will load default logo 

and layout (Volvo). 

The selling point cannot be changed within the order unless changing the 

vehicle. In this instance validation is again carried out on the vehicle product 

code and the selling point is overwritten accordingly. 
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Invoicing: 

Order Details will behave as it does today, any special labour and part prices or 

discounts should be setup against product code as normal.  Some additional 

warning messages have been introduced to warn when lines exist on the order 

and the vehicle / selling point is changed. 

Clicking Print Invoice will invoke the invoice Completion user interface.  The 

Selling Point is displayed and highlighted as a warning that an alternative layout 

is about to be printed. At this point and depending on the setup of a user, it is 

possible to override the selling point. 

  

 

Clicking OK in this window will then store the selling point and order number to 

THF715, and the specified spool file with be selected and print the invoice 

layout and logo. Re-printing an invoice will check THF715 file to obtain selling 

point print thus printing the correct invoice layout. 
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Using the System for Parts Orders: 

When creating a parts order, quotation or customer return, the program will 

calculate the Selling Point using the product code set against customer account 

(THF070.CRPRCD). 

  

 

If the product code is setup as a franchise (plus system/branch parameter is POS) 

then in the Order Overview Tab a non-editable Selling Point field is displayed. 
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The selling point is non-editable unless invoking the Print Invoice window 

(Delivery Note outside the scope of Multi-franchise). 

  

 

At this point and depending on the setup of a user, it is possible to override the 

selling point. Clicking OK in this window will then store the selling point and 

order number to THF715, and the specified spool file with be selected and print 

the invoice layout and logo. 

Re-printing an invoice will check THF715 file to obtain selling point print thus 

printing the correct invoice layout. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Invoices & Credits    153 

  

Setting Up - Multi-Franchise Claims: 

Franchise invoicing parameter must be switched on and branch parameters setup 

correctly (See above). Product Code table needs to have product code setup as 

FRANCHISE 

Control Files: Setup Franchise selling point file as explained earlier and then 

open Product Code control file to assign selling point. Select Allow Warranty 

processing in Order Entry to process multi-franchise warranty claims in 

workshop order. The remaining Warranty Processing attributes require attention 

and are explained below. 

  

 

 Allow warranty processing controls if warranty lines are allowed 

inside a franchise product repair order. Order handling will check 

that this is selected before allowing warranty type lines on an order 

against specified product code. 
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 Use alternative warranty claim number range overrides the 

standard warranty range with an alternative claim number range 

which can be setup in the Claim records control file. 

 Mandatory claim details are objects that may or may not be 

mandatory in the Claim validation routine.  Any checked items 

mean that the claim cannot be submitted without these items being 

entered in the Claim Details interface within Payment and Claim 

Handling. 

 Analysis codes are 3 x 10 AN fields that are editable in the claim 

details GUI.  Their main purpose is to allow the user to store any 

additional codes/notes – for example this could be mandatory 

information requested by the franchise importer like an extra set of 

defect codes etc. 

 Email address is the 3rd party email that GDS will send warranty 

claims. 

  

Claim Record Control File - Creating an Alternative Claim Number Range: 

With Franchise Handling activated, a new right click function will be available 

in the Claims Record control file called Franchise Claims. Right click and select 

item to call Franchise Warranty Claim UI. 

  

 

Franchise Warranty Claim Number Range: Click New to setup number range, 

Product is a mandatory field and will only display franchise type product codes. 
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The new number range will be stored in the Claim Records file (THF222) along 

with the product code so that the program can differentiate between the 

alternative ranges. 

Creating and Submitting a Claim: 

The Vehicle has to have a 

qualifying Warranty Code. 

A franchise vehicle will still invoke the warranty validation when raising a repair 

order. This checks if the warranty period has expired. based on the warranty 

details applicable to that vehicle held within the vehicle file. Adding warranty 

type lines is only allowed against the order when Warranty processing has been 

flagged in the Product Code Control File. If it is not allowed, then the repair 

order will prohibit the creation of any lines coded to warranty. Product Code is 

shown to help identification of franchises. 

  

 

Updating claim information is done as normal in the Payment and Claim 

handling screen by double-clicking warranty job(s) or right click Open option. 

The claim details screen has three new analysis code fields, their purpose is to 

store any additional codes/notes entered by the user e.g. information requested 

by the franchise importer, such as an extra set of defect codes. 
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The control for this screen on which fields are mandatory is handled by the 

Product Code control file as mentioned previously. If Analysis Code is 

mandatory then the program should check that at least one analysis code has 

been recorded in TFF240. 

All other fields in Claim detail screen are still active on franchise product codes.  

Data entered into these fields will be saved as normal but NOT sent in the export 

routine. All messages/checks will be suppressed by validation routine, other than 

the items flagged against product. The claim validation messages window will 

output all known errors and the user will have to add any missing details before 

the invoice will print. When the claim validation routine has been satisfied, an 

invoice can be generated. The invoice routine will allocate the claim number 

immediately and will calculate if the claim number should be the standard 

default or an alternative range. 

When the order has been invoiced all claim information – including new 

columns Product & Analysis Codes - will be saved to the claim transmission file 

(TFF240) with a status code set to 6 – Not Sent. Franchise claims are also saved 

to the claim header file (THF065) with a status set to PENDING. At this stage 

claims have not been sent to 3
rd

 party system. 
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Sending Claims to a 3
rd

 Party: 

Sending Claims is controlled by the Claims – Actions Menu - Select and Print 

routine in the Claim Workbench Actions menu. The menu will have two items, 

Volvo and Non-Volvo (if the Multi-Franchise invoicing parameter is switched 

off, the submenu is hidden). Select Non-Volvo to call the Send Franchise Claim 

GUI. 

The objectives for the Send Franchise Claim GUI are: 

 View summary of multi-franchise claims by product code. 

 View summary of multi-franchise claims waiting to be sent to 3
rd

 party. 

 Execute instruction to send claims to 3
rd

 party mail client. 

  

 

Here the Product column indicates Franchise Product codes set in the Product 

Code Control File. The Email address is also in the same file. The Number of 

records is the Number of claim lines waiting to be sent to the 3
rd

 party 

(TFF240.JFSTCN=6). Finally, the Sendcolumn is a toggle feature which means 

to send / not send claims when OK button is clicked. If pending claims (not sent) 

exist then they will automatically have a green icon, to denote that they will be 

sent to the specified email address upon clicking the OK button. Clicking the OK 

button will create an XML file and send all the claims in the claim header, and 

with a green tick, to the specified email address. The program will output a 

confirmation message with feedback that the action has been carried out. 

 Note! This will not mean that the email has reached its destination, just that 

it has been sent. For confirmation it is recommended that the email recipient is 

contacted directly. The Email will arrive at it‘s destination with a default 

description which can be altered in the Email Control File – program name: 

TH3R9926 Non Volvo Warranty Claims. The status code against claim in claim 

header file will have been updated to ‗9‘ meaning that the claim has been sent. 

(TFF240. JFSTCN) 

  

Override Destination Email Address: 

In the eventuality that the email address stored against the product code will not 

be answered, e.g. the recipient is on vacation / long term sickness. It is possible 

to over ride the email address with an alternative. To do this you should double 

click the product code in the Send Franchise Claim GUI. You are now allowed 

to change the email address for this transmission only. The email address set 
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against product code will be unaffected, so the next time you come into the 

screen, it will still display the default e-mail address. 

  

Resubmitting Franchise Claims: 

In some instances users may want to be resend claims.  This could be for many 

reasons, recipient on vacation, sick etc.  To accommodate this requirement a new 

menu item in the Claim workbench is available when right clicking against 

franchise claims records. Records can be group selected to resubmit. 

  

 

Selecting the item will initiate an update to the claim transmission file (TFF240) 

and change the (JFSTCN) status code from 9 (sent) to 6 (Not Sent).  This will 

allow the updated claims to re-display in the Send Franchise Claims UI and be 

sent again as per the normal process. 

  

Claim Reconciliation: 

The claim workbench will highlight franchise claims as PENDING.  Once the 

dealer has received a credit from the third party franchise, then a manual credit 

note can be created to change the status to PAID. 

All claim reconciliation screens, reports, and views are selectable by product 

code, so franchise claims can be managed separately to Volvo claims. 

  

Related Topics: 

An XML schema is available upon request. 
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Creating a Partial Credit 

Why:  

When a vehicle has been invoiced you have the option create full or partial credit 

notes. A full credit note is a complete reversal of the original invoice. A partial 

credit note allows you to credit selected amounts, for example if you have 

overcharged the customer. Full credit is not allowed once partial credits have 

been raised, so you should not use partial credit unless you are sure that a full 

credit will not be required at a later stage. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

and select Vehicle Order > Credit > Partial. This will display the Select 

Invoice for Partial Credit window. 

  

How to Create Partial Credits: 

In the Select Invoice for Partial Credit window current invoices for the vehicle 

order are listed. There may be more than one invoice if the primary was split, or 

if supplementary invoices have also been raised. Double-click the desired 

invoice to open the Credit Notes Raised for Invoice window. 

The Credit Notes Raised for Invoice window lists any credits that have been 

previously raised against the selected invoice. 

To create a new partial credit, select File > New. This will display a Create 

Partial Credit window. Here, all invoice items are listed. When the customer you 

wish to raise the partial credit for is displayed in the customer number field, and 

click the ―Validate‖ button to ensure their authenticity. Right-click the required 

items and select ‗Open‘ to input the amounts you want to credit. Click OK to 

print the partial credit, then choose whether you would like to print any trade-in 

details on the partial credit, and the number of copies required. 

  

What else would you like to do? 

Creating a Full Credit. 

  

Related Topics: 

―Invoicing a Vehicle Order‖ on page 168. 
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Credits 

Why:  

In Fusion, a credit can be created for a complete order or only certain lines in an 

order. Credits can be created for both parts and labour. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

 The Customer View 

button. 

From the Parts Order View or Workshop Order View, select File > New > 

Customer Return or select the down arrow next to the Create Order icon and 

select Customer Return. Alternatively, highlight an invoiced order then right-

click and select Customer Return. From the Parts Order View, right-click the 

order and select Credit. This will display a Create Customer Return window. 

From the Customer View, right-click and select Create > Workshop/Parts > 

Customer Return. 

  

How to Create Credits: 

In the Create Customer Return window input the required information (including 

the original order number if you want to credit a complete order). 

In the Customer Return Details window, input the parts and operation details that 

you want to credit. If you are creating a credit for a complete order and you put 

the order number in the previous screen, all the details from the original order 

should already be in the Customer Return Details window. If there are certain 

lines you do not want to credit  these can be deleted. 

When crediting surcharge parts, a window will be displayed asking whether you 

want to credit the part, the surcharge, or both, as well as prompting you to enter 

the returned part serial number and the returns note. Entry of data is dependant 

on the status of the original surcharge. 

All credit lines update the 'Sales Forecast' and 'Picks' fields in the Parts Master 

File and the 'Last Sale Date' is updated when the part is added to the order.  

When you have input all parts and operation details you want to credit, select 

Order > Print > Invoice (workshop credits can also be printed in batch, just like 

invoices). Alternatively select the Invoice button . 
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Email Based Invoicing 

Why:  

Used to selectively send Parts and Workshop invoices to a third-party supplier 

for printing and mailing. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

 The Customer View 

button. 

From the Customer View, after selecting the Customer a field ‗Print Method‘ is 

available on the Point-of-Sale tab. 

In order entry, an input-capable Print Method field is available on the overview 

tab. The method attached to the customer will be the default when opening a new 

order. 

The selection of email invoice and the customer‘s email address can both be 

overridden when invoicing. This only applies to Parts and Workshop invoices. 

  

How to Perform Email Based Invoicing: 

Email invoice processing is based on parameter settings. If the parameter setting 

for email is positive, the Print Method combination contains the option to email. 

Selection of Email is only allowed if the customer has a valid email address. If 

the default Print Method is Email (This is controlled by a parameter) and the 

customer does not have a valid email address, the Print Method for this customer 

should default to Local. A valid email address is defined as an entry in the 

customer file and must contain the @ character. 
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Insurance Based Invoicing 

Why:  

Insurance Invoicing allows the ‗Goods‘ and tax to be separated on a workshop 

invoice between two parties, i.e. Customer and Insurance Company. There are 

some pre-requisites for this process to function: 

 The Order is raised under the Insurance Company‘s account. 

 The insurance Company is set up as a VATABLE Customer. 

 The Customer account is ‗flagged‘ as an Insurance Company. 

 Individual lines are NOT split between different Customers. 

 Markets must NOT run common Order/Invoice numbers. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order that you would like to invoice. 

When you have opened the order, select Order from the menu bar followed by 

Print > Invoice > Online. This will display a Split Invoice window. The top part 

of the screen will display the Insurance Company details for the goods to be 

charged too. The bottom half will allow a Customer number to be entered along 

with VAT contribution, any excess and any ‗betterment‘ value. 

  

How to Perform Insurance Split Invoicing: 

Click OK to generate two unique invoice prints. 

  

What else would you like to do? 

―Reprinting an Invoice‖ on page 174. 

  

Related Topics: 

―Batch Invoicing‖ on page 143. 

―Invoicing a Workshop Order‖ on page 169. 

  

Set up:  

Various parameters control the layout of an invoice print and the information 

that it contains. A new field has been added to the Customer File to indicate that 

the Customer is an Insurance Customer. 

A new parameter 910 114 has been created for FUTRAT to balance out any 

insurance postings for excess, betterment and tax. 
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Invoice Administration Charge 

Why:  

In some markets the customer is charged an invoice administration fee for each 

workshop or parts invoice raised. The purpose of the Invoice Charging function 

in GDS Fusion is to allow an invoice administration charge to be added 

automatically to parts and workshop orders and quotations. 

The invoice administration charge defaults automatically onto new orders from 

an invoice charge code held on the customer file. The user is able to review and 

amend invoice charge and its tax on an order. 

  

Where: 

 The Control Master 

File view button. 

Invoice Charge Code Maintenance is in the Customer Category Control Files. 

Each charge code is given a description and charge amount. 

When parameter IFC001 is positive, invoice charge is displayed in customer 

maintenance, on the point of sale tab: 
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Invoice charge and invoice charge tax is included in the workshop order and 

quotation header on the customer tab: 

  

 

Invoice charge and invoice charge tax is included in the parts order and 

quotation header on the shipping and costs tab: 
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Workshop orders and quotations include the invoice charge amount in ‗Other 

Sales‘ on the Gross Profit Enquiry screen: 

  

 

Invoice Charge amount is included in ‗Other Sales‘ on the Workshop Order 

Summary screen: 
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 Notes! Because invoice charge is stored in the extra costs‘ field on the order 

header, either Invoice Charge or Extra costs are shown on a parts order. When 

the invoice charge functionality is switched on extra costs cannot be used. When 

it is switched off, the Invoice Charge field shown in the previous screenshots 

will change to show the ‗Extra‘ field instead. 

Zero value orders and orders with only non-external lines (warranty or internal) 

do not include an automatic invoice charge. 

If a credit note is created by copying a previous order (RMK > Customer Return 

in workshop or Full Credit of a parts order), the invoice charge from the order is 

copied to the credit note. A credit note raised by any other means (including 

Partial Credit of a parts order) does not include the invoice charge. 

For Parts collect invoices, the invoice charge is only applied once for the collect 

invoice, even though it may include many orders. The charge applied to the first 

order processed is the one which is applied to the invoice. 

If a workshop order is split between two or more customers, the invoice to the 

first customer, whose customer number is on the order header, has an invoice 

charge applied automatically. Subsequent invoices split to different customers, 

also have an invoice charge applied automatically using the default invoice 

charge which is defined on each respective customer file. Invoice charge for 

secondary customers cannot be amended or removed. 

The customer invoice on an insurance order for any excess, betterment or tax 

payable by the customer, is created on the basis of the deal between the 

insurance company and the customer. If the order header holds an invoice charge 

it will be payable by the insurance company. The customer invoice will not 

include any separate invoice charge. 

  

Parameters:  

  

Parameter Name Purpose / Description 

CUS 018 The default Invoice Charge at customer creation. Default value = 0. Possible values 0 – 

9 (1 alpha) 

IFC 001 Enable Invoice Charging. Default value = *LIKE(NEG001). Possible values 

*LIKE(POS001) / *LIKE(NEG001). 

MTD 001 The default value for zero cost invoice charge code used when order set to a cash 

payment type. As default this value is blank. Possible values are 0 – 9 (1 alpha). 

910 151 THF152 Key-Workshop Extra Charge. Default value = WXTRA. (7 alpha) 

910 152 FUTRAT Workshop: Extra Cost. Default value = WXTRA. (8 alpha) 

  

Related Topics: 

―Invoicing a Parts Order‖ on page 167. 

―Invoicing a Workshop Order‖ on page 169. 

―Insurance Based Invoicing‖ on page 162. 
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Invoicing a Parts Order 

Why:  

An order should be invoiced once all work on it has been completed. An order is 

considered to be complete once the invoice has been raised and therefore no 

further amendments can be made to it. 

  

Where: 

 The Parts Order 

View button. 

From the Parts Order View, open the order you want to invoice. When you've 

opened the order, select Order from the menu bar followed by Print > Invoice 

or select the invoice button . 

  

How to Invoice Parts Orders: 

When you have selected the print command, a Print Invoice window is 

displayed, confirm that the delivery dates are correct and click OK. 

Select the check box if you want to invoice in an alternative currency. Fusion 

will then pick up the currency type from the customer profile information.  

If the order is a cash sale, check the tick box to confirm payment has been made. 

This is meant to act as a prompt to remind you to take the cash from the 

customer! Then click OK.  

If prompted for invoice text, you can enter any additional comments that you'd 

like to see printed on the invoice before clicking OK.  

The system will then return you to the parts order view. In the list of orders, 

you'll notice that the order you just invoiced now has a different icon which 

denotes that it has been invoiced. 

  

What else would you like to do? 

―Batch Invoicing‖ on page 143. 

Customer Point of Sale Details. 

  

Related Topics: 

Finding Out About Gross Profit. 

Printing and Re-Picking Slips. 

―Reprinting an Invoice‖ on page 174. 
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Invoicing a Vehicle Order 

Why:  

For each vehicle order you have the option to create a single invoice or a split 

invoice (where up to 3 invoices can be created for different customers). 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order that you would like to 

work with and right-click, then select Invoice > Primary Invoice. This will 

display a Number of Invoices window. 

  

How to Invoice Vehicle Orders: 

The Number of Invoices window is where you indicate if wish to create a single 

invoice for this vehicle order or if you wish to split the invoice value between 

two or three different customers. 

To invoice one customer for the entire deal, make sure that the number of 

invoices is '1' and input the desired customer number.Click OK to go to the 

Create Primary Invoice window.  

In the Create Primary Invoice window you can review the customer details and 

invoice values. Tax code and Print on Invoice can be changed on an invoice line 

by right-clicking and selecting the appropriate option.   

The free format text field is where you can input any additional information that 

you would want to see printed on the invoice. Hint: select the Show/Hide Text 

icon to hide this section of the screen and display more of the invoice lines. 

Enter the required invoice date and the correct payment terms for this 

customer/deal. Check the alternate currency checkbox to print the invoice in 

another currency. If appropriate, verify/amend the language in which the invoice 

will print. 

Click on the Preview icon to see a preview of the printed vehicle invoice. Click 

OK to complete the invoice. A Print Invoice window will be displayed input the 

required information and click OK. To print a proforma invoice, select Invoice 

Type of proforma. A confirmation message will be displayed when the invoice 

has been printed. 

  

What else would you like to do? 

Registering an Invoice as Paid. 

―Supplementary Invoicing‖ on page 176. 

  

Related Topics: 

Creating Split Invoices for a Vehicle Order. 

Financial Details of a Vehicle Order. 

―Reprinting an Invoice‖ on page 174. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Invoices & Credits    169 

Invoicing a Workshop Order 

Why:  

An order should be invoiced once all operations on it have been completed and 

parts delivered. An order is considered to be complete once the invoice has been 

raised. An invoiced order is considered as closed, therefore no amendments can 

be made to it. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order that you would like to invoice. 

When you have opened the order, select Order from the menu bar followed by 

Print > Invoice > Online. This will display a Print Invoice window. Prior to this 

various message dialog boxes may be displayed dependant upon parameter 

settings and if there are incomplete claim jobs. 

  

How to Invoice Workshop Orders: 

In the Print Invoice window, select the required number of copies and any other 

information you want to see on the invoice. 

Click OK to generate invoice print. 

 Note!  Click on the invoice preview button  to see a preview of the 

printed workshop invoice. 

  

What else would you like to do? 

―Batch Invoicing‖ on page 143. 

  

Related Topics: 

The Customer Master File. 

―Invoicing a Parts Order‖ on page 167. 

―Previewing an Invoice‖ on page 172. 

―Reprinting an Invoice‖ on page 174. 

―Complementary Business‖ on page 146. 

  

Set up:  

Various parameters control the layout of an invoice print and the information 

that it contains. For example INV 115 allows for the use of an invoice date other 

than today‘s date when completing a parts or workshop order. Parameter INV 

152 controls whether zero amount invoices are produced or not. 

Printing package details is controlled via parameter INV021.  

The first character controls Operations details and the second character controls 

Part details. 0 = No Print. 1 = Print. 

For example. 00 = Do not print operations or parts. 11 = Print operations and 

parts. 01 = Do not print operations but print parts. 
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Parameter REC 201 determines if time recording records by a mechanic against 

the order/operation have to be ‗flagged‘ as completed before the invoice can be 

produced. 

Parameter WOC 004 validates each operation ensuring they have been assigned 

a Mechanic Number. Any operations that have not been assigned a valid 

Mechanic Number will be displayed in a warning dialog box and must be 

corrected before the invoice can be completed. 

Various rules are in place for ‗Bureau‘ invoicing based on Customer type 

(Cash/Credit/Internal) , Print method (Local/ email/Bureau) and Parameter 

INV155 which will allow an online invoice to be printed. 

Internal invoice prints are conditioned based on OEP 019 (Alternative Payment 

code mandatory) and where POS a separate document will be generated based on 

a combination of PC/APC. 

Labour Price Matrix 

Why:  

A price table has been introduced whereby a labour rate can be applied based on 

Customer Code (held against the Customer), Charge Code (held against the 

Order) and Classification (held against the operation). Dependant on different 

scenarios of the tables, various rates can be applied. Classification codes will be 

approved by VTC and will define the complexity of the work to be performed, 

this will also take into account any training and special tools required. 

  

Where: 

 Currently Fusion can apply labour rates and discount from the Vehicle, 

Customer, Operation and Payment Code. 

  

How to Maintain the Labour Price Matrix: 

After initial set up of appropriate data in the tables, (see Set Up below), the 

Labour Price Matrix can be maintained by either setting up new or editing 

existing data in those tables. 

E.g. Set up a new Customer Code against each Customer. Set up a new Charge 

Code against each user that will be used as a default when creating a Workshop 

Order. 

Set up a new classification code against any Local VST (Classification code for 

Central VST will be retrieved as part of the VST download). Set up a new Price 

classification X-ref. 

Set up a new Customer Labour price and set up a a new Payment price for 

internal, warranty and contract charges. 

  

Related Topics: 

Adding an Operation to a Workshop Order. 

Customer Code Table. 
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Set Up:  

The following tables need to be setup in order for the Labour Price Matrix to 

function: 

Charge Code Table: This table allows codes to be created where different 

charges might apply, such as Normal Day Time, Breakdown,  Night Hours, etc. 

Price Table: Allowing a code to be applied to a Pricing Table – tables will relate 

to a series of labour rates applicable to different VST classification types. The 

Pricing table to be used by the system will be dependent upon the combination 

of Customer Code, Charge Code, and VST Classification code applicable to the 

VST line at the time it is added to the order. 

Price Table Classification Cross-References: This table contains a series of 

labour rates for a Price Table, each rate is specific to a Price Table / VST 

classification combination. 

Customer Labour Price Table: This table allows the system to determine which 

Price Table to use based on Branch, Customer Code, Charge Code and Product 

Code combinations.  

Payment Price Table: This table allows the system to determine which Price 

table to use for non-external lines based on Branch, Payment Code, Alternative 

Payment code, Charge Code and Product code combinations. 

VST Classification Code Table: Allowing a VST to store a classification code 

which will be used to determine the pricing. This value is held within Impact and 

should be entered as ―90‖ – Local Work, for any locally created VSTs. The value 

will relate to the complexity of the work required and will take into account any 

additional equipment required to perform the task. 

New parameter PRC006 will activate new fields. 
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Previewing an Invoice 

Why:  

It is useful to be able to preview invoices before they are printed to make sure 

that the correct information is included and also to make sure that the order lines 

are displayed in the correct sequence. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View or Workshop Order View, open the order you would 

like to work with and then select the Invoice Preview button . This will 

display a View Queued Print window. 

 

How to Preview Invoices: 

In the View Queued Print window the invoice is displayed in the exact format 

that it will be printed. 

  

What else would you like to do? 

―Batch Invoicing‖ on page 143. 

  

Related Topics: 

Complete the Order and Print the Invoice, as shown in ―Invoicing a Parts Order‖ 

on page 167. 

  

Reallocation Codes 

Why:  

Reallocation codes are used in order to: 

 Raise a credit note to the customer. If you've already raised an 

invoice to him and then the importer accepts a manual claim and 

you want the customer to receive a credit note. In this instance, 

retail sales will be reallocated to warranty sales and debit and credit 

relevant accounts for the financial system to ensure that accounts 

for the dealer are correct. 

 Raise an invoice to the customer when the importer has rejected a 

claim and you want the customer to pay. In this instance this will 

reallocate warranty sales to retail sales and debit and credit relevant 

accounts for the financial system to ensure that accounts for the 

dealer are correct. 

Reallocation codes transfer sales and costs from/to external accounts and from/to 

warranty and contract accounts, depending on whether an invoice or credit note 

is raised to the customer. 

There are currently eight standard local VST operations in the VST file to cover 

re-allocation of labour, parts, sublet and others. These are as follows: 
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VST Operation Purpose / Description 

XXXMO Reallocate CONTRACT MAINTENANCE – Others. 

XXXMP Reallocate CONTRACT MAINTENANCE – Parts. 

XXXMS Reallocate CONTRACT MAINTENANCE – Sublet. 

XXXMW Reallocate CONTRACT MAINTENANCE – Labour. 

XXXWO Reallocate WARRANTY- Others. 

XXXWP Reallocate WARRANTY- Parts. 

XXXWS Reallocate WARRANTY – Sublet. 

XXXWW Reallocate WARRANTY – Labour. 

These codes can be changed or increased to suit different markets, where 

multiple payment codes are used. 

 Note! It is possible to use any VST operation for this purpose; so long as the 

reallocation tab is updated correctly with the correct details. 

  

Where: 

 The Operations View 

button. 

From the operations view, open the required operation number and select the 

reallocation tab. 

 

How to Perform Reallocations: 

The reallocation tab contains fields for claim type, reallocation type, reallocation 

discount and payment code (used for warranty/contract). The reallocation 

discount is the same discount percentage that is set up in the Non-External Parts 

pricing Table that is applied to the part when issued to this payment code. If 

there are several discount percentages applied to different parts (dependent on 

discount code), then multiple reallocation codes can be set up or one can be 

created based on an ‗average‘ percentage. 

  

Related Topics: 

Operations. 

  

Set up:  

The reallocations tab on a VST operation needs to be updated to allow it to be 

used for the purpose of reallocations. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

174    Invoices & Credits GDS Fusion v3.3 

Reprinting an Invoice 

Why:  

Invoices can be reprinted as many times as required. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View, highlight the order you want to work with and select 

Order > Print > Copy > Invoice. 

From the Workshop Order View, highlight the order you want to work with and 

select Order > Reprint > Invoice. This will display a Reprint Invoice window. 

 

How to Reprint Invoices: 

In the Reprint Invoice window select how many copies of the invoice you 

require as well as any other information you want to see on the invoice. The 

fields within this window will vary from market to market as their availability is 

parameter controlled. 

  

What else would you like to do? 

―Batch Invoicing‖ on page 143. 

  

Related Topics: 

―Previewing an Invoice‖ on page 172. 
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Sundry Invoicing 

Why:  

Sundry invoicing allows dealers to raise external invoices and credits for 

anything outside the Fusion parts, workshop and vehicle administration modules. 

It is recommended for markets without this facility in their accounting package, 

but its reasons for use must be clearly identified within each market, in order to 

maintain the maximum historical data within Fusion. It is designed to interface 

into an accounting package in the same way that the other Fusion modules do. 

The only links with the other Fusion modules are that it shares the same 

Customer Master File and certain control files. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View or Workshop Order View, select Actions > Sundry 

Invoicing. This will display a Sundry Invoices and Credits window. 

  

How to Create Sundry Invoices: 

The Sundry Invoices and Credits window lists all sundry invoices and credits 

currently in held in Fusion. A sundry credit is indicated by this icon . 

To create a new sundry invoice, select File > New. Alternatively, select the 

‗New‘ icon. This will display the Create Sundry Invoice/Credit window. Input 

the required information and click OK (it might be necessary, for the purposes of 

the accounting interface, to complete the additional reference field for example 

with the chassis number).  

The Sundry Invoice Details window is then displayed and you'll notice that 

Fusion has populated the customer information fields with the relevant 

information, taken from The Customer Master File. 

  

How to Add Text to Sundry Invoices: 

Lines and text are added to the invoice by selecting File > New > Detail/Text. Or 

select the ‗New‘ icon down arrow and select detail or text. Always remember to 

save and close when you've finished adding details and text. 

 

How to Print Sundry Invoices: 

To print a sundry invoice from the Sundry Invoices and Credits window, 

highlight it and right-click then select Print > Invoice/Credit. Alternatively, 

highlight it and select Edit > Print > Invoice/Credit or proforma. A proforma 

invoice can also be printed. If multi-lingual processing is enabled in your 

market, you'll be prompted to confirm the language for the print. This prompt 

defaults to the code held on the customer record, or if none, the default language 

for the dealer; but this code can be overridden. When printing an invoice, you 

might also be prompted for a delivery date, depending upon the legal 

requirements pertaining to your market. 
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Supplementary Invoicing 

Why:  

The supplementary invoicing routine can be used to create additional invoices 

after the primary vehicle invoice has been raised.  For example, the routine can 

be used to invoice a customer for an item that was not included on the original 

invoice. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you wish to work 

with. Right-click and select Invoice, then select Supplementary. 

 

 Note! You may only select invoiced vehicles on which costs have not been 

flagged as fully allocated. 

How to Create Supplementary Invoices: 

Enter the required customer number and click Validate. This will bring up the 

customer name and address details. Enter the invoice date and a deal agreement 

reference, if required.  Depending on the setup of your system entry of alternate 

currency, payment terms and language may be required.It is possible to enter 

invoice amounts against the vehicle chassis, or any of the other charge headings. 

Payment Code and Account Code default from those entered in the vehicle 

order‘s Financial Details window.  TAX codes default from the Vehicle Order 

Default Payment and Account Codes table. These values may be overridden. 

Headings for other charges 4 – 6 are pulled from the Financial window. If no 

headings exist for these items, they may be entered here. 

You may also invoice additional extras by clicking File > New or the New icon. 

On invoice completion, these items are added to the Extras window. 

To add an extra, enter the required description, values and Account Code. 

Payment Code and TAX Code default from the Vehicle Order Defaults table but 

may be overridden. If you have added an extra in error, it can be deleted by 

highlighting it and clicking Edit > Delete or the Delete icon.   

For each vehicle chassis, other charge or extra item you can enter Estimated Cost 

and Invoice values.  These values are added to the Estimated Cost and Invoice 

values in the vehicle order‘s Financial window when the invoice is completed. 

If the facility is enabled to update actual costs to the financial interface, you may 

also enter values in the Actual Cost fields.   

You may also enter any text that you wish to print on the invoice. The text 

includes any text lines from the vehicle order‘s Free Format Invoice Text 

window. Click OK to print the invoice, or Cancel to abandon the routine. 

Depending on the setup of your system, you may be prompted to enter a delivery 

date. 

  

Related Topics: 

―Invoicing a Vehicle Order‖ on page 168. 
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Operations & Packages 

About Operations & Packages 

This chapter documents Operation and Package related functions. It covers 

information and instructions about the Central & Local Packages, Package 

Handling and Operation Handling. 

  

 

Operations & Packages - Status Icons: 

Button / Icon Purpose / Description 

 

Auto Consumables: This icon indicates that consumables are automatically applied to the operation. See 

the topic  

 

Package:  This icon indicates that the operation is part of the GPSS, or Guaranteed Price Service System, 

meaning that the operation code shown relates to potentially multiple operations and parts which can be 

added to a workshop order as a single entity. 

 

Fixed Price Package: As a package, except the prices may not be changed, not may constituents of the 

package be removed, amended or added to when added to the order. 

 

Driveline: This icon indicates that the should the operation be performed on a vehicle, that that fact would 

be relayed to the importer as proof that the service was performed to comply with the rules of the 
Driveline warranty. 
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Additional Text: This icon indicates that additional text exists for this operation. 

 

VST: This icon indicates that the operation is a Volvo Standard Time, and hence a recommended time 

exists to complete that operation. 

 

Downloaded from VST: This indicates that this operation was once centrally held, but that it has been 

amended in someway to create a local version. 

 

Reallocation: This icon indicates that the operation should be used to reverse any sales in the book 

keeping system caused by, for example, Warranty claims being rejected; then sales and costs can be 
reversed and re-allocated to their new turnover areas. 

 

Variants: This icon indicates that details exist that relate to this operation being performed on specific 

vehicle types; possible details include a specific length of time, tax and account codes. 

  

Central Packages 

Why:  

Central packages are created by the Importer and sent to Main Distributors 

overnight in the Daily Batch. 

  

Where:  

 The Operations View 

button. 

From the Operations View, select Package Flag in the Operation Filter. 

Central Packages can be identified by the format of the Operation Number 

(‗12345 VO – five numeric characters followed by ‗VO‘). 

  

How: 

Regular monthly package updates are sent out from VTC to each main 

distributor. These are then extracted and the GPSS files THF276/7/8/9 are 

updated along with the VST file THF025 with the package operation. Any 

previous packages are replaced with the latest extract and an email is sent to 

designated user set up within the email distribution option. Attached to the email 

is a spreadsheet listing any errors. 

All packages supplied centrally have the indicator ‗C‘ on the package files and if 

these are modified by the dealer any details added are indicated by an ‗L‘ (local). 

These will not be replaced when a new extract takes place; thus preventing the 

dealer having to re-key any local operations or parts. 

The labour rate applied to centrally applied package operations is the dealers‘ 

normal retail rate (based on VST 001). The price applied to the part will be the 

retail price from the Parts Master File. Centrally supplied packages support both 

‗T‘ruck (Product code 0) and ‗B‘us (Product code 2), and are distributed and 

extracted based on the market/dealers language code as per THF 201 set up. 

The Package Description File THF 279 is restricted to four lines of text which 

limits the amount of details that can be transmitted. Packages created centrally 

use the 4-digit function group as used with the VST File and Parts Pricing File. 

This is followed by a single digit serial number and then a suffix of VO. For 

Example – 2371_O_VO. Variant descriptions are checked against THF 004 and 

the correct applicable variant code is written to THF 278. 

  

Related Topics: 

―Packages‖ on page 182. 
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Grouping 

Why:  

Grouping is an ‗ad-hoc‘ way of creating Packages. Groups of Operations and 

Parts can be created from within an Order and will apply to that order only. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order that you would like to work 

with. Highlight the order‘s operation line that is to be included in the package, 

right-click then select Create Group. This will display the Add/Amend Package 

window. 

  

How to Group Operations & Packages: 

In the Add/Amend Package window input a package number, description and an 

invoice value (if required). The invoice value can be a total price that you may 

want to charge to the customer and Fusion will apportion any difference across 

the labour operation lines. 

In the order lines the new group is signified by the package icon and the 

operation that was originally selected is included within the new group as seen 

below: 

  

 

You can use the drag-and-drop facility to move other order lines into your group. 

To add parts or operations to your group, make sure that the group line is 

highlighted and then add parts and operations in the usual way. When labour 

lines are added to a group, any associated parts will be added. 
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Fusion applies the discount from the Customer Master File rather than the 

Discount Matrix to parts that are grouped. 

Parts or operations in a group can be removed from the order, providing you 

have the correct level of authority. Highlight the line, right-click and then select 

Delete. For a package created using grouping, the user will be prompted to 

calculate consumables on the header. 

  

What else would you like to do? 

Create a Package – See ―Packages‖ on page 182. 

  

Related Topics: 

―Central Packages‖ on page 177. 

  

Operations 

Why:  

Any work carried out on a vehicle must be identified in Fusion by an operation 

number. These operations are referred as (VST) Volvo Standard Times and help 

to standardise Volvo workshops and enable more efficient time and mechanic 

utilisation measurements. 

  

Where: 

 The Operations View 

button. 

The Operation View displays all VST operation numbers that have been set up 

by the dealer and importer. 

  

How to Add Edit & Delete Operations: 

There are three categories of operations indicated by the following icons: 

 Central VST - Created and maintained at importer level (IMPACT). 

Identified by the  icon. 

 Downloaded Central VST - Downloaded from Impact system by 

dealer. Identified by the  icon. 

 Local VST Operations - These are operations created/maintained by 

the dealer. They have no icon. 

Opening a VST copies it into the local VST operation file and allows 

information such as account code and VAT code to be added as well as 

amending the description. (The variant tab is never displayed against these as the 

time will always come from Impact). 

For any local VST operations, the variant information can be amended, created 

or deleted. 

To create a new VST operation number, from the operation view select File > 

New. Input the product and new operation number and click OK. In the New 

VST window, input the details that relate to your new VST. 

When creating new operation numbers it is worth remembering the Volvo 

standards, as Fusion uses these when processing data for reports etc. The 
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Operation types are those used by Volvo, the field lengths and descriptions are a 

best practice way of working, recommended by VTB. 

  

Operation Number Operation Type Results in Operation Type 

2 Numeric F Other (9) and Sublet (2) Sale. 

3 Numeric E Straight Time (Impact). 

4 Numeric D Local Operation. 

5, 7, 10 Numeric A Volvo Operation (Impact). 

3 Numeric / 1 Alpha D Local Operation 

5 Alpha F Other (9) and Sublet (2) Sale. 

When creating a new local VST, only the ‗General‘ tab is displayed initially. 

Once these details have been entered and you have clicked OK, other tabs then 

become active. 

If Packages are to be associated with this operation check the ‗Package‘ box. 

This will create a ‗Package‘ tab where the package information can be created 

and stored. 

If the Operation is to be used for Reallocations (re-charge of Warranty to 

External) then update the ‗Reallocations‘ tab with the appropriate claim type, 

reallocation type, discount (where required) and payment code. 

If the Operation is applicable to certain variants and a time is to be assigned then 

select the ‗Variants‘ tab, followed by File > New > Variants. Now input the 

required details for the first variant. Do this for each variant as required. The list 

of variants within the ‗Variants‘ tab can be opened, amended or deleted as 

required. 

  

What else would you like to do? 

Reallocations. 

  

Related Topics: 

―Packages‖ on page 182. 

Labour Price Matrix. 

  

Set up:  

VST header and text options can be multi-lingual dependant upon parameter 

LNG 002. 

Parameter PRC006 will determine if a Price Factor field is displayed, if not then 

the price will be derived via the labour price matrix based on classification code. 
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Packages 

Why:  

Any work carried out on a vehicle must be identified in Fusion by an operation 

number, and some procedures carried out in the workshop involve multiple 

operation numbers and parts. These can all be packaged together and sold at an 

agreed price. 

  

Where: 

 The Operations View 

button. 

The Operations View displays all VST operation numbers that have been set up 

by the dealer as well as all central operation numbers downloaded from Impact. 

Any operation numbers that have associated packages are displayed with a 

Package icon . 

From the Operations View, open the operation that you would like to work with. 

This will display the Maintain VST window. 

  

How to Add Edit & Delete Packages: 

In the Maintain VST window select the ‗Package‘ tab. Here, packages can be 

created, maintained and deleted. 

Packages listed in the package tab are exclusive to that VST in that any updates 

affect only that package, regardless of whether another package exists with the 

same name against another operation number. 

To create a new package select File > New > Sequence. This will display a 

Package Operation window. Input a unique sequence number and a description 

for the package. If the package is to be fixed, i.e. it can‘t be updated from the 

order entry or grouping routines, make sure that the ‗Fixed Package Flag‘ box is 

checked, then click OK. 

The new package should now be listed on the package tab. Highlight it, right-

click and then select Variants to display the Package Operation Sequence 

window. Select File > New to display the Vehicle Variants window where you 

can select the particular vehicle variants that the package is to apply to. 

Once the variant combinations have been selected it is time to add the operations 

and parts to the package. In the package tab, highlight the package, right-click 

then select Details. This will display another Package Operation Sequence 

window where operations and parts can be chosen. 

When adding operations, costs should only be input against those set up as sublet 

operations. When an operation number is added, if the time multiplied by the 

payment factor doesn‘t equal the line total then this will be held as a fixed price 

and not subject to any changes to the payment factor. 

If the labour price matrix is used (PRC006 = POS), then no PF amount is 

required (unless fixed), as this will be calculated dynamically based on the 

Customer code and Charge code when the package is added to an Order. 

 Note! To preserve line number integrity, operations should be added first. A 

warning to this effect will be displayed if parts are attempted to be added first. 

See installation notes to check for existing packages when first converting to 

Fusion. 
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When parts are added to a package, the unit price can be specified, if required, as 

well as whether the price is to be ‗fixed‘. (If fixed, the price will not be updated 

with any subsequent price changes from the parts master file). 

If a part is added that has an environmental charge, you might be asked whether 

the charge is to form part of the value of the package. If you don‘t want this, the 

environmental charge will be added to the order as an extra amount. (The ability 

to choose whether the environmental charge forms part of the package value is 

controlled by a parameter). 

When a package is copied to another operation number, the copy is seen as 

separate from the original by Fusion i.e. if one of the packages is updated; the 

updates only apply to that package. 

Printing package details on a Quotation / Proforma and Invoice is controlled via 

parameter INV021. The first character controls Operations details and the second 

character controls Part details. 0 = No Print. 1 = Print. 

For example. 00 = Do not print operations or parts. 11 = Print operations and 

parts. 01 = Do not print operations but print parts. 

  

What else would you like to do? 

Adding an Operation to a Workshop Order. 

  

Related Topics: 

―Operations‖ on page 180. 

  

Setup: 

Parameter PRC006 labour Price matrix. 
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Sales by Operation Number Enquiry 

Why:  

In Fusion it is possible to view a list of invoiced hours and amount for a given 

operation per month. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, select the Actions > Workshop Sales by 

Operation number enquiry command. 

  

How to Perform Sales by Operation Number Enquiries: 

Enter the required operation, e.g. 1774400 and select OK to view a list of 

Invoiced Hours, Amount and Gross Profit per Month. Use the right mouse 

button to view a list of orders where operation number was invoiced. 

For a consolidated view of all service operations etc, enter 177* and select OK 

  

Related Topics: 

Hours Sold and Taken by Invoice. 

Invoice Cost Analysis Report. 
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Updating Package Parts 

Why:  

This option allows an individual part within a range of packages to be updated. It 

is primarily used for replacing superseded parts on a one to one basis. However 

it can also be used to replace the price of an individual part within a range of 

packages as well as making changes to the fixed price flag. 

 Note! Prior to running this procedure it is suggested that the GPSS Check 

List report is checked as this shows all superseded parts, parts not stocked at the 

selected branch and parts where the package value differs from the price in the 

Parts Master File. 

  

Where: 

 The Operations View 

button. 

From the Operations View, select the Actions > Update Package Parts 

command. This will display the Update Package Parts screen. 

  

How to Update Package Parts: 

In the Update Package Parts screen, input the Package and Product Code along 

with a Package Number (or you might want to update a range of packages by 

entering the package number from and to). 

To select all packages ending with an alpha code, enter the numeric section of 

the package number followed by *, for example 511*. Enter the part number that 

you would like to update/replace and select the type of update required from 

those shown: 

Replace Part Number: If checked, this checkbox allows you to replace 

one part with another by inputting a new part 

number. 

Update/Replace Part Price: If checked, this checkbox allows you to specify a 

new price for the replaced part. 

Update Fixed Price Field: If checked, the part is excluded from the general 

price update and will only change if manually 

updated. 

To perform the update, click OK once all required information has been entered. 

  

What else would you like to do? 

Create a Package – See ―Packages‖ on page 182. 

Print the GPSS Checklist Report. 

  

Related Topics: 

―Central Packages‖ on page 177. 

―Updating Package Prices‖ on page 186. 
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Updating Package Prices 

Why:  

Prices of parts contained within packages can be updated to reflect the current 

retail values of the branch by selecting this option (including parts that are 

flagged as ‗Fixed = Y‘). 

 Note! It‘s recommended that the GPSS Check List report be checked before 

this option is selected. This report shows any variance on fixed price parts where 

the package value differs from the price in the Parts Master File. 

  

Where: 

 The Operation View 

button. 

From the Operation View, select the Actions > Update Package Prices 

command. This will display the Update Package Prices screen. 

  

How to Update Package Prices: 

In the Update Package Prices screen you can select a particular package (and 

sequence) to be updated as well as a specific part (and product). 

  

What else would you like to do? 

Create a Package – See ―Packages‖ on page 182. 

Print the GPSS Checklist Report. 

  

Related Topics: 

―Central Packages‖ on page 177. 

―Updating Package Parts‖ on page 185. 
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Parts & Workshop Orders 

About Parts & Workshop Orders 

The sections in this chapter document the Parts Order & Workshop Order 

functions. In general, it provides information and instructions about: 

 Workshop and Part Order handling and Maintenance. 

 Assigning Mechanics to Orders. 

 Part Kit & Consumables Maintenance. 

  

  

Adding an Operation to a Workshop Order 

Why:  

Any work to be carried out on a vehicle in the workshop must be entered as an 

operation on the corresponding workshop order. This allows the mechanic time 

to be planned and workshop facilities utilized to their fullest potential.  

This also ensures that the customer is invoiced the ‗correct time‘ for the repair 

and allows the workshop efficiency to be measured. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, highlight the order and select Order > Open. 

This will display the Order Details window. 

  

How to Add Operations to Workshop Orders: 

In the Order Details window, operations are added to the order by selecting the 

Operation tab and inputting the appropriate operation number and payment code.  

 Note! Blank will use the payment code set up against the Customer, unless 

‗Focus‘ is applied to a line, and in this situation the Payment code against the 

select line will be used. If neither of these cases apply then you can select the 

required Payment code from the drop down list box. 

If the Payment code is either Warranty or Contract then you will be prompted to 

add a job number, unless the focus is already on a selected warranty/contract line 

and in this case the same job number will be applied to the new line. 
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The descriptive text against each operation number comes from the information 

held in the TST/VST files. Depending on the operation type, you might be 

prompted to confirm cost prices for certain operation numbers (usually sublet or 

other sales). Times shown for the operations are from matching the vehicle data 

to the VST/TST files in Impact; based on the specific variants. Any operation 

number that do not have a time means the system cannot find matching variants 

and a window will be displayed displaying minimum and maximum times. In 

this case you can enter the time manually. 

If you add an operation that has a package attached, a window will be displayed 

listing the package selections. You can select a package from the list, or use the 

check box to indicate that you just want to use the operation only. 

Select ‗Part details‘ button on Operation tab to check if there are any Main and 

associated parts attached to the operation in Impact. RMK > ‗Add All‘ will allow 

all details to be added to the Order 

Lines can be added to the Order root or can be arranged together in a ‗tree‘ 

format, for example Text: Carry out a service, Operations can then be attached 

1774400, and to that part numbers 466634, 466987 etc can be attached. 

  

What else would you like to do? 

―Adding Parts to a Workshop Order‖ on page 191. 

―Changing the Customer on an Order or Quotation‖ on page 198. 

―Changing the Vehicle on an Order or Quotation‖ on page 198. 

Invoice the order. 

―Cancelling or Deleting an Order‖ on page 197. 

  

Related Topics: 

Operations. 

―Impact Drag & Drop Interface to a Workshop or Parts Order‖ on page 209. 

Labour Price Matrix. 

  

Set up: 

A new parameter OEW021 has been introduced from 3.2 that allows the labour 

discount to be amended for non fixed value operations based on the threshold set 

against the user in the ‗Parts user ID table‘. 

A new parameter PRC006 will also determine if a new Labour Price Matrix will 

be used to formulate a hourly rate rather than a price factor. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Parts & Workshop Orders    189 

Adding a Parts Kit to an Order 

Why:  

Parts kits allow the parts department to create a ‗kit‘ of parts that would usually 

be sold together. This saves time as the kits are added to orders rather than the 

individual parts. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

Open the Parts Order View or Workshop Order View and open the parts or 

workshop order that you would like to add the parts kit to, then Select Actions > 

Parts Kits. This will display the Work with Parts Kits window. 

  

How to Add Parts Kits to Orders: 

From the Work with Parts Kits window, highlight the kit you want to add to the 

order and select Kit > Issue Kit to Order. This will display the Issue Kit to Order 

window that lists all the parts in the kit. By default, against each part the include 

symbol . If you don‘t want to add a particular part to the order, double click 

the record and the symbol will change to the exclude symbol . 

When adding a parts kit to an order, as well as checking for insufficient stock, 

exchange parts and supersessions the system will also check for fixed prices. 

Depending on the set up of your system, a window might be displayed asking 

you to verify whether the fixed price is to be used, or the sale amount. 

Supersessions and bulletins (publish) must also be actioned before the kit is 

added to the order. 

All parts added to an order via a parts kit will automatically assume sales 

category1. Before the parts kit is added to an order, you can choose how you 

want to see the price information displayed on the invoice.  This can be selected 

from ‗Print Options‘ field by using the drop down arrow which lists three 

options.  A parameter controls whether these print options are made available or 

not. If the parameter is set at positive the ‗Print Option‘ is unavailable. 

The system default in this case will print parts at the line level on the invoice. If 

the parameter for print options is set to negative to allow print options to be 

displayed. 

After the kit has been added to the order from the Order Details window double-

click the kit line and the Amend Kit Line Details window is displayed. Here, 

there is a print option field offering 3 alternatives: 

11. Price at Part Line Level. Selecting this option will print all part 

lines with quantities and prices, but won‘t print the total kit price 

on the kit line header. 

12. Price at Kit Header with Parts. Selecting this option will print the 

total kit price on the kit line header and print all part lines with 

quantities but not the price information per part line. 

13. Price at Kit Header without Parts. Selecting this option will print 

the total kit price on the kit line header but won‘t print any part line 

details. 

 Note! When a full credit is created for an order that contains a parts kit, the 

print options will be picked up from the original order. 
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When you issue a parts kit, there might be insufficient stock of some parts. A 

parameter controls whether stock is allowed to go negative (i.e. whether you can 

add them to the order or not) and another parameter controls whether you can 

add kit parts with zero quantities. Depending on the set up of your system, one of 

the following actions will be necessary: 

You must enter a zero into the ‗Quantity to Deliver‘ and ‗Quantity to Back 

Order‘ fields. You can add the part to the order and enter a zero into the back 

order field. You can zero the delivered quantity field and create a back order 

transaction. 

When deleting a part kit from an order, or a part line that belongs to a kit, a 

warning message will be displayed asking you to confirm the deletion. 

  

What else would you like to do? 

Invoicing a Parts Order. 

Invoicing a Workshop Order. 

  

Related Topics: 

Creating and Maintaining Parts Kits. 

Printing a Picking Slip, see ―Printing and Re-Printing Picking Slip‖ on page 215. 

About the Parts Master File. 
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Adding Parts to a Workshop Order 

Why:  

Parts are added to workshop orders if the parts are needed to complete the work 

on a vehicle. 

 

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

Parts are added to a Workshop Order within the Order Details window. This is 

accessed by locating the order from the list in the Workshop Order View and 

double-clicking it. You can also highlight the order, right-click then select Open, 

or select Order from the menu bar then Open. 

From the Parts Order View, highlight the order then select Actions > Parts 

Issue to WIP. 

  

How to Add Parts to a Workshop Order: 

In the Order Details window, select the Parts tab. If the part number is known 

this can be entered, or you can search for it by selecting the search icon. Once 

you have entered the part number, enter the quantity and then click Add. Lines 

can be added to the order ‗root‘ or to a specific operation that will appear 

arranged all together in a ‗tree‘ format, as in the example shown below. 

  

 

A ‗tree‘ is built up by highlighting the line against where you would like to add 

further part lines. If you have highlighted a line and added parts in this way then 

the system will use the payment code information from the highlighted line. If 

part lines are not added to the order as a ‗tree‘ format and the payment code is 

left blank then Fusion will use the payment code that is already set up for the 

customer, or assume that it is an external payment code. 

Part lines can be removed from a workshop order by highlighting the line within 

the order lines section and right-clicking then selecting Delete > Part. However, 

the ability to do this depends upon the authority level allocated to your user ID. 

If parts have been requested for a vehicle they can be added by selecting Order > 

Vehicle Parts. This will display a window listing all of the parts requested. To 

add any of these parts to the order, select Actions > Add to Order. If they‘re any 

stock available then a message will be displayed and a back order created. 

If an operation line was highlighted on the order when the requested parts were 

added, the parts will be added to this operation; otherwise they will be added to 

the order ‗root‘. 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

192    Parts & Workshop Orders GDS Fusion v3.3 

Parts can also be added from the Work with Parts Kits window by opening the 

order and selecting Actions > Parts Kits, as well as from the Impact clipboard. 

  

What else would you like to do? 

Complete the Order and raise the invoice, see Invoicing a Parts Order. 

Complete the Order and raise the invoice, see Invoicing a Workshop Order. 

―Creating a Workshop Order‖ on page 205. 

  

Related Topics: 

―Adding a Parts Kit to an Order‖ on page 189. 

―Amending a Workshop Order‖ on page 194. 

―Printing and Re-Printing Picking Slip‖ on page 215. 

―Reserving Parts for a Vehicle‖ on page 224. 

  

Set up: 

Authority to remove parts from orders is given in Control Files > Parts User ID 

Maintenance. 
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Amending a Parts Order 

Why:  

You might want to add or remove parts lines from an order before it is 

completed. 

  

Where: 

 The Parts Order 

View button. 

From the Parts Order View, highlight the order that you would like to amend and 

then right-click and select Open. Alternatively, highlight the order and select 

Order > Open from the menu bar, click the open button  or double-click the 

order. All of these methods will display the Order Details window for the 

selected order. 

  

How to Amend Parts Orders: 

From the order details window, you can add more parts by following the process 

described in ‖Creating a Parts Order‖ on page 203. Parts can be removed from 

an order by highlighting the required part from the list section of the Order 

Details window, right clicking and selecting Delete. This is described in more 

detail in ―Removing Parts from an Order‖ on page 220. 

Right-clicking a part line and selecting open displays the Part Order Line Details 

window. From here, amendments can be made to editable fields. 

  

What else would you like to do? 

―Changing the Customer on an Order or Quotation‖ on page 198. 

Complete the order and raise an invoice, as shown in Invoicing a Parts Order. 
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Amending a Workshop Order 

Why:  

At times you may want to add additional text, operations or parts to a workshop 

order, or remove/change any existing details. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, highlight the order that you would like to 

amend and then right-click and select Open. Alternatively, highlight the order 

and select Order > Open from the menu bar, click the open button  or 

double-click the order. All of these methods will display the Order Details 

window for the selected order. 

  

How to Amend Workshop Orders: 

Operations can be added to an order by selecting the operation tab and then 

entering the operation number, quantity and payment code. 

To amend an operation, highlight it, right-click, select Change, enter the new 

operation number and select OK. The operation selector may also be used. 

Amend time if necessary and select OK. 

To remove an operation, highlight it, right-click and then select Delete (if time is 

booked against this operation, this action is not allowed). 

Parts can be added by selecting the parts tab and entering the part number, 

quantity and payment code (if required). To remove a part from an order, 

highlight it, right-click and then select Delete. 

 Note! Your ability to do this depends upon the authority level assigned to 

your user ID. 

Text can be added by selecting the text tab and entering a description. Text can 

be removed from an order by highlighting them in the order lines section, then 

right-clicking > Delete. 

  

What else would you like to do? 

―Copying a Workshop Order‖ on page 202. 

  

Related Topics: 

―Adding an Operation to a Workshop Order‖ on page 187. 

―Adding Parts to a Workshop Order‖ on page 191. 

―Changing the Customer on an Order or Quotation‖ on page 198. 

―Changing the Vehicle on an Order or Quotation‖ on page 198. 

  

Set up: 

Authority to remove parts from orders is given within Control Files > Part User 

ID Maintenance. 
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Assigning a Mechanic to an Order 

Why:  

You may want to assign a particular mechanic to a job, or where multiple 

mechanics have worked on a job you might want to manipulate the time booked 

to the job for each mechanic. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, highlight the order that you would like to work 

with and then right-click and select Open. Alternatively, highlight the order and 

select Order > Open from the menu bar, click the open button or double-click the 

order. All of these methods will display the Order Details window for the 

selected order. 

  

How to Assign a Mechanic to an Order: 

Within the Order Details window, open the operation line you would like to 

assign a mechanic to. In the Add/Amend Work Operation window input the 

mechanic number you would like to assign to this operation. More than one 

mechanic can be assigned to an operation. Depending on a parameter, the system 

treats multiple mechanics in one of two ways. It either uses the time booked for 

each mechanic or regardless of the time booked, it will divide the time equally 

among them (although this can still be manipulated). 

If you want to assign multiple mechanics to an operation, highlight the operation 

and right-click then select Multiple Mechanic Details. In the Multiple Mechanic 

Details window select File > New and input a mechanic number and the time 

you expect them to spend on the operation then click OK. Repeat this for all the 

mechanic‘s you want to assign to the operation. When you have input all 

mechanic details, click Validate. This will check that the total time input for the 

mechanics matches the sold time for the order. (You may need to amend/delete 

the default mechanic time: 0000.) 

Where multiple mechanics have booked time against an operation and the 

system has divided it up pro rata, you can access the Multiple Mechanic Details 

window and amend the time for each mechanic record. Once you‘ve made your 

amendments, click Validate to check that the total time input for the mechanics 

matches the sold time for the order. 

  

What else would you like to do? 

―Adding an Operation to a Workshop Order‖ on page 187. 

―Adding Parts to a Workshop Order‖ on page 191. 

  

Related Topics: 

See information About the Mechanic Master File. 

See Time Recording Rules. 

  

Set up: 

Parameter MST 001, if set to positive will pro-rata hours sold based upon hours 

booked for multiple mechanics working upon a single workshop order line 

operation. 
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Automatic Consumables 

Why:  

Automatic consumables are added to orders to cover any incidental costs 

incurred by the dealer which have not been accounted for in the order lines 

section of the order. The calculation of automatic consumables is controlled by a 

parameter as well as the set up in the Category Code. 

Not all markets use this function and it‘s availability is controlled by a 

parameter. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order you want to invoice and select 

Order > Auto Consumables. 

  

How to Add Automatic Consumables to Workshop Orders: 

The Auto Consumables window displays the auto consumables calculation by 

payment category. You should always check the payment code and for a contract 

or warranty order a job code must also be input. 

If you try to amend a value for a particular category and in the category code set 

up there‘s no operation code, an error message will appear. You won‘t be 

allowed to input a value until the operation code has been set up. However, you 

will be able to proceed if an operation code but no values have been set up for a 

particular category. 

If updates are made to the auto consumables, but then more lines are added to the 

order then the updates won‘t be saved. So any amendments should always be the 

last task completed before printing the invoice. 

  

What else would you like to do? 

Invoicing a Workshop Order. 

  

Related Topics: 

―Creating a Workshop Order‖ on page 205. 

  

Set up:  

Parameters ACO 001, ACO 002 and ACO 003 control the set up and calculation 

of automatic consumables. 
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Cancelling or Deleting an Order 

Why:  

If a parts or workshop order is still at open status, it can be cancelled/deleted. 

 Note! It is worth mentioning that Parts Orders are cancelled and are given a 

status of cancelled in the order view; whilst Workshop Orders are deleted and 

once deleted disappear from the system completely. 

 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

Open the Parts Order View or Workshop Order View, highlight the order that 

you would like to cancel/delete. 

  

How to Cancel or Delete Orders: 

When you have highlighted the order you would like to cancel/delete you can 

either right-click and select Cancel or Delete, or you can select Order from the 

menu bar then Cancel or Delete. 

When an order is cancelled/deleted, any parts allocated to that order are put back 

into stock and the stock quantities in the Parts Master File are updated. 

The Planning function is also updated if any labour operations were included in 

the order. However, if time has been booked against the order then this must be 

un-booked before the order can be deleted. 

 Note! Various parameters control the availability of the cancel/delete 

function for Workshop Orders. 

  

What else would you like to do? 

―Creating a Parts Order‖ on page 203. 

―Creating a Workshop Order‖ on page 205. 

  

Related Topics: 

―Changing the Customer on an Order or Quotation‖ on page 198. 

―Changing the Vehicle on an Order or Quotation‖ on page 198. 
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Changing the Customer on an Order or Quotation 

Why:  

If an order (or quotation) has been created for the wrong customer it‘s possible to 

change the customer that the order (or quotation) is for, without having to cancel 

and re-raise the order. Also, if the order has been opened against the correct 

customer but the invoice must be recharged to another customer, for example an 

insurance customer, then this is a quick way of changing the details. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

Open the Parts Order View or Workshop Order View, select the order (or 

quotation) that you want to change. You can then either right click and select 

Change > Customer or select Order from the menu bar then Change > 

Customer. 

  

How to Change the Customer on Orders or Quotations: 

When change customer is selected, a Change Customer window is displayed 

where you enter the customer number of the customer you want to change the 

order (or quotation) to. 

Once the customer number has been entered, select Validate or press Enter to 

display the new customer‘s details. If these are all correct, select OK to confirm 

the change. 

  

What else would you like to do? 

Complete a Parts Order and Raise the Invoice, as shown in Invoicing a Parts 

Order. 

Complete a Workshop Order and raise the Invoice, as shown in Invoicing a 

Workshop Order. 

  

Related Topics: 

―Cancelling or Deleting an Order‖ on page 197. 

―Changing the Vehicle on an Order or Quotation‖ on page 198. 

―Printing and Re-Printing Picking Slip‖ on page 215. 

―Removing Parts from an Order‖ on page 220. 

  

Set up:  

The ability to change a customer upon a workshop order is controlled by 

Security Administration within the Workshop Order General Actions. 

  

Changing the Vehicle on an Order or Quotation 

Why:  
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If an order (or quotation) has been created for the wrong vehicle, the vehicle 

details on it can be changed rather than cancelling the order (or quotation) and 

creating a new one. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

Open the Workshop Order View and select the order (quotation) that you want to 

change. You can then either right click and select Change > Vehicle or select 

Order from the menu bar then Change > Vehicle. 

  

How to Change the Vehicle on Orders or Quotations: 

When change vehicle is selected, a Vehicle Selector window is displayed listing 

all vehicles in the Vehicle File. From here you can use the search or filter 

functions to locate the vehicle that you want to change the order (or quotation) 

to. 

Once the vehicle has been selected, click OK to update the order (or quotation) 

with the new vehicle‘s details. 

  

What else would you like to do? 

Complete a workshop order and raise the invoice, as shown in Invoicing a 

Workshop Order. 

  

Related Topics: 

―Changing the Customer on an Order or Quotation‖ on page 198. 

―Cancelling or Deleting an Order‖ on page 197. 

―Removing Parts from an Order‖ on page 220. 

  

Set up:  

The ability to change a vehicle upon a Workshop order is controlled by Security 

Administration within the Workshop Order General Actions. 
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Converting a Quotation into an Order 

Why:  

If a quotation is accepted by the customer then it can be 'converted' to an order. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

Open the Workshop Order View use the filter button  to locate orders with 

the status Quotation. Highlight the required quotation and right-click then select 

Quotation Convert to Order or from the menu bar select Order > Quotation > 

Convert to Order. Alternatively, in Parts Order View, open the quotation and 

from the details view, select Order>Convert to Order or select the Convert to 

Order button . 

  

How to Change the Vehicle on Orders or Quotations: 

After selecting the Convert to Order option users will see a window confirming 

the conversion and giving the order number. Click OK to display the Order 

Details window. If the customer is on stop a message window will be displayed 

and you won't be allowed to proceed with the conversion. 

In the Order Details window, you'll notice that all details from the quotation 

have been re-created. Also at this point, if the quotation contains any parts, their 

stock levels will have been updated. 

If the quotation contains a package, when converted the package quantities will 

be set to zero so that the parts can be confirmed when issued.  

Before converting parts quotations, the system performs a series of checks and 

displays a Pending Parts Lines window listing any parts that are not available in 

stock as well as indicating superesessions, bulletins and associated parts. 

Workshop quotations can also be merged into existing orders. Open the order 

then select Order > Merge Quotation. This will display a list of open quotations 

that exist in Fusion for the selected customer/vehicle. (If the quotation you want 

to merge is out of date, you'll need to amend the date of the quotation before you 

can proceed with the merge.) On the original order if the 'Customer Ref' and 

'Remarks' fields are blank, they will be copied in from the quotation (if present). 

If on the original order these fields are already populated then they won't be 

copied from the quotation.  

Once a quotation has been merged it no longer exists as a quotation. More than 

one quotation can be merged into an order. 

  

What else would you like to do? 

Parts Pricing. 

If you would like to re-price a quotation, right-click on the quotation. 

  

Related Topics: 

―Changing the Customer on an Order or Quotation‖ on page 198. 
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Copying a Local Campaign to an Order 

See the topic, Copying a Local Campaign to an Order in the Campaigns & 

Schedules chapter.  

  

Copying a Schedule to an Order 

See the topic, Copying a Schedule to an Order in the Campaigns & Schedules 

chapter.  
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Copying a Workshop Order 

Why:  

Any existing workshop order, whether invoiced or not, can be copied to create a 

new workshop order. The Copy facility is designed to save keying time. All 

copied orders have a status of open, even if copied from an order with a different 

status (picked/printed, invoiced etc.). All details are copied from the original 

order. 

  

Where: 

 The Workshop Order 

View button. 

Open the Workshop Order View, highlight the workshop order that you would 

like to copy, right-click and then select Copy to, or select Order > Copy to from 

the taskbar. This will display the Copy Order window. 

  

How to Copy a Workshop Order: 

In the Copy Order window there are selections for Salesperson and type of order 

to copy to, whether order or quotation, click OK to confirm the copy. The new 

workshop order will now be included in the list in the workshop order view. 

All fields will be populated with information from the original order. 

  

What else would you like to do? 

―Adding an Operation to a Workshop Order‖ on page 187. 

―Adding Parts to a Workshop Order‖ on page 191. 

―Creating a Workshop Order‖ on page 205. 

  

Related Topics: 

―Converting a Quotation into an Order‖ on page 200. 
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Creating a Parts Order 

Why:  

When a part is sold, whether to an internal or external customer, an order must 

be raised for the transaction. The completion of the order then updates the stock 

figures in the Parts Master File and where necessary initiates a DSP order to 

replace the sold stock. 

  

Where: 

 The Parts Order 

View button. 

  

 The Customer View 

button. 

From the Parts Order View, select File > New > Order or select the Create 

Order button . This will display the Create Order window. Here, details of 

the customer, salesperson and delivery method must be entered before you get to 

the Order Details window. 

From the Customer View, select Customer > Create > Parts > Order or right 

click on the customer and select Create > Parts > Order. This displays the Create 

Order window with the Customer number of the selected customer. 

  

How to Create Parts Orders: 

Within the top portion of the Order Details screen, various tabs are available for 

controlling customer information. When changing the field Payment Method 

from a non-Cash value to a Cash value within the Overview tab, depending upon 

parameter settings (MTD001, MTD002, and MTD003), will automatically 

amend the Invoice Value field, the print method field, and the Payment Terms 

value to values determined by the aforementioned parameters. Should these 

automatic changes not be required, then all three parameter values should be set 

to blanks; should one or more be required then any combination of values and 

blanks in the MTD parameters will effect only the non-blank parameters‘ 

associated fields. 

From the Order Details window, you can begin to add parts to the order by 

inputting the required part number or searching for it. Input the quantity required 

and click Add. A part order line details window will be displayed for the selected 

part number, click okay if the details are correct. The part you have just selected 

is now included in the list section of the Order Lines window. As you add more 

parts to the order they will also be displayed in this list section.  

At any time you can exit the order by clicking the Save and Close button. This 

leaves the order at 'open' status and you can retrieve it later to either amend, add 

more parts or invoice it. 

  

What else would you like to do? 

―Changing the Customer on an Order or Quotation‖ on page 198. 

Complete the Order and raise the invoice, see Invoicing a Parts Order. 

―Printing and Re-Printing Picking Slip‖ on page 215. 

―Removing Parts from an Order‖ on page 220. 
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Related Topics: 

Batch Invoicing. 

―Cancelling or Deleting an Order‖ on page 197. 

―Creating a Workshop Order‖ on page 205. 

  

Set up:  

If parameter IFC001 is set to POS (Invoice Charge) then fields will be displayed 

‗Invoice Charge Code‘ and ‗Invoice Charge VAT Code‘ on the order header 

shipping and costs tab. These allow an invoice charge to be added to the order 

automatically from the customer file. The invoice charge can subsequently be 

amended or removed before invoicing the order. 
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Creating a Workshop Order 

Why:  

An order must be created for any work done on a vehicle within the workshop. 

Parts required for any repairs are also added to the workshop order. The system 

uses these orders for planning the mechanic's time and making sure that the 

workshop is utilised to its full potential.  

Mechanics also record their time against workshop orders. Once the work is 

completed the order can be invoiced to produce an invoice or claim. 

  

Where: 

 The Workshop Order 

View button. 

 The Customer View 

button. 

From the Workshop Order View, select File > New > Order or select the Create 

Order button . This will display the Create Order window. Here, details of 

the vehicle must be entered before you can access the Order Details window. 

From the Customer View, select Customer > Create > Workshop Order. This 

will then display an Order Details window. 

  

How to Create Workshop Orders: 

Details about the vehicle and customer are inputted into the Create Order 

window. If the vehicle is a Volvo vehicle and unknown at your dealership, you 

can download the vehicle details from central systems. Alternatively, the vehicle 

can be classed as passing trade; it will be added to the Vehicle File with minimal 

information. If a more detailed record is required then it must be inputted 

manually within the vehicle view. 

When the Create Order window has been completed, you can proceed to the 

Order Details window. When you click OK in the Create Order window, the 

system will display a message, if there are already open orders for the selected 

vehicle (and if there is just one order, the order number will also be displayed). 

The Order details screen is broken down into three sections. The top third is 

where the customer and vehicle information is contained within various tabs. 

When changing the field Payment Method from a non-Cash value to a Cash 

value within the Overview tab, depending upon parameter settings (MTD001, 

MTD002, and MTD003), will automatically amend the Invoice Value field, the 

print method field, and the Payment Terms value to values determined by the 

aforementioned parameters. Should these automatic changes not be required, 

then all three parameter values should be set to blanks; should one or more be 

required then any combination of values and blanks in the MTD parameters will 

effect only the non-blank parameters‘ associated fields. 

In the centre of the window there are three tabs to add 'Text', 'Operation' and 

'Part' details to the order. 

In the bottom third of the screen are the details of the text, operations and parts 

that have been added to the order. 
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What else would you like to do? 

―Adding an Operation to a Workshop Order‖ on page 187. 

―Adding Parts to a Workshop Order‖ on page 191. 

―Printing a Repair Order‖ on page 215. 

―Printing and Re-Printing Picking Slip‖ on page 215. 

―Changing the Customer on an Order or Quotation‖ on page 198. 

―Cancelling or Deleting an Order‖ on page 197. 

Complete the Order and raise the invoice, see Invoicing a Workshop Order. 

  

Related Topics: 

Adding a Vehicle to the Vehicle File. 

VCS Refresh. 

VDA Refresh. 

Passing Trade, see ―Manual Addition of Vehicle Details to an Order (Passing 

Trade)‖ on page 210. 

Merging Quotations to Orders, see ―Quotations‖ on page 218. 

Converting an Invoiced Order into a Claim. 

UCHP. 

Claims. 

Campaigns. 

Split invoicing. 

―Workshop Order Summary‖ on page 229. 

―Automatic Consumables‖ on page 196. 

Schedules. 

Vehicle Parts. 

―Gross Profit Enquiry‖ on page 208. 

Order Time Taken. 

―Purchase Orders‖ on page 217. 

Local Service History. 

Coverage. 

―Vehicle Notes‖ on page 226, Customer Notes and ―Order Notes & Remarks‖ on 

page 212. 

  

Set up: 

An order may be created by copying an existing order. Right-click on an order 

within the workshop order view and then select ‗Copy to‘. 

If parameter ACD001 is set to POS (Associated Customer numbers) then a new 

field will be displayed ‗Invoice Customer‘ which will allow the order to be 

created against any associated Customer numbers held against the vehicle. 
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If PRC006 Labour Price Matrix is active then new Drop down list boxes will be 

displayed on the Customer tab for Customer code and Charge code which will be 

used to formulate a price table rather than price factor. 

If parameter IFC001 is set to POS (Invoice Charge) then fields will be displayed 

‗Invoice Charge Code‘ and ‗Invoice Charge VAT Code‘ on the order header 

customer tab. These allow an invoice charge to be added to the order 

automatically from the customer file. The invoice charge can subsequently be 

amended or removed before invoicing the order. 

  

  

  

  

Daily Sales Enquiry 

Why:  

The daily sales enquiry lists all orders for both parts and workshop. The display 

will also show details for all branches if required. 

  

Where: 

 The Parts View 

button. 

 The Parts Order 

View button. 

From the Parts View or Parts Order View, select Report > Daily Sales Enquiry. 

This will display a Daily Sales Enquiry window.  

  

How to View Daily Sales: 

The Daily Sales Enquiry window lists all orders for both parts and workshop. 

Check the 'All Branches' checkbox to see sales for all branches. Select the print 

option for a hard copy of details. 
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Gross Profit Enquiry 

Why:  

The values on an order can be checked to make sure that the correct amount of 

gross profit has been achieved. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

From the Parts Order View or Workshop Order View, open the order for which 

you want to see the gross profit and select the ‗%‘ icon from the toolbar. 

Information on gross profit for workshop orders can also be accessed by right-

clicking the order and selecting Gross Profit Enquiry. 

  

How to View Gross Profit: 

The Gross Profit (Enquiry) window displays the gross profit achieved for the 

selected order. It‘s shown as an amount and also as a percentage. The fields are 

read-only and cannot be amended. 

For workshop orders, the information is split between labour, parts, sublet and 

others and there‘s also information about sold, booked and adjusted hours. 

  

What else would you like to do? 

Complete the Order and Raise an Invoice, as shown in Invoicing a Workshop 

Order. 
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Impact Drag & Drop Interface to a Workshop or Parts 
Order 

Why:  

Any operation or part details required for maintaining the vehicle which are not 

known to the user can be identified in Impact, based on chassis number. Once 

identified, rather than writing the information down and re-keying into Fusion 

this simple interface allows the user to drag and drop the details into either a 

Workshop or Part Order. 

  

Where: 

 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

In Impact, use the Navigate tab and enter the Chassis ID and Function group to 

search for the required operation or part details. 

From the Workshop Order View or Parts Order View, highlight the order and 

select Order > Open. This will display the Order Details window. 

  

How to Drag and Drop Impact Operations into Orders: 

In Impact select the required Operations, package (Operations with main and 

associated parts) or parts and add to clipboard. Drag the clipboard to the order in 

Fusion (and to a specific workshop line, if those attributes are to be used, i.e. 

Warranty payment code and job number). 

When dropped a new ‗Impact Operation detail’ window will be displayed, 

listing the Operations, Main and associated parts from Impact. A status indicator 

will advise the user if the Operation can be added or not. If there are any issues 

with the operation, then use the right mouse button View error list option. 

Other right mouse button options are dependant on the Order Type and whether 

details are Operations or Parts, e.g: 

 Add All to Order: This will add all Operations / Parts. 

 Add Group to Order: This will add all details within tree. 

 Add Operation: This will add selected Operation only. 

 Add Part: This will add selected part only. 

Parts are added via the ‗Pending Parts Line’ window where information 

regarding supersession‘s, bulletins and surcharges etc can be displayed. 

 Note! Chassis ID can now be entered in a Parts Order and is validated as part 

of this Drag and Drop functionality. 

The ‗Part Details button‘ is also available on both Operation and Part tabs, which 

has a direct link to Impact to check for any main and associated parts. 

  

What else would you like to do? 

―Adding Parts to a Workshop Order‖ on page 191. 

―Changing the Customer on an Order or Quotation‖ on page 198. 

―Changing the Vehicle on an Order or Quotation‖ on page 198. 
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Related Topics: 

Operations. 

Packages. 

  

Setup:  

Parameter PRC006 will determine if a new Labour price matrix will be used to 

formulate an hourly rate rather than a price factor. 

Parameter GDA001 will determine the region required for exchange part 

numbers. 

Privilege, ‗Parts user – Restrictions in Workshop Orders‘ will determine if the 

user can add Operations to a Workshop Order. 

  

Manual Addition of Vehicle Details to an Order 
(Passing Trade) 

Why:  

When a workshop order is created, the vehicle details are taken from the Vehicle 

File or downloaded from central systems. If however the vehicle is not a Volvo 

or is an older model, it may not exist on file so the vehicle details must be added 

onto the order manually. These types of orders are known as Passing Trade. 

  

Where: 

 The Workshop Order 

View button. 

Certain Workshop Orders are classed as Passing Trade. 

  

How to Add Vehicle Details to a Passing Trade Order: 

When you begin to create a workshop order, Fusion will inform you as to 

whether the vehicle‘s details are held on file. If they are, then the system will 

retrieve all required information from the Vehicle File. If the vehicle is unknown 

it might be possible to download the details from Central Systems, providing that 

the vehicle is a Volvo and not a Pre ‘93 model.  

If the vehicle details aren‘t available from Central Systems then you can create 

an order and add the details to the Vehicle File manually at the same time. 

Vehicle details added to the Vehicle File in this way will be held on file so, if the 

vehicle comes into the workshop again it will be recognised by the system. 

From the workshop order view, select File > New > Order. This will display a 

Create Order window where you need to input the registration number and 

mileage of the vehicle and then click OK. If the vehicle details are already in the 

Vehicle File then the order details screen will be displayed; if the vehicle is not 

known, a Create Vehicle window will be displayed. Un-check the ‗VDA Data‘ 

field and update the required details, then click OK to create the order and add 

the details to the Vehicle File. 

Select Vehicle > Vehicle Parts from the Menu bar to display parts on order for 

the selected vehicle. 

  

What else would you like to do? 
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Adding a Vehicle to the Vehicle File. 

―Creating a Workshop Order‖ on page 205. 

  

Related Topics: 

Read About the Vehicle Master File. 

  

Oil Transactions 

Why:  

A generic interface can accept 'Oil Transactions' from a 3
rd

 Party Supplier. 

  

Where: 

This is from an external source, i.e., the 3
rd

 Party system. 

  

How Oil Transactions are Handled: 

Oil transactions can either update the labour record file THF311 or update the 

order detail screen as an operation number (set up as an 'F' type other operation 

within local VST file) or they can update the parts record file THF310 and 

transaction file THF102 with a valid part number. (Depending upon parameter 

OIL 001). 

Part number transactions are subject to the pricing API and all discounts/special 

prices are applied. 

The interface uses VCOM to transfer the data between the third party and 

Fusion, however the information provided by the third party must meet certain 

demands required by Fusion and if these are not met then a return will be sent 

back to the third party and the transaction rejected. (For example if the order has 

been invoiced etc). 
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Order Notes & Remarks 

Why:  

The order notes function allows you to record information specific to a particular 

order. Depending on a parameter setting, each time the order is opened the order 

notes window might appear. 

 Note! Depending on the set up of your system, the text from the notes 

window may be printed on the invoice! 

Any text in the remarks field will always be printed on the invoice. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order you want to add notes to. This 

will display a Notes For… window. Order Remarks are held in the Remarks 

field of the order header. 

  

How to Add Notes and Remarks to Orders: 

Order notes can be created or amended for an open order and only viewed on an 

invoiced order. 

To add notes to an order, select the appropriate icon from the toolbar in the order 

maintenance window, there can be Order Notes , Customer Notes  and 

Vehicle Notes . Each notes window is a free text field where you can input 

the required information. 

  

What else would you like to do? 

―Amending a Workshop Order‖ on page 194. 

  

Related Topics: 

―Creating a Workshop Order‖ on page 205. 

  

Set up:  

Text added to an order is printed on the job card if the print checkbox is ticked 

upon the Text Tab. Remarks are printed on the invoice if the Print Remarks 

checkbox is ticked. 
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Pre-Picking in Order Handling 

Why:  

The purpose of pre-picking is to allow the parts for orders to be picked from 

their main locations in the branch warehouse and held ready for issue to the 

workshop or the customer. 

The parts would be pre-picked to a location close to front or back counter. 

 Note! It may be useful, in quiet periods, to prepare the parts for orders that 

will be required during a busy period. 

  

Where: 

 The Parts Order 

View button. 

 The Parts View 

button. 

 

A Pre-Pick Button   is available within the parts order detail screen. A search 

button is available to check details relating to specific parts in the ‗Part Inquiry‘ 

screen and also from ‗Part Maintenance‘ by selecting the ‗stock‘ tab. Pre-picked 

parts window is available via the Part>Actions>Pre-Picked Parts option and 

the Part Order>Actions>Pre-Picked Parts option. 

  

How to Pre-Pick Parts: 

When a new parts order is opened the pre-pick icon is made available and parts 

added in the usual way. 

Selecting the pre-pick button displays a pop up window where the user can 

specify a pre-pick location. Only one location per order is allowed. 

Once a pre-pick location has been stored against an order, it will be used for all 

subsequent pre-picked parts for that order automatically printing a pre-pick list. 

When parts are pre-picked the records are written to a pre-pick file. 

Any amendments to parts, (increase/decrease) the pre-pick file is updated to 

reflect these changes and a pre-pick list is printed. The print is based on the 

contents of the pre-pick file for that order. 

A pre-pick window is available listing contents of the pre-picked file for the 

current branch. 

A pre-pick search button is available from parts inquiry and part maintenance. 

This displays a pre-pick window with the results of the part entered. 

When the part is finally picked, delivered or invoiced, the record will be 

removed from the pre-picked file 

  

Related Topics: 

Stock Taking. 
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Price Uplift in Order Handling 

Why:  

The setting up of this table allows an uplift factor to be applied to the local retail 

price at order line level. 

The retail price on the parts master file does not change, the system adds the 

calculated percentage to the local retail value before it adds the line to the order. 

  

Where: 

 The Fusion Control 

File View button. 

From the Fusion Control File View, select the Price Uplift and Customer 

Classification. This will display the Price Uplift Maintenance List and the 

Classification Code Table. 

  

How to Setup Price Uplift for Order Handling: 

From order entry, if the customer has a classification code assigned, which in 

turn has a price uplift flag attached, then any parts sold where the product 

code/product group, discount code and marketing code combination are 

registered in the price uplift control table will have their prices uplifted by the 

specified percentage. 

The implementation of the uplift factor is based on the: 

 Product code/Product Group, discount code and marketing code; 

 Classification code attached to the customer 

 Uplift flags 1 to 5 and the percentage amount. 

If Parameter CCO001 is positive, then the "Uplift Flag" on the customer 

classification codes control file option will be visible.  This field on the 

classification codes table can have values of blank (for no uplift) or values of 1 

to 5 for uplift factors relating to those setup in the Price Uplift control table. 

You can assign a classification code to a specific customer through customer file 

maintenance on the customer workbench. 

To set up the percentages for the uplift, use the Price Uplift control table. Here, 

you can set up percentages for all combinations of product code, product group, 

discount code and marketing code You can set up five different uplift factors for 

each product code/product group discount code and marketing code 

combination. 

  

Related Topics: 

Price Uplift Maintenance. 

Customer Classification Codes. 

Customer Maintenance, see About the Customer Master File. 
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Printing and Re-Printing Picking Slips 

Why:  

Picking slips are produced for any orders that come into the dealer involving 

parts. They show how many of each part are required and where they are located 

in the dealer warehouse, enabling quick and easy selection with a manual check 

list. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

From the Workshop Order View or Parts Order View, highlight the order that 

you would like to print the picking slip for. 

  

How to Print Picking Slips: 

Highlight the order you would like to print, right click and select Print > Picking 

Slip or select Order from the menu bar then Print > Picking Slip. 

If the Order Details window is displayed on your screen select the Picking Slip 

icon from the tool bar or select Order from the menu bar then Print > Picking 

Slip. The icon for the order changes to indicate that a picking slip has been 

printed. 

If Print > Picking Slip is selected again, only lines that have been added since the 

last picking slip was printed will be included. 

  

How to Reprint Picking Slips: 

Right click the order and select Print > Picking Slip or select Order from the 

menu bar then Print > Picking Slip. If the Order Details window is displayed on 

your screen select the Picking Slip icon from the tool bar or select Order from 

the menu bar then Print > Picking Slip. 

 

What else would you like to do? 

Print an Invoice, as shown in Invoicing a Workshop Order. 

―Removing Parts from an Order‖ on page 220. 
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Printing a Repair Order 

Why:  

Repair Orders (also known as Job cards) are produced for vehicles that come 

into the dealer requiring a repair. They will list the task to perform on the vehicle 

as a descriptive text or a VST Operation. The Repair order can also be used by 

the mechanic to perform a write up of any additional, non listed tasks which 

might be performed. 

  

Where: 

 The Workshop Order 

View button. 

This function is found in the Workshop Order View, and accessed by 

highlighting the order that you would like to print the repair order for. 

  

How to Print Repair Orders: 

From the workshop order view, highlight the order that you would like to print 

the repair order for. Now right click and select Print - Repair Order or select 

Order from the menu bar then move to the Print submenu and click the Repair 

Order option. This will open the Print Repair Order window. 

In the Print Repair Order window a number of options will be displayed and 

checked depending on parameter settings within the company (OCJ001 - 

OCJ013) and branch table ( JCD001 – JCD011), update options as required and 

select OK to print. 

  

What else would you like to do? 

―Creating a Workshop Order‖ on page 205. 
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Purchase Orders 

Why:  

Purchase orders can be created to link sublet (subcontract) work with a repair 

order and to record the sublet costs. A purchase order document can be produced 

to give to the supplier to guarantee payment up to an authorised level of 

expenditure. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, highlight the workshop order you want to work 

with and right click then select Purchase Orders. Alternatively highlight the 

workshop order and select Order > Purchase Orders from the menu. 

  

How to Create Workshop Purchase Orders: 

Click New to create a new purchase order associated with the order. Enter 

supplier details and check the Print flag to create a purchase order print. Any 

sublet operations on the order will be listed for selection in the Operation list 

box. The Cost Value entered will be printed on the purchase order as an 

authorised level of expenditure for the supplier. The Sales Value is not printed. 

Until the purchase order has been confirmed, the associated workshop order 

cannot be invoiced. If invoicing is attempted before confirming all purchase 

orders with an order, an error message is displayed ‗Outstanding Purchase 

Orders exist. These must be confirmed before Invoicing‘. This is to ensure that 

the actual cost from the supplier is known before invoicing the workshop order. 

  

What else would you like to do? 

Purchase Orders Report. 

  

Related Topics: 

―Adding an Operation to a Workshop Order‖ on page 187. 

  

Set up:  

The Workshop Purchase Order function is enabled by parameter WPR001. 
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Quotations 

Why:  

Quotations can be created for customers and then, if required, converted into 

orders or copied or merged into an existing order. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View or Workshop Order View, select File > New > 

Quotation. This will display a Create Quotation window. 

  

How to Create Quotations: 

Quotations are created in virtually the same way as an order. Input the required 

details in the Create Quotation window and then click OK. This will display a 

Quotation Details window. The Quotation Details window is like the Order 

Details window and is completed in the same way, although when creating a 

quotation some of the icons will be unavailable. Unlike when creating an order, 

the stock balance in The Parts Master File is not updated. 

You can print the quotation by selecting Order > Print > Quotation from the 

Quotation Details window.  

Automatic consumables are included/printed in the quotation, if used. 

  

How to Copy a Parts Order Quotation: 

To copy a parts quotation, highlight the quotation, right-click then select 

Quotation > Copy. This will display a Copy Quotation window where you need 

to input the customer number for the quotation to be copied to. The copied 

quotation can then be accessed and amended like any other quotation. 

  

How to Copy a Workshop Order Quotation: 

To copy a workshop quotation, highlight the quotation, right-click then select the 

salesperson and indicate whether the quotation is to be copied to an order or a 

quotation. Unlike the parts quotation the customer number remains the same 

here, but if required can be changed in the Quotation Details window.  

When any quotation is copied, you should always check the details to make sure 

that they are correct (particularly if the original quotation is an 'old' one). If a 

copied quotation includes a package, Fusion will display a warning message 

reminding you to review the package details (because if package details have 

been changed in GPSS this won't be reflected in the new quotation). To be sure 

of getting the most up to date package details, it is advisable to delete it from the 

new quotation and add it in again. 
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How to Convert a Quotation into an Order: 

To convert a quotation to an order, highlight the quotation and select (Quotation) 

Convert to Order. All details in the quotation are re-created in the order and 

Fusion will notify you of the order number before displaying the Order Details 

window. If the quotation contained a package, when converted the package 

quantities will be set to zero so that the parts can be confirmed when issued.  

If any parts aren't available in stock, Fusion will warn you that insufficient stock 

exists for the order and will automatically place a back order. If a back order isn't 

required, select 'Skip' to ignore the part with insufficient stock. 

  

How to Check Quotation Prices: 

To make sure that a quotation has the correct prices (if it's been open for a long 

time then there may have been price increases), you can highlight the quotation 

and right-click then select (Quotation) Re-price Quotation. When this option is 

selected, Fusion re-applies the pricing rules to the quotation. 

  

How to Merge Workshop Quotations into Orders: 

Workshop quotations can also be merged into existing orders. Open the order 

then select Order > Merge Quotation. This will display a list of open quotations 

that exist in Fusion for the selected customer/vehicle. (If the quotation you want 

to merge is out of date, you'll need to amend the date of the quotation before you 

can proceed with the merge.)  

Once a quotation has been merged it no longer exists as a quotation. More than 

one quotation can be merged into an order.  

On the original order if the 'Customer Ref' and 'Remarks' fields are blank, they 

will be copied in from the quotation (if present). If on the original order these 

fields are already populated then they won't be copied from the quotation. 

  

How to View Parts on a Quotation: 

For an overview of parts that have been added to a quotation, select (Quotation) 

Stock Overview. This is useful if, for example, you create a quotation for an 

accident repair job that has along list of parts and you want to see which parts are 

available and which parts must be procured. 

  

How to Compare Profitability of Quotations: 

To compare the profitability of quotations, select (Quotation) Comparison 

Report. This will display a window where you can input various criteria, 

allowing alternative discount categories to be compared.  

  

Related Topics: 

Parts Pricing. 
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Removing Parts from an Order 

Why:  

Parts can be added to and removed from orders right up until the order is 

invoiced (although the availability of this functionality depends on user and 

parameter settings).  

Each amendment to the order updates the stock quantities within the Parts 

Master File and Transaction File for the selected part. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View or Workshop Order View, select the order that you 

would like to amend. You can then either right-click and select Open or select 

Order > Open. Alternatively, double click on the order and select the open order 

icon. 

  

How to Delete Parts from an Order: 

When you open a parts or workshop order, the list of parts that are included in 

the order is displayed in the lower half of the screen. 

Highlight the part you would like to delete then right-click and select Delete. 

Depending on your user profile you might be asked to enter a PIN number to 

confirm the deletion or a message will be displayed asking you to confirm the 

deletion.  

To delete a parts kit, select the header record and all parts in that kit will be 

deleted.  

If you're not authorised to delete parts then the delete function will be inactive 

and you will be unable to delete any parts from the order. 

  

What else would you like to do? 

―Cancelling or Deleting an Order‖ on page 197. 

Complete a Parts Order and raise the invoice, see Invoicing a Parts Order. 

Complete a Workshop Order and raise the invoice, see Invoicing a Workshop 

Order. 
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Reservations in Order Handling 

Why:  

Dealers want to be able to ‗reserve‘ parts they need for a workshop job, in 

advance of the job, knowing that when they need the part and go to pick it, it will 

be in the bin.  

Dealers also want to be able to add a part to an order without generating a stock 

movement in GDS because they may want to reserve the part a week or more 

before the job date, picking the part only when it is required. 

When parts are not available to reserve, the dealer has to order them and needs to 

ensure that when received they are allocated to the correct order. It will allow 

markets to operate much more efficiently with regard to stock handling, ensuring 

fewer situations where parts are not available to satisfy a planned job. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View or Workshop Order View, open a parts or workshop 

order to add parts. 

  

How to Use Reservations in Orders: 

Where there is insufficient stock of parts available when apply/change icon is 

selected, the following warning message is returned ‗Outstanding reservation 

exceptions exist‘ , selecting OK to this activates an icon ‗Reservations 

Exceptions‘ when selected this starts a process to find whether parts can be 

sourced from other branches or from the on order file. 

Where parts have insufficient stock - When added to an order when 

apply/change is selected the ‗reservation exceptions‘ icon is highlighted and 

reservation status flag against individual part lines reads ‗un-sourced 

reservations exist‘. Colour coded red. Select ‗reservation exceptions‘ icon to 

view part exceptions window. 

The part you are working with will be displayed in the ‗Parts not Ordered‘ 

section of the window. To open the part, do one of the following: 

Highlight, RMK then select ‗open‘, Double click highlighted part. Highlight part 

then select ‗open‘ button. This gives you access to the Source parts screen. 

Two tabs exist: Stock in Branches and Stock on Order, both are described below. 

Stock in Branches: If stock is available at other branches, details will be listed 

under ‗Stock in Branches‘ tab. Where stock is available and can be sourced from 

other branches the following rules apply depending on parameter settings: 

If a part has not been sold at the branch in the last XX days. If the part has been 

sold within the days stated in the parameter, an icon will be displayed stating 

‗Part Sold too recently‘ , this prevents the part from being sourced from that 

branch. If the cost value of the part is lower than threshold defined in the 

parameter. Although the part may be available at another branch if the cost is 

lower than that set up within the parameter, an icon will be displayed stating  

‗Part cost lower than threshold‘ , this prevents the part from being sourced from 

that branch. Parts outside of the threshold can be accepted and moved to the 

Ordered Parts section. 

 Note! This action may be blocked depending on a parameter setting. If this is 

the case an icon is displayed with the text ‗Inter Branch Transfer option 

disabled‘. 
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Once moved the reservation status flag against the part changes to yellow with 

hover text ‗All stock available or sourced‘. 

  

Stock on Order: Any stock that is on order is displayed within the stock on 

order tab. 

To source the part, highlight order and select ‗Accept‘. Selected part is moved 

into the ‗Ordered Parts‘ section. This action registers the customer order number 

against the order within goods receiving and maintain on order. (If the same part 

has been sourced for a number of customer orders the goods receiving and 

maintain on order record will change from a specific customer order number to 

‗multiple orders‘). 

 Note! Parts subsequently concluded at goods receiving are removed from the 

‗Ordered Parts‘ section and reserved status flags at part line level within the 

customer orders change accordingly. 

The option to pick parts at line addition or not is available and controlled by a 

parameter. If the parameter is set at positive, within order line details a check 

box is displayed with text reading ‗Pick available parts when adding to order‘ is 

displayed. Default for box is set at Checked. 

Where parts are available, booked to an order and the box left as checked the 

following takes place: 

 The status of the part is set to picked. 

 The reservation flag is not displayed. 

 Stock balance on the parts master file is reduced. 

 A ‗sale‘ transaction type is written to the transaction file. 

Where parts are available, booked to an order and the box is unchecked the 

following takes place: 

 The status of the part is set to open. 

 The reservation flag is displayed as green, hover text reads ‗All stock 

available‘. 

 Stock balance on the parts master file remains the same. 

 A ‗reservation‘ transaction type is written to the transaction file. 

  

What else would you like to do? 

Reserved Parts. 

Goods Receipt (Manual and DSP). 

  

Related Topics: 

Purchase Proposals. 

Inter Branch Transfers. 

Part Inquiry. 
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Reserved Parts 

Why:  

Allows searches on specific parts or customers. Lists all related orders and their 

reservation status. 

  

Where: 

 The Workshop Order 

View button. 

 The Parts Order 

View button. 

From the Parts Order View or Workshop Order View, open a parts or workshop 

order and select Actions>Reserved Parts. 

  

How to Work With Reserved Parts: 

The Reserved parts view displays a ‗Reservation Status‘ flag, their meanings are 

- Red = ‗Un-sourced reservations exist‘. Green = ‗All stock available‘ and 

Yellow = ‗All stock available or sourced‘. 

Highlight part where status flag is Red and do one of the following: 

 From the menu bar select Part or select down arrow next to the 

‗open‘ icon, alternatively select RMK, each option displays 

‗orders‘ or ‗sources‘. 

 Select ‗orders‘  this drills down to an orders screen listing related 

orders. 

 Select ‗source‘ this drills down detailing where parts have been 

sourced from. 

Highlight part where status flag is Green and do one of the following: 

 From the menu bar select Part or select down arrow next to the 

‗open‘ icon, alternatively select RMK, each option displays 

‗orders‘ . 

 Select ‗orders‘ this drills down to orders screen listing related 

orders. 

Highlight part where status flag is Yellow and do one of the following: 

 From the menu bar select Part or select down arrow next to the 

‗open‘ icon, alternatively select RMK, each option displays 

‗orders‘ or ‗sources‘. 

 Select ‗orders‘ this drills down to orders screen listing related 

orders. 

 Select ‗source‘ this drills down detailing where parts have been 

sourced from. 
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Reserving Parts for a Vehicle 

Why:  

If a part is identified as being required for a specific vehicle some time ahead of 

the vehicle‘s arrival at the workshop then that part can be reserved by entering 

the details of the customer, job number and part number within this file. 

This file will also be automatically updated when a part is entered onto a works 

order and that part cannot be supplied because stock is not available. 

Following a goods receipt of parts from the supplier, at any time then can the 

Back Order Release Proposal be run to identify any parts that have been reserved 

and can now be filled from stock. 

  

Where: 

 The Parts View 

button. 

 The Parts Order 

View button. 

From the Parts View or Parts Order View, select Actions > Vehicle Parts. This 

will display a Parts Per Vehicle window. 

  

How to Reserve Parts for a Vehicle: 

The Parts Per Vehicle window lists all vehicles that currently have parts waiting 

for them in the Parts Waiting File. 

To create a new entry within the Parts Waiting File select File > New. This will 

display a Create Vehicle Part Header window. 

Here, you input the customer number and the vehicle that you would like to 

reserve parts for. Click OK to return to the Parts Per Vehicle window where the 

header you have just created should now be displayed. You then need to specify 

what parts you would like to reserve, to do this open the header and in the Parts 

on Order window select File > New. Then in the Create Vehicle Part Line 

window input the part number(s) that you want to reserve. 

  

What else would you like to do? 

Print a Vehicle Part Report. 
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The Workshop Requisition Interface 

Why:  

The workshop requisitions routine is used to log requests for work to be carried 

out on stocked vehicles, and to print work requisitions for internal suppliers.  

Requisitions can be transferred automatically to the workshop. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, if the interface is enabled, details of internal 

work requisitions raised in vehicle admin appear automatically in the designated 

workshop branch. 

  

How to Use the Workshop Requisition Interface: 

In workshop order entry, you can either open an order or a quotation. Orders are 

opened using a default internal customer number. 

Once an order or quotation has been created for a workshop requisition, the order 

number can be viewed in the Work Requisition Details screen, and on the 

Vehicle Admin Work-In-Progress Report .  If this number is initially a quotation 

number, it will be updated automatically when the quotation is converted to an 

order in workshop. 

Once the order has been invoiced in workshop, the requisition will be flagged as 

‗completed‘ in Vehicle Admin. If you subsequently need more work carried out 

on the same vehicle you should raise a new requisition. Do not re-open the 

previously completed requisition because it will not be possible to raise another 

workshop order against it. 

  

What else would you like to do? 

―Creating a Workshop Order‖ on page 205. 

  

Related Topics: 

Workshop Requisitions. 

Creating/Amending a Vehicle Order Plan. 
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Vehicle Notes 

Why:  

For each vehicle it is possible to create notes detailing any information relevant 

to that vehicle. 

  

Where: 

 The Workshop Order 

View button. 

 The Vehicle View 

button. 

From the Workshop Order View, highlight the order and select Order > 

Notepad > Vehicle. This will display a ‗Notes for Vehicle‘ window. 

Alternatively double-click on the order to open it and select the Vehicle Notes 

button . 

From the Vehicle View, open the vehicle (either by double-clicking on the 

vehicle or via the menu option Vehicle > Open) and select the ‗Vehicle Notes‘ 

button. 

  

How to Add Edit & Delete Vehicle Notes: 

Vehicle notes can be added or amended in the Notes for Vehicle window 

regardless of where this window is opened. 

  

Related Topics: 

―Creating a Workshop Order‖ on page 205. 

Also see, About the Vehicle Master File. 
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Volvo Vision – Order via Order Handling 

Why:  

Volvo-vision Integration allows orders for parts to be placed in VIPS directly 

from GDS order entry. 

As part of the reservations function, in certain scenarios, users will be able to see 

local warehouse stock levels during the GDS order entry process. When a part is 

not available from branch stock the option is available to replenish parts from 

within GDS by placing an order on VIPS without having to switch to a different 

system. 

  

Where: 

 The Parts Order 

View button. 

 The Workshop Order 

View button. 

From the Parts Order View or Workshop Order View, open a Parts or Workshop Order, 

adding a part where there is insufficient stock. When apply/change is selected the 

reservation exception icon is available, on selection a part exceptions window is 

displayed. 

  

How to Use Volvo Vision Integration: 

Two panes are displayed, Parts that have not been sourced will be displayed in 

the lower pane. These are the parts that require attention. 

Parts in the upper pane are those that have already been sourced for this order. 

Highlighting and opening a part in the lower pane displays a ‗source part‘ 

window. If the part cannot be sourced from other branches and is not already 

stock that is on order, select cancel to return to the part exceptions pane. 

  

 

From ‗Parts not Ordered‘ section, where parts cannot be sourced internally, you 

have the option to order them through Volvo vision. 

You have the choice to order everything from the list or you can be selective. 

To order all parts click on tab ‗Select ALL parts for ordering‘. Parts will be 

flagged with a green indicator. 
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To de-select specific parts, double click the part line to remove the indicator. 

You can close the part exceptions window but be aware, any selections and de-

selections made will be lost. Once you are satisfied with the list click on tab 

‗Order Selected Parts‘. 

The parts are sent to the Volvo vision file and are ordered based on parameter 

settings and batch routines. 

If parameter ASO001 is set as positive and there are at least 20 records in 

THF511 these will be sent to VIPS. 

VIPS return an order number, this number comes back into GDS as it is used 

against the DSP stock order and will be registered in the DSP tab of GDS 

Fusion. 

When Automatic Order Sending is switched off.  

If automatic send parameter is set at negative, when the option to order selected 

parts is taken, the part lines are written to both the Volvo vision and Maintain on 

Order files. Part lines within Maintain on Order will have the ‗order number‘ at 

status pending until such time the scheduled job runs. 

The customers order number is written to the customer order field. When the 

scheduled job runs, the order is processed. 

The purchase order numbers are generated from the Parts Fusion control file 

(General Number Series) Purchase Order number. 

Where part lines order number are at status ‗pending‘, this is overwritten with 

the order number or numbers, depending on how many lines have been 

processed. Details of orders can be seen in the Manual tab of Goods Receipt. 

The order is immediately removed from the Volvo vision file. (THF511) 

  

Related Topics: 

See GDS Stock – Goods Receiving for information about Manual Goods 

Receipt, DSP Goods Receipt or Order Maintainenance. 

Creating and Maintaining Parts Kits. 

―Printing and Re-Printing Picking Slip‖ on page 215. 

See information About The Parts Master File. 
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Workshop Order Summary 

Why:  

The workshop order summary is an analysis of the various types of sale within 

the selected order. This analysis can be performed on open or invoiced orders. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, open the order you would like to work with 

and Select Order > Workshop Order Summary or click the Workshop Order 

Summary button . This will display the Workshop Order Summary window. 

  

How to View the Workshop Order Summary: 

The Workshop Order Summary window displays the sales and costs for external, 

internal, warranty and contract sales, along with the number of claim jobs. 

  

What else would you like to do? 

Finding Out About ―Gross Profit Enquiry‖ on page 208. 

  

Related Topics: 

―Creating a Workshop Order‖ on page 205. 
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Reports 

About Reports 

This chapter provides information about all of the reports that are available in the 

GDS – Fusion reports function. 

  

 

 

Actual Costs Audit Report 

Why:  

The purpose of this report is to provide an audit of actual costs allocated to 

vehicles in Vehicle Order. 

This is a clear-down report, which means that each time it's printed it only 

includes costs which have been allocated since the previous run. This means the 

report can be used to monitor the input of costs on a daily, weekly or monthly 

basis, as required. As a further control, each report is given a sequential run 

number so that missing reports can be easily identified. By stock number and 

vehicle charge item, the report displays the details of cost records that have a 

status of 'accepted'. Cost records sharing the same document number, document 

date and accepted date are summarised. 
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Sub-totals are given for each vehicle charge item and each stock ID, and the 

variance from estimated cost is displayed. Bear in mind that this variance figure 

does not represent the total variance value unless all costs for a given vehicle 

were accepted during the period covered by the report run. It's recommended that 

any pending costs are accepted prior to running the report to ensure that costs 

received from external applications are fully up-to-date. Deleted costs are not 

shown on this report, therefore if deletion is allowed, deleted costs should be 

monitored using the Cost Status Report. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Costs > Actual Costs Audit. 

  

How to Report on Actual Costs Audit: 

There are no selection criteria for this report, only a confirmation window. 

  

Related Topics: 

―Cost Status Report‖ on page 233. 

Actual Costs Report 

Why:  

The Actual Costs Report provides the same information as the Actual Cost Audit 

report except that it doesn‘t clear down and you can select all accepted costs 

within a given date range. 

This report is used to establish the total variance between actual and estimated 

costs once all costs have been input for a vehicle. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Costs > Actual Costs. This will 

display an Actual Costs Report window. 

  

How to Report on Actual Costs: 

In the Actual Costs Report window input the required selection criteria to 

customise your report. 

  

Related Topics: 

―Actual Costs Audit Report‖ on page 231 
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Cost Status Report 

Why:  

The Cost Status Report allows you to select detailed listings of all cost records 

on the system, whatever their status. 

By stock ID, the report lists all cost records with the chosen cost status, 

detailing: 

  

Component Purpose / Description 

Input Date The date that the cost record was first entered in Fusion 

Cost Source Indicates the input source of the document: Pen = via Accept Pending Costs routine. 

Man = manually entered via Actual Costs. W/S = accepted via automatic workshop 

interface. Ext = accepted via automatic external interface. Aut = automatically added 

by the Post Depreciation option (see the Post Depreciation Routine,  in Vehicle Order 

Workbench > Actions > Depreciation), or by Print Purchase Invoice (see the Print 

Purchase Invoice Routine in Vehicle Order Workbench > Vehicle Order/RMK > Print 
Purchase Invoice option). 

Workshop Branch The Branch number where the Workshop is. 

Document Number If a document exists containing related information, this is the document number. 

Document Date This indicates when the document was recorded in the system. 

Item Number Workshop VST or package number 

Item Description The description held against the cost record 

Item Value The value of the cost record. 

Cost Type Description or Supplier 

Name 

As the title suggests, this shows either the description of the cost type or the Supplier‘s 

name. 

Cost Type Indicates the type of vehicle charge to which the cost was allocated: 0 = Vehicle 

Extra. 1 = Vehicle Chassis. 2 = Cost Credit 1. 3 = Cost Credit 2. 4 = Other Charge 1. 5 

= Other Charge 2. 6 = Other Charge 3. 7 = Other Charge 4. 8 = Other Charge 5. 9 = 

Other Charge 6. D = Depreciation. I = Stocking Interest. 

Accepted Date Accepted costs only 

User ID Accepted costs only 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Costs > Cost Status.. This will 

display a Cost Status Report window. 

  

How to Report on Cost Status: 

In the Cost Status Report window input the required selection criteria to 

customise your report. The input date is the date that the cost record was first 

entered in Fusion and therefore might not be the same as the document or 

accepted dates. 

  

Related Topic: 

―Actual Costs Audit Report‖ on page 231 
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Customer Sales Summary All Report 

Why:  

This report identifies the size of the customer (from the customer category) as 

well as their types of vehicles, sales trends for the last 12 months, financial 

status, service retention and type of business. 

  

Where: 

 The Part View 

button. 

The Customer View 

button. 

From the Part View, select Reports > Customer > Sales Summary (All) or 

from the Customer View, select Reports > Sales Summary (All). 

Either selection will display a Customer Summary Report window. 

  

How to Report on All Customer Sales Summary: 

In the Customer Summary Report window input the required selection criteria to 

customise your report. 

  

  

Customer Sales Summary Report 

Why:  

This report can be run for all customers, all flagged customers or all un-flagged. 

It is used to identify purchasing trends for the last period broken down into front 

and back counter including labour. 

  

Where: 

 The Part View 

button. 

The Customer View 

button. 

From the Part View, select Reports > Customer > Sales Summary or from the 

Customer View, select Reports > Sales Summary. 

Either selection will display a Customer Summary Report window. 

  

How to Report on Customer Sales Summary: 

In the Customer Summary Report window input the required selection criteria to 

customise your report. 
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Customer Spend Report 

Why:  

This report produces details of a customers spending for vehicles for the month 

& year entered in the selection criteria. 

Option exists to select a specific ‗Payment Code‘ and the type of report you wish 

to produce. Report Types ainclude General or VST Expenditure. Additional 

options are available which allows you to select whether Hours and Costs are 

printed on the report. 

  

Where: 

The Customer View 

button. 

From the Customer View, select Reports > Customer Spend Report. This will 

display the ‗Customer Spend Report‘ window. 

 

How to Report on Customer Spending: 

In the Customer Spend Report window input the required selection criteria and 

select OK to produce a report. 

  

 
 

Report Example: 
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Deal Number Profit Report 

Why:  

The Deal Number Profit Report analyses deal profit over a number of vehicles 

that are connected together by the same deal number. It shows the total profit for 

all vehicles for a particular deal number. 

When a new stock I.D is created, it is allocated a unique deal number. Trade-In 

vehicles taken against that vehicle are given the same deal number, and trade-in 

vehicles taken in turn against these vehicles are also given the same deal number. 

It is also possible to amend deal numbers manually which allows for you to 

group vehicle orders together in a deal in any way that you choose. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Sales > Deal Number Profit. 

This will display a a Deal Number Profit Report window. 

 

How to Report on Deal Number Profit: 

In the Deal Number Profit Report window input the required selection criteria to 

customise your report. 

  

Discount Compensation Report 

Why:  

The Discount Compensation report can be printed in two ways, a summary 

report listing details at order/invoice level or a detailed report listing information 

at order line level. 

 Note! Special fixed price parts can be set up and are excluded from the 

compensation report if there is no discount on the Order Line File. 

  

Where: 

 The Part View 

button. 

The Customer View 

button. 

From the part view, select Reports > Customer > Discount Compensation or 

from the customer view select Reports > Discount Compensation. 

Either selection will display a Discount Compensation Report window. 

 

How to Report on Discount Compensation: 

In the Discount Compensation Report window input the required selection 

criteria to customise your report. 
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Discount File Report 

Why:  

This report lists all customer discount codes, product codes and parts discount 

codes. 

  

Where: 

 The Part View 

button. 

The Customer View 

button. 

From the Part View, select Reports > Customer > Discount File or from the 

Customer View select Reports > Discount File. Either selection will display a 

Discount File Report window. 

 

How to Report on Discount File: 

In the Discount File Report window input the required selection criteria to 

customise your report. 

  

External Invoice Register Report 

Why:  

This report provides a full list of all invoiced sales for a specified date range, 

department and product. 

  

Where: 

 The Part View 

button. 

From the Part View, select the Reports > External Invoice Register. This will 

display the External Invoice Register Report window. 

 

How to Report on External Invoice Register: 

From the External Invoice Register Report window, input the required 

information to customise your report. The checkboxes can be used to indicate 

whether you want to include workshop invoices or just those with parts. 
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File Discount Codes Report 

Why:  

This report lists all customers and their relevant discount codes. 

  

Where: 

 The Part View 

button. 

The Customer View 

button. 

From the Part View, select Reports > Customer > File Discount Codes or from 

the Customer View select Reports > File Discount Codes. Either selection will 

display a File Discount Codes Report window. 

 

How to Report on File Discount Codes: 

In the File Discount Codes Report window input the required selection criteria to 

customise your report. 
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Financial Stock Report 

Why:  

The Financial Stock Report allows you to view the opening and closing stock 

balances for a particular period, and also identifies all stock movements for a 

selected date range. In doing this, it can provide a method of ascertaining a stock 

valuation as at a particular moment in time. The report relies on a data collection 

procedure to be run on a daily basis (as part of the daily batch routine) in order to 

calculate the current stock balance at the end of each day. The entry in the daily 

batch is essential for running this report! The report will show the opening stock 

balance (i.e. the stock balance as at the last period end) and also the closing stock 

balance (i.e. the stock balance as at the last end of day run). 

  

Where: 

 The Part View 

button. 

From the Part View, select ‗Financial Stock Report‘ from the Reports menu. 

  

How to Report on Financial Stock: 

After selecting the Financial Stock Report option from the parts Reports menu, 

you will have the option to enter a from and to date range. 

A date range can be entered, or, if you leave the default values, the report will be 

produced for the current date. Pressing enter will submit the report. Report 

THP782 (Financial Stock Detail Report) is produced. The commands to enter for 

the daily batch job are CALL PGM(THR784). 

 Note! It is essential that the daily batch job for the collection of opening and 

closing balances is run on a daily basis in order for this report to function as 

specified. 

  

Related Topics: 

Financial Stock Code maintenance. 

Discrepancy Code maintenance.  

  

Goods Receipt Transaction Report 

Why:  

When goods are received and binned, a binning receipt report is printed out. This 

happens whether you are performing DSP goods receiving or Manual goods 

receiving with each receipt type producing a different report.  There are slight 

differences between the reports produced, but both documents are numbered and 

this document number is sent to the finance system. 

If there is a need to view the transaction details for a particular document number 

again after the original report has been printed and has gone from the system, 

this can now be done by using the ‗Goods Receipt Transaction Report‘ option. 

The report can be run by selecting a specific document number and also, if 

necessary, it can be run for all transactions for a particular date or date range.  

The layout of the report is common to both DSP and Manual receipts, with the 

receipt type being clearly indicated within the report header. 
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This report therefore, provides an easy facility by which to list binning 

transactions for a given document or date.  Prior to this it would have been 

necessary to list individual part file transactions by source code or transaction 

type; however these would not have provided the link to the finance system by 

document number which now exists. 

  

Where: 

The option to reproduce goods receiving binning information in report format 

can be found on the Supplier View. select Supplier > Reports > Goods Receipt 

Transaction Report. 

  

How to Report on Goods Receipt Transactions: 

On taking the option to reprint binning transactions a panel will be presented 

showing three input parameters: Stock movement number (which is the 

document number printed on the original binning documents and which is sent to 

the finance system); and a from and to date. Using these parameters it is possible 

to print a binning report for either a single stock movement/document number or 

a list of receipts for a given date or date range. 

If you wish to run the report for a selected document number, it is not necessary 

to input any date values.  The document number will always take precedence 

over the date fields. 

 Note! The document number format to be keyed in should be in 7 digit 

format with leading zeroes (just as it is output on the original document), eg. 

document number 1234 should be keyed in as 0001234. 

If you wish to run the report by date range, you must leave the document number 

field blank. In this instance you must key a valid date range and both from and to 

dates will be mandatory. 

Click the OK button to produce the report. A new report for Fusion will be 

produced. The new report is called THP721 (please ensure that you have the 

correct printer overrides setup for this report – contact your market support for 

help if required). 

The new report is a generic report designed to list all of the key data pertaining 

to the original receipt, and it does allow a convenient method of recalling this 

information for printing. 

The header section will contain information about the supplier, order number, 

document/stock movement number, receipt type (ie. DSP or Manual). 

The report details will list part details, received quantity, before and after stock 

balance, buying price, replacement cost and customer reference. Finally the 

report shows order totals and also report totals. 

  

Related Topics: 

Goods Receiving. 

 ―Transaction History Report‖ on page 268 

―Source Voucher Report‖ on page 262. 
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GPSS Checklist Report 

Why:  

The GPSS Checklist Report, for all parts defined in packages, shows superseded 

parts, parts not stocked at this branch and variances on fixed price parts with a 

package value which differs from the price in the parts master file. 

  

Where: 

 The Operations View 

button. 

From the Operations View, select the Reports > Check List from the menu bar. 

  

How to Report on GPSS Checklist: 

The GPSS Check List report selection window allows selection of packages to 

include in the report by branch, product code, range of package (operation) codes 

and report type. 

Report type selections have the following meanings: 

  

Report Type Purpose / Description 

Non Stocked Parts that are not stocked at the selected branch. 

Price Variance Parts with a price variance 

Supersessions Parts with a supersession code 

All All parts 

  

What else do you want to do? 

Updating Package Parts. 

Updating Package Prices. 

  

Related Topics: 

Central Packages. 
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Gross Profit Report 

Why:  

This provides a gross profit summary report for invoiced vehicles. It shows sale 

price, actual costs, actual gross profit as a value and a percentage, estimated 

gross profit as a value and a percentage and the variance between actual and 

estimated gross profit. 

 Note! Please note that because this report is showing gross profit, a positive 

variance is in favour of the dealer (i.e. actual Gross Prpfit is greater than 

estimated Gross Profit). 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Sales > Gross Profit. This will 

display a Gross Profit Report window. 

  

How to Report on Gross Profit: 

In the Gross Profit Report window input the required selection criteria to 

customise your report. 
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Inter Branch Transfer Report 

Why:  

It will sometimes be necessary to reconcile parts transferred between branches. 

GDS offers an Inter Branch Transfer report (known in classic as a ‗List Out 

Transfer‘ report) to assist this process, in addition to the print that is produced 

each time a part is transferred. 

The List Out Transfer report provides information, including current status, on 

outstanding Inter Branch Transfers (and IBTs completed since the last re-

organisation). The report can be run at summary level (IBT level) and detail 

level (part level). 

  

Where: 

 The Part View 

button. 

In the Parts View, select Inter Branch Transfer report from the Reports menu. 

  

How to Report on Inter Branch Transfers: 

In the Inter Branch Transfer selection window, choose from Summary Report, 

Detail Report or Both. 

  

What else would you like to do? 

Delete a Completed Transfer Using the Reorganisation Function. 

  

Related Topics: 

Inter-Branch Transfers. 

Receiving an Inter-Branch Transfer. 
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Invoice Journal Report 

Why:  

The Invoice Journal Report provides a list of invoices and credit notes created 

for both parts and workshop during the specified period, with totals by type of 

sale. The report can be used in place of the individual reports run from each 

module, if preferred. 

It shows a summary of invoiced net sales, rounding, discount, freight/extra costs, 

tax and invoice totals split by anything coded to external, internal, warranty, 

contract maintenance and other, by branch if requested. 

It also shows grand totals of invoiced net sales, rounding, discount, freight/extra 

costs, tax and invoice totals split by anything coded to external, internal, 

warranty, contract maintenance, and other, by company. 

Figures displayed on the report are from THF162/163/164. 

  

Where: 

 The Part View 

button. 

 The Workshop Order 

button. 

From the Part, Parts Order or Workshop Order View select Reports > Invoice 

Journal. This will display an Invoice Journal Report window. 

  

How to Report on the Invoice Journal: 

In the Invoice Journal Report window input the required selection criteria to 

customise your report. 

  

Invoice Register Cost of Sales Report 

Why:  

This report lists the financial details of individual completed invoices for a given 

period or date range. 

  

Where: 

 The Part View 

button. 

From the Part or Parts Order View, select Reports > Invoice Register Cost of 

Sales. This will display a Print Invoice Register and Cost of Sales Report 

window. 

  

How to Report on the Invoice Register Cost of Sales: 

In the Print Invoice Register and Cost of Sales Report window input the required 

selection criteria to customise you report. The invoice register gives detailed 

financial information for each completed invoice and the cost of sales report 

gives details of the cost of sales for each invoice. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Reports    245 

Invoiced Vehicles Report 

Why:  

The Invoiced Vehicles Report lists details of all transactions against Invoiced 

vehicles. 

  

Where: 

 The Vehicle Order 

button. 

From the Vehicle Order View, select Reports > Sales > Invoiced Vehicles. This 

will display a Invoiced Vehicles Report window. 

  

How to Report on the Invoiced Vehicles: 

In the Invoiced Vehicles Report window input the required selection criteria to 

customise your report. 

  

  

Invoiced Vehicles Statement Report 

Why:  

The Invoiced Vehicles Statement lists details of all transactions against Invoiced 

vehicles. 

The report can be selected for any range of invoice dates. Vehicles are selected if 

their current primary invoice date falls within the selected range. Details of 

associated credit notes, supplementary invoices and costs post-dating the range 

of invoice dates can also be printed if required. 

  

Where: 

 The Vehicle Order 

button. 

From the Vehicle Order View, select Reports > Sales > Invoiced Vehicles 

Statement. This will display an Invoiced Vehicles Statement window. 

  

How to Report on the Invoiced Vehicle Statements: 

In the Invoiced Vehicles Statement window input the required selection criteria 

to customise your report. 
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Local Service History Report 

Why:  

The Local Service History Report lists repair and service details for selected 

vehicles, operations, parts, function groups or order dates. 

The report can be generated in a detailed or summary format. The summary 

report lists the totals for labour, parts and sub—let/others values, while the 

detailed report lists line values and quantities. It can be produced with or without 

cost values displayed, enabling it to be presented to the customer if required. 

  

Where: 

 The Workshop Order 

View button. 

 The Vehicle View 

button. 

From the Workshop Order View select Reports > Local Service History, or 

from the Vehicle View select Reports > Service History. 

Either selection will display the Local Service History Report window. 

  

How to Report on the Local Service History: 

From the Local Service History Report window input the required selection 

criteria to customise your report. 

At least one of these items must be entered: the registration number, chassis 

number, operation, part, function group or order date. The report can be 

sequenced by order date, invoice/credit indicator or main operation number. 

  

Local VST Header Report 

Why:  

This report lists locally created VST Operations and any VST‘s that have been 

downloaded to the local file. 

A column within the report indicates as to whether te record has been 

downloaded from Impact. It also shows the status of the automatic consumables 

flag, the account code and the VAT code assigned to each operation. 

  

Where: 

 The Operations View 

button. 

From the operation view select Reports > Local VST Header. This will display 

a VST Report window. 

  

How to Report on the Local VST Headers: 

In the VST Report window input the required selection criteria to customise your 

report. 

  

Related Topics: 

Operations. 
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Lost Sales Report 

Why:  

The Lost Sales report details sales which have been lost due to insufficient stock. 

These lost sales are recorded in the Lost Sale File through the parts enquiry 

function. 

The report can be run at any time during the month and is helpful when creating 

a purchase proposal. 

  

Where: 

 The Part View 

button. 

From the Parts View, select Reports > Lost Sales. This will display a Print Lost 

Sales Report window. 

  

How to Report on Lost Sales: 

In the Print Lost Sales Report window select the date range you want reported on 

and click OK. 

  

Related Topics: 

Creating a Purchase Proposal. 

Performing a Part Enquiry. 
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Manual Adjustment Report 

Why:  

The Manual Adjustments report lists all adjustments made in the reconciliation 

system that must be passed onto the accounts/book keeping department so that 

similar adjustments can be made in the financial system (assuming that an 

interface from GDS to an external accounting system is not being used. This is 

controlled by parameter INT 001. If the interface were active, adjustments would 

be passed automatically to the accounts). 

  

Where: 

 The Claim View 

button 

From the Claim View select Reports > Manual Adjustments. This will display 

a Manual Adjustments Report window. 

  

How to Report on Manual Adjustments: 

In the Manual Adjustments Report window input the required selection criteria 

to customise your report. 

  

Related Topics: 

Adjustment Interface. 

Claims. 

Claims Ledger Status Type Codes. 

  

Mechanic Efficiency Report 

Why:  

The Mechanic Efficiency Report is used to assess the efficiency and 

performance of the individual mechanics in the workshop or other departments. 

The report relies on accurate data being input, with the correct mechanic being 

apportioned time (where more than one mechanic performed a VST operation). 

Providing input is done with care, the report will provide a useful indication of 

the efficiency of a particular mechanic on the type of work which he has been 

allocated to. If a mechanic is allocated work he has little experience of, it is 

unlikely his efficiency will be very high.  

It displays hours sold compared to hours booked, by different VST categories, 

for each mechanic. It shows straight hours as a percentage, the efficiency 

percentage on standard hours and an overall efficiency percentage.  

Depending on the selection criteria entered, there are in fact four variations of 

the report:  

 Invoiced (Sold) Time v Actual Booked Time 

 Invoiced (Sold) Time v Adjusted Booked Time 

 TST Time v Actual Booked Time 

 TST Time v Adjusted Booked Time 
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 Note! Please note that the report will only collate the current months 'live' 

data and doesn't check any archived files. 

Efficiency Calculations Include:  

Invoiced Efficiency: Mechanic Booked (Adjusted) X Sold (Invoiced) Time. 

Total Booked Adjusted. 

TST Efficiency: Mechanic Booked (Actual) X TST Time. 

Total Booked (Actual). 

  

Where: 

 The Mechanic View 

button. 

From the mechanic view select Reports > Mechanic Efficiency Report. This 

will display a Mechanic Efficiency Report window. 

  

How to Report on Mechanic Efficiency: 

In the Mechanic Efficiency Report window input the required selection 

(including team if required) criteria to customise your report. 
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New Vehicles in Stock Report 

Why:  

The New Vehicles in Stock Report report provides a list of new vehicles that 

have been received into stock but have not yet been invoiced, based on the 

'Actual Receipt Date' field in the Vehicle Order Maintenance window and the 

invoiced status of the vehicle. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Stock > New Vehicles in 

Stock. This will display a New Vehicles in Stock Report window. 

  

How to Report on New Vehicles in Stock: 

In the New Vehicles in Stock Report window input the required selection criteria 

to customise your report. Depending on the set up of your system, you may or 

may not be able to select multiple branches. 

The report can be selected for any date. Vehicles are selected if they were in 

stock and un-invoiced on the specified date. Vehicles are not selected if already 

invoiced on the specified date, even if the invoice was subsequently reversed.  

If actual costs are selected, the values on the report only include actual costs 

dated on or before the chosen stock date.  

Vehicles with a reservation date are highlighted on the report with an asterisk 

next to the Stock ID. 

  

  

One Page Summary Report 

Why:  

This report gives a summary of stock movements by source code for a selected 

financial period. This report is only relevant to markets using replacement costs. 

  

Where: 

 The Parts View 

button. 

From the Parts View, select Reports > One Page Summary. This will display a 

One Page Summary window. 

  

How to Report on A One Page Summary: 

In the One Page Summary window select which period you want to report on 

and whether archive data should be included. 
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Order Audit Report 

Why:  

This report is used to assess the number of hours booked, parts issued (or both) 

against an invoice or open order. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, select Reports > Order Audit. This will 

display an Order Audit Report window. 

  

How to Report on Orders: 

In the Order Audit Report window, input the required selection criteria to 

customise the report. Select parts, workshop or both types of order. Also select 

flow code to determine the order flow required. 

See the Order Flow for a list of these values. Order flow is assigned to workshop 

orders and can be seen on the overview tab in workshop order details. 

  

Part Sales by Function Group Report 

Why:  

This report contains information on flagged parts and customers only. It‘s a year 

end comparison which highlights any purchasing trends. 

It also highlights parts turnover, identifies servicing trends and  seasonal trends 

and can be used to measure the success of a parts promotion. 

  

Where: 

 The Customer View 

button. 

The Parts View 

button. 

From the Part View, select Reports > Customer > Part Sales by Function 

Group or from the Customer View, select Reports > Part Sales by Function 

Group. 

Either selection will display a Part Sales by Function Group window. 

  

How to Report on Part Sales by Function Group: 

In the Sales by Function Group window, input the required selection criteria to 

customise your report. 
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Part Sales Detailed Report 

Why:  

This report shows the total part sales subtotals for front and back counter, as well 

as sales total, cost price, cost total, gross profit and gross profit %. 

It can be used to identify how successful a parts promotion has been and also 

enables any abnormal parts demands to be identified. 

It can be used for internal or external sales within the selected criteria and you 

can decide whether to display the cost information or not. 

  

Where: 

 The Customer View 

button. 

The Parts View 

button. 

From the Part View select Reports > Customer > Part Sales (Detailed) or from 

the Customer View select Reports > Part Sales (Detailed). 

Either selection will display a Part Sales Report window. 

  

How to Report on Detailed Part Sales: 

In the Part Sales Report window input the required selection criteria to customise 

your report. 

  

Parts Daily Operating Control Report 

Why:  

This report provides a detailed analysis of part sales at both the front and back 

counters. 

  

Where: 

 The Parts View 

button. 

From the part or parts order view select Reports > Daily Operating Control 

(DOC). This will display a Daily Operating Controls window. 

  

How to Report on Parts Daily Operating Control: 

From the Daily Operating Controls window input the required selection criteria 

to customise your report. You can split the data for individual cash or credit 

codes by selecting the ‗Split by Cash/Credit Code‘ option. 

If you want to see individual payment codes reported on, select the ‗Include a 

split by Payment Code‘ option. If you want to see individual product groups 

reported on, select the ‗Include a split by Product Group‘ option. 

If the report has been selected for company rather than for branch, the report 

sequence can either be selected (by branch then product code, or product code 

then branch). If the ‗Show WIP for all Categories‘ is selected you‘ll see the work 

in progress values for all selected categories, even if there is no sales data for 

that category. If this isn‘t selected, you‘ll only see the work in progress values 

for the report lines that contain sales data. 
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Parts Daily Sales Enquiry Report 

Why:  

This allows you to enquire on parts and workshop sales by department and 

category and if required, all branches. 

  

Where: 

 The Parts View 

button. 

From the Part or Parts Order View, select Reports > Daily Sales Enquiry. This 

will display a Daily Sales Enquiry window. 

  

How to Report on Parts Daily Sales Enquiry: 

From the Daily Sales Enquiry window you can select the year you want to view. 

Either parts, workshop or all sales can be viewed, but if you select only 

workshop  the value in the sales amount is only workshop labour sales. If only 

parts is selected, then all parts sales from both the workshop and parts counters is 

displayed. 

The values in the Cost of Sales and Sales Amount columns are (parts) front 

counter sales and (workshop) back counter sales (sales through workshop).  

Please note that in order for screen display and report information to be correct 

you must set up the following commands within the daily batch routine: 

  

Clear Daily Sales File (Daily) 

CALL PGM(THR343) PARM('1' '0') 

  

Clear Daily Sales File   (Monthly) 

CALL PGM(THR343) PARM('1' '1') 
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Parts Received Not Sold Analysis 

Why:  

The parts received but not sold analysis primarily assists the dealer in identifying 

parts which can be returned to the Volvo supplier without penalty. The number 

of days to return varies between different markets and these limits, with the 

inclusion of line cost limits, can be set by means of parameters. 

  

Where: 

 The Parts View 

button. 

From the Part View, select Actions > Parts Received Not Sold Analysis. This 

will display a Parts Received Not Sold Analysis window. 

  

How to Report on Parts Received Not Sold Analysis: 

The Parts Received Not Sold Analysis window lists all parts that correspond to 

the criteria set up within the parameters. 

Each record can be opened for viewing only. 

Right-clicking a record will give you the option to add reason text indicating 

why the part is being returned. You also have the option here to view receipt 

details for the selected part. 

  

Parts Top Seller Report 

Why:  

This report lists all parts that the system has identified as your top selling parts. 

The report only ever references the Parts Master File (THF100) and Parts Sales 

History File (THF119). Because of this, the figures relating to gross profit can 

only ever relate to today's Parts Master File cost and retail prices. 

  

Where: 

 The Parts View 

button. 

From the Part or Parts Order View, select Reports > Top Seller. This will 

display a Top Seller List window. 

  

How to Report on Top Selling Parts: 

In the Top Seller List window input the required selection criteria to customise 

your report. 
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Parts Work in Progress Report 

Why:  

This report lists all outstanding parts orders and can be run at any time during the 

month. 

  

Where: 

 The Parts View 

button. 

From the Part or Parts Order View, select Reports > Work in Progress. This 

will display a Parts Work in Progress Report window. 

  

How to Report on Parts Work in Progress: 

In the Parts Work in Progress Report window input the required selection criteria 

to customise your report. 

  

Payroll Reports 

Why:  

The payroll reports can be used to assess the amount of salary paid to the 

mechanics during a specific period. The reports cover payroll and production 

card analysis (controlled by parameter settings). They take their information 

from the 'live' time recording file THF012. 

 Note! Please note that Fusion won't calculate time for any persons that have 

an end date against them in the Mechanic Master File. 

You can choose from four different payroll reports: Production Card Analysis: 

Provides information on the attendance and pay categories. Payroll Analysis: 

Provides information on the payment of salary to be paid to the employee. 

Production Card Summary Analysis: Provides an overview of the employees 

working period. Summary Report by Mechanic Grades: Summarises the 

attendance and pay categories by mechanic grade.  

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, select Reports > Payroll Reports. This will display a 

Payroll Reports window. 

  

How to Report on Payroll: 

In the Payroll Reports window input the required selection criteria (and team if 

required) to customise your report then indicate which report(s) you want and 

click OK to submit the reports. 

  

What else would you like to do? 

Payroll Maintenance. 
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Personnel File List Report 

Why:  

The Personnel File List Report provides a simple list of mechanics‘ details for 

the current branch. 

The report is in mechanic number order and it shows mechanic name, hourly 

rate, skill factor, grade, department, skill groups and start and end date. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, select Reports > Personnel File List. 

  

How to Report on Personnel File List: 

There are no selection criteria for this report; it is submitted for print 

immediately. 

  

Projected Vehicle Sales by Type Report 

Why:  

This is the same as the Vehicle Sales by Type, except that it‘s based upon 

projected future sales rather than sales that have already been completed. The 

only difference in the selection is that you specify a range of delivery dates 

rather than a range of invoice dates. The system selects uninvoiced vehicle 

records based upon the date the vehicle is due for delivery to the customer. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Sales > Projected Vehicle 

Sales by Type. This will display a Projected Vehicle Sales by Type Report 

window. 

  

How to Report on Projected Vehicle Sales by Type: 

In the window input the required selection criteria to customise your report. If 

you select the detailed report type, the listing shows the stock I.D‘s of the 

individual vehicles that make up the totals. 

  

Related Topics: 

―Vehicles Sales by Type Report‖ on page 273. 
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Purchase Orders Report 

Why:  

The Purchase Orders Report shows a register of purchase orders, including 

sublet costs, currently associated with workshop orders. 

  

Where: 

 The Workshop Order 

View button. 

From the workshop order view, select Reports > Purchase Orders from the 

menu bar. 

  

How to Report on Purchase Orders: 

The Purchase Orders Report selection window allows the report to be generated 

by customer, date range, supplier number, confirmed / not confirmed orders or 

workshop order status. 

  

What else would you like to do? 

Purchase Orders. 

  

Related Topics: 

Adding an Operation to a Workshop Order. 

  

Set up:  

The Workshop Purchase Order Function is enabled by parameter WPR001. 
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Repair Code Reporting 

Why:  

This functionality has been written to provide a reporting facility on various 

vehicle costs. 

The concept is that a Repair Code can be attached to a Payment Code/Visit 

Reason combination and line values retrieved from existing order lines to report 

on various vehicle costing. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, select Reports > Repair Code. This will 

display a Report Selection window. 

  

How to Report on Repair Codes: 

The report may be run using a mixture of the following criteria  

  

Criteria Purpose / Description 

Report Type By Repair Code or Customer 

Include Costs Select Yes, No, Both (Include Yes and No) or All (Include even if no record is in the 

Cross reference file) 

Print Code Select Yes, No, Both 

Chassis Group Select one Group or a range. 

Chassis Number Select one or a range. 

Customer Select one or a range. 

Order Date Select one or a range. 

Invoice Date Select one or a range. 

When the report runs it retrieves values from the order line files via the Payment 

code and Visit Reason, and cross refers them to the Repair Code. Click OK to 

generate report. 

  

Related Topics: 

Creating a Workshop Order. 

  

Set up:  

Various control files are required to be set up in order for information to be 

retrieved, these are: 

Repair Code Details, Repair Visit Details and Repair Code Cross Reference 

Details. 
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Reprint Actual Costs Audit Report 

Why:  

The Actual Costs Audit Report can be reprinted. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Costs > Reprint Actual Costs 

Audit. This will display a Reprint Actual Costs Audit Report window. 

  

How to Reprint Actual Costs Audit: 

In the Reprint Actual Costs Audit Report window input the run number of the 

report you want to reprint and click OK. 

  

Related Topics: 

―Actual Costs Report‖ on page 232. 

―Actual Costs Audit Report‖ on page 231. 

  

Sales and Cost of Sales Report 

Why:  

The Sales and Cost of Sales Report analyses vehicle sales by stock ID, showing 

net sales, estimated costs and actual costs, estimated gross profit, estimated gross 

profit percentage, actual gross profit, actual gross profit percentage and the 

variance between estimated and actual costs, both as a value and a percentage. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Sales > Sales and Cost of 

Sales. This will display a Sales and Cost of Sales Report window. 

  

How to Report on Sales and Cost of Sales: 

In the Sales and Cost of Sales Report window input the required selection 

criteria to customise your report. 

 Note! Please note that a negative variance on this report indicates a variance 

in the dealer's favour. 

  

Related Topics: 

―Actual Costs Report‖ on page 232 
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Sales by Budget Report 

Why:  

 Note! Please note that Budget details must have first been input into Fusion 

in order for this report to be meaningful! 

  

Where: 

 The Part View 

button. 

 The Customer View 

button. 

From the Part View, select Reports > Customer > Sales by Budget or from the 

Customer View select Reports > Sales by Budget. Either selection will display 

a Sales by Budget Report window. 

  

How to Report on Sales by Budget: 

In the Sales by Budegt Report window input the required selection criteria to 

customise your report. 

  

Sales by Function Group Report 

Why:  

This report details sales, by function group, for individual customers. It shows 

information for both flagged and non-flagged customers within the Customer 

Master File. 

The information consists of both front and back counter sales. 

The report can be used to identify seasonal trends and monitor whether a parts 

promotion has been a success or failure. 

  

Where: 

 The Part View 

button. 

 The Customer View 

button. 

From the Part View, select Reports > Customer > Sales by Function Group or 

from the Customer View select Reports > Sales by Function Group. 

  

How to Report on Sales by Function Group: 

In the Sales by Function Group window input the required selection criteria to 

customise your report. 
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Sales by Parts Person Report 

Why:  

This report lists sales (actual invoiced orders) by part person for a selected 

period, either in detail or summary and can include archive information if 

required. 

  

Where: 

 The Part View 

button. 

From the Part View or Parts Order View, select Reports > Sales by Parts 

Person. This will display a Sales by Parts Person window. 

  

How to Report on Sales by Parts Person: 

In the Sales by Parts Person window input the required selection criteria to 

customise your report. 

  

Service Degree Report 

Why:  

This report indicates the level of service for the front and back counters. 

 Note! These figures will only be relevant if you‘re using the parts customer 

back order system. 

  

Where: 

 The Part View 

button. 

From the Part View, select Reports > Service Degree. This will display a 

Service Degree window. 

  

How to Report on Service Degree: 

In the Service Degree window input the required period number you want to 

report on. 
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Source Voucher Report 

Why:  

This report can be used as a financial document as it validates stock movements 

against a selected period for various types of transaction codes such as receipts, 

issues, stock adjustments and stocktaking. 

  

Where: 

 The Part View 

button. 

From the Part View or Parts Order View, select Reports > Source Voucher. 

This will display a Source Voucher Report window. 

  

How to Report on Source Voucher: 

In the Source Voucher Report window input the required selection criteria to 

customise your report. 

  

Related Topics: 

Source Codes. 

Source Voucher & Transaction Analysis Codes. 

  

Special Prices Report 

Why:  

This report enables you to see special discounts set up for customers within parts 

or workshop or both, and within customer discount category. 

  

Where: 

 The Part View 

button. 

 The Customer View 

button. 

From the Part View, select Reports > Customer > Special Prices or from the 

Customer View select Reports > Special Prices. Either selection will display a 

Customer Special Prices Report window. 

  

How to Report on Special Prices: 

In the Customer Special Prices Report window input the required selection 

criteria to customise your report. 
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Stock Balance Report 

Why:  

A new report has been created specifically for the Russian Market which has 

also been made available as a standard report in the base product. 

The report is based on the Transaction History file (THF102) and is designed to 

provide a list of transactions for the selected criteria with an opening and closing 

balance of each parts and for the report as a whole. 

  

 The Part View 

button. 

From the Part View, select Parts > Reports > Stock Balance report. 

  

How to Report on Stock Balance: 

The report is security controlled and a new security item under Parts reports has 

been added. This is set to a default of Negative. The selection criteria include 

Branch selection, Part prefix, Part number Range from and to Or, Product code 

AND Date Range. 

The report will also review archived data if selected. 

The opening balance for each part will display the closing balance of the last 

transaction before the date range selected or if no date range is selected the 

oldest record on the file. The closing balance is the on hand quantity multiplied 

by the new average cost for the last transaction reported  

The report also has two totals reported at the end of the report, Opening Balance 

and Closing Balance. 

The Opening Balance is a total of all the opening balances and costs reported. 

The Closing Balance is a total of all the closing balances and costs reported.   

The report will list all transactions for the selection criteria irrespective of the 

effect on stock  

The columns printed are defined as follows: 

  

Column Name Purpose / Description 

Date Date of transaction movement 

Transaction Reference Transaction Analysis Code followed by the transaction description 

Reference This will vary according to the transaction type but will take the data from one of the 

following fields in the transaction history file; Miscellaneous Values, Order number, 
Invoice number and stock movement number. 

Vendor Supplier / Customer number this is dependant on transaction type. 

Quantity Before Calculation of the Effect on the Transaction Qty or + Stock Balance after. 

Operation Cost Calculation of Quantity before multiplied by the Cost. 

Operation Qty Movement Quantity for this transaction DXTRQY 

Cost Total Stock Balance after multiplied by the transaction cost. 

Balance after Stock Balance after transaction. 

Average cost New Average cost after transaction 
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Stock by Vehicle Type Report 

Why:  

The Stock By Vehicle Type Report provides a summary list of stocked vehicles 

with stock values totalled by vehicle make and chassis type. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Reports > Stock > Stock by Vehicle 

Type. This will display a Vehicle Stock by Type window. 

  

How to Report on Stock by Vehicle Type: 

In the Vehicle by Stock Type Report window input the required selection criteria 

to customise your report. 

  

Stock Consolidation Status Report 

Why:  

This report lists all parts in stock and indicates what part lines are overstocked at 

company level. 

  

 The Part View 

button. 

From the Part View, select Reports > Stock Consolidated Status. This will 

display a Stock Status Report – Consolidated window. 

  

How to Report on Stock Consolidation Status: 

Input the required criteria. If a number of weeks is entered in the ‗Over Stock‘ 

field, the system checks that the current stock level will cover this period. If the 

stock level exceeds average sales for this number of weeks, an asterisk will be 

printed on the report to indicate branches that are over stocked. 

  

Stock Profile Report 

Why:  

This report details ‗profile‘ information, descriptions, costs, balances, last sale, 

last receipt etc. or parts where stock is greater than the specified number of 

week‘s sales. 

  

Where: 

 The Part View 

button. 

From the Part View, select Reports > Stock Profile Report. This will display a 

Stock Profile Report window. 

  

How to Report on Stock Profile: 

Enter the number of weeks sales above or below where you would like to report 

part details for. 
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Stock Status Branch Report 

Why:  

This report details the value of stock at individual part line level or summary 

(product code) level). 

  

Where: 

 The Part View 

button. 

From the Part View, select Reports > Stock Status. This will display a Stock 

Status Report – Branch window. 

  

How to Report on Stock Status Branch: 

From the Stock Status Report – Branch window input the required selection 

criteria to customise your report. Choose from a summary report (totals only) or 

detailed reports (by Part Number or Location, by Average or Replacement Cost. 

  

Stock Valuation Imprest Report 

Why:  

This report details the inventory value of stock held at imprest stock sites. The 

amount should be added to the dealer/branch inventory value for a true company 

inventory. 

  

Where: 

 The Part View 

button. 

From the Part View, select Reports > Stock Valuation (Imprest). 

  

How to Report on Stock Valuation Imprest: 

There are no selection criteria for this report. It is submitted for print as soon as 

the option is selected. 
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Stock Valuation Report 

Why:  

Also known as the Inventory Value Report, this option displays details of the 

inventory value of stock held at a specific branch. It reports on all product code 

and product groups held within the Parts Master File. 

A separate report is produced for each product code registered within the Parts 

Master File, a total inventory value for the branch is displayed on each report. 

Each report displays a summary value of the product code and a summary value 

including WIP. 

The summary value is split between each relevant obsolescence code. 

This option allows you to create a report detailing stock inventory values, by 

replacement and average cost or retail price including obsolescence details. 

Additional reports may also be produced, if requested, detailing rate of turnover, 

parts W.I.P. and sales totals for the last 12 months. 

  

Where: 

 The Part View 

button. 

From the Part View, select Reports > Stock Valuation. 

  

How to Report on Stock Valuation: 

Make selections for the following criteria. 

  

Criteria Purpose / Description 

Branch code  

Product code Select value you wish to report on or leave blank for all. 

Supplier code A search facility is available here. 

Price to Use Replacement - Shows replacement costs corresponding to current purchase prices as 

quoted by your supplier. Average Cost - Shows average cost as an average value for 

the remaining parts in stock (which may have come from several deliveries made at 
different prices). Retail - Shows retail cost bought in from the supplier. 

Turnover Report Required Make a selection from the three options. (The system defaults to ‗1‘ for ‗Turnover 
Report Required‘. This default is controlled by parameter PRP 001 - Parts Rep PC130.) 

Obsolescence calculation Obsolescence calculation options may also be displayed, depending on a parameter 

setting (OBS008). The Obsolescence tab may be selected which will display a 

temporary  obsolescence override screen, allowing you to amend the duration figures 
without having any effect on the live data. 

  

Related Topics: 

Obsolescence. 

―Stock Valuation Imprest Report‖ on page 265 
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Stocking Interest Report 

Why:  

The Stocking Interest Report shows total stocking interest by vehicle and by 

vehicle type. 

  

Where: 

 The Vehicle Order 

view button 

From the vehicle order view select Reports > Costs > Stocking Interest. This 

will display a Stocking Interest Report window. 

  

How to Report on Stocking Interest: 

In the Stocking Interest Report window input the required selection criteria to 

customise your report. 

  

The DSP Delivery Control Report 

Why:  

The report gives details of all DSP orders that have been pre-receipted using the 

Supplier Goods Receipt option. 

The report should be looked at weekly to make sure that pre-receipted records 

have been cleared down upon the arrival of DSP transmissions. Any records that 

have not been cleared down will be due to a mismatch in the customer reference, 

which may have resulted in you receipting the parts into stock twice! When this 

happens it is recommended that you compare actual stock balances with your 

system stock balances. 

  

Where: 

 The Supplier View 

button 

From the Supplier View, select Reports > DSP Delivery Control. This will 

then display the DSP Delivery Control window. 

  

How to Report on DSP Delivery Control: 

From the DSP Delivery Control window select the report start and finish dates. 
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Transaction History Report 

Why:  

This report lists details of parts transactions according to criteria specified in the 

selection parameters. 

  

Where: 

 The Parts View 

button. 

From the Part or Part Orders View, select Reports > Transaction History. 

  

How to Report on Transaction History: 

Choose from Parts, Customers, orders, transaction codes and other criteria. Enter 

the required criteria on one or both of the criteria tabs. 

  

Uninvoiced Vehicles Cost Report 

Why:  

The Uninvoiced Vehicles Cost Report summarises sales, estimated costs and 

actual costs for uninvoiced vehicles. 

  

Where: 

 The Vehicle Order 

view button 

From the vehicle order view select Reports > Costs > Uninvoiced Vehicles 

Cost. This will display an Unsold Vehicles Cost Report window. 

  

How to Report on Uninvoiced Cost: 

In the Uninvoiced Vehicles Cost Report window input the required selection 

criteria to customise your report. 

  

Related Topics: 

―Actual Costs Report‖ on page 232. 
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Unposted Cost Adjustment Report 

Why:  

The Un-posted Cost Adjustment Report shows the value of any un-posted cost 

adjustments. It can be used to help reconcile unadjusted costs with the Finance 

system after the vehicle has been invoiced, and therefore no longer appears on 

stock reports. The report includes vehicles that have been invoiced but costs 

have not yet been fully allocated. You can choose an end cost date, a range of 

invoice dates and new or used vehicles, or both. End cost date allows you to 

exclude actual costs that are dated after the specified date.  

If the current actual cost for a given item is different from that originally posted 

at invoice time, the report will show the difference and the associated cost debit 

and credit accounts from the account number table. Please note that when posted 

to the Finance system, the debit and credit accounts will be reversed 

automatically if the final cost is less that that originally posted. 

  

Where: 

 The Vehicle Order 

view button 

From the Vehicle Order View, select Reports > Costs > Un-posted Cost 

Adjustments. This will display an Un-posted Cost Adjustments Report window. 

  

How to Unposted Cost Adjustment: 

In the Un-posted Cost Adjustments Report window input the required selection 

criteria to customise your report. 

  

Related Topics: 

―Actual Costs Report‖ on page 232. 

  

Unreasonable Gross Profit Report 

Why:  

This report displays parts for which the system has calculated that the gross 

profit is greater or less than the standard margins set. The margin values are set 

in company records within the Control Master File. 

  

Where: 

 The Part View button 

From the Part or Part Orders View, select Reports > Gross Profit. This will 

display an Unreasonable Gross Profit Report window. 

  

How to Report on Unreasonable Gross Profit: 

In the Unreasonable Gross Profit Report window, input the low and high values 

for the required gross profit along with the sort sequence. The report will print 

details of sales where gross profit is outside of this range. If you want to report 

on a particular supplier (or up to 10 suppliers) input the supplier numbers in the 

space provided. 
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Used Vehicle Depreciation Report 

Why:  

A Used Vehicle Depreciation Report is automatically printed after each 

depreciation calculation and is identical in format to the depreciation proposal, 

except for the heading and the fact that it includes the date last posted. 

A copy of this report should be retained for reference as the data it contains is 

only available for reprint until the next time the depreciation calculation is run. 

  

Where: 

 The Vehicle Order 

view button. 

From the Vehicle Order View select Reports > Costs > Used Vehicle 

Depreciation. This will display a Used Vehicles in Stock Report window. 

  

How to Report on Used Vehicle Depreciation: 

There are no selection criteria for this report, only a confirmation window. 

  

Related Topics: 

Depreciation. 

  

Used Vehicles in Stock Report 

Why:  

This report provides a list of used vehicles that have been received into stock but 

have not yet been invoiced, based on the 'Actual Receipt Date' field in the 

Vehicle Order Maintenance window and the invoiced status of the vehicle. 

  

 The Vehicle Order 

view button. 

From the Vehicle Order View select Reports > Stock > Used Vehicles in 

Stock. 

  

How to Report on Used Vehicles in Stock: 

In the Used Vehicles in Stock Report window input the required selection 

criteria to customise your report. 

Depending on the set up of your system, you may or may not be able to select 

multiple branches.  

The report can be selected for any date. Vehicles are selected if they were in 

stock and un-invoiced on the specified date. Vehicles are not selected if already 

invoiced on the specified date, even if the invoice was subsequently reversed.  

If actual costs are selected, the values on the report only include actual costs 

dated on or before the chosen stock date.  

Vehicles with a reservation date are highlighted on the report with an asterisk 

next to the Stock ID. 
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Utilisation Report 

Why:  

The Utilisation Report is used to assess the amount of productive time and non-

productive time within the workplace. The report shows how each mechanic 

utilised their attended time.  

Broken down into time lines, details are shown according to how it was booked, 

either by the time recorded against a repair order or by a non-productive code by 

means of On-line time recording or Manual time recording.  

It lists the hours and the categories of hours booked on a repair order or non-

productive code. It also shows hour‘s available, labour utilisation percentage and 

cost of available hours by mechanic.  

It also shows grand totals for the workshop or other department for all mechanics 

available hours, labour utilisation percentage and cost of available hours.  

 Note! The information for this report is taken from THF012/023 which is the 

live production card details and the production card details archive, respectively. 

  

Where: 

 The Mechanic View 

button. 

From the mechanic view select Reports > Utilisation. This will display a 

Mechanic Utilisation Report window. 

  

How to Report on Mechanic Utilisation: 

In the Mechanic Utilisation Report window input the required selection 

(including team if required) criteria to customise you report. 

  

Related Topics: 

Assign Mechanic Exceptions. 
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Vehicles Part Report 

Why:  

Parts that are required for a particular vehicle that is due into the workshop can 

be reserved against that vehicle within Fusion. Regardless of whether the parts 

are in stock, they‘re added to a waiting file until they are required. 

The report includes details of all parts that are in the waiting file and can be 

selected for a specific customer, part or vehicle. 

  

Where: 

 The Parts View 

button. 

From either the Part or Parts Order View select Actions > Vehicle Parts or 

Select Reports > Vehicle Parts. This will display a Vehicle Parts Report 

window. 

  

How to Report on Vehicle Parts: 

From the Vehicle Parts Report window you can input various selection criteria to 

customise your report, as well as indicate the sort order that you would like the 

report to be printed in. 

  

Vehicles Sales Analysis Report 

Why:  

The Vehicle Sales Analysis Report provides a list of invoiced vehicles and 

shows details of the amounts invoiced and the associated costs. It shows sales, 

credits, net sales, actual gross profit, actual cost as a value and percentage, 

estimated cost as a value and percentage and the variance between estimated and 

actual costs, both as a value and percentage. It also includes details of any 

supplementary invoices and credit notes raised. 

  

Where: 

 The Vehicle Order 

view button. 

From the vehicle order view select Reports > Sales > Vehicle Sales Analysis. 

This will display a Vehicle Sales Analysis Report window. 

  

How to Report on Vehicle Sales Analysis: 

In the Vehicle Sales Analysis Report window input the required selection criteria 

to customise your report. 
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Vehicles Sales by Type Report 

Why:  

The Vehicle Sales by Type Report analyses vehicle sales by the number of units 

invoiced, chassis net sales, chassis gross profit, total net sales, other income, 

repair costs, total gross profit and gross profit as a percentage of total net sales. 

Each of these values is totalled at the following analysis levels: 

 Make/Chassis Type/Axle Combination/Calendar Month and Year 

 Make/Chassis Type/Axle Combination 

 Make/Chassis Type 

 Make 

 Stock Type 

 Total New 

 Total Used 

 Grand Total 

  

Where: 

 The Vehicle Order 

view button. 

From the Vehicle Order View select Reports > Sales > Vehicle Sales by Type. 

This will open a Vehicle Sales by Type Report window. 

  

How to Report on Vehicle Sales by Type: 

In the Vehicle Sales by Type Report window input the required selection criteria 

to customise your report. If you select the detailed report type, the listing shows 

the stock numbers of the individual vehicles that make up the totals. 

  

Vehicles in Stock Statement 

Why:  

The Vehicles in Stock Statement lists details of all cost transactions against 

stocked vehicles, based on the ‗Actual Receipt Date‘ field in the Vehicle Order 

Maintenance window and the invoiced status of the vehicle. 

 

Where: 

 The Vehicle Order 

view button. 

From the Vehicle Order View select Reports > Stock > Vehicles in Stock 

Statement. This will open a Vehicles in Stock Statement window. 

  

How to Report on Vehicles in Stock: 

In the Vehicles in Stock Statement window input the required selection criteria 

to customise your report. The report can be selected for any date. Vehicles are 

selected if they were in stock and uninvoiced on the specific date. 
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Vehicles Invoiced Awaiting Payment Report 

Why:  

The Vehicles Invoiced Awaiting Payment Report provides a list of vehicles 

which have been invoiced, but for which no payment has been received.  An 

invoice is classed as Paid when it has been flagged as such within the Register 

Invoice Paid routine. 

  

Where: 

 The Vehicle Order 

view button. 

From the Vehicle Order View select Reports > Sales > Vehicles Invoiced 

Awaiting Payment. This will open a Vehicles Invoiced Awaiting Payment 

window. 

  

How to Report on Vehicles Invoiced and Awaiting Payment: 

Select New and/or Used Vehicles. Enter the number of days outstanding, e.g. 

enter 10 to print vehicles where the invoice has been outstanding for 10 days or 

more. Click OK to print the report. 

  

What else would you like to do? 

Registering an Invoice as Paid. 

  

Vehicles on Order Report 

Why:  

The Vehicles on Order Report provides a list of orders for vehicles that have not 

yet been received into stock, based on the ‗Actual Receipt Date‘ field in the 

Vehicle Order Maintenance window. 

  

Where: 

 The Vehicle Order 

view button. 

From the Vehicle Order View select Reports > Stock > Vehicles on Order. 

This will display a Vehicles on Order Report window. 

  

How to Report on Vehicles on Order: 

In the Vehicles on Order Report window input the required selection criteria to 

customise your report. 
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VST Hours Sold and Taken Report 

Why:  

This report shows VST hours sold/taken by payment code, either in detail or 

summary, within a specified period. This is a flexible and powerful report which 

can be printed or which in its screen version allows drilldown into data as far as 

individual order level from the overview of VST hours sold/taken. 

  

Where: 

 The Operations View 

button. 

From the operation view select Reports > VST Hours Sold & Taken from the 

menu bar. 

  

How to Report on VST Hours Sold and Taken: 

In the VST Hours Sold and Taken Report window there are multiple selections 

to allow refinement of your view of VST hours. Selection can be made by range 

of invoice date, department code, product code, operation type, registration 

number, chassis, range of customers and branch. Also the report can be shown in 

detail or summary formats, to include VST or VST and parts, and in printed or 

screen-based formats. 

The screen-based report allows drilldown from grand totals to totals by payment 

code, range of VST within payment code, monthly workshop sales by group of 

operation codes, summary by operation number and labour sales by individual 

order. 
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Shared Functions 

About Shared Functions 

This chapter provides information about shared functions. The sections cover 

topics such as Daily Batch setup (Within the Fusion Workbench), Fusion Chat 

functions, Parameter Maintenance, Preferences and Presets and Security 

Administration. 
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Daily Batch 

Why:  

It is often necessary to run a sequence of events on a daily and/or monthly basis 

without user input, the Daily Batch provides this feature for GDS. 

  

Where: 

 

From any section of the Fusion Workbench, select the General > Utilities > 

Daily Batch command. A list of sequential lines are presented on the Daily 

Batch Commands window, each line represents an operating system command or 

call to a GDS program. 

  

 

As you can see above, the window is split into several sections: A menu bar, a 

toolbar, a sequence finder and 8 columns in the detailed list. The 8 columns 

displayed are: 

  

Column Name Description 

Errors This displays a cross icon if the last run of the command ended in failure (the error can 
be viewed using the right mouse button. 

Sequence The number is a number in the range of 1->9999 and is the order that the command 

line will run in. 

Batch Command The description of the command line entered. 

Held This displays a hexagonal Stop sign if the command will not run with the other Daily 

Batch commands. 

D Daily - Ticked if the Run value is set to All, or it will show an abbreviated text value. 

M Month – This flag should be ticked if you want this command line to run at month end 

only. 

Y Year – This flag will be ticked for every item with its year flag ticked. 

C Company – This flag will be ticked for every item with its company flag ticked 

If you open a command line you will see the following window which displays 

the same information as the rest of the columns in the detailed list. 
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Component Name Description 

Sequence Number Here you may change the sequence number. 

Description Here you may change the Batch Command Description. 

AS400 Command This is the command that is to be run, as you would type it on the AS400 command 

line. You can use the special substitution value &&&&&&&&&& for a branch 

parameter so that the Daily Batch can call the command for each branch in turn. (e.g. 

―CALL PGM(THC342) PARM('W' '2008' '&&&&&&&&&&')‖ will print a separate 
WPR Daily Sales report for every branch.) 

Command to execute should 

program fail 

This is optional and can contain a command you want to run, such as an email 

notification command. 

 This submenu has several choices: Blank – Do not run with a Daily frequency. All – 

Run everyday. Alternatively, select a day of the week, Monday, Tuesday etc, when 
the batch is to run. 

Monthly Activate this flag if you want this command line to run at month end only. 

Yearly Activate this flag if you want this command line to run at year end only. 

Company This flag should be ticked if you want to run for the whole company, i.e. do not run 

for specific branches. If you do not want to run for the whole company then you may 

specify the required branches on the ‗Branches‘ tab (see below). if you do not specify 

any branches and do not tick the company flag, then the Daily Batch will run the job 

for all non-imprest branches only. The following Batch options should not have the 

Company flag active: 

 

CALL PGM(THC1126) - Not Sold Analysis 

CALL PGM(GB110C) - Parts Invoice Journal 

CALL PGM(SU003C) - Surcharge History Transfer 

CALL PGM(TR080C1) PARM(' ' ' ' ' ' ' ') - One Page Summary Main All 

CALL PGM(TR085C) - One Page summary Imprest 

CALL PGM(THC536) - Aged Claim Report 

CALL PGM(THC522) - Pending Claim Report 

CALL PGM(THC523) - Rejected Claim Report 

REPPACK PACK(DEFAULT) - Report Pack 

Action to take should program fail This has three options: Fatal - issue message to Daily Batch message queue (defined 

in parameter DBA 001 and DBA 002), update the Daily Batch Command file with 

information about the error and date and time, then dump the Daily Batch job. 

Message - issue message to Daily Batch message queue (defined in parameter DBA 

001 and DBA 002) with reply options Retry and Ignore. 

Skip - issue message to Daily Batch message queue (defined in parameter DBA 001 
and DBA 002) and run next sequential job. 
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Use the branches tab if you want to specify which branches a particular 

command line should run for. Select the branch in the left pane and press the 

―Add ->‖ button to move it to the right pane. Reverse the procedure with the ―<- 

Remove‖ button to remove a branch from the right pane. 

  

 

How to Create a New Daily Batch Command Line: 

You must use the File menu New option or the New button  on the toolbar. 

  

How to Open a Daily Batch Command Line: 

Use the File menu, open option or the Open button  on the toolbar, select the 

―Open‖ item from the right mouse button‘s context menu, or by double-clicking 

a command line. 

  

How to Delete a Daily Batch Command Line: 

Use the Edit menu, Delete option or the Delete button  on the toolbar, or 

select the Delete item from the right mouse button‘s menu. 

  

How to Hold a Daily Batch Command Line: 

To Hold an existing command line so that it will never run unless it is released, 

select the ―Hold‖ item from the right mouse button‘s context menu. The 

―Release‖ item on the context menu will release a held command line. 

Finally, the LastRun item on the context menu will allow you to see the details 

of the last time the command line was run. This is particularly useful when the 

Error icon is displayed in the 1st column of the detailed list. 

  

How to Compile a List of Daily Batch Commands: 

When selecting and entering your list of commands to run, bare in mind that 

most reports (except for those mentioned in this section) are designed to be run 

by themselves in submitted jobs only. The Daily Batch should have exclusive 

access to the GDS environment, so submitted jobs and the Report Pack may 
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interfere with some of the Daily Batch commands. Because of this, any 

submitted jobs and calls to the Report Pack should always be at the very end of 

the Daily Batch list of commands. 

The sequence of Daily Batch items is largely up to the user, but the following 

commands (if used) must be before the Month & Year end processing: 

CALL PGM(TFC8994) Select & Print Claims 

CALL PGM(TR060AC) Roll Prospecting Data 

CALL PGM(THC699) Year end obsolescence 

CALL PGM(THR1170) Month & Year end processing 

The following commands must be after the Month & Year end processing: 

- All archive programs 

All submitted jobs, reports and the Report Pack must be placed at the end of the list of 

Daily Batch commands, before or after the GDS VMACS application is re-opened. 

  

How to Add a Report Pack to the Daily Batch: 

The Report Pack is a list of reports especially designed to be run as a group 

within a package called the Report Pack. Each report pack has a unique name, 

but best results have always been achieved if the Report Pack that is added to the 

Daily Batch is named DEFAULT and that the PCK001 parameter is also set to 

DEFAULT. 

Maintain your report pack using the Report Pack maintenance tool which is on 

the Fusion Workbench in the General > Reports menu. See ―Report Pack Group 

Maintenance‖ on page 288. 

The Report Pack should be called (if necessary) from within the Daily Batch 

using the REPPACK command. (e.g. REPPACK PACK(DEFAULT)) 

  

How to Run the Daily Batch from Robot: 

The Daily Batch is submitted once every night, for each GDS data environment, 

by the Robot tool.  

To create the correct entry in Robot, setup a command (using the GDS data 

environment‘s GDS Batch job description) that calls the program Daily Batch 

program with no parameters (CALL THR901).  This Robot entry must REACT 

to the relevant GDS data environment‘s nightly backup Robot entry, and no 

other job of any kind must run using the same data environment at the same time 

as the Daily Batch. 
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How to Diagnose Daily Batch Errors: 

Any line indicated with an error check mark in the Daily Batch Commands list 

will have some error information stored, and this information can be viewed 

using the LastRun context menu option, as detailed above. More information can 

only be found in the job log spooled file of the Robot job. 

As the Daily Batch is run within Robot, the Robot tool should make it easy to 

see the last few days of job logs and output produced by the Daily Batch. If the 

job description logging is set to the correct level, the job logs can offer a lot of 

information on particular errors. Use the command line ―CHGJOB LOG(4 00 

*SECLVL) LOGCLPGM(*YES)‖ at the beginning of the Daily Batch if you 

wish to override the job description‘s logging level to the maximum possible 

value for only particular Daily Batch runs (e.g. month end or Fridays.) 

In the event of an error being encountered which requires support from 

Application Delivery, please provide as much detail as possible to help with the 

diagnosis by completing a ‗Support Request‘ document. This should be attached  

to the Vinst case.  The template for the Support Request document can be found 

in the Application Delivery Teamplace in the following location: 

https://teamplace.volvo.com/sites/volvoit-

GDS/Support/Shared%20Documents/Support/support-request-pro.doc  

  

Related Topics: 

Report Packs, see ―Report Pack Group Maintenance‖ on page 288. 

  

Dealer Queries 

Why:  

This facility allows Fusion users to submit queries that have already been created 

in a predefined Library. 

It can be used for queries that do not require run-time parameters to be input. 

Queries that require run-time parameters, such as a date range, need to be run 

from a ‗green-on-black‘ command line. 

  

Where: 

 

This is accessed via the Fusion Workbench - General menu – Reports – Dealer 

Queries option. 

  

How to Perform Dealer Queries: 

When you access the option you are presented with a list of queries that have 

been created in one or more libraries. 

Those libraries are listed in the parameter QRY001. Each entry in this parameter 

needs to be 10 characters in length, so if you use library QGPL then it needs to 

be followed by 6 blank characters before the next library entry. 

You can submit one query to run in batch, or you can run several by holding the 

CTRL key and selecting multiple queries. 

  

https://teamplace.volvo.com/sites/volvoit-GDS/Support/Shared%20Documents/Support/support-request-pro.doc
https://teamplace.volvo.com/sites/volvoit-GDS/Support/Shared%20Documents/Support/support-request-pro.doc
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Fusion Chat 

Why:  

This facility allows Fusion users to talk to each other, via the messaging facility 

built into Fusion, without leaving the product.  One of the benefits of this 

internal system is that the user can see which other users are currently signed 

into Fusion. 

  

Where: 

 The Fusion Chat 

button. 

From the Fusion Initial Panel, click the Fusion Chat button to open a list of users 

and their current status. 

  

How to Search in Fusion Chat:  

A user can be searched for by entering the User ID and selecting Search or by 

entering all, or part of the users name, and selecting search. Searching by ID will 

position in the list of names. Searching by name will only list those names which 

match the search criteria. Leaving search fields blank will present a list of all 

users. 

  

How to Use Chat Settings:  

The following user states can be set. Click on the arrow to choose another state: 

I am Free: This allows the user to indicate whether they are available for 

Chat or not. If they are, their status will be green. Click on the 

arrow to choose another state. 

I am Busy: The User is signed on but is not available for Chat. Their status 

will be blue. In this state messages will be sent but will not be 

displayed on screen. The user will have to select and expand the 

message window. 

I am Away: The User is signed in but is not available for Chat. Their status 

will be red. In this state messages will not be sent and senders 

will see the message ‗User is Away‘. 

User is not signed on: In this case the users status will be grey. 

Activating the Always on Top checkbox means that when a recipient receives a 

message and selects the screen behind the message, the Chat message will 

remain over the top of the screens in the background. If this box is not ticked the 

Chat message will not remain on top. 

Activating the Beep the incoming message means that when a recipient receives 

a message there will be a sound generated on the PC. If it is not ticked there will 

not be any sound. 

  

How to Chat in Fusion Chat:  

From the user list, double click on the user you wish to Chat with. A window 

will be displayed into which messages can be typed. Type the required text and 

select Send to send your text. 

The recipient will receive the text in their window, and the Chat window will 

display according to the rules described in the previous section. As each user 

sends a message the text will appear in the body of the window. 
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Low Priority: If this box is ticked the message is sent with low priority and, 

even if the recipient has the Fusion Chat window visible on their PC the 

recipients window will display the message and then collapse itself. 

Mandatory Response: If this box is ticked the recipient must send a response 

to a message before they can close the Fusion Chat window. 

  

Parameter Maintenance 

Why:  

This allows selected users to perform maintenance activities on application 

parameters. 

  

Where: 

 The Parameter 

Maintenance button. 

can be accessed by double clicking on the Parameter Maintenance button in 

Fusion World providing that you have the required privileges. 

  

How to Maintain Parameters: 

Parameter Maintenance has two main panels, the panel on the left shows the 

Parameter Groups. By selecting a group it allows you to subset the parameters 

shown in the display on the right, with All Parameter Groups being the default 

and complete view. The panel on the right lists the parameters of the selected 

group and allows you to search for specific parameters via the Parameter Type 

and Parameter Text fields. 

  

 

How to Add Edit & Delete Parameters / Groups: 

To create a parameter/group you select the New menu option or click on the 

New button . If you create a new Group the Group must have a unique ID. 
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To edit a parameter/group you select the Open menu item or click the Open 

button . When you Open a Parameter the details window opens. There only 

certain fields that you need to change. You can change the description, but they 

are all created with the GDS default description. The value can be changed but 

you need to refer to the Master GDS Parameter document for your release, to see 

what values are valid and the effect they may have on the application. 

  

 

The usage tab is for information only and shows which programs currently use 

the Parameter. 

To delete a parameter/group you select the Delete menu item or click on the 

delete button . If you delete a Group it will delete all Parameters contained 

with that Group. 

 Note! Creation and Deletion of parameters should be strictly controlled and 

only be done with the assistance or instruction of Retail Systems Support 

Personnel. It is also worth noting that the changing of parameters, without a full 

understanding of their use, can have major consequences with the application. 

  

What else would you like to do? 

See ―Security Documentation‖ on page 288 for security administration 

information. 

For Control Master File Maintenance information, see the ‗Fusion Control File‘ 

chapter. 
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Preferences 

Why:  

This facility allows the user to tailor specific views (presets) to their preference 

and to default the first module available when entering Fusion. 

  

Where: 

From any Module select General / Preferences / Save Preferences or Reset 

Preferences. 

  

How to Set the Default Preferences: 

Within the current view select General / Utilities / Preferences / Save 

Preferences. This will set the Default Module and User Preferences. For 

example, if the user is in Parts View then Parts will be set as the Default Module 

and the next time the Fusion Workbench is loaded then the Parts View will 

automatically be the initial view which can also include any saved presets. 

 Note! The Default Module will always be the last User Preference saved and 

will include any presets created. 

  

How to Set the User Preferences: 

Within the current view a number of actions can be taken to tailor the view to the 

user preference. 

Selecting columns to be displayed: Position the cursor in a column heading and 

right mouse click. This will allow the selection of which available fields should 

be displayed in this view. 

 Note! This can also be done as a temporary option anytime and does not 

have to be done within Preferences. 

Selecting the position of the columns: Position the cursor over a column heading 

and, while holding the left mouse key down, drag the column to the required 

position. 

 Note! This can also be done as a temporary option anytime and does not 

have to be done within Presets. 

Once the view has been tailored and any presets saved, select 

General/Preferences/Save preferences. This will save the view and the next time 

Fusion Workbench is loaded then this is the view that will be presented. 

 Note! The Default Module will always be the last User Preference saved. 

  

What else would you like to do?   

―Daily Batch‖ on page 277. 

―Presets‖ on page 287. 
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Presets 

Why:  

This facility allows the user to tailor specific views (presets) to their preference 

and to default the first module available when entering Fusion. 

  

Where: 

From any Module select View / Presets / Create Preset from these settings. 

  

How: 

Within the current view select filter and select required details as follows: 

Select columns to be displayed by positioning the cursor in a column heading 

and clicking the right mouse button. This will allow the selection of which 

available fields should be displayed in this view. 

Select the position of the columns by positioning the cursor over a column 

heading and, holding the left mouse button down. Now drag the column to the 

required position. 

Select View / Presets / Create Preset from these settings and assign a description 

(not more than 50 characters). 

Select the Save Preferences icon to save preset. 

 Note! The Default Module will always be the last User Preference saved and 

will include any presets created. 

  

What else would you like to do? 

―Preferences‖ on page 286. 

 ―Daily Batch‖ on page 277. 
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Report Pack Group Maintenance 

Why: 

There are currently eight reports available to add to the automated Daily Batch 

jobs. This function allows one or more of those reports to be grouped together in 

order simplify the Daily Batch job maintenance. 

  

Where: 

Within the sub-group of ‗General‘, found in the Control File Maintenance - 

workbench option. 

 Note! The user must have permission to access this option maintained within 

Actions - Control Files – General found within Security Maintenance. 

  

How to Create a Report Pack Group: 

A Report Pack Group can be created and given a description; this group should 

then be maintained at detail level in order to add the required reports and their 

associated parameter values to the group. 

The group can then be added to a Daily Batch command by entering the 

command ―CALL TH3C7668 PARM(‗group id‘)‖. This command should be 

added as a company record as specific branch processing is handled within the 

Report Packs individual parameters. 

  

Related Topics: 

―Daily Batch‖ on page 278. 
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Security Administration 

Why:  

Access to the various functions in Fusion is controlled within the Fusion 

Security facility. Here it is possible to allow and / or deny access to a function, 

thereby, only allowing function access to the correct users. 

  

Where: 

From the Fusion Initial Panel, select Security Administration. This will open 

the Security Administration window. 

  

How to Maintain Roles: 

On the Fusion Initial Panel select Security Administration. This will present the 

‗Security Maintenance – Role Details‘ panel. 

  

 

The Role maintenance allows a role (or template) to be setup with specific 

access rights which can then be used against an individual user, or a number of 

users. All subordinate roles are created under the Root. Roles can be created as a 

parent / child tree, for example Root, Dealer (Everyone) with specific roles such 

as General Manager, General Key-user etc. underneath. See example above. 

Click on Root and all the Actions will display in the right hand panel. For Root 

there are no details in the Permission column. The list of Actions is fixed and 

cannot be maintained from within this function. 
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How to Create Roles: 

To create a new role highlight the parent Role, right click on the Role and select 

New or select the New button 

Enter the new Role Description and Role ID and click on OK. 

This will create a new role under Root, or highlighted parent Role. 

  

How to Delete Roles: 

To delete a Role highlight the Role and then right click on the Role and select 

Delete, or select the Delete button . This will remove the Role from the tree. 

  

How to Edit Roles: 

To maintain a Role, highlight the Role then double click, or right click and select 

Open or Select the open button . This will show a list of the Actions 

available. 

To expand the list of Actions and show the Permissions, click on the Expand 

icon,  This will expand all Actions, double click on the required Action or 

click on the  . This will display a list of the Options available for the Action 

which can be allowed or denied. 

To collapse the action details, double click on the Action or click on the Collapse 

icon.  

When the list of Options is displayed an icon will appear under the Permission 

column. 

 Indicates that this Option is Denied and inherited from the parent Role. 

 Indicates that this Option is Allowed and inherited from the parent Role 

 Indicates that this Option is Allowed and is different from the parent 

Role. 

 Indicates that this Option is Denied and is different from the parent Role. 

  

To change the permission for an Option, double click on the Option line. The 

permission icon will change and indicate the new value, Allowed or Denied. 

You must then click on Apply to action the changes. 
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How to Maintain Users: 

On the Security Maintenance panel, select User Details. This will display a list 

of user names. The user name list is fixed by parameter FSC001 and cannot be 

maintained from within this function. Parameter FSC001 contains the Fusion 

User Group which relates to the Group Profile allocated to the Users applicable 

to this environment, so, only Users where the Group Profile matches the value in 

FSC001 will be displayed. 

  

 

Right clicking, or double clicking on the User ID, will allow the entry of the 

users default branch.  Selecting a default branch for a user will cause the branch 

to show as highlighted, and with the button , when the user selects the 

Fusion Workbench from the Fusion Initial panel. 

Selecting a user will display the Roles / Actions / Privilege details for that user. 

The Branch being maintained can be selected from the Branch drop down box. 

To assign a Role to a User click on ‗Add Role‘. This will present a list of 

available Roles. Select the appropriate Role for the User being maintained.  If 

required, expand each Role by clicking on it. Once a Role has been selected click 

on Apply 

To delete a Role assigned to a User, highlight the Role and click on Delete. 

To maintain the Actions applicable to a User click on Actions. This will then 

display the Root Actions which can be expanded / collapsed by Double Clicking 

the Action or by clicking the  icon. To Allow, or Deny, an Action for a User 

double click on the Option until the required permission is displayed. Once the 

required permissions have been updated click on Apply. 

Repeat for other Branches that the User has access to. 

Selecting Privileges will allow the maintenance of Privileges for a User. 

Privileges allow a user specific authorities which are not covered in the Actions, 

for example Allow Changes to Credit Limits etc. as described in the ―Parameter 

Maintenance‖ on page 284. 

To update the Privilege for a user double click the Privilege until the required 

authority is displayed. Once the required Privileges have been maintained Click 

on Apply. 
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To update the Additional Information for a Privilege Right Click on the 

Privilege, this will show an ‗Additional Info‘ tab, click on this tab and enter 

required details and OK.  After adding the details click on Apply. 

  

What else would you like to do? 

Control Master File Maintenance. 

  

Related Topics: 

Part User ID Maintenance. 
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Stock 

About Stock 

This chapter provides details about Stock related functions within GDS – Fusion. 

Parts stock is accessed and controlled via the functions available within the Parts 

View. 

The sections in this chapter explain: 

 Allignment on Allocated Stock, Order Quantity 

 The Buy Back Process 

 Creating and maintaining Purchase Proposals and DSP Transaction 

Types 

 Goods Receiving handling 

 Inter Branch transfer of stock 

 Stock taking and stock adjustment handling. 

 

  

Align Allocated Stock 

Why:  

This option is only used when you have a customer placing orders within 

Customer Access and should be run after the month end. 

Sometimes the allocated quantity remains incorrect on the Parts Master File. 

Selecting this option ensures that orders are checked for allocated quantities to 

make sure that the Parts Master File has the same quantities. 

The reason for running this option relates to communication problems between 

Customer Access sites and the dealer where the line goes down while an order is 

being placed. The alignment takes place between the Order header File and the 

Parts Master File. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Align Allocated Stock. This will display 

an Align Allocated Part window. 
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How to Align Allocated Stock: 

In the Align Allocated Part window, users can indicate whether they want to re-

align the part number at all branches or specify the individual branch number. 

If the part number field is left blank all parts are re-aligned. 

To re-align all parts at all branches, you must first make sure that all users are 

signed off the system. 

  

What else would you like to do? 

―Align on Order Quantity‖ on page 294. 

  

Align on Order Quantity 

Why:  

This option is run as and when required, but usually when a market has just 

taken the Fusion system as it aligns the Parts Master File and the Supplier on 

Order File. This is a check to make sure that what is listed on orders is correctly 

recorded in the Parts Master File. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Align on Order. No screen is displayed, 

the request is processed immediately. 

  

How to Align Parts on Orders: 

As soon as the Align on Order option is selected, the request goes immediately 

to the job queue. A report is also produced that details any alignments that have 

taken place. 

  

What else would you like to do? 

Work with The Parts Master File, see ‗The Parts Master File‘ chapter. 

Work with The Supplier on Order File. 
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Buy Back Processing 

Why:  

DSP/LPA operates a buy back policy which allows dealers to return parts to the importer. 

This ensures that dealer stock figures are kept up to date and their stock valuation figures 

are as low as possible. The buy-back facility can also be used to return non-Volvo parts. 

  

Where: 

 

From the Part View, select Actions > Buy Back Handling. This will display a Buy Back 

Summary window. 

  

How to Use Buy Back Processing: 

The Buy Back Summary window lists all buy back transactions, both open and 

sent. Selecting a record displays a Buy Back Maintenance window. The screen 

defaults to tab 1 to allow the input of single part details. Selecting tab2 shows the 

contents of the Parts Master File in the left hand frame and any parts selected for 

buy back in the right hand frame. 

To create a new buy back record, select File>New. This will display a Buy Back 

Maintenance window. Select tab 2 for the parts list on the left, select the parts 

that you want to return and the quantity. When you've completed your returns 

list, select Actions > Confirm. The status is now 'Sent'. A DSP transaction type 

D10 will be produced for Volvo and non-Volvo (and The Parts Master File 

'Stock on Hand' figure will be updated). A financial record will also be sent to 

the accounting interface. Parts to be returned should be picked and packed and a 

transmission of returned parts and quantities is created. At the same time, the 

dealer stock is adjusted on the Parts Master File and then a credit note is issued 

by the importer (or supplier) to the dealer. From the Buy Back Summary 

window, open buy back records can be amended, confirmed and deleted. 

 Note! Buy back transactions are also sent automatically by DSP. A list of 

parts is sent to GDS via the Volvo Dealer Data Bank. To view the list of parts 

access Buy Back in the usual way. The list is presented to the dealer on screen so 

no manual input is necessary. This will help speed up the way in which buy back 

parts are processed within Fusion. 

Parts can be added or deleted prior to the batch being confirmed. 

 Note! This must be done in agreement with DSP 

To add parts, enter a part pre-fix and part number, adjusting the quantity field as 

required then selecting the Add. 

To Delete, highlight a part and select remove, confirm delete message is returned 

with the option to select Y/N. Selecting Y deletes part from batch. 

When the buy back batch has been received there may be a discrepancy where 

the quantity of the buy back is greater than the available stock on the dealer parts 

master file. To confirm a batch from the menu bar select Actions>Confirm. 
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If the batch is confirmed before any action is taken to correct the discrepancy, 

the message ‗Error – Line Quantity Exceeds Stocked Balance or Original 

Quantity‘ is returned to prompt the user about the error. 

Highlight and double click the part in question to display the Update Part Detail 

window, this allows you to alter the quantity. 

Where the stock on the parts master file has been reduced due to a buy back 

transaction being confirmed, but there is still stock on hand no changes are 

made to the location details. 

If a part does not exist on the parts master file but is in the buy back batch, 

details of this will be written to an automatically generated report. Report 

THP436 

  

How to Change Location Details Before Confirming a Buy Back Batch: 

When parts quantities are fully returned to Volvo or scrapped in connection with 

a Buyback, there is a need to clear bin locations for new parts and to improve 

parts information in GDS 

In the buy back maintenance screen where the quantity and available stock are 

the same, the part line can be set to clear the location details on the parts master 

file. Highlight the specific part, right mouse click and select ‗Toggle Clear 

Location‘, an indicator is displayed in the ‗clear‘ column after selection. See the 

previous screenshot. 

If the ‗Special Location‘ field is populated, the details from here are written to 

the location field against the part in the parts master file. All changes will take 

effect once the buy back batch has been confirmed and sent to VIDB. 

  

How to Clear Location Details: 

As well as flagging a single part to clear and register a new location, all part 

lines within the batch can be flagged by selecting the ‗clear all‘ option from 

‗actions‘ option on the menu bar. 
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When the buy back batch has been confirmed, any part lines that become zero on 

the parts master file will have the original location details removed leaving the 

location as blank unless the special location field is populated, then this will be 

written to the location field. 

If the buyback does not cause the stock balance to become zero, but ‗Clear 

Location‘ is checked, the warning message ‗Updated but not all locations were 

cleared. See report‘ is displayed at the end of the process. 

A report is produced with a list of the parts whose locations were not cleared. 

After a buy back batch has been confirmed a report is automatically printed 

(THP436) with details of the old location. 

Financial details include the value of a specific part line and the cumulative 

value of the part at replacement cost.   

Subsequent copies of the report can be printed from the buy back summary 

screen. 

Location history file is also updated with each location change. 

  

Related Topics: 

―DSP Transactions‖ on page 303. 
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Creating a Purchase Proposal 

Why:  

Purchase proposals are created in Fusion for orders that are to be placed with 

non- Volvo suppliers. Proposals can be created in two ways:  

 Automatic purchase proposals can be created, where Fusion 

calculates the proposal amount based on the number of units sold 

over a certain length of time, for Fusion to do this information must 

be set up in the Volume Value and Order point Table. 

 A 'Manual' purchase proposal can be created adding whatever part 

numbers are required; this can be for a local supplier or Volvo. 

When a proposal is manual, a check box is displayed to enable D20 

transactions to be sent or not. If the parts are to be supplied by 

Volvo, via DSP, the box can be checked and the order sent. 

However if the box is not checked the proposal will be dealt with 

locally and sent to a non-Volvo supplier.     

Purchase proposals for DSP orders are created by the market company, but can 

still be maintained in the same way as those created for non-Volvo suppliers.  

 Note! Please note that when a purchase proposal is concluded, it becomes a 

purchase order! 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Supplier > Create Purchase Proposal. This 

will display a Create Purchase Proposal window. 

For manual purchase proposals, from the Supplier View select Supplier > 

Maintain Purchase Proposal. This will display a Purchase Proposal for 

Supplier window. 

  

How to Create Automatic Purchase Proposals: 

Automatic purchase proposals can be created for an individual supplier or groups 

of suppliers by inputting the appropriate information in the Create Purchase 

Proposal window.  

The order class is based on a setting in the parameter file and can't be changed.  

Indicate the number of months you want to calculate the average weekly sales 

over and also whether you want to include the current period, then click 

Recalculate followed by OK to confirm.  

The proposed order quantity recommended by the system is usually rounded to 

the nearest bulk pack quantity (if applicable) and in its calculation, the system 

takes into account any back orders.  

A purchase proposal report is then printed that lists all proposed part numbers.  

The proposal can now be accessed through the maintenance option. From the 

supplier view select Supplier > Maintain Purchase Proposal. Highlight the 

proposal and right-click to display the list of actions. 
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How to Create Manual Purchase Proposals: 

To create a manual proposal, select File > New from the Purchase Proposal for 

Supplier window. Input the purchase order number and other header information 

and click OK. The proposal should now be displayed in the Purchase Proposal 

for Supplier window. Double-click the new proposal and select File > New. This 

will display an Add Part Number to Proposal window. Input the details for the 

part you want to order and click OK. Keep doing this until you've listed all the 

parts you require from this supplier. 

  

How to Conclude Purchase Proposals: 

To conclude both automatic and manual purchase proposals, highlight the 

proposal in the Purchase Proposal for Supplier window and select File > 

Conclude Purchase Order. A window is then displayed confirming the header 

details.  

If you've created a manual proposal but you require additional stock from your 

Volvo supplier, make sure that the 'Create DSP D20 Transactions' is checked. 

This will send the information to a holding file from where it will be sent as a 

stock order the next time DSP runs.  

Concluding a proposal will update the stock on order figures in the Parts Master 

File, as well as the Supplier on Order File. 

  

What else would you like to do?  

Creating a Supplier Group. 

―Maintaining a Purchase Proposal‖ on page 310. 

  

Related Topics: 

Order Point Table. 

The Parts Master File is detailed in ‗The Parts Master File‘ chapter. 

Volume Value Table. 
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Creating DSP C Type Transactions 

Why:  

When a new dealer is set up, or a dealer begins to use DSP for the first time, this 

option creates an extract of the Parts Master File. 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Actions > DSP > Create DSP C Type 

Transactions. This will display a Create DSP C Type Transactions window. 

  

How to Create DSP C Type Transactions: 

From the Create DSP C Type Transactions window, select the supplier number 

that you would like to create transactions for, or leave blank for all.  

Selecting OK will create and transmit ‗C‘ transactions automatically to the 

dealer data bank.   

Then, indicate whether you require D39 records to be produced and click OK. 

(D39 records are only produced for non-Volvo suppliers and are placed in a 

holding file ready for manual transmission.)  

If there is more than one branch, this procedure must be completed for each 

individual branch. 

The different types of C transactions are as follows:  

 C01 - Category 1 Sales for Periods 0 - 6 

 C02 - Category 1 Sales for Periods 7 - 12 

 C03 - Category 1 Picks for Periods 0 - 12 

 C04 - Category 2 Sales for Periods 0 - 12 

 C05 - Category 2 Picks for Periods 0 -12 

  

What else would you like to do? 

Transmit D39 Records, as shown in ―Transmitting Data‖ on page 317. 

  

Related Topics: 

―DSP Transactions‖ on page 303. 
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Creating DSP Supertransactions 

Why:  

Usually, the creation of supertransactions (D40 transactions) is an automatic 

process, but occasionally the dealer might have to run the process manually. 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Actions > DSP > Create Supertransactions. 

This will display a Create DSP Supertransactions window. 

  

How to Create DSP Supertransactions: 

There are three options in the Create Supertransactions window:  

 'Create alignment for parts that have not moved' - If you select this 

option a D31 transaction will be created for all part numbers which 

were not movement marked (movement marked parts will have had 

a D40 transaction created). This process aligns the dealers' stock 

balances with the stock balances stored in DSP files at the 

importer. 

 

 Note! Important! Before selecting this process you should 

contact your regional inventory manager at the Importer. 

 'Create bin locations for all DSP flagged parts' - If you select this 

option you will create D32 transactions for all part numbers.  

 'Create for all DSP branches' - If you select this option the process 

will create data for all branches which operate DSP.   

When you've made your selection, the transactions are transmitted to work files 

from where they will eventually be sent to DSP.  

The manual creation of supertransactions produces two reports. The first report 

indicates the number of records created and the second report provides details on 

records removed from the DSP Delivery Control File. 

  

What else would you like to do? 

Submit the data to the Volvo Dealer Data Bank, as shown in ―Transmitting 

Data‖ on page 317. 

  

Related Topics: 

The DSP Delivery Control Report. 
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Delete a Completed Transfer Using Reorganisation 
Functions 

Why:  

Inter Branch Transfers (IBTs) remain listed on screen even when confirmed 

(completed) or cancelled. GDS therefore has a reorganisation function that can 

be used to delete confirmed or cancelled IBTs. 

  

Where: 

IBT reorganisation can only be used from the GDS Batch process, it is not 

accessible directly from GDS screens. It is normally run on a monthly basis. 

  

How to Delete Completed Transfers via the Reorganisation Function: 

The IBT reorganisation function must be added to the GDS batch process. This 

can only be done by the market company or support organisation representatives. 

  

What else would you like to do? 

―Inter Branch Transfers‖ on page 308. 

―Receiving an Inter Branch Transfer‖ on page 313. 
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DSP Transactions 

Why:  

There is a constant two-way communication between Fusion and DSP. This 

communication is referred to as ‗transactions‘ and the type of transaction will 

depend on what information is being transmitted between the two systems. This 

exchange of information ensures that dealers maintain up to date part 

information and stock records. 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Actions > DSP. 

  

DSP Transactions are listed and explained in the following table: 

  

DSP Transactions Updates Reports Produced 

N40 - Automatic Order Line 

Releases the automatic purchase proposal order 

lines and updates the On Order File 

On Order File or Purchase 

Proposal Maintenance, 

dependant on flag in branch 
records. Auto Y or N 

Y = order file 

N = Proposal File. 

PM520 - Released Automatic – 

Order Lines 

GC140 - DSP Purchase Proposal 

N42 - Manual Order Line 

Adds to the Purchase Proposal File for manual 

treatment. 

Manual Purchase Proposal PM530 - Released Manual – Order 

Lines 

PM540 - Manual Order Lines 

GC140 - DSP Purchase Proposal 

N50 - Registration of New Parts 

Creates a new record on the dealer system Parts 

File. 

Parts Master File PM550 - Registration of a New Part 

Line 

N70 - Advice Line 

Matches the invoicing information from VIPS 

(except order class 1) and creates a receipt file in the 

dealer system. This file is used for printing bin 

documents and decreasing the on order and 

increasing the stock balance in the binning 
confirmation. 

DSP Goods Receiving PM560 - Order Line Delivered 

N71 - Order Line 

Updates On Order File 

On Order File PM565 - Order Line 
Accepted/Confirmation 

N80 - Replacements 

Used to update the On Order File and balance for 
the replaced/replacing part numbers. 

Spool File (requires manual 

entry) 

PM570 - Replacement Details 

N81 - Amendment of Quantity 

Updates the On Order File and balance. ‗On order 

quantity‘ is decreased with the ‗ordered quantity‘ 
and increased with the ‗allocated quantity‘. 

On Order File PM580 - Order Line Amended or 

Cancelled 

N82 - Back Order On Order File 

Spool File (Information 

only) 

PM590 - Order Line Back Ordered 
with Supplier 

N90 - Alignment, On Order and Back Order Market Specific  

The following table explains the Fusion transactions:  
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GDS Transaction Updates 

D10 - Buy Back 

Only created when the Buy Back process has been carried out, according to the rules 

set by the importer. The Buy Back procedure does not create any sales transactions to 
DSP. 

DSP 

D20 - Manual Order Line 

To confirm the ‗manual‘ content of the proposed order lines. These lines are not stored 

in DSP, therefore all must be confirmed by D20. If a D20 is sent for a pending 

automatic line, this line will be cancelled and replaced by the manual record and 
quantity. 

DSP 

D28 - On Order Quantity - Non-Volvo 

To update the on order of non-Volvo parts which are to be controlled within DSP. 

DSP 

D29 - Location - Non-Volvo 

To increase the stock balance and reduce the on order of non-Volvo parts. 

DSP 

D31- Alignment Stock Balance 

Aligns the stock balance with those stored in DSP. The routine will normally involve a 

manual check of stock prior to creation of D31. In addition, the dealer and importer 

need to be aware of pending transactions from DSP which may affect the physical 
stock. 

DSP 

D32 - Location Amendment 

By using a pre-defined data code it is possible to update or amend sales forecast, 

movement codes, purchase codes and on order quantities. 

DSP 

D33 - Deletion of Part 

To delete a record from the dealer‘s part file. 

DSP 

D39 - Part File Update - Non-Volvo 

To add a non-Volvo part to the dealer‘s part file or amend certain data of an existing 

non-Volvo record. 

DSP 

D40 - Supertransaction 

Created for every part number in the Parts Master File that have the part movements 

flag on. When created the flag must be reset and accumulators set to zero. 

DSP 
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Goods Receiving 

Why:  

Goods delivered to the dealer must be recorded in Fusion so that stock figures 

are kept up to date. 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Supplier > Goods Receipt or right-click on the 

relevant supplier and select Goods Receipt. This will display a Work with 

Receipted Orders window for the selected supplier. The receipted order window 

contains two tabs, ―Manual‖ and ―DSP‖. A third tab ‗Delivery‘ is dependent 

upon the setup of parameter GDR003. 

  

How to Amend Received Orders: 

Received orders Manual and DSP are listed in the appropriate tab and each can 

be opened to display individual part lines. For each part line, the received 

quantity can be amended. The cost field can be amended in Manual orders. 

However, for DSP cost is not available. To accept the goods into stock the parts 

must be concluded. For DSP this can be at part, case or order line level. Manual 

orders are concluded at part or order line level or, depending upon a parameter, 

may be added to the delivery function for conclusion. 

  

How to Perform Manual Goods Receiving: 

To conclude the entire order, highlight it , right click and select conclude. To 

conclude individual part lines open the order and highlight a specific part, right 

click and select conclude or conclude and pick where single part lines have been 

automatically cross referenced with a customer order number for reserving parts. 

  

How to Perform Single Part Conclusion Where Customer/Part Order 

Numbers are Attached:  

Where parts have been reserved and sourced from parts order handling, an order 

number or text ‗multiple orders‘ is displayed in the customer order number 

column. The option to conclude and pick is available against these specific part 

lines. 

Select ‗Conclude and Pick‘ . After selecting this option the order status on the 

customer order changes from open to picked. Both receipt and sale is written to 

the transaction file and stock on hand is adjusted accordingly. 

Select ‗Conclude‘ After selecting this the order status flag on the customer parts 

order remains at open, a receipt transaction is written to the transaction file and 

stock on hand in parts file is increased. No sale transaction is registered in the 

transaction file at this point. 

 Note! Where parts are not cross-referenced with a customer/part order 

number, conclude and pick is greyed out. Where parts are cross-referenced, 

conclude and pick is available, if these are not processed individually they will 

be received into the system as normal, via the select ‗conclude‘ option above. 
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How to Perform Whole Order Conclusion: 

Where parts have not been sourced therefore no cross-reference to customer 

orders exist, if conclude is selected transaction and parts master file will be 

updated as normal. 

Where parts have been sourced in advance and are cross-referenced with 

customer order numbers but have not been processed individually, the status flag 

on the customer/parts order remains at ‗open‘. A receipt transaction is written to 

the transaction file and stock on hand is updated in the parts master file. No sale 

transaction. 

Various windows are displayed asking you to input supplier and invoice 

information. Depending on a parameter, a window is displayed for freight, 

environmental and extra costs. If the parameter is positive the following rules 

apply: 

 If conclusion is at Order level then window for extra costs will  be 

displayed. 

 If conclusion is at Case level then window for extra costs will be 

displayed. 

 If an order is accessed at Part Line Level the window will be 

displayed for any one specific part number concluded within the 

order. 

 Note! You must remember to apply the costs for whole order when 

concluding only one part. 

A report is printed after the conclusion of orders however reports required prior 

to printing can be requested by highlighting the order, right clicking and 

selecting print. 

Where parts have been sourced through order handling the customer/part order 

number is printed on the goods receiving report. Certain defaults govern the 

report layout, these can be accessed by selecting Actions > Manual  > Work 

with Defaults. 

Orders and individual part lines can be deleted by highlighting, right clicking 

then selecting Delete. Parts can also be added to existing orders (except IBT 

orders). 

  

How to Perform DSP Goods Receiving: 

When DSP goods receiving, it is possible to conclude the order or individual part 

lines in the same way as manual goods receipt. 

In DSP there is also the option to work with cases. 

Individual cases can be concluded or the case can be opened and individual lines 

within the case can be concluded. 

Cases can also be deleted from orders by highlighting, right clicking and 

selecting delete. 
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How to Use Delivery Functionality: 

Manual Goods Receipts can be combined and added to a ‗delivery‘. This 

functionality is dependant upon parameter GDR 003. Delivery is used to 

accommodate situations where several orders are delivered together and share 

additional costs, to apportion costs equally across all parts in an order(s) or when 

a Goods Receipt needs to be processed in a supplier currency and that currency 

is different to the local base currency. 

To add a Goods Receipt to a delivery highlight the order, right-click and select 

Add to Delivery or alternatively, from the Menu bar select Order > Manual > 

Add to Delivery. A new view will be presented called ‗Add to Delivery‘, here a 

list of available deliveries is shown or if a new delivery is required,  you can 

create one by pressing the new icon or selecting File > New from the Menu bar. 

Once a suitable delivery exists the order may be added by highlighting the 

required delivery, right-clicking and selecting ‗Add Selection‘ or alternatively, 

from the Menu bar select Delivery > Add Selection. Once an order has been 

added to a delivery it will still be listed within the Manual Goods Receipt tab, 

but will not be available for update. Individual Part Lines can also be added to a 

delivery by opening the Goods Receipt and highlighting the part line, right-

clicking and selecting ‗Add to Delivery‘. To see the content of a delivery either 

right-click on the delivery record within the Delivery tab and select Open, or 

select Order > Delivery > Open from the Menu bar. Deliveries and Individual 

Part Lines within a delivery can be updated or deleted in their entirety prior to 

conclusion by highlighting the delivery or part line, right-clicking then selecting 

Open or Delete. 

To conclude a delivery and, by doing so, receipt all the parts in the Manual 

Goods Receipt records contained there in, highlight the delivery in question, 

right-click and select Conclude. A view for adding costs will be presented called 

Apply Appointment Costs. Enter the cost and the currency for each category and 

press confirm to apportion the additional costs equally, then process the Goods 

RReceipt for all parts within the delivery. 

When adding Manual Goods RReceipts to a delivery the part line costs will be 

assumed to be in the currency of the supplier, and this is inherited from the 

Supplier/Part X-Reference table if a suitable entry exists. If no such entry exists 

and the supplier‘s currency is diffferent to the base currency then the cost will 

become zero, and a manual cost must be entered for the part(s) in question to the 

delivery. If the supplier currency is equal to the base currency and no 

Suppplier/Part X-Reference exists, then the cost from the Manual Goods Receipt 

record will be carried over to the delivery and used in the receipt process. The 

current exchange rate will be applied when calculating the cost of parts within a 

delivery receipt that is in a supplier currency, and that currrency is different to 

base. 

  

Related Topics: 

Supplier Cross-Ref Maintenance. 

The Different Types of DSP Transaction are shown in ―DSP Transactions‖ on 

page 303. 
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Inter Branch Transfers 

Why:  

Inter-branch transfers are created when stock is being transferred from one 

branch to another. A transfer is deemed as complete once it has been accepted by 

the receiving branch. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Inter Branch Transfer. This will display 

a Stock Transfers window. To create an IBT for individual parts, highlight a part 

from the part view, right click and then select Inter Branch Transfer. Select the 

branch you want the parts to be transferred to and the quantity. 

  

How to Perform Inter Branch Transfers: 

The Stock Transfer window lists all current inter-branch transfers. Completed 

transfers can be deleted by using the file reorganisation option. Stock transfers 

can be listed by using ‗From Branch‘ ‗To Branch‘ tabs. This is dependant on 

parameter settings and business practice within the market. The From branch/To 

branch view is available where parameter settings are positive, allowing a branch 

to transfer stock directly from another branch that they are not signed into. The 

icon to the left of each record indicates its status. To work with an IBT, highlight 

an open record from the list, select File > Open or right click and Open. 

Alternatively select the open icon or double click the record. Parts Transfer 

window is displayed. From here open records can be viewed, amended, picking 

slips printed and the transfer concluded. To create a new inter-branch transfer, 

select File > New or select New icon. This will display a Transfer Stock 

window: Select the branch you want the parts to be transferred to. Or depending 

on parameter setting being positive, select the branch you want to transfer stock 

from. The Parts Transfer Window is displayed  overleaf with Type 1 tab for 

individual part entry and Type 2 for multiple part selection. 
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The controls in the centre of the window are used to add (and remove) parts to be 

transferred. Parts are selected from the list on the left and added to the transfer 

list on the right. 

When you've completed your list of transfers, you can print a picking slip by 

selecting Actions > Print Picking Slip, or conclude the transfer by selecting 

Conclude. Concluding the transfer changes its status to 'Transferred' and updates 

the Parts Master File and Transaction Inquiry function for the sending branch. 

Until the transfer is concluded by the receiving branch, the quantity will have a 

status of 'Allocated' in the Parts Master File of the sending branch. 

  

What else would you like to do? 

―Delete a Completed Transfer Using Reorganisation Functions‖ on page 302. 

―Receiving an Inter Branch Transfer‖ on page 313. 

  

Related Topics: 

―Performing a Transaction Enquiry‖ on page 312. 

See ‗The Parts Master File‘ chapter. 

―Parts Locator‖ on page 311. 
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Maintaining a Purchase Proposal 

Why:  

To enable you to create manual purchase proposals for non volvo suppliers and 

confirm purchase quantities on a Volvo DSP order created by the Importer. 

Volvo proposals can be sent directly to the on order file, these will not be made 

available to users for editing. This is dependent on the DSP Auto Ordering flag 

within branch records. If set to negative the proposal will be available. 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Supplier > Maintain Purchase Proposal. This 

will display a Purchase Proposal for Supplier window. 

  

How to Maintain Purchase Proposals: 

In the Purchase Proposal for Supplier window, all purchase proposals for the 

selected supplier are displayed. 

Each proposal can be opened and viewed or modified. Within each proposal the 

lines can be deleted (manual proposals only), the quantities changed and new 

lines added. To amend details multiple lines can be highlighted, right click and 

select Update. Each part number will be presented on screen, continue to select 

OK. The list of parts will remain on screen until close is selected. When a 

proposal is ready, it is concluded and the order placed with the supplier.  

Concluding a proposal should update the stock on order figures in the Parts 

Master File, as well as the Supplier on Order File. 

  

What else would you like to do? 

―Goods Receiving‖ on page 305. 

  

Related Topics: 

See ‗The Parts Master File‘ chapter. 

The Supplier on Order File. 
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Parts Locator 

Why:  

This function enables you to search the entire dealer network for a particular 

part. 

  

Where: 

 The Parts View 

button. 

From the Part View, highlight the required part and select Part > Parts Locator. 

This will display a Locate Parts window. 

  

How to Use the Parts Locator: 

When GDS Fusion finds the required part, it lists the dealer name along with its 

location and telephone number in the Locate Parts window. It also shows the 

amount of stock on hand that the dealer is holding. 

  

Related Topics: 

See ‗The Parts Master File‘ chapter. 
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Performing a Transaction Enquiry 

Why:  

This function is useful when you want to find out about sales, receipts, price 

updates or stock adjustments for a particular part number. You can enquire on all 

current and archived parts transactions. 

  

Where: 

 The Parts View 

button. 

In the parts view, locate and then highlight the part you want to enquire about. 

Right-click the selected part and select Transaction Enquiry. This will display 

a Transaction List window for that part. 

Alternatively select Actions from the menu bar, then Transaction Enquiry. This 

will display a Transaction Enquiry Filter window where you can input the part 

number. Once you've input the appropriate details, a Transaction List window 

will be displayed based on the selected criteria. 

  

How to Perform a Transaction Enquiry: 

The Transaction window lists all transactions based on the criteria selected. 

Each transaction can be opened to see information on costs and charges relating 

to that specific transaction. To open a transaction highlight it and right click 

―Open‖ or double click the transaction from the transaction list window. 

To see archived information, from the Transaction List, select filter icon and 

select Archive from Live/Archive drop down list. 
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Receiving an Inter Branch Transfer 

Why:  

Inter-branch transfers are created when stock is being moved from one branch to 

another. If the transfer is to an imprest stock branch, the stock is automatically 

receipted and no manual goods receipt action is required. However, to all other 

branches the stock must be receipted manually. 

All inter branch transfers, regardless of the supplier, are received against a 

nominated supplier in the Work with Receipted Orders window (a parameter is 

set at company level which indicates the nominated supplier.) Once receipted, 

the receiving branch records are updated to reflect the transferred stock. 

  

Where: 

 The Supplier View 

button. 

From the supplier view, highlight the supplier nominated to receive inter-branch 

transfers, then select Supplier > Goods Receipt. This will display a Work with 

Receipted Orders window. 

  

How to Receive Inter Branch Transfers: 

In the Work with Receipted Orders window you can identify any inter branch 

transfers by looking at the 'Type' column to the right of the window. 

You can check details of the transfer by highlighting it and selecting Order > 

Manual > Open.  

Alternatively, highlight the transfer, right click and select Open.   

You can also print, and conclude and delete from this option transfers from the 

Work with Receipted Orders window.  

Concluding a transfer updates the transaction inquiry and Parts Master File.  

Transfers can be deleted, but the ability to do this depends on a privilege being 

set against the user ID. If you are allowed to delete a parts transfer at the 

receiving branch, this will automatically update the stock quantities at the 

sending branch by putting the part(s) back into stock and the status of the IBT at 

the sending branch automatically changes to 'Returned'.  

To check that part details have been updated, you can perform a Transaction 

Enquiry. 

  

What else would you like to do? 

―Inter Branch Transfers‖ on page 308. 

  

Related Topics: 

Inter Branch Transfer Report. 

―Performing a Transaction Enquiry‖ on page 312 
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Stock Adjustments 

Why:  

It may be necessary to manually adjust stock figures within the Parts Master File 

in order to correct any discrepancies that have occurred in the parts system. 

Adjustments can be made to individual part numbers or by creating a stock 

adjustment batch. 

  

Where: 

 The Parts View 

button. 

To create a stock adjustment batch, from Part View, select Actions > Multiple 

Stock Adjustment. This will display a Stock Adjustment Multiple window. 

To create a single stock adjustment, from the Part View, select ―Go‖ to display a 

list of all parts, highlight the part that you would like to work with, right click 

and select Adjust Stock. Alternatively, highlight a part and from the menu bar 

select Part > Adjust Stock and you will see a Stock Adjustment window for the 

selected part. 

  

How to Perform Single Part Stock Adjustments: 

In the Stock Adjustment window you indicate the quantity, whether the 

adjustment is an increase or a decrease, a reference and the reason for the 

adjustment. The 'Update Sales' indicator is used if you are reducing stock. 

Although the part is not actually being sold, you might still want to update your 

sales (which will influence DSP).  

Once the stock has been adjusted, a discrepancy report is produced.  

When stock is adjusted, Fusion automatically recalculates a new average cost. 

  

How to Perform Batch Stock Adjustments: 

In the Stock Adjustment Multiple window indicate whether the adjustment is an 

increase or decrease and the reason for the adjustment. Select OK. This will 

display a screen where part details can be entered. 

If decrease stock is selected additional fields are displayed: ‗Update Sales‘, 

‗Number of Picks‘, ‗Sales Forecast‘ and ‗Sales Category‘. 

If  ‗Update Sales‘ is checked, this updates the DSP forecast 1 and 2 also Picks 1 

and 2 in the Parts Master File ―Purchase‖ Tab . 

Number of picks for example may be 2. Quantity of 20 may have been sold but 

picked in two sets of 10. Enter Sales forecast, quantity of part being decreased. 

Sales Category relates to category 1 and 2 sales.  Category 1 sales are re-ordered 

through DSP. Category 2 Sales are ignored by DSP as these parts may have been 

ordered as part of a promotion. 

  

Related Topics: 

See ‗The Parts Master File‘ chapter. 

―Stocktaking‖ on page 316. 

―Goods Receiving‖ on page 305. 
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Stock Robot 

Why:  

A Stock Robot is a moving part shelf system. It is designed for space efficiency 

and rapid retrieval of parts. In Volvo markets where Stock Robots are used, they 

can account for between 10 to 80% of the total dealer stock holding. GDS will 

send Part information to and from Stock Robot at various trigger points for parts 

that are located in a Stock Robot. These will include Goods Receipt, Orders, 

IBT, Buyback, Stock Taking, and Location Change 

 Note! This should only be introduced where a stock robot will be utilized. 

  

Where: 

Once all of the relevant parameters, and interface have been set up, including the 

control file table for Stock Robot Validation, all of the following areas where 

parts are flagged as being in stock robot will be affected: Parts Orders and 

Workshop Orders, Manual Goods Receiving and DSP, Inter Branch Transfers 

(out and receipt), Buy Back, Stock Adjustment and write off, Stocktaking. 

  

How: 

One of the location fields on The Parts Master File is used to store the name of 

the robot, a new field holds the stock robots id number. The following screen 

shows the Stock Robot validation table which will be included in the initial set 

up. The column ‗Update Stock Robot‘ will be checked based on which specific 

transactions are to be carried out. 

  

 

 Note! Type 6E could apply to stock adjustments as well as stock write-off. 

For stock adjustments we do not send transactions to Robot, but for Stock write-

off we do. Any code above 62 is ignored for type 6E – this is ‗hard-coded‘ in the 

program. Type 99 is hard coded into the program as discrepancy codes do not 

exist for stock take count. 
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Stocktaking 

Why:  

Depending upon the set up of your system, Fusion will process stocktaking data 

in one of two possible ways: 

 When a stocktaking selection is made, a copy is taken of the stock 

balance at the time of selection, but the stock quantity from the 

Parts Master File is used to compare against the counted stock. 

 When a stocktaking selection is made, a copy is taken of the stock 

balance at the time of selection and then later used to compare 

against the counted stock. This method allows stock to be sold 

during stocktaking and is replaced with a slip in the binning 

location, notifying the stock checker to include these parts in the 

count. 

  

Where: 

 The Parts View 

button. 

From Part View, select Actions > Stocktaking. This will display a Stock Check 

Batch List window. 

  

How to Perform Stocktaking: 

When performing a stock take, you create a batch of part numbers within Fusion 

that is later counted. This is done from the Stock Check Batch List by selecting 

File > New or click on the ‗New‘ icon. A new batch window is then displayed. 

Each stock check requires a batch number of your choice. 

Select the parts that you would like to stock-take and the batch will be created by 

clicking on OK. A report is then printed that lists all parts to be counted. In the 

new batch creation screen you can indicate as to whether you would like to ‗Print 

Theoretical Stock Balances‘ which, if selected will print off how many of each 

part the stock checker can expect to find. Also, on the report you can have a field 

printed for the stock checker‘s signature. 

Pre-picked parts: These parts will have been picked from their main location 

and moved to a holding area with a different location reference. When a batch 

has been selected a pre-picked parts column within ‗Update Batch Details‘ 

indicates with a ‗Y‘ where additional locations exist. 

The ‗Stock Taking Selection‘ report and ‗Recount‘ list displays the location of 

the pre-picked parts directly under the main parts location. 

For example if part VO 466634 is held in location LOC001 existing also in the 

pre-pick file in loation PPL999 the report shows the part twice, once for each 

location but against one report line number. 

Once the parts have been counted, the stock-take batch is opened and updated 

with the counted quantities. 

To update any quantities you must physically tab through each part line and re-

enter details whatever the quantity. 

A Re-count List Report can be printed if required and this shows any 

discrepancies between the theoretical and counted quantities. Open the batch and 

select the print icon. The quantities in the batch can be updated and this report 

can be run as many times as required until you are satisfied that the data is 

correct. 
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At this stage, and with the agreement of the Parts Manager, the batch can be 

completed. 

To complete the batch highlight the batch that you are working with thenn right-

click > Select > Complete. 

A ‗Force Through‘ option is displayed. 

‗Force Through‘ can be checked where parts, for some reason, cannot be counted 

but need to be cleared from the stocktaking batch. 

A report is generated for such parts with the text ‗Forced without Update‘. 

If some parts within a batch cannot be counted but should be, ‗Force Through‘ 

remains unchecked and those parts remain in the batch until such time that they 

can be dealt with. No report is generated for this. 

Within the ‗Stock‘ tab of the Parts Master File, there is a field which indicates as 

to whether the part is being stock checked or not. If a part has been forced 

through the system without being stock checked then this field will change to 

‗Not in Stock Check‘. 

When a batch is completed, a report is run that shows the stock balances and any 

stock discrepancies. 

The DSP movement flag will automatically be updated for any parts that had 

stock balance differences. These part details will then be sent to DSP when the 

‗Create Supertransactions‘ process is run.  

  

Transmitting Data 

Why:  

Data is transmitted to and from the importer systems. This updates various files 

in Fusion that relate to parts information, stock quantities and goods received. 

  

Where: 

 The Supplier View 

button. 

From the Supplier View, select Actions > DSP > Transfer Data to Bank. This 

will display a DSP Data Transfer window. 

  

How to Transmit Parts Information Between GDS Fusion and VIDB: 

From the DSP Data Transfer window select the method of transfer. There are 

two options available: 

 Transfer from GDS Fusion to VIDB. 

 Transfer from VIDB to GDS Fusion. 

These options allow you to send/receive DSP transactions between DSP and 

GDS. These options are only used when a market first goes live with GDS 

Fusion or if problems have arisen and data has to be re-sent or received. Under 

normal circumstances the process of sending and receiving data is automated. 
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The Customer Master File 

About the Customer Master File 

Why: 

The Customer Master File contains a record for each customer who‘s registered 

at the selected branch. These records contain information such as contact details, 

credit limit, bank information, discount allowances and tax identification. 

  

Where: 

 The Customer View 

button. 

Click the Customer View, to access the Customer List as shown below. From 

here the user can highlight the customer that they would like to work with and 

select Customer > Open or double-click on the customer to open the Customer 

Maintenance window. The following sections in this chapter explain windows 

functions / tabs. The following texts describe the Customer List contents and 

general Customer Security and Maintenance information. 
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Customer List Description: 

Column Purpose / Description 

 This column indicates the Customer Status via the coloured icons:  Prospect.  

Inactive.  Active. 

Customer Number This is the customers unique ID number. 

Name This is the Customers full name. 

Address This shows the customers street / road address and building number. 

Address 2 This shows the area / district for the address. 

Address 3 This shows the county for the address. 

Town The Customers Town which corresponds with the above address details. 

Post Code The customer Postal Code which corresponds with the above address details. 

Telephone The customers telephone number. 

  

Customer Security Options: 

Security on each Tab of the Customer File enables any Customer facing User to 

have access to NON-financial data tabs in order to add or amend Names, 

Contacts, Addresses and certain other data for the Customer as they come into 

contact with them during the day.  Financial data tabs can then be restricted to 

accounting Users, who will carry out the normal financial checks before 

authorising the account as an active customer.   Any User can open a new 

account but this will initially be opened as a Prospect Customer if the User has 

the restricted options, and he will be forced to tick the Prospect box in order to 

create the record. Once a Customer is created as a Prospect they will only be 

converted to active by a User with full authority.  On an active Customer then 

again tabs can be secured.  Credit checking is not affected.  

  

Customer Security Maintenance: 

In the ―Customer General‖ group on the Actions tab the following options 

remain as a High level option ―Create Customer‖, ―Open Customer‖.  

These can be used in conjunction with the following options which can be 

tailored to each User or each Role. 

Markets can be controlled with the high level options enabled/disabled. If 

required, the  other tabs can be enabled/disabled to restrict access. 

 

Generally all users should be allowed the Main, Addresses, Contacts & Misc 

tabs.  Any financial fields which are not defaulted in, but which are normally 

mandatory will not be validated whilst the record is at Prospect status, these 

Users although having access to the Prospect field on the Misc Tab will in effect 

not be able to change it to unticked.  

Accounting responsible Users should be allowed the other tabs particularly the 

Point of Sale and Financial tabs, and can then give the Customer full status by 

unticking the Prospect flag, inputting the mandatory fields on the financial tabs, 

having carried out the full financial credit checks etc. 

A diverse selection of tabs could be set up for different Users, but the two above 

scenarios are the logical standard. ―View Customer‖, ―Delete Customer‖, 

―Reactivate Customer‖ & ―Deactivate Customer‖ options will remain 

unchanged. 
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Customer Maintenance: 

If access is denied to a tab the user will not see that tab in Customer (Prospect) 

Maintenance.  The ―View‖ option is not affected and will still apply to all tabs. 

Restricted Users although having access to the Prospect field on the Misc tab 

will not in effect be able to change it, as they do not have access to the 

mandatory fields on the financial tabs. 

  

What else would you like to do? 

―Creating a New Customer‖ on page 324. 

  

Related Topics: 

CDB/Fusion Field Mapping. 
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Automatically Generated Customer Numbers 

Why:  

If required, the facility exists to automatically generate a customer number when 

a new customer record is created. 

  

Where: 

 The Customer View 

button. 

From the Customer View, select File > New or click the New button . 

This will display a Create Customer window (or a CDB search window if the 

CDB interface is enabled). 

  

How to Activate Automatically Generated Customer Numbers: 

If the automatic customer number facility is enabled, the customer number field 

will already be populated. 

  

Setup:  

To activate this facility, set the Fusion parameter CAN001 to positive, and in 

Branch parameter CSA enter the desired key for the Fusion Range Table (e.g. 

CUSAC). Finally, set up a number range for ‗CUSAC‘ against branch number 

one in the Number Range Table. 

If there is no branch number one in the company, customer numbers can be 

allocated from the default number range branch (as held in parameter DBR001). 

To activate the default branch number range for customers, ensure that parameter 

CSA999 is set up and that CSA is set up for the default branch number (in the 

branch table). 

 Note! If a user starts to create a customer and then exits the routine, the 

unused customer is saved in file THF189 for re-use the next time a new 

customer is added. 

  

Parameters: 

CAN001: This indicates whether the customer number is automatically 

allocated when creating a new customer in Customer 

Maintenance. 

DBR001: Default branch number used for document number allocation 

when company number ranges are in use (i.e. if generic branch 

number 999 is set-up for a given number range), or if there is no 

number range set-up for the current branch. 

  

What else would you like to do? 

―Creating a New Customer‖ on page 324. 
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Budgets 

Why:  

For each dealer, budgets are set relating to product codes and customer category, 

by branch for parts sales (front and back counter), labour sales and labour hours. 

Remember, when creating budgets it is important that they are established in the 

correct order as there are various validation rules that will not allow the values of 

individual product codes etc. to exceed the branch total. Branch budgets must be 

created first, then budgets for product code by branch and finally budgets for 

customer category by product code and branch. 

Customer budgets for individual customers are set up within the Customer 

Maintenance window. 

  

Where: 

 The Customer View 

button. 

From the Customer View, select Actions > Budget. This will display a Maintain 

Budgets window. 

  

How to Maintain Branch Budgets: 

The Maintain Budgets window lists any branch budgets that are already set up 

within Fusion. 

To create a new branch budget, select File > New, or the New icon. This will 

display a Create Budget window. Here, you input the branch number that this 

budget is to apply to along with the product and customer category (if required). 

Click OK to add this record to the list in the Maintain Budgets window. 

Double-click the new record to display the Maintain Budget Details window and 

input the required amounts for each category. Click OK to save and close. 

Opening an existing budget displays the Maintain Budget Details window with 

the figures relating to the selected budget displayed in two screen tabs, one for 

sales and costs and another for labour hours. 

To set up individual customer budgets, open the relevant customer record and in 

the Customer Maintenance window select the ‗Marketing‘ tab. In the ‗Budgets‘ 

section input the budgets for parts front counter sales, parts workshop sales, 

labour sales and labour hours. 
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Creating a New Customer 

Why:  

Customer information is held in Fusion and is referenced by the system when 

orders are created, invoices or credits raised and vehicle records retrieved. 

  

Where: 

 The Customer View 

button. 

From the Customer View, select File > New or click the New button . This 

will display a Create Customer window or a CDB search window (if the CDB 

interface is enabled). 

  

How to Create New Customers: 

In the Create Customer window, if the facility exists for automatic customer 

number generation, then the customer number field will already be populated. If 

it doesn‘t, then you will need to input a unique number for the new customer. 

Then indicate the customer type from the drop down list and click OK. 

If the CDB interface is active, a CDB Customer Search window is then 

displayed. This allows you to search the Volvo customer database for your new 

customer. If found, you can just transfer the details to Fusion (this search is only 

used when adding external customers). 

In the Customer Maintenance window input all the details you can for the new 

customer. 

  

What else would you like to do? 

―Deleting a Customer‖ on page 332. 

CDB/Fusion Field Mapping. 

 

  

Related Topics: 

―Automatically Generated Customer Numbers‖ on page 319. 

 ―Supplying Customer Information to a Third Party System‖ on page 334. 
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Customer Address and Contact Details 

Why:  

Customer information is held in Fusion and is referenced by the system when 

orders are created, invoices or credits raised and vehicle records are retrieved. 

  

Where: 

 The Customer View 

button. 

From the Customer View, highlight the customer that you would like to work 

with, then select Customer > Open. Alternatively double-click on the customer 

to open the record. This will then display the Customer Maintenance window. 

  

How to Maintain Customer Address Details: 

Address field headings can be changed to suit the requirements of the market. 

Field labels for addresses can be set up in the ‗Volvo message file‘ using the 

following message ID‘s: 

 VOL7283 Heading for address line 1 

 VOL7284 Heading for address line 2 

 VOL7285 Heading for address line 3 

 VOL7298 Heading for address line 4 

 VOL7299 Heading for address line 5 

 VOL7300 Heading for address line 6 

Address line 4 is an optional field that will only appear if a parameter is enabled. 

Many of the customer address fields are market specific and parameteres control 

whether they are displayed or not. 

Additional addresses and contact names may also be stored againts each 

customer if required. 

A facility is also provided that allows you to associate a specific document type 

with a specific address so that documents created in ‗point-of-sale‘ routines can 

be addressed in accordance with the individual customers‘ requirements. 

Additional addresses can be found in the Address tab within the customer 

Maintenance window. 

To create an additional address select File > New > Address. This will then 

display the ‗Create Additional Address‘ window. In this window you can also 

indicate whether this address should be used for deliveries and/or invoices. 

 Note! Each document type may be linked to one address only. 

Invoices and delivery notes will be addressed to the main customer address if the 

document type has not been linked to an additional address. 

  

Document Address Logic in Parts: 

Customer Details – Display: Main Customer Address 

Delivery/Ship To Details: Nominated Delivery Address 

(unless manually overridden) 
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Invoice To Details – Invoice Print: Nominated Invoice Address 

  

Document Address Logic in Workshop: 

Customer Details – Display: Main Customer Address (unless manually 

overridden) 

Delivery Details – Invoice Print: Main Customer Address (unless manually 

overridden) 

Invoice To Details – Invoice Print: Nominated Invoice Address 

In all cases, where no address is specifically nominated for invoices or parts 

delivery notes, the main customer address will be used by default. For vehicle 

admin and sundry invoicing please always use the customer‘s main address 

details. 

Customer contact details are held within the Contacts tab within the ‗Customer 

Maintenance‘ window. Here, information about the person and their 

responsibility within the company is held. 

  

How to Maintain Customer Contact Details: 

Customer Contact details are held within the Contacts tab within the ‗Customer 

Maintenance‘ window. Here, information about the person and their 

responsibility within the company is held / can be amended. 

  

Setup / Parameters: 

  

Parameter Purpose / Description 

CUS110 Address line 4 is an optional field that will only appear if the parameter is enabled. If 

it is enabled, the field display will be in 2 parts consisting of a 30 character text field 

and a 2-character code. The 2-character field may be used to enter a location code 

such as a state code or a district code, depending upon the requirements of the market. 

CUS113 This parameter controls whether entries in address line 4 are validated. It also controls 

the sequence of the display: 

If enabled, entries are validated against a market-specific City/State Code table, and 

the display sequence is a 2-character code field followed by a 30-character text field. 

 

If disabled, entries are not validated, and the display sequence is a 30-character text 

field followed by a 2-character code field. 

 

State Tax Code / City Tax Code / Suframa Code are all market-specific fields that are 

only displayed if this parameter is enabled. 

GDS001 Controls whether the ‗Company Formation Date‘ field is displayed. 

TER001 Controls whether thr ‗Territory Code‘ field is displayed. If enabled, entry is 

mandatory and is validated against the Territory Code table. 

PAR001 Controls whether the ‗Parma Number‘ field is displayed. If set to 0 Parma Number is 

not displayed, if set to 1 Parma Number is displayed but is an optional entry; if set to 2 
Parma Number is displayed and entry is mandatory. 

CGC001, CGC002, CGC003 These parameters control the fields ‗CGC/CPF Number‘/‘Natureza 

Juridica‘/‘Company Number‘. If CGC001 is set to 0, none of these fields appear. If 

CGC001 is set to 1, CGC/CPF Number and Natureza Juridica fields are displayed, and 

entry can be mandatory or optional depending upon the setting of CGC002. Parameter 

CGC003 stores the values against which Natureza Juridica entries are validated. 

If CGC001 is set to 2, the Company Number is displayed and entry is mandatory. A 

warning message will appear if a number is entered that is present on another 
customer. 

CUS033 This parameter controls whether the customer name can be overridden when creating 
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an additional address. Where override is allowed, a name of up tp 90 characters may 

be entered. However, names in excess of 45 characters should not be entered unless 
your local parts and workshop document prints can support long names. 

EBS010 Controls whether the e-business interface is active. If it is, then the field ‗Home 

Delivery Cost‘ is displayed. This is the default delivery cost used in e-business 

transactions. 

DCT001, DCT002, DCT003 Define the document types used in additional customer address maintenance. Holds 

the text that will be used to identify the document types, for example ‗Invoice‘ or 
‗Fattura‘. DCT003 is reserved for future use. 

INV010 If required this parameter can be set to *LIKE(POS001) in which case workshop 

invoices will always use the main customer address details in preference to any 
nominated invoice address. 

  

What else would you like to do? 

CDB/Fusion Field Mapping. 

  

Customer Discount 

Why:  

Various types of discount can be applied to an order in Fusion, one of which is 

customer specific. 

  

Where: 

 The Fusion Control 

File View button. 

From the Fusion Control File View, select the Customer/Vehicle Discount 

Category. This will display the Discount Category window. Now From the 

Fusion Control File View select Customer/Vehicle Discount Rates. This will 

display the Discount Rates window. 

  

How to Maintain Customer Discounts: 

If the customer has a specific customer discount category code set up which 

contains a discount percentage in the customer discount rate table this will 

automatically be calculated against the part price. 

In a parts order window, the discount column in the order lines section indicates 

the percentage of discount that is being applied to the price. This is retrieved 

either from the Special Price file or from the Customer Discount Matrix. 

Customer Discount Codes are maintained within the Customer/Vehicle Discount 

Category option in Fusion Control Files Maintenance. 

Customer Discount Rates are maintained in the Customer/Vehicle Discount 

Rates option in Fusion Control Files Maintenance. 
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Customer Financial Details 

Why:  

Customer Information is held within Fusion and referenced by the system when 

orders are created, invoices/credits raised and vehicle records retrieved. 

  

Where: 

 The Customer View 

button 

From the customer view open the customer that you would like to work with. 

This will display the Customer Maintenance window. 

  

How to Maintain Customer Financial Details: 

In the Customer Maintenance window the financial details for the customer are 

held within the Financial tab. 

Here, details of the customers‘ credit limit, tax information and bank details are 

maintained. When an order is created, Fusion checks the ‗Credit Limit‘ and 

‗Customer on Stop‘ fields for the customer to make sure they‘ve not exceeded 

their credit limit. If required, these fields along with the Concept Code can be 

protected from update by unauthorised users. 

It is also possible for the ‗Credit Limit‘ and ‗Balance‘ fields to be updated via an 

interface from a third party accounting system. If your system is set up to 

validate tax numbers (TAX012) you can enter a country prefix followed by a 

number in the pre-determined format for the country in question. For countries 

outside the EU, the number entered will not be validated however, if a country 

prefix is entered, a number must be present. 

In Sweden only (150001 = SE), tax number is dafaulted automatically when 

creating a new Swedish customer, provided the Company Number has been 

entered on the main tab. A warning message will be displayed if the tax number 

input already exists on another customer record. The other customer(s) is also 

displayed for information. If a customer is exempt from tax you must still ensure 

that the correct zero-rated tax code is input within the ‗Tax Code‘ field. Access 

to the ‗Tax Exempt‘ field can be restricted if required. 

Depending upon your market‘s requirements, you may be prompted to input a 

Tax Authorisation Code and Authorisation Date. Information on the customer‘s 

bank details can also be input into the Financial tab. Please note that if the same 

Bank/Swift Code already exists on another customer record, the ‗Bank Name‘ 

field will be populated automatically. 

If you decide to input a different bank name for an existing bank code the system 

will prompt you to confirm this action with the message ―Press Enter to request 

Global Bank Name change or Cancel to utilise the Current System Bank Name‖. 

If you proceed, the bank name will be changed for all customers with the current 

bank code. 

  

What else would you like to do? 

―Creating a New Customer‖ on page 324. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 The Customer Master File    329 

Customer Marketing Details 

Why:  

Customer information is held in Fusion and is referenced by the system when 

orders are created, invoices or credits raised and vehicle records retrieved. 

  

Where: 

 The Customer View 

button 

From the Customer View open the customer that you would like to work with. 

This will display the Customer Maintenance window. 

  

How to Maintain Customer Marketing Details: 

In the Marketing tab within the Customer Maintenance window, information 

relating to the customer‘s area of business is held. 

  

What else would you like to do? 

―Creating a New Customer‖ on page 324. 

  

Customer Miscellaneous Details 

Why:  

Customer information is held in Fusion and is referenced by the system when 

orders are created, invoices or credits raised and vehicle records retrieved. 

  

Where: 

 The Customer View 

button 

From the Customer View open the customer that you would like to work with. 

This will display the Customer Maintenance window. 

  

How to Maintain Customer Misc Details: 

In the miscellaneous tab in the Customer Maintenance window, the name of the 

salesperson usually associated with this customer is held along with information 

relating to the customer‘s main product. Depending on a parameter setting, the 

parts system may or may not use the product code held here for accounts 

postings. Certain system settings are also held here that control whether the 

customer‘s transactions are included in parts statistical analysis and reports 

generated from the Customer Audit File. ‗Transfer to Audit File‘ must be 

checked on all external customers if the interface to CDB is enabled. 

 Note! If the customer is a prospect orders can not be created. 

  

What else would you like to do? 

―Creating a New Customer‖ on page 324. 
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Customer Notes 

Why:  

For each customer it is possible to create notes detailing any information 

relevant to that customer. 

  

Where: 

 The Parts View 

button. 

 The Customer View 

button. 

 The Workshop Order 

View button 

Customer notes can be accessed from various places: 

From within Parts View, highlight the order that you would like to work with, 

then select Order > View. Alternatively double-click on the order to open the 

record then select the ‗Customer Notes‘ button . 

From the Customer View, open the customer either by double-clicking on the 

customer or via the Customer > Open and select the ‗Customer Notes‘ button. 

From the Workshop Order View, highlight the order and select Order > 

Notepad > Customer. 

This will display a ‗Notes for Customer‘ window. 

  

How to Maintain Customer Notes: 

Customer notes can be added or amended in the Notes for Customer window 

regardless of where this window was opened. 

  

Related Topics: 

Creating a Parts Order. 

Creating a Workshop Order. 
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Customer Point of Sales Details 

Why:  

Customer information is held in Fusion and is referenced by the system when 

orders are created, invoices or credits raised and vehicle records retrieved. 

  

Where: 

 The Customer View 

button. 

From the customer view open the customer that you would like to work with. 

This will display a Customer Maintenance window. 

  

How to Maintain Customer Point of Sales Details: 

In the Point of Sale tab within the Customer Maintenance window, information 

relating to a customer‘s discounts and print defaults is held. 

Depending upon your market setup, it may be possible to invoice customers in 

an alternative currency or print invoices in an alternative language. These 

functions are setup for the customer here, but the languages and currencies 

available are maintained within the Fusion Control Files. 

  

What else would you like to do? 

―Creating a New Customer‖ on page 324. 
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Deleting a Customer 

Why:  

Fusion can delete customers in two ways, either directly from the Customer 

Master File or in bulk via the Daily batch routine. 

  

Where: 

 The Customer View 

button. 

From the customer view highlight the customer that you want to delete then 

select Customer > Delete or right-click the customer and click the Delete button 

. 

  

How to Delete Customers: 

When u customer is selected for deletion in the Customer Master File, the 

system checks if current and archived orders or vehicles exist for this customer: 

 If records exist = Fusion tries to de-activate the customer (status 

changed to ‗inactive‘). 

 No records exist = customer can be deleted from Fusion. 

Bulk Deletion via Daily Batch Routine (THR887). 

The customer batch deletion program is called in the Daily Batch and processes 

in turn each customer who has a status of ‗inactive‘. Every customer processed 

either remains unchanged, or is deleted from file (depending on whether they 

still have orders or vehicles on file). 

  

Setup:  

CUS116: This parameter controls if customers may be deleted from the 

Customer File. If disabled, any attempt to delete a customer will 

result in the customer‘s status changing to ‗inactive‘, the record 

will not be deleted from the file. Parameter CUS116 is not used in 

batch deletion, ‗inactive‘ status records are deleted, if applicable, 

whether CUS116 is positive or negative. 
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Setting Up the CDB Interface 

Why:  

The Volvo Customer Database (CDB) is a central database containing customer 

information for all customers of Volvo – regardless of market. 

 Note! You should not activate the Fusion/CDB interface until advised to do 

so by the Retail Systems VTC team and the CDB project team. 

  

Where: 

 The Parameter 

Maintenance button. 

From the desktop select Parameter Maintenance. This will display the Parameter 

Maintenance window. 

  

How to Setup the CDB Interface: 

The following Fusion parameters first need to be set up: 

 CDB 001 Enables/Disables the CDB Interface. 

 CDB 002 Stores the maximum number of customers returned by CDB 

search (max.15). 

 CDB 003 VTC Party Identifier. 

 CDB 004 Dealer Party Identifier. 

 CDB 005 CDB Application Name. 

 CMM 030 VCOM Partner Name for Synchronous Messages and 

Initiator Name. 

 CMM 031 VCOM Partner Name for Asynchronous Messages and 

Initiator Name. 

Database Triggers:  The Fusion/CDB interface relies upon triggers on the 

fusion customer files. Run the command vautoup from the command line and 

ensure that the status is ‗Active‘ against the trigger name CUSTAUDIT. 

Address Field Mapping:  The use of the Fusion address and post code fields 

varies from market to market. In order to map address fields from CDB to the 

appropriate Fusion address fields for your market, file THF585 should be 

amended. From the desktop select Settings > Control Master File > Branch > 

CDB Control. 

 Note! If you amend THF 585 incorrectly, the downloaded values will appear 

out of position in the Fusion Customer File. Please refer to section CDB/Fusion 

Field Mapping section for a detailed explanation of how to map fields. 

  

What else would you like to do? 

CDB/Fusion Field Mapping. 
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Supplying Customer Information to a Third Party 
System 

Why:  

If the generic customer export facility is enabled in your market, an extra tab will 

be displayed in the Customer Maintenance window. 

This is used to communicate with a third-party accounting system. It also 

contains any customer data required for the Customer File in the accounting 

system, in addition to those fields that the standard Fusion Customer File can 

provide. 

  

Where: 

 The Customer View 

button. 

From the Customer View, select Customer > Open or click the Open button 

. This will display the Customer Maintenance window. Select the External 

Data Update tab. 

  

How to Supply Customer Information to a 3
rd

 Party: 

This screen is displayed whenever you Add or Change a customer. Select ‗save 

and close‘ to update Fusion and the Accounting System. The system will 

respond in one of two ways, depending upon the setup of Fusion parameter 

DEF101: 

 The details will be written to the Customer File without any checks 

being made by the accounting system, and the screen will return to 

the customer list. 

 The details will be checked by the third-party system and any 

errors will be reported back to Fusion. 

You must modify the fields on which errors are reported, then try to ‗save and 

close‘ again. Fusion will not be updated until the data has been confirmed by the 

accounting system. 

Alternatively choose ‗close‘ to abandon the update. Data is also exchanged 

within the Third Party System when you delete, deactivate or reactivate a 

customer. Again this action may be validated, dependant upon Parameter 

DEF101. 

 Note! If you are trying to delete a customer from file and the accounting 

system insists that you may not do so, you may wish to deactivate the customer 

in question. 

  

Related Topics: 

Creating a Parts Order. 

Creating a Workshop Order. 
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The Mechanic Master File 

About the Mechanic Master File 

Why:  

The Mechanic Master File contains a record for each mechanic registered at the 

selected branch. These records contain information such as the date they joined 

the dealer, their usual shift pattern and pay rate (used to determine job costs), the 

department where they work and their areas of expertise.  

  

Where: 

 The Mechanic View 

button. 

The Mechanic view lists all mechanics whose details are held in the Mechanic 

Master File. Individual records can be opened for viewing or amendments as 

well as deletion. This view is also where manual time recording is performed.  

  

 

When a mechanic record is opened a Mechanic Maintenance window is 

displayed. Here you will find information on the mechanic's shift pattern and pay 

rate, the date they joined the dealer, the department where they work and an 

indication as to their skills and proficiencies. It is in this window that the 
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mechanic's access code is maintained. This access code is used by the mechanic 

for online time recording. A Mechanic Bar Code List can be printed from the 

mechanic view by selecting Reports > Print Mechanic Bar Code List from the 

Menu bar. 

  

What else would you like to do?  

―Creating a New Mechanic‖ on page 338. 

  

Related Topics: 

―Mechanic Exceptions Enquiry‖ on page 341. 

Mechanic Timecard Enquiry. 

―Non-Working Days Enquiry‖ on page 342. 

Online Time Recording. 

―Payroll Maintenance‖ on page 343. 

―Shift Pattern Enquiry‖ on page 344. 

Time Recording Rules. 

  

Set up:  

Display of mechanic pay rates is conditioned by parameter DPC 002. 
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Assign Mechanic Exceptions 

Why:  

An exception is anything that results in the mechanic not working his usual shift. 

This could be an alternative shift for one day or more usually because of 

holidays, training, sickness, public holidays etc. Ideally exceptions are assigned 

in advance so that the planning function has accurate mechanic availability 

information. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, highlight the mechanic that you would like to work 

with and select Mechanic > Open. This will display a Mechanic Maintenance 

window. From the Mechanic Maintenance window select Actions > Shift 

Exceptions. This will display a Shift Exceptions window. Finally,from the Shift 

Exceptions window select File > New. This will display a Shift Exception 

window. 

  

How to Assign Mechanic Exceptions: 

In the Create Shift Exception window select the shift that the exception applies 

to and then input the date range and for which days that the exception is to apply 

to. If necessary, the start and finish time of the exception can also be input (if left 

blank then the exception time will be calculated based upon the clocking pattern 

set up, minus any downtime for breaks etc). 

The ―Apply to entire day‖ check box can be used in order to apply the 

mechanic‘s standard shift hours as an exception within planning, leaving the 

number of hours (between the from and to times) to apply to payroll processing. 

This feature is only available when a non-productive shift exception is being 

created. Click OK to add. 

Either shift or non-productive code must be entered. If a non-productive code is 

entered, the exception time will be booked to that code. 

  

Related Topics: 

―Mechanic Exceptions Enquiry‖ on page 341. 

Mechanic Timecard Enquiry. 
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Creating a New Mechanic 

Why:  

When a new mechanic joins a dealer, his details must be added to the Mechanic 

Master File so that time recording can be performed. This then allows costs, 

efficiency and productivity to be measured. It also allows the system to calculate 

his paid hours correctly. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, select File > New or click the New button . This 

will display a Create New Mechanic Details window. 

  

How to Create New Mechanics: 

In the Create New Mechanic Details window input a unique identifying number 

for the new mechanic and his name then click OK. A Mechanic Maintenance 

window is then displayed where you need to add details about his shift, 

department, pay rate, skill factor etc. 

If your company uses access codes for security you will also have to enter a 

unique access code for the Mechanic to use in on-line time recording. 

  

What else would you like to do? 

―Deleting a Mechanic from the Mechanic Master File‖ on page 339. 

  

Related Topics: 

―Mechanic Exceptions Enquiry‖ on page 341. 

  

Setup:  

Use of access codes for mechanic security is controlled by parameter REC 701. 
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Deleting a Mechanic from the Mechanic Master File 

Why:  

When a mechanic leaves the dealer, his details no longer need to be held in the 

Mechanic Master File. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, highlight the mechanic you would like to delete then 

select Mechanic > Delete. This will display a confirmation window. 

  

How to Delete Mechanics from the Mechanic Master File: 

Firstly, the mechanic‘s ‗End Date‘ must be updated within the Mechanic Master 

File and then any time recording details booked against work in progress orders 

should be invoiced. 

When an end date is recorded against a mechanic, a warning icon is displayed to 

indicate that they are inactive. If required, the end date can subsequently be 

changed. 

Once any work in progress has been completed then the mechanic can be 

deleted. 

Before deleting a mechanic you should check for any planned work for the 

mechanic in the Workshop Plan Details screen. See the Time Recording > 

Planning section for details of how to check and remove planned work for a 

mechanic. 

  

What else would you like to do? 

Planning. 
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Lateness and Absence Enquiry 

Why:  

This enquiry identifies personnel that are either late or absent. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, select the Mechanic and select Actions > Lateness & 

Absence Enquiry. Select the required criteria within the filter and select OK to 

display enquiry. 

  

How to Perform Mechanic Lateness and Absence Enquiries: 

The default records displayed will be lateness and absence however from the 

drop down list box other selections can be made such as; 

Early starts: This view can be used to confirm overtime payments 

where the user has started prior to his normal shift 

start time. 

Lateness before rounding: This view will display the ‗actual‘ and ‗rounded 

values‘, where the actual start time has been rounded 

back based on system parameters or settings 

  

What else would you like to do? 

―Assign Mechanic Exceptions‖ on page 335. 

  

Related Topics: 

Online Time Recording. 

Manual Time Recording. 
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Mechanic Exceptions Enquiry 

Why:  

This enquiry identifies personnel that have a valid exception registered that 

indicates the reason as to why they are absent. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, highlight the mechanic that you would like to enquire 

about then select Mechanic > Exceptions Enquiry. This will display a Shift 

Exceptions window. The mechanic exceptions enquiry can also be accessed from 

the Mechanic Maintenance window by selecting Actions > Exception Enquiry. 

 Note! The mechanic exceptions enquiry can also be accessed from both 

Online Time Recording and Barcode Time Recording. 

  

How to Perform Mechanic Exceptions Enquiries: 

If the enquiry has been accessed from Actions > Exceptions Enquiry then a Shift 

Exceptions Enquiry Filter window is displayed where you can retrieve the 

particular records that you need. 

If the enquiry has been accessed by any other method, the Shift Exceptions 

window lists any exceptions registered for the selected mechanic. 

The records displayed could be for the current year or many years depending on 

how the company retains its records. 

  

What else would you like to do? 

―Assign Mechanic Exceptions‖ on page 335. 

  

Related Topics: 

Online Time Recording. 
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Non-Working Days Enquiry 

Why:  

The non-working day‘s enquiry displays the number of days and hours the 

selected mechanic is entitled to take off work (including bank holidays) as well 

as the time already taken off. 

The number of hours taken is based on down time codes either clocked via on-

line or manual time recording or registered as exceptions within the exception 

file. This enquiry also displays any hours clocked or registered against 

exceptions for paid absence, paid sickness, non-paid absence and non-paid 

sickness. 

 Note! All of these values are linked to NPC parameters within the Control 

File set-up. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, double-click the mechanic that you would like to 

enquire about. In the Mechanic Maintenance window select the Non-Working 

Days button . This will display the Working Details for Mechanic window. 

  

How to Perform Non-Working Days Enquiries: 

In the Working Details for Mechanic window, the number of days and hours for 

both statutory and bank holidays should be input for the mechanic. 

The non-working start date will default from the set-up within calendar 

maintenance but can be changed if required. 

  

Related Topics: 

Online Time Recording. 
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Payroll Maintenance 

Why:  

The Payroll Interface allows information from the time recording and exception 

files to be collated along with Sales information from the Order line files. 

Additional information about call out fees, shift premiums etc. can also be added 

before being transmitted via an Excel™ spreadsheet to an assigned email address 

for payroll details. 

 Note! Before transmitting payroll information, any additional payments that 

need to be made to mechanics should be added within this option. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, select Actions > Payroll Maintenance. This will 

display a Payroll Maintenance Selection window. 

  

How to Maintain Payroll Information: 

To maintain payroll information, input the required selection criteria within the 

Payroll Maintenance window and make sure that the ‗Output Type‘ is screen. 

(Alternative options as Transfer to PC and print are available from the drop 

down list box) This will display a Payroll Maintenance window. 

The Payroll Maintenance window lists the invoiced sales and total hours worked 

for the selected mechanic during the selected date range. 

If this information needs to be updated with additional payments before it is 

transmitted, open the mechanic record to display the Clocking by Category 

window. The Clocking by Category window shows a breakdown of the 

mechanics times per shift and payment category types for the specified date 

range. 

To make an additional payment to a mechanic you need to add further source 

codes to their existing details. From the Clocking by Category window select 

File > New to display the Add/Amend Payments window. Input the quantity that 

you would like to add, along with the amount and payment source code, and then 

click OK. These values will then be displayed in the summary ‗additional 

Payments‘ 

If any of the clocking details are incorrect, then these need to be located in the 

Manual Time Recording function and amended there? 

When all payroll information is correct, you can then select the Transfer to ‗PC‘ 

or ‗email‘ icon. If email is selected this prints a Payroll Audit report in the form 

of an Excel™ spreadsheet and transmits it to a designated email address (as 

specified in the Control File). 
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Related Topics: 

―Mechanic Exceptions Enquiry‖ on page 341. 

Manual Time Recording. 

  

Setup / Parameters:  

Parameter PRM 001 determines if the Workshop Payroll Interface is active. If it 

is set to *LIKE (POS 001) a CSV file can be generated using time recording and 

exception data from GDS Workshop. The file is emailed automatically to a 

designated email address where it can be opened as an Excel™ spreadsheet). 

Email addresses for transmitting payroll details are set up in the Email Control 

File within the Fusion Control Files. An additional record type 500 has been 

added to the spread sheet for Invoiced hours and Invoiced Sales. New parameter 

FLR007 in 3.2> allows file to be saved on the AS400 with a specified folder.  

  

Shift Pattern Enquiry 

Why:  

The Shift Pattern Enquiry allows you to view a shift pattern for the foreseeable 

future. This can be useful when a mechanic is on a very varied shift, for 

example, the 56 day rolling shift that is in operation in certain markets. 

  

Where: 

 The Mechanic View 

button. 

From the Mechanic View, highlight the mechanic that you would like to enquire 

about and select Mechanic > Shift Pattern Enquiry. This will display a Shift 

Pattern Enquiry window.  

 Note! Shift pattern enquiries can also be performed from online time 

recording and bar code time recording. 

  

How to PerformShift Pattern Enquiries: 

In the Shift Pattern Enquiry window the various shifts worked by the selected 

mechanic are listed in date order. To view a different date range, select the 

calendar icon. 

  

What else would you like to do? 

Time Recording Rules. 

  

Related Topics: 

Online Time Recording. 

Time Recording Using Bar Codes. 
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The Parts Master File 

About the Parts Master File 

Why:  

The Parts Master File holds data relating to each individual part number and is 

referenced by the system whenever parts are selected. Within the option to create 

or maintain parts, general stock and history details are also available. 

  

Where: 

 The Part View 

button. 

The Part View lists parts whose details are held in the Parts Master File. 

The part view lists any or all parts held in the Parts Master File and it‘s from 

here that individual part information is viewed and updated. To view all parts in 

the Parts Master File, make sure that the part number field is blank and select 

‗Go‘. 

  

 

To position to a particular part in the list, you enter the part number and select 

‗Go‘. If you want to view a selection of part numbers you can use the filter. 

When the filter icon is selected, a window is displayed where you can input any 

information that relates to the part or parts you want. You can also use the filter 

to find a particular part if you don‘t know the part number. 

When a part is added manually or automatically, depending on a parameter, it‘s 

possible for the system to add the part to The Parts Master File of all branches 

(in the case of dealers with more than one branch). 
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What else would you like to do? 

―Creating a New Part‖ on page 349. 

―Deleting Parts from the Parts Master File‖ on page 351. 

―Updating a Part in the Parts Master File‖ on page 366. 

  

Related Topics: 

―Associated Parts‖ on page 345. 

―Creating and Maintaining Parts Kits‖ on page 350. 

―Part Bulletins‖ on page 355. 

―Supersessions‖ on page 361. 

Associated Parts 

Why:  

‗Associated Selling‘ helps to achieve additional sales when selling main part 

components. When a main component is sold, an associated parts list is 

displayed where the parts person can select which other parts are required. For 

each association an 'Associated Part Group' is required. Once this has been 

created the associated parts can be added. It is possible for a part to belong to 

more than one associated part group, so this function is particularly useful when 

selling components for different vehicle models. 

  

Where: 

 The Part View 

button. 

From the Part View select Actions > Associated Parts. This will display a 

Company View of Associated Parts window. From Part View, highlight a part, 

select Open>Associated Parts. This will display the Part Maintenance window 

opening to the ‗Associated‘ tab. In the order entry routine, where associated parts 

are available the followjng text is displayed: Associated part(s) exist for this part. 

These will be processed, if required, after the part has been added to the order. 

  

How to Work with Associated Part Groups: 

To view all associated parts groups set up for the company, from the part view 

select Actions > Associated Parts. Here, groups can be updated, copied and 

deleted. To create a new associated parts group, open the parts maintenance 

window for the part that is to be the main component part. Select File > New > 

Associated Part Group. A drop down list box for branch is available, only the 

branch you are working in and company are available for selection. Enter branch 

and group description and click OK (if the branch number is left blank, the 

associated part group will be created for all branches). The new 'group' is 

automatically added to the list. When RMK is selected against a group, if you 

are working in branch 06 the options to open, update, delete and copy are 

available against company and branch 06 groups. 

For all other branches open and copy is available, Update and delete is greyed 

out. 

To add parts to a group, double-click the group and in the Associated Part 

Maintenance window, select File > New > Associated Part. Input the part 

number and quantity and click OK. Repeat this process until you have added all 

the parts you want included in this particular associated parts group. To remove 
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a part from the group, in the Associated Part Maintenance window right-click it 

and select Delete. Please Note: ‗update‘ and ‗delete‘ of parts is not available 

against branches other than the one you are working in and company. ‗Copy‘ 

function is available and used to copy back to your own branch or company. 

  

 

How to Maintain Associated Part Groups: 

To maintain associated parts groups, open the parts maintenance window for the 

main component part. In the Associated Parts tab double click the group you 

want to work with. This will display an Associated Parts Maintenance window 

that lists the associated parts. In this window you can add more associated parts, 

amend the quantities for existing parts or delete parts from the group. 

How to Add Associated Parts Groups to Orders: 

Add the main component part to the order. The following text is displayed: 

―Associated part(s) exist for this part. These will be processed, if required, after 

the part has been added to the order.‖ When the main part has been added, an 

additional Yes/No window is displayed. If Yes is selected the Associated Part 

Detail window is displayed with the option to apply associated parts to the order. 

Individual parts can be selected by right clicking part and selecting Apply. To 

add all parts right click the group and select Apply. The parts are transferred to a 

Pending Parts Lines window to be verified before being added to the order.  

  

What else would you like to do? 

―Update Supersession Details for Associated Parts‖ on page 365. 
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Average Cost 

Why:  

Markets use either replacement cost or average cost to calculate the cost of 

purchases. The method used is controlled by a parameter. 

  

Where: 

 The Part View 

button. 

From the Part View select the required part and double-click. This will display 

the Part Maintenance window for the selected part. 

  

How: 

In the Part Maintenance window, the average cost for the part is displayed in the 

Sale tab. The average cost is calculated in the following ways: 

  

For DSP goods receiving there are four stages to the calculation: 

 Current average cost value x current stock balance = XXX  

 New receipt value x stock replacement cost (for order class 3) or 

daily replacement cost (for order class 1) = YYY  

 XXX + YYY = ZZZ  

 ZZZ/stock balance + new stock balance = average cost  

  

For Manual goods receiving there are also four stages to the calculation: 

 Current average cost value x current stock balance = XXX  

 New receipted value x goods receiving quantity = YYY  

 XXX + YYY = ZZZ  

 ZZZ/stock balance + new stock balance = average cost  

  

When stock is adjusted, Fusion automatically recalculates a new average 

cost. For example: 

 Stock adjust part no A, quantity 1  

 Current average cost = 10,00  

 Current stock balance = 5  

 Calculation: 10,00 (avg cost) x 5 (stock balance) = 50,00 (X)  

 10,00 (avg cost) x 1 (stock adjustment quantity) = 10,00 (Y)  

 50,00 (X) + 10,00 (Y) = 60,00/6 (stock bal + adjustment qty) = 

10,00  
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Creating a New Part 

Why:  

Usually new parts are created by the Volvo parts applications that interface into 

Fusion. However, locally supplied parts can be created manually in Fusion. 

  

Where: 

 The Part View 

button. 

From the Part View, select File > New. Alternatively click the New button . 

First the Create Part window will be displayed, second, the Select Franchise for 

Part Number window will be displayed. 

  

How: 

In the first Create Part window, enter the new part number and click OK.  

In the Franchise window, select the appropriate prefix code and click OK.  

This will display a Part Maintenance window with tabs for Sale, Stock, 

Purchases, Associated Parts, Replacements, Pricing and Overrides.  

Certain fields will be updated automatically. The default values are preset within 

the parameter file. Input the remainder of the information for the new part as 

required, then click OK to add the record to the Parts Master File.  

Depending on a parameter setting, if a part is created in one branch it might be 

updated into the Parts Master Files of all the other branches within the company. 

  

What else would you like to do? 

―Updating a Part in the Parts Master File‖ on page 366 

―Deleting Parts from the Parts Master File‖ on page 351 

  

Related Topics: 

―Associated Parts‖ on page 345. 

―Creating and Maintaining Parts Kits‖ on page 350. 

―Supersessions‖ on page 361. 

―Obsolescence‖ on page 354. 

―Part Bulletins‖ on page 355. 

―The Volvo Price File‖ on page 363. 
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Creating and Maintaining Parts Kits 

Why:  

Parts kits allow the parts department to create a kit containing a selection of 

parts. This saves time when booking out large numbers of parts. It also allows 

dealers to create fixed price kits for promotional sales and fixed price servicing. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Parts Kits. This will display a Work with 

Parts Kits window. 

  

How to Create & Maintain Parts Kits: 

The Work with Parts Kits window lists all kits currently set up in the system, 

from here parts kits are created, maintained, copied and deleted.  

Double click a record to display a list of the parts that are in that kit. To add 

further parts, input the part number and quantity and click Add. To delete a part 

from the kit, highlight the part and right-click then select Delete.  

Some parts within the kit may have supersession information; this will be 

indicated by a supersession icon.  

These parts can be updated from the kit by right clicking the part and selecting 

process supersession. Alternatively when the kit is added to an order the 

supersession can be processed then.   

When adding parts to a kit, the system will check the Local Parts Master File to 

find details of the part and if it's not listed there, it will check the Volvo Parts 

Master File. If it doesn't find the part number here either, an error message will 

be displayed.  

If you want to assign a fixed price to a part in a kit, it can either be input when 

the part is added to the kit, or if you double click a part that's already in a kit an 

Amend Part window will be displayed where you can input a fixed price.  

To update the kit's header details, highlight the kit then select Kit > Edit Header. 

This will display the Edit Kit Description and Notes window.  

To create a new parts kit, select File > Create Kit. This will display a Create Part 

Kit Header window. In the Kit Part Number field, input a unique number to 

identify the new kit along with a description and branch number and any notes 

that you want to be displayed when the kit is selected in the order entry routine. 

Click OK to add the new kit to the Work with Parts Kits window. 

  

What else would you like to do? 

Adding Parts Kit to an Order. 
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Deleting Parts from the Parts Master File 

Why:  

When parts are received or sold, the information held within the Parts Master 

File is referenced and updated according to the transactions being processed. 

Parts often become obsolete or are superseded and further retention of the part 

record is no longer required.  

There are two ways that parts can be removed from the Parts Master File: 

individual parts can be deleted, or a batch of 'inactive' parts can be created and 

then deleted. 

  

Where: 

 The Part View 

button. 

From the Part View, highlight the part that you would like to delete then select 

Part > Delete. Alternatively, highlight the part and right-click to select delete or 

click the Delete button. 

To delete inactive parts, in the part view select Actions > Delete Inactive Parts. 

  

How to Delete Parts: 

To delete individual parts from the Parts Master File, in the part view right-click 

the part you want to delete then select Delete. A window is displayed asking you 

to confirm the deletion. To delete inactive parts, you first need to create a work 

file (batch). After entering selection criteria parts are selected for deletion 

automatically and must meet the  following criteria: 

 no stock on hand 

 no allocated stock 

 no stock on order 

 no super-sessions 

 no back orders 

 creation date not within the last month 

 no sales within the last 3 - 12 periods 

 Not flagged for stock check 

 No special prices 

 Not on Vehicle Waiting File 

 Not part of a kit, or an associated part 

 Not on parts/workshop quotation 

  

From the Delete Inactive Parts window, select File > New. This will display a 

Create Inactive Part Batch window. Here you can give your batch a unique 

number and specify certain selection criteria, from which the system will create 

your batch. (Simply creating a batch will not affect the Parts Master File, but it 

gives you the opportunity of reviewing the parts that the system has selected, 

before the deletion actually takes place).  

Batches can be opened, deleted or printed. Opening a batch displays a list of all 

the parts in that batch and any parts that you don't want to delete can be removed 

from the batch.  
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Once you are sure that your batch is correct and you are ready to delete the parts, 

highlight it from the list, right-click and select Activate. Alternatively from ‗File‘ 

select Active or use the ‗Activate‘ icon. A window is then displayed asking you 

to confirm the activation. Once activated, the system performs one last validation 

to check that the parts selected still meet the 'inactive' criteria. Any that don't will 

not be removed from the Parts Master File and a report listing these will be 

automatically produced.  

When you activate a batch, you might get a message to say that you are not 

authorised to delete parts. If this happens it means that you don't have the 

required level of authority to perform this action and you should contact your 

system administrator.  

When any parts are deleted from the Parts Master File, a D33 record is created 

which the system transmits to the importer so that their records are kept up to 

date.  

If a part is deleted in error from the Parts Master File, it must be entered back 

into the file manually. Please note that if this happens, then all the original 

transactional records will have been lost. 

  

What else would you like to do? 

Add Parts to the Parts Master File , as shown in ―Creating a New Part‖ on page 

349. 

  

Related Topics: 

Part User ID. 

  

Setup:  

Authority to remove parts from orders is given within Fusion Control Files > 

Part User ID Maintenance. 
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Free Fit Parts 

Why:  

Some parts might be deemed by the market company as being eligible for ‗free 

fit‘. This means that if any of these parts are sold, then the cost of fitting the 

parts is free to the customer. The fitting cost is split between the market 

company and the dealer. 

‗Free fit‘ claims are handled through the price support function. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, select Actions > Price Support > Claims. 

This will display a Price Support – Work with Claims window. 

  

How to Use Free Fit Parts: 

When a free part is added to a workshop order, a window is displayed asking 

you to confirm whether the customer is to be charged for fitting. 

If the fitting is to be free of charge to the customer, a repair order line with an 

internal payment code must then be added to the order. 

When the order is completed, a price support claim for the fitting of the part is 

automatically created by Fusion. 

The claim can be viewed within price support by selecting Actions > Price 

Support > Claims from the part or parts order view. 

  

What else would you like to do? 

―Transferring Price Support Data to and from VIPS‖ on page 364. 

―Work with Price Support Claims‖ on page 368. 

  

Related Topics: 

―Price Support‖ on page 358. 
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Obsolescence 

Why:  

Obsolescence is the term given to the life-cycle of a part. No part will exist 

forever. As vehicle specifications change, so do their part requirements and 

inevitably parts become obsolete. 

Obsolescence is calculated using the last sale or last receipt date and can be 

calculated dynamically (where the calculation is on-going). This is controlled by 

a parameter. 

The calculation can be set at company or branch level. Obsolescence can also be 

calculated monthly and at year end. Scheduled jobs must be set up within the 

Daily batch to enable these to run. 

When obsolescence is calculated at company level, the system checks the part at 

each branch and selects the one with the most recent date. It then uses this part 

information to calculate the obsolescence code which is then applied to all 

branches. However, this method can distort the obsolescence result so it is 

advisable to calculate obsolescence at branch level.  

The system recognises 9 obsolescence categories, of which 7 can be set locally 

based on date/week/month/year ranges. Two categories, 98 and 99, cannot be 

changed and are given to parts that the system finds have a receipt date but no 

sales date or parts with no receipt date and no sales date, respectively.  

Obsolescence codes allow the accounts department to calculate stock write-off 

provision using the Inventory Stock Value report.  

The values for 'Last Sale or Last Receipt Date' and 'Current Date or Last Date of 

Current Period' are set in the Parameter File (which can only be accessed by the 

system administrator). 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Obsolescence Details. How obsolescence 

is calculated (monthly, dynamically or yearly) influences the maintenance 

window displayed. 

  

How to View & Edit Parts Obsolescence: 

Dynamically or Monthly - The Obsolescence Maintenance window displays 7 

obsolescence codes and their values. Double-clicking a code opens the Code 

Maintenance window where you can change its values. If you've updated the 

codes, when you exit the Obsolescence Maintenance window the system checks 

all the codes to make sure that the whole year is covered. 

  

At Year End - The obsolescence code of parts moved remains the same 

throughout the year. At the end of the financial year, the calculation runs 

producing a report detailing what the obsolescence code was for each part during 

that year and what the new code will be at the start of the new financial year. 

  

Related Topics: 

Stock Valuation Report. 
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Part Bulletins 

Why:  

Bulletins are a way of informing a user who is selling a part that there is a 

special price or a promotion for that part. When a part with a bulletin is added to 

an order, a message window is displayed to inform the user about the bulletin. 

  

Where: 

 The Part View 

button. 

From the Part View, highlight the part and select Part > Open To > Bulletin. 

This will display the Part Maintenance window for the selected part, open to the 

bulletin tab. 

  

How to Maintain Part Bulletins: 

The bulletin tab contains a list of any bulletins already set up for the selected 

part. Double-clicking a record will display a Bulletin Maintenance window 

where all the bulletin details are held. Here, certain fields can be updated. 

To create a new bulletin, in the bulletin tab select File > New > Part Bulletin. 

This will display a Create Bulletin window. Input the start and expiry dates for 

the bulletin and how you want it to be published (immediately on screen or as a 

notifier to the user). If you want the bulletin to apply to all branches in the 

company, make sure you select the Company check box. 

The narrative is the short description of the bulletin that is displayed in the Part 

Bulletin View. The larger field beneath the narrative is for a longer explanation 

of the bulletin and appears in the order entry routine. 

To delete a bulletin, highlight it in the list and right click then select Delete. 

  

Parts Price Update 

Why:  

In markets where VIPS is used, prices are constantly being updated 

automatically. In non-VIPS markets, a new price file is created by the market 

company and this is then loaded onto the system by the support organisation - 

usually once a year. Some markets may update their prices via magnetic tape or 

data file. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Price Update. This will display a Price 

Update window. 

  

How to Perform Parts Price Update: 

In the Price Update window, follow the instructions on screen. 
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Parts Pricing 

Why:  

A pricing hierarchy exists within Fusion and can be sequenced according to 

individual branch pricing requirements. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Maintain Part Pricing Rules. This will 

display a Maintain Part Pricing Rules window. 

  

How to Maintain Parts Pricing Rules: 

Where multiple branches occur, the parts pricing rules must be set up for each 

individual branch. 

  

Sequence Rule Description 

10 PRICE SUPP Price Support selling price used 

20 FIXED PRCE Customer has a fixed price for entered part 

30 FIXED DISC Customer has a fixed discount percentage for entered part 

40 FUNC GROUP Discount has been defined for entered part by function group 

50 DSC MATRIX A discount rate exists for the entered part in the customer discount rate table 

60 CUST DISC Customer Default Discount Percentage used 

  

Performing a Part Enquiry 

Why:  

Use this function to see parts information and stock availability for a particular 

part number. 

  

Where: 

 The Part View 

button. 

From the Part View or Parts Order View, select Actions > Part Enquiry. This 

will display a Part Enquiry window. 

  

How to Perform Parts Enquiries: 

The Parts Enquiry window consists of three sections. One for customer 

information (so you can create an order from the enquiry), one for individual part 

information and the other containing a list of selected parts. To see availability 

and pricing information for a particular part, input the part number and click OK. 

This will display stock and pricing information (if no customer number has been 

entered, the prices shown are those for a cash sale). 

Select Confirm to add the part to the selections area of the window. Selecting 

Save will let you save the enquiry (i.e. any parts added to the selections area) and 

a message will be displayed with a reference number for the saved enquiry. 

To retrieve saved enquiries, from the Part Enquiry window select File > Open 

and a list of saved enquiries will be displayed. 
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What else would you like to do? 

―Record a Lost Sale‖ on page 359. 

  

Performing a Part Enquiry Warehouse VolvoVision 

Why:  

Use this function to see parts information and stock availability for a particular 

part number. 

  

Where: 

 The Part View 

button. 

From the Part View or Parts Order View, select Actions > Part Enquiry. 

Either selection will display a Part Enquiry window. 

  

How to Perform Parts Enquiries on Warehouse VolvoVision: 

The Parts Enquiry window consists of three sections. One for customer 

information (so you can create an order from the enquiry), one for individual part 

information and the other containing a list of selected parts. 

To see availability and pricing information for a particular part, input the part 

number and click OK. This will display stock and pricing information (if no 

customer number has been entered, the prices shown are those for a cash sale). 

Select Confirm to add the part to the selections area of the window. Selecting 

Save will let you save the enquiry (i.e. any parts added to the selections area) and 

a message will be displayed with a reference number for the saved enquiry. 

To retrieve saved enquiries, from the Part Enquiry window select File > Open 

and a list of saved enquiries will be displayed. 

Within the Part section you have the ability to place orders via Volvo-vision 

without leaving GDS. 

Access is parameter controlled. When parameter is set at positive two tabs are 

made available, Warehouse Stock and Warehouse Detail.  

Warehouse stock places the enquired part details into the Group Stock section. 

Warehouse Detail, when selected, takes user to Warehouse Detail Enquiry screen 

which is very similar to what is used within the Volvo-vision system.   

  

What else would you like to do? 

―Record a Lost Sale‖ on page 359. 
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Price Support 

Why:  

The price support function gives the market company the opportunity to support 

dealers in offering special prices or labour costs to all or specific customers of a 

dealer. 

It allows one price to be offered to fleet customers nationally, as well as an 

additional feature known as 'Free Fit' which allows certain parts to be fitted free 

of charge. 

 Note! The price support function must be agreed with the market company 

before it can be used in Fusion. 

  

Where: 

 The Part View 

button. 

From the Part View or Parts Order View, select Actions > Price Support. This 

displays a drop-down sub menu with the options ‗Cases‘, ‗Claims‘ and 

‗Transfer‘. 

  

How to Use Parts Price Support: 

The market company creates price support ‗cases‘ in VIPS, which replace part 

prices with a ‗supported price‘ or give a specified discount. (It‘s also possible for 

dealers to create cases in VolvoVision, but the market company is not obliged to 

accept these.) 

All cases have a specific ‗rule‘ which indicates whether the case is for a fleet 

customer, normal price support, ad hoc or labour costs. 

These cases are transmitted from VIPS to Fusion. 

When an order is created in Fusion which meets the price support case criteria, a 

symbol is displayed in the Order Details window. When the order is completed a 

price support claim is automatically created by Fusion and sent to VIPS. 

Once received by the market company, the claims are reviewed and reconciled. 

The market company decides how the price support amount is split between 

themselves and the dealer and this information is transmitted to Fusion from 

VIPS upon request. 

  

What else would you like to do? 

Learn more about ―Free Fit‖ on page 353. 

―Transferring Price Support Data to and from VIPS‖ on page 364. 

―Work with Price Support Cases‖ on page 367. 

―Work with Price Support Claims‖ on page 368. 
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Record a Lost Sale 

Why:  

It is possible to register details of any sales where parts were not available to 

fulfil the customers‘ requirements. This information is then used in sales analysis 

reports. 

  

Where: 

 The Part View 

button. 

From the Part View or Parts Order View, select Actions > Part Enquiry. This 

will open the Part Enquiry window. 

  

How to Record a Lost Parts Sale: 

In the Parts Enquiry window, input the part number and click OK. To register 

the part as a lost sale, click the 'Lost Sales' button or select Actions > Lost Sales.  

This will display a Register Lost Sales window. Input the customer number and 

quantity followed by a reason for the lost sale then click OK.  

If the reason entered is because of insufficient stock, the system checks whether 

the lost sale quantity is greater than the stock balance. If there is sufficient stock, 

a message will be displayed informing you of this and the system will not 

register the lost sale.  

Lost sales data is held in a work file until the next Lost Sales Report is run. 

  

What else would you like to do? 

Print a Lost Sales Report. 
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Special Prices 

Why:  

Special prices are created after agreements are made between the dealer and the 

customer. These agreements can be set as a discount percentage, fixed price or 

quantity discount and can be applied to customer, customer discount category 

and department (parts or workshop). 

Depending upon parameter settings special prices can be set higher than the 

Volvo retail price. Where special prices exist at both branch and company, a 

parameter determines which of the two should take precedence. 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Special Price.  This displays a company 

view of special prices. From the part view highlight a part, right-click and select 

Part > Open > Pricing. This displays the Parts Master File at the ‗pricing‘ tab, 

alternatively, double-click a part and select the ‗pricing‘ tab. 

  

How to Maintain Special Prices: 

To view all special prices, from the part view, select Actions > Special Price. 

Prices can be viewed, opened for amendment, copied from one part to another or 

deleted. Where dates have expired these can be purged. 

To create a new special price, from the part view, highlight the required part, 

right click and select part > open > pricing. 

Within the pricing tab select File > New > Special Price to display the Create 

special price window.  

Enter required selection criteria. Where fields are left blank the special price 

affects all branches, customers and customer discount codes. There is an option 

to exclude customers from a special price offer, to create an exclusion select File 

> New > Exclusion and input the customer or discount category. 

To create a quantity discount select File > New > Quantity Discount and input 

the quantity and either the discount percentage or fixed price to be applied within 

the special price. 

Once created, special price records can be amended or deleted from both the 

Company view or from the Pricing Tab in the parts master file against the 

individual parts. 
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Supersessions 

Why:  

Supersession is the term given to the replacement of one part number by a newer 

number. When selling superseded parts, if there is stock on hand for these part 

numbers, Fusion will give you the option of selling these first. (Unless they have 

a consumption code of 2 which indicates there is a quality problem, in which 

case the stock on hand will be ignored).  

Volvo parts are updated automatically via VCOM (this is controlled by a 

parameter. Local supersessions are those created and maintained at company 

level. Supersession types include: 

 Single - one part number superseding 

 Multiple - more than one part number superseding 

 Variable - i.e. for more than one model of truck 

  

Where: 

 The Part View 

button. 

From the Part View, select Actions > Local Supersession. This will display a 

Maintain Local Parts Supersessions window. Or from the part view, highlight a 

part where a supersession is attached this can be identified where a supersession 

icon is showing against the part, right click select Open>Replacements. This 

will display the supersession details in the parts master file at the replacement 

tab, alternatively you can double click the part. In the order entry routine, a 

Replacement Details window is displayed if a superseded part number is added 

to an order. 

  

How to Maintain Parts Supersession: 

The Maintain Local Parts Supersessions window displays all supersessions that 

have been created at company level.  

The replacement tab contains a list of any local supersessions already created for 

a selected part. 

To create a new supersession, from the replacement tab select File > New > 

Create Supersession Group. This will display a window to allow input of a group 

description. 

Select OK to add the group to the list. To add superseding parts, highlight the 

group, right click and select Add. A Create Supersession Part window is then 

displayed where part details, quantity and History details can be entered. 

Once a replacement group has been created, the group can be added to, deleted 

or opened for amendment from both the Replacement tab against an individual 

record or Maintain Local Parts Supersession View. 
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Surcharge Invoice Proposal 

Why:  

A surcharge invoice proposal gives details of all outstanding surcharge records - 

i.e. those where the old units have not been returned before the expiry date. 

  

Where: 

 The Part View 

button. 

From the Part View or Part Order View, select Actions > Surcharges > Invoice 

Proposal. This will display a Work with Surcharge Invoice Proposal window. 

  

How to Use Surcharge Invoice Proposal: 

The Invoice Proposal window lists all surcharge invoice proposals already 

created. These proposals remain until the option to 'Generate Invoice' is selected 

or the proposal is deleted.  

To create a new proposal select File > New. Alternatively select the ―New‖ icon. 

This will display a Create Invoice Proposal window. Input the required selection 

criteria and click OK. Leaving the customer blank creates proposal for all 

customers. 

The proposed surcharges will be listed in the proposal window and can be 

opened, amended or deleted.  This then creates a Surcharge Invoice Proposal 

Report.  

To create invoices for the proposals select Actions > Generate Invoices.  

Enter Parts Person ID then select OK. This will generate invoices for all 

surcharges in the proposal. If there are surcharges that you don't want to invoice 

they must be deleted from here prior to this action.  

A Surcharge Order Creation report is then created. 

  

Related Topics: 

―Surcharges‖ on page 363. 
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Surcharges 

Why:  

A surcharge is only applicable to exchange parts and is the amount payable by 

the customer for non-return of an old unit. The surcharge amount is specified 

against the part number in the Parts Master File. 

  

Where: 

 The Part View 

button. 

From the Part View or Part Order View, select Actions > Surcharges > Details. 

This will display a Surcharge Details window. 

  

How to Set Surcharge for a Part: 

The Surcharge Details window lists all surcharges currently outstanding in 

Fusion. A surcharge is set up against a part by opening the part in the Parts 

Master File and inputting the value, number of days delay and whether this is a 

multiple surcharge part in the surcharge section of the ‗Sale‘ tab. 

When the part is then sold, the system knows to expect details about the old part 

that‘s been returned. The surcharge becomes payable if the old part hasn‘t been 

returned within the time period specified in the surcharge section of the Parts 

Master File. 

  

What else would you like to do? 

―Surcharge Invoice Proposal‖ on page 362. 

  

The Volvo Price File 

Why:  

The Volvo Price File (also known as (THF 101 File') contains information and 

prices for every Volvo part. The information in this file is constantly updating 

Fusion in a dynamic process unseen to the user, through VIPS (Volvo Importer 

Parts System). In certain countries where VIPS is not used, this automatic update 

process isn't possible and dealers must update Fusion in a batch process using a 

Volvo Price File created by the market company. 

  

Where: 

The Volvo Price File (also known as (THF 101 File') doesn‘t have a specific 

home within Fusion. 

  

How: 

In markets that use VIPS, the prices in the Parts Master File are updated 

dynamically. To enable this function, a call command must be added to the Daily 

Batch Controls to run daily. See your System Administrator for details. 

  

Related Topics: 

―About the Parts Master File‖ on page 345. 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

364    The Parts Master File GDS Fusion v3.3 

Transferring Price Support Data to and from VIPS 

Why:  

The price support function gives the market company the opportunity to support 

dealers in offering special prices or labour costs to all or specific customers of a 

dealer. 

The price support ‗cases‘ are created in VIPS by the market company and 

transmitted to Fusion. Price support claims are automatically created by Fusion 

when an order is completed that meets the criteria of a price support case. Price 

support claims are then transmitted to VIPS from Fusion. 

  

Where: 

 The Part View 

button. 

The Part View or Parts Order View, select Actions > Price Support > 

Transfer. This will display a Price Support - Send/Receive Data window. 

  

How to Transfer Price Support Data to and from VIPS: 

In the Price Support - Send/Receive Data window select whether you want to 

send claim details or receive case details. 

If the option to send claim details is selected, any price support claims that are at 

‗pending transmission‘ status are transmitted and their status changed to 

‗pending confirmation‘. 

If the option to receive is selected, any claims with a status of ‗pending 

confirmation‘ will be updated, along with any ‗split‘ information. 

‗Split‘ information refers to how the market company have decided the price 

support amount should be split between themselves and the dealer. 

  

What else would you like to do? 

Learn more about ―Free Fit‖ on page 353. 

―Work with Price Support Cases‖ on page 367. 

―Work with Price Support Claims‖ on page 368. 
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Update Supersession Details for Associated Parts 

Why:  

It is possible that an associated part can be superseded. Therefore GDS offers the 

facility to update the associated part to reflect the supersession (replacement). An 

associated part that has been superseded will show the Supersession icon. 

  

Where: 

 The Part View 

button. 

From the Part View open the part (Part Maintenance) to be updated at the 

Associated Parts tab. 

  

How to Update Supersession Details for Associated Parts: 

If the Associated Parts tab shows the Supersession icon, this indicates that the 

associated part has been superseded. To apply the new (superseding) part, right 

click and select open, or double click to open the associated part, then right click 

and select Update Supersession. 

When the Supersession Details window opens, right click the group level and 

select Apply, to change the associated part from the superseded part to the 

superseding part. 

  

Related Topics: 

―Associated Parts‖ on page 345. 

―Supersessions‖ on page 361. 
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Updating a Part in the Parts Master File 

Why:  

When parts are received or sold, the information held in the Parts Master File is 

referenced and updated according to the transactions being processed. However, 

new information about the part must be entered to ensure that the most up to date 

information is referenced by Fusion. 

  

Where: 

 The Part View 

button. 

From the Part View, select the part you want to update then select Part > Open 

and select the area that you want to update. This will display the Parts 

Maintenance window. 

  

How to Update Parts: 

Most fields can be updated in the Parts Maintenance window, with the exception 

of those relating to stock figures and DSP information. 

  

What else would you like to do? 

―Creating a New Part‖ on page 349 

―Deleting Parts from the Parts Master File‖ on page 351. 

  

Related Topics: 

―Associated Parts‖ on page 345. 

―Creating and Maintaining Parts Kits‖ on page 350. 

―Obsolescence‖ on page 354. 

―Part Bulletins‖ on page 355. 

―Supersessions‖ on page 361. 
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Work with Price Support Cases 

Why:  

The price support function gives the market company the opportunity to support 

dealers in offering special prices or labour costs to all or specific customers of a 

dealer. 

The price support ‗cases‘ are created in VIPS by the market company and 

transmitted to Fusion. All cases have a specific ‗rule‘ which indicates whether 

the case is for a fleet customer, normal price support, ad hoc or labour costs. 

The split type for each case indicates how the price support amount will be 

divided up between the market company and the dealer. 

  

Where: 

 The Part View 

button. 

From the Part View or Part Order View, select Actions > Price Support > 

Cases. This will display a Price Support - View Cases window. 

  

How to Work With Price Support Cases: 

The Price Support - View Cases window lists all price support cases, both 

current and expired, that have been received from VIPS since the last purge. The 

Expired Case symbol  indicates that the case has expired and it is in this 

window that the rule type is also indicated. There are 4 rule types: 

 Rule 1 Fleet Price Support - A specific customer who is buying a 

specific part at any dealer. This rule offers the opportunity to 

harmonise the price level for fleet companies throughout the 

market, for example a contract might have been negotiated between 

the market company and a customer to agree the price of parts. 

This will then be sub-contracted to dealers who want to participate. 

This covers individual part numbers or any parts within a particular 

discount code. 

 Rule 2 Normal Price Support - This rule is set up for each dealer 

and customer. 

 Rule 3 Ad Hoc - This rule can apply to any part number and is used 

at the discretion of the dealer. (This will use parameter ADH 001 -  

which is the Ad Hoc Case Number and the Split Id). 

 Rule 4 Free-fit - This rule applies to selected parts where the labour 

is free of charge to the customer. The part being fitted must be 

attached to a repair order line with an internal payment code. 

  

The split types are set up by VTC. At regular intervals (as decided by the dealer), 

cases are purged from the system which removes any expired cases. Cases are 

purged by customer or case number and expiry date. From the Price Support - 

View Cases window, cases can be opened to see which parts they cover and each 

part can also be opened to view the split type. 

There are two split types; Type 1 (UK market) and Type 2 (Belgian market). 

Split type 1 is used to calculate how much the dealer will support and how much 

the market company will support. For example: 
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Split File: 

- Split type ID = 123 

- Split type Flag = 1 

- Dealer Share before split (%) = 7.5% 

- Market Company share of split (%) =50% 

- Dealer refund (% above new Dealer Net) = 0 

- Minimum Sales level (New Dealer Net) = 100 

  

What else would you like to do? 

Learn more about ―Free Fit‖ on page 353. 

―Transferring Price Support Data to and from VIPS‖ on page 364. 

―Work with Price Support Claims‖ on page 368. 

  

Work with Price Support Claims 

Why:  

The price support function gives the market company the opportunity to support 

dealers in offering special prices or labour costs to all or specific customers of a 

dealer. 

  

Where: 

 The Part View 

button. 

From the Part View or Part Order View, select Actions > Price Support > 

Claims. This will display a Price Support – Work with Claims window. 

  

How to Work With Price Support Claims: 

When an order is created in Fusion which meets the price support case criteria, a 

symbol is displayed in the Order Details window. When the order is completed a 

price support claim is automatically created by Fusion and transmitted to VIPS. 

When a claim is created its status is ‗pending transmission‘. Once transmitted its 

status is changed to ‗pending confirmation‘. 

When received into VIPS, the market company review the claim and give it a 

‗reason code‘. These reason codes indicate to the dealer whether the market 

company disputes the claim. The reason codes are as follows: 

  

Reason Code Description 

01 claim accepted 

20 claim pending because case is in status pending 

21 claim pending 

53 claim rejected, dealer is not set up for price support 

54 claim rejected, support amount doesn‘t match agreed support amount 

55 claim rejected, support price can't be 0 

56 claim rejected, quantity can't be 0 
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57 claim rejected, line number can't be 0 

58 claim rejected, invoice number can't be 0 

59 claim rejected, retail price can't be 0 

60 claim rejected, dealer net can't be 0 

61 claim rejected, claim amount can't be 0 

62 claim rejected, currency can't be blank 

63 claim rejected, currency code doesn't exist 

64 claim rejected, split ID doesn't exist 

65 claim rejected, sales date can't be 0 

66 claim rejected, sales date is not between start date and end date 

67 claim rejected, price support rule can't be blank 

68 claim rejected, price support rule do not include any valid value 

69 claim rejected, case ID doesn't belong to dealer/customer 

70 claim rejected, case line doesn't exist 

51 claim rejected, case ID doesn‘t exist 

52 claim rejected, dealer doesn‘t exist 

71 claim rejected, selling price doesn‘t agree with the support price 

72 claim rejected by importer 

73 claim rejected, incorrect discount code on part number 

74 claim rejected, part number doesn't exist 

75 claim rejected, part number doesn't exist on the case 

76 claim rejected, operation number doesn't exist on the case 

77 claim rejected, sales date isn‘t a valid date 

78 claim rejected, selling price is below dealer net 

79 claim rejected, customer type isn‘t valid 

  

What else would you like to do? 

Learn more about ―Free Fit‖ on page 353. 

―Transferring Price Support Data to and from VIPS‖ on page 364. 

―Work with Price Support Cases‖ on page 367. 

  





Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 The Supplier Master File    371 

The Supplier Master File 

About the Supplier Master File 

Why:  

To order and receive stock, all suppliers must be set up in Fusion. The Supplier 

Master File holds all supplier information, such as address, contact details, DSP 

information, currency etc. 

  

Where:  

 The Supplier View 

button. 

Access the Supplier list by clicking the Supplier View button. From here the 

table shows all recorded Suppliers. The following table describes the meaning 

of the screens status icons. 

  

 

Supplier List Description: 

Column Purpose / Description 

 

Purchase Order: When this icon appears next to a Supplier, there are PurchaseOrders due from 

the Supplier. 

 

Goods Receipt Transaction:  

 

Supplier Cross/Reference: When this icon appears next to a Supplier, there are Parts 

Cross/References for this Supplier. See ―Supplier Cross-Reference Maintenance‖ on page 377. 

Supplier This is the unique Supplier ID number. 

Supplier Name This is the company name of the Supplier. 

Contact If a contact has been recorded against the supplier it is shown here. 
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Telephone Number This shows the suppliers company telephone number. 

Supplier Type This shows the supplier type, this can be Parts, Workshop or Both. 

Volvo Supplier 

This icon  indicates that the Supplier is a Volvo Supplier. This is set via a check box in the 

Supplier Maintenance window. 

DSP Transaction 

This icon  in the column indicates that the Supplier uses DSP Transactions. This is set via a 
check box in the Supplier Maintenance window. 

DSP Supplier Number This shows the DSP Supplier Number. 

Stock Order Group If the Supplier belongs to a stock order group, the group is shown in this column. 

  

What else would you like to do? 

―Creating a New Supplier‖ on page 371. 

  

Related Topics: 

Creating a Purchase Proposal. 

Maintaining a Purchase Proposal. 

―Supplier Cross-Reference Maintenance‖ on page 377. 
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Creating a New Supplier 

Why:  

To order and receive stock, the supplier must be set up in Fusion. The Supplier 

Master File holds all supplier information, such as address, contact details, DSP 

information, currency etc. 

  

Where:  

 The Supplier View 

button. 

 The New button. 

To create a new supplier, access the Supplier screens by clicking the Supplier 

View button and then select the File>New command or click the New button. 

This will display the Supplier Maintenance window. 

  

How to Create a New Supplier: 

Supplier ‗General Details‘ can be viewed and amended within the Supplier 

Maintenance window. The ‗Additional‘ tab holds a free text field where text 

notes about the supplier can be entered. Enter information as required in order to 

define the New Supplier. 

  

 

  

What else would you like to do? 

―Creating a Supplier Group‖ on page 374. 

  

Related Topics: 

―About the Supplier Master File‖ on page 371. 
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Creating a Supplier Group 

Why:  

Suppliers can be grouped together. This is useful because when a purchase 

proposal is created it can be done for the group rather than each individual 

supplier. 

  

Where:  

 The Supplier View 

button. 

To create a new supplier group, access the Supplier screens by clicking the 

Supplier View button and then select the Supplier that you would like to group 

via the File>Open command or by clicking the Open button . This will 

display the Supplier Maintenance window. 

  

How to Create a Supplier Group: 

In the Supplier Maintenance window there is a field for 'Stock Order Group'. 

This is a free format text field where you can input a 'code' that denotes the 

group which you would like the supplier to belong to. Simply enter your 

Supplier Group code into this field and do the same with all Suppliers which you 

want to belong to the same group. 

  

What else would you like to do? 

Creating a Purchase Proposal. 

  

Related Topics: 

―About the Supplier Master File‖ on page 371. 
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Deleting a Supplier 

Why:  

Suppliers can be deleted if they cease trading or become unreliable. 

  

Where:  

 The Supplier View 

button. 

Deletion can be performed from the Supplier List Window. To access the list 

simply click the Supplier View button. 

  

How to Delete a Supplier:  

 Note! When a supplier is deleted the system does not check whether there 

are open orders against that Supplier. You must make sure none exist before 

deletion. 

From the Supplier View, highlight the supplier that you would like to delete & 

select Supplier > Delete from the menu or right-click on the supplier and select 

the Delete command. Alternatively, select the supplier and click the Delete 

button . A confirmation window will now appear, there you should select 

‗Yes‘ to finish deletion. 
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Supplier History Enquiry 

Why:  

Fusion stores information of all purchases and receipts from suppliers, for all 

parts. This ‗supplier history‘ data is held in the Transaction Inquiry File. 

  

Where:  

 The Supplier View 

button. 

 The Parts View 

button. 

Access the Supplier via the Supplier list by clicking the Supplier View button 

and then clicking on the Supplier and selecting the Supplier > Supplier History 

Enquiry command. 

Access the parts listing via the Parts View button & select a Part. Next select the 

Actions > Supplier History Enquiry command. This will display a Supplier 

History Enquiry window. 

  

How to Perform Supplier History Enquiries: 

In the Supplier History Enquiry window, you can input the selection criteria for 

the information you want to find. Details are then displayed of all receipts for the 

entered part or supplier number, up until the date selected. 

  

What else would you like to do? 

Check the Supplier via ―The Supplier on Order File‖ on page 378. 

Perform a Transaction Enquiry. 

  

Related Topics: 

―About the Supplier Master File‖ on page 371. 
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Supplier Cross-Reference Maintenance 

Why:  

It is sometimes preferable to obtain parts form non-Volvo suppliers as they may 

be cheaper. This function allows a cross reference to be created between the non-

Volvo suppliers‘ part number and the Volvo part number. 

  

Where:  

 The Supplier View 

button. 

Access the Supplier list by clicking the Supplier View button and then clicking 

on the Supplier and selecting the Supplier > Supplier/Part X-Ref command. 

This will display a Supplier/Part X-Ref window for the selected supplier. 

  

How to Cross-Reference Non Volvo Parts to Volvo Parts: 

The Supplier/Part Cross-Reference window lists all part numbers registered 

against the selected supplier. Each record in the list may be amended or deleted 

here. 

To register a part against the supplier, select File > New.  This will display a 

Supplier/Part Cross Reference – new window. Enter the part number you want to 

register, along with the supplier‘s part number (if known), any additional 

information and the supplier‘s retail price. 

  

How to Print a Suppliers Registered Parts: 

To print a list of all parts registered to the selected supplier, select File > Print, 

or right click on the Supplier and select Supplier Cross Reference. 

 Note! The Supplier Cross Reference number is also displayed in the Parts 

Master File for those parts that have a cross reference. 

  

Related Topics: 

―About the Supplier Master File‖ on page 371. 
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The Supplier on Order File 

Why:  

The Supplier on Order File lists all orders placed with suppliers, both Volvo and 

non-Volvo. It is used by the parts department as a reference. From here they can 

see what parts have been ordered, how and when. 

  

Where:  

 The Supplier View 

button. 

Access the Supplier via the Supplier list by clicking the Supplier View button 

and then clicking on the Supplier. Now select the Actions > Maintain on Order 

command. This will display a Supplier on Order window for the selected 

supplier. 

  

How to Access Parts on Order from Suppliers: 

The Supplier on Order window lists all parts on order with suppliers. The view 

can be sorted and filtered in various ways. The quantity ordered can be amended 

here if required, this will update the stock on order quantity in the Parts Master 

File. 

  

What else would you like to do? 

Creating a Purchase Proposal. 

Goods Receiving. 

  

Related Topics: 

The Parts Master File. 
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The Vehicle Master File 

About the Vehicle Master File 

Why:  

The Vehicle File is where vehicle information is held for all vehicles that have 

visited the dealer. Newer vehicle details will usually have been downloaded from 

Volvo central systems, but vehicle details can also be added to the Vehicle File 

manually for older vehicles or for other franchises.  

  

Where: 

 The Vehicle View 

button. 

The Vehicle View lists all vehicles of which information is held in the Vehicle 

File. From the Vehicle View, individual records can be opened for viewing and 

amendments as well as deletion. Vehicles are listed by registration number and 

the ‗Filter‘ function can be used to search for a particular vehicle or selection of 

vehicles. 

  

 

Opening a vehicle record will display the Vehicle Maintenance window 

containing vehicle information such as; VIN information, Retail (Delivery) date, 

pricing rules, warranty and contract details. 
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If a Volvo vehicle has been added manually to the system with a delivery date 

greater than 01-01-1984, then the user will be prompted to download the 

information from Central systems. If the download is not required un-check the 

VDA box to open the existing record.  

From the Vehicle Maintenance window, selecting Actions from the menu bar 

will display a drop-down menu where you can access details for the selected 

vehicle relating to vehicle coverage, schedules, Local campaigns, costing, 

service history, vehicle notes and associated customers. Clicking the Vehicle 

Equipment button  displays a notes window where any additional equipment 

that has been added to the vehicle can be recorded. There is also a vehicle notes 

function. Click on the Vehicle Notes button  to display a notes window 

where information about the vehicle can be added. This notes window can also 

be accessed and updated from within order entry. 

  

What else would you like to do?  

―Adding a Vehicle to the Vehicle File‖ on page 381. 

―Deleting a Vehicle from the Vehicle File‖ on page 385. 

―VCS Refresh‖ on page 389. 

―VDA Refresh‖ on page 389. 

  

Related Topics: 

Central Campaigns. 

Local Campaigns. 

―Coverage‖ on page 383. 

―Service History‖ on page 388. 

Schedules. 

―Vehicle Costing Enquiry‖ on page 389. 

―Vehicle Equipment‖ on page 390. 

Vehicle Notes. 

  

Set up:  

Based upon parameter ACD 001 a customer icon is displayed in Maintain 

Vehicle where associated customer details can be recorded and used within the 

create order process 

 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 The Vehicle Master File    381 

Adding a Vehicle to the Vehicle File 

Why:  

Details of Volvo vehicles (and MACK) can be downloaded from central systems 

to the Vehicle File, so if you have a vehicle that cannot be downloaded and will 

be a regular visitor to the dealership then you may want to add its details 

manually. That way, whenever it comes into the workshop Fusion can recall its 

details automatically. 

 

Where: 

 The Vehicle View 

button. 

 The Workshop Order 

View button. 

Vehicles can be manually added to the Vehicle File from the Vehicle View or 

downloaded from central systems in the Workshop Order View. 

In the Vehicle View, select File > New or select the New button . 

  

How to Add:Vehicles to the Vehicle Master File: 

In the New Vehicle window, input the vehicle registration number. A Create 

Vehicle window is then displayed to inform you that Fusion doesn't recognise 

the registration number. To download the vehicle from Central systems you must 

input the chassis series, chassis number and customer number and make sure that 

the VDA box is checked before clicking OK. 

To add a vehicle manually, do as explained above but this time un-check the 

VDA box and input the relevant product code, model and delivery date and then 

click OK.  

The Vehicle Maintenance screen is where the main vehicle data is held. You 

should try to input as much information as you can in here for vehicles that have 

been added manually (although some fields relate only to Volvo vehicles).  

Once you've entered all the information you can, click Save and Close. Select the 

‗Refresh‘ icon and the vehicle you've just added will now appear in the list in the 

main vehicle view.  

  

What else would you like to do?  

Check ―Central Service History‖ on page 382. 

Check Local Service History. 

Check Vehicle ―Coverage‖ on page 383. 

Create and Maintain Schedules. 

  

Related Topics: 

Extracting VOSP Data. 

Local Campaigns. 

―Post External Costs‖ on page 387. 

―Post External Credits‖ on page 388. 

―About the Vehicle Master File‖ on page 379. 

―VCS Refresh‖ on page 389. 

―VDA Refresh‖ on page 389. 
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Set up:  

Within the Security Administration option, Create Vehicle Authority is needed. 

Based upon parameter ACD 001 a customer icon is displayed in Maintain 

Vehicle where associated customer details can be recorded and used within the 

create order process. 

  

Central Service History 

Why:  

Vehicle repairs to Volvo vehicles are recorded in Volvo central systems. Central 

Service History Enquiry in Fusion allows the user to interrogate the repair 

history for any Volvo vehicle. 

From repair history details there is a drilldown facility to show the parts and 

operations involved for each order 

 

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle you want to investigate and right 

click, then select Service History > Central. Alternatively highlight the vehicle 

and select Vehicle > Service History > Central from the menu bar. 

  

How to View Vehicle Central Service History: 

The Central Service History Summary List shows vehicle and customer details 

together with a list of repairs in descending date order. 

Right click any repair and select Open to view the parts and operation details for 

the order. 

  

What else would you like to do?  

―Service History‖ on page 388. 

  

Related Topics: 

Adding an Operation to a Workshop Order. 

Adding Parts to a Workshop Order. 

  

Set up: 

Parameters CMM010, CSH001, CSH002, CSH003 and CSH004 specify set-up 

and defaults used in Central Service History. 
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Coverage 

Why:  

Coverage is the term given to the various warranties and contracts that might 

apply to a vehicle. 

  

Where: 

 The Vehicle View 

button. 

 The Workshop Order 

View button. 

From the Vehicle View highlight the vehicle and select Vehicle > Coverage or 

from within the Workshop Order View, select the Coverage button . This 

will display a Coverage Details window for the selected vehicle. 

  

How to View Vehicle Warranty and Contract Coverage Information: 

The Coverage Details window lists all warranties and contracts set up in the 

system for the selected vehicle along with a start and expiry date for each. 

Warranty and contract information is entered on the Warranty & Contract tab in 

the Vehicle Maintenance window by right-clicking on the vehicle and selecting 

open. 

  

Related Topics: 

See the chapter - Parts & Workshop Orders. 

―About the Vehicle Master File‖ on page 379. 
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Creating a Partial Credit 

Why:  

When a vehicle has been invoiced you have the option create full or partial credit 

notes. A full credit note is a complete reversal of the original invoice. A partial 

credit note allows you to credit selected amounts, for example if you have 

overcharged the customer. Full credit is not allowed once partial credits have 

been raised, so you should not use partial credit unless you are sure that a full 

credit will not be required at a later stage. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

and select Vehicle Order > Credit > Partial. This will display the Select 

Invoice for Partial Credit window. 

  

How to Create a Partial Credit: 

In the Select Invoice for Partial Credit window current invoices for the vehicle 

order are listed. There may be more than one invoice if the primary was split, or 

if supplementary invoices have also been raised. Double-click the desired 

invoice to open the Credit Notes Raised for Invoice window. 

The Credit Notes Raised for Invoice window lists any credits that have been 

previously raised against the selected invoice.  

To create a new partial credit, select File > New. This will display a Create 

Partial Credit window. Here, all invoice items are listed. When the customer you 

wish to raise the partial credit for is displayed in the customer number field, and 

click the ―Validate‖ button to ensure their authenticity. Right-click the required 

items and select ‗Open‘ to input the amounts you want to credit.  

Click OK to print the partial credit, then choose whether you would like to print 

any trade-in details on the partial credit, and the number of copies required. 

  

What else would you like to do?  

Creating a Full Credit. 

  

Related Topics: 

Invoicing a Vehicle Order. 
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Deleting a Vehicle from the Vehicle File 

Why:  

Vehicles are only ever deleted from the Vehicle File when they are ‗scrapped‘ or 

exported. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle that you would like to delete and 

select Vehicle > Delete or right-click and select Delete. This will display a 

confirmation window. 

  

How to Delete Vehicles from the Vehicle Master File: 

The confirmation window informs you that schedules and campaign information 

for the selected vehicle will also be deleted. Select Yes to confirm the deletion. 

  

Related Topics: 

―About the Vehicle Master File‖ on page 379. 

  

Set up:  

To be able to delete a vehicle, the user must be assigned to a role within security 

maintenance that has permission to ‗Delete Vehicle‘ in the ‗Vehicle General‘ 

action. 
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Extracting VOSP Data 

Why:  

Dealer specific schedule related data, stored within the external system VOSP 

may be required by the GDS Fusion users. This function allows users to extract 

the data so that the Fusion schedule file can be updated. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, select Actions > VOSP extract. 

  

How to Extract VOSP Data: 

When the option is selected, Fusion initiates contact with VOSP and extracts any 

records that have been deposited under the current dealer number. Fusion then 

uses this data to update the Schedule File. A parameter applies a shift pattern to 

extracted data and a report or email with attachment will be produced advising 

the user if the extract has been successful or not. 

 Note! Only records where there is a valid Chassis Series and Chassis 

Number will be extracted, providing all TST operations also match. 

  

Related Topics: 

Schedules. 

Shift Pattern Enquiry. 

  

Setup: 

Control File – Email Control 

Set up VOSP report THR788/THP788 with required user list. 

  

Parameters: 

Parameter Name Purpose / Description 

VSP002 Create VOSP/GDS Interface report. 

VSP003 Current extract deletes any VOSP schedules that do not have an order number assigned. This new 

parameter will determine if both Local and VOSP records should be deleted. 

NEG = As today, only VOSP records (sxVOSP= 1) POS = VOSP and Local records. 

VSP004 Current extract attempts to 're-align'  any manually created schedules with existing VOSP schedules 

(after the download has been run) based on parameters SEC001 (which checks nnn days before and 

after the existing non-VOSP schedule for an un-actioned VOSP order - the lowest applicable VOSP 

schedule date will be used to update the non-VOSP schedule) and SEC002 (which checks nnnnnnnn 

miles before and after the existing non-VOSP schedule for an un-actioned VOSP order - the lowest 

applicable VOSP schedule mileage will be used to update the non-VOSP schedule), this new 

parameter will determine if this processing should apply or not. 

POS = (Default) will attempt to align records. NEG = Will leave records at current date and mileage 
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Opening Balance Maintenance 

Why:  

In order to monitor vehicle costs more accurately opening balances from 

previous systems should be input into Fusion. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle that you would like to work with 

and select Vehicle > Vehicle Costing > Opening Balance. This will display the 

Maintain Opening Balance window. 

  

How to Maintain Opening Balance Information: 

In the Maintain Opening Balance window input the date from which the balance 

applies and category then click OK. This will display a Maintain Opening 

Balance window. Here, the parts, labour and sublet (contract) values should be 

input along with the amount of labour hours. Click OK to update the vehicle 

costs. 

  

Related Topics: 

―About the Vehicle Master File‖ on page 379. 

  

Post External Costs 

Why:  

Post External Credits allows costs to be posted to a vehicle after an opening 

balance has been created. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle that you would like to work with 

and select Vehicle > Vehicle Costing > Post Costs. This will display a Post 

External Costs window. 

  

How to Post External Costs: 

In the Post External Costs window input the date, category and external 

reference (if available) and click OK. Enter the date for which the costs applies 

and then this will display the Post External Costs window. Here, the parts, labour 

and sublet (contract) values should be input along with the amount of labour 

hours and mileage. Click OK to update. 

  

Related Topics: 

―Opening Balance Maintenance‖ on page 387. 

―About the Vehicle Master File‖ on page 379. 
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Post External Credits 

Why:  

Post External Credits allows credit values to be posted to a vehicle after an 

opening balance has been created. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle that you would like to work with 

and select Vehicle > Vehicle Costing > Post Credits. This will display a Post 

External Credits window. 

  

How to Post External Credits: 

In the Post External Credits window input the date, category and external 

reference (if available) and click OK. Enter the date for which the credit value 

applies and then this will display the Post External Costs window. Here, the 

parts, labour and sublet (contract) values should be input along with the amount 

of labour hours and mileage. Click OK to update. 

  

Related Topics: 

―About the Vehicle Master File‖ on page 379. 

  

Service History 

Why:  

Every vehicle repair that is carried out by Volvo dealers is recorded in Fusion. 

This allows a history profile to be established for each vehicle. Details of 

previous repairs can be viewed and running costs can be calculated based on the 

vehicle mileage. 

  

Where: 

 The Workshop Order 

View button. 

From the Workshop Order View, select Order > Service History > Local. This 

will display a Service History subset window. Alternatively, from within the 

order select Order > Local Service History. 

  

How to View Service History Information: 

The Service History subset window displays the selected vehicle‘s customer 

number along with a summary of all orders based on Product code and Chassis 

number (regardless of Registration number and includes both open and 

invoiced). The total cost however, is based only on invoiced orders. To view the 

order details, right-click the required order and select Workshop Order Details. 

This will display a ‗read-only‘ view of the Order Details window. 

Select the filter button  to refine the view based on Registration number, 

payment type, category etc. 
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What else would you like to do? 

Print a Local Service History Report. 

  

Related Topics: 

―Central Service History‖ on page 382. 

VST Hours Sold & Taken Report. 

  

Parameters: 

Parameter Name Purpose / Description 

RGN001 Include Registration Number in the Local Service History access screen. 

 

VCS Refresh 

Why:  

If the contract information relating to vehicles held within the Vehicle Master 

File has changed, selecting the VCS refresh option will ensure that information 

held in Fusion is updated to match the information in VCS. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle and select Vehicle > Refresh > 

VCS, or select the VCS Refresh button . Upon clciking, any information 

relating to the vehicle‘s contract that has changed will be updated and a message 

indicates whether the update was successful. 

  

Related Topics: 

―About the Vehicle Master File‖ on page 379 

  

VDA Refresh 

Why:  

If the information relating to the vehicles held within the Vehicle File has 

changed, for example the date of delivery, selecting the VDA Refresh option will 

ensure that the information held in Fusion is updated to match the information in 

VDA. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle and select Vehicle > Refresh > 

VDA, or select the VCS Refresh button . Upon clicking, any information 

relating to the vehicle that has changed will be updated and a message indicates 

whether the update was successful. 
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Related Topics: 

―About the Vehicle Master File‖ on page 379. 

  

Vehicle Costing Enquiry 

Why:  

The Vehicle Costing enquiry displays job details for all operations carried out 

during the contract term for the selected vehicle. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, highlight the vehicle that you would like to work with 

and select Vehicle > Service History > Contract. This will display a Vehicle 

Costing Details window. This can also be accessed by right-clicking on a vehicle 

and selecting Service History and Contract. 

  

How to Perform Vehicle Costing Enquiries: 

The Vehicle Costing Details window lists all operations for the selected vehicle. 

Each operation line can be double-clicked to view the operation in more detail. 

  

Vehicle Equipment Notes 

Why:  

To display a Vehicle Equipment Notes window so that notes can be recorded 

against a specific vehicle. 

  

Where: 

 The Vehicle View 

button. 

From the Vehicle View, right-click on the vehicle then select Vehicle Notes. 

  

How to Add Edit & Delete Vehicle Equipment Notes: 

Vehicle equipment notes can be created or amended within the Vehicle File and 

used to record any additional equipment etc, that has been added to the vehicle. 

Vehicle notes can also be access from within Workshop Order View by clicking 

on the Vehicle Notes button  on the taskbar. 

  

Related Topics: 

―About the Vehicle Master File‖ on page 379. 
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Time Recording 

About Time Recording 

This chapter describes GDS – Fusion – On line and Manual Time Recording 

functions. 

On line Time Recording; 

This is accessed directly after logon from the Fusion World window. This should 

be used by mechanics to monitor their daily activities as and when they happen. 

  

 

On line time recording requires the entry of the mechanic‘s current activity, and 

performs the clocking based on the current system date and time. 
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Manual Time Recording: 

This is available from the Mechanic Workbench via the Actions – Manual Time 

Recording option. It is intended to be used by a Supervisor as clockings can be 

made at any time of day for any mechanic. 

  

 

Manual Time Recording is also available from the Workshop Plan Details by 

right mouse clicking in the Actual area of the available hours bar for a specific 

mechanic. 

  

 

Manual Time Recording allows the entry of activities at specific times on 

specific dates and so is intended for use by a supervisor to monitor and/or amend 

data created in real time by mechanics using on-line time. 
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Actual and Planned Time Analysis 

Why:  

This enquiry shows actual Order/operation clocking‘s verses Planned Orders/ 

operations by mechanic and date. The records can be viewed to see how 

accurately the user has followed the plan. 

  

Where: 

 The Mechanic view 

button 

The Actual and Time planned analysis can be accessed from the Mechanic View 

by selecting Mechanic > Actions > Actual and Planned time analysis and 

entering a Mechanic Number and Date. 

  

How to Perform Actual and Planned Time Analysis: 

The Actual and Planned time analysis window is split into two sections, the top 

section lists all actual clocking‘s and the bottom section displays all planned 

details. 

  

What else would you like to do? 

―Planning‖ on page 415. 

  

Related Topics: 

―Online Time Recording‖ on page 410. 
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Additional Payroll and OT Payments 

Why:  

A new facility has been introduced whereby information about call out fees, shift 

premiums etc can be added in On Line time recording, validated by a supervisor 

and saved to a file. An additional tab will also display any ‗Overtime‘ hours 

(hours where the payment category is greater than 100%). This information can 

then be used/transferred to a 3
rd

 Party system at the markets responsibility. 

  

Additional Payroll Payments Maintenance 

In Manual Time recording, Additional Payroll payments will be displayed in a 

drop down list box when adding records. These are the codes that are set up in 

the file THF 758. 

  

 

Additional Payments in Online Time Recording 

Selecting the Additional Payments icon or selecting Actions > Additional 

Payments will display a list of additional payments for the current month. 
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 To add new payments select the New icon or select File > New. Next select an 

Additional Payment type from the drop down list box and enter Quantity or use 

the icon to calculate the quantity based on order time spell for current date. The 

Order Number drop down list box against will display all Orders for current date 

icon against order number is a refresh option. Click OK to add/accept 

amendments. 

  

 

Select record and RMB options are: 

Open – Allows records to be amended* 

Delete – Delete Record 

Notes – Allows additional notes against an Order Payment  

* Where a payment has been rejected, Open and amend will resubmit. 

Additional Payments in the Mechanic Work 
bench 

Select Actions > Additional Payments > Details (security ID697) and this will 

display a list of all Mechanics for the branch with their additional payments 

based on the current month (start date to current date). 
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Selecting Actions > Additional Payments > Additional payment Confirmation 

(security ID702) will display a list of all Mechanics for the branch with their 

additional payments and overtime based on the current month (start date to 

current date). 

  

 

Select record and RMB options are: 

Open – Allows records to be amended (Quantity and Supervisor notes) 

Notes – Allows additional notes against an Order Payment  

Toggle Approved/Rejected – Changes Status icon 

Confirm – Confirms record once changes have been made 

Delete – Delete Record 

 Note! Double clicking on a line will ‗Open‘ a record. Double clicking on a 

status icon will change the status. 

The Overtime tab will display a list of Mechanics and there Overtime (where 

Payment category is not equal to 100%) 

  

 

All Data is held in File THF759. 
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Select record and RMB options are: 

Manual Time recording – This will take you to the selected date where any 

records can be amended if overtime is not approved. 

 

 

 

Additional Payments Options in Manual Time 
Recording 

Using the RMB on an Order will allow a single entry to be added or amended. 

  

 

Select Additional Payment type from drop down list box, enter quantity or use 

the icon to calculate quantity based on order time spell for current date. The drop 

down list box against Order number will display all Orders for Current date and 

the icon against Order number is a refresh option. 
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Additional Payments Icon 

Where a Payment is not related to an order select new ‗Additional Payments‘ 

icon or Actions >Additional Payments > Add. 

  

 

This again will allow a single entry to be added or amended without an Order 

number. 

 Note! New Additional Payment summary value is displayed. 

Additional Payments Summary 

This screen will display all payments and also allow multiple entries to be added 

with or without an Order number. 

  

 

Records can also be amended and deleted in this screen. 

Additional Payments Set up 

New security options for Mechanic Workbench include: 

ID 697 Additional Payment 

ID702 Additional Payment Confirmation 

New Control File is THF758 ‗Additional Payroll Payments‘. 
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Clocks by Payment Category Enquiry 

Why:  

The Clocking by Payment Category Enquiry displays a summary of the hours 

clocked against each category. This is useful when checking the paid wage for 

any given period to ensure that the user has worked his basic core time before 

any overtime or double time etc. is paid. 

  

Where: 

 The Mechanic view 

button. 

 The Workshop Order 

View button. 

 

After entering either the Mechanic View or the Workshop Order View, this 

enquiry can be accessed from three different places: 

From the Manual or Online Time Recording windows - select the Clocking by 

Payment Category icon . 

From the Time Card Enquiry window, select File > Open Clocking by 

Payment Category. 

These methods will access the Clocking by Payment Category window. 

  

How to Perform Clocks by Payment Category Enquiries: 

In the Clocking by Payment Category window, input the required date range and 

select the enquiry type. Select the ‗Recalculate‘ button to refresh the screen with 

the new data. 

  

What else would you like to do? 

―Mechanic Timecard Enquiry‖ on page 403. 

  

Related Topics: 

―Manual Time Recording‖ on page 400. 

―Online Time Recording‖ on page 410. 

The Mechanic Master File. 

―Time Recording Rules‖ on page 443. 

  

Set up:  

Payment categories in the Fusion Control Files window. 
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Manual Time Recording 

Why:  

Manual time recording allows the mechanics activities to be recoded or amended 

either at Order or line level, dependant on various parameter settings. 

Time recording allows the control of paid wages, job costs efficiency and 

utilisation of the workshop. 

  

Where: 

 The Mechanic view 

button 

From the Mechanic View, select Actions > Manual Time Recording. This will 

display a Manual Time Recording window. 

  

How to Perform Manual Time Recording: 

In the Manual Time Recording window input a mechanic number, branch and 

date, then click OK to display the Manual Time Recording window. 

To add a new record select File > New, Input an order number (and Operation, if 

time recording is at line level or against a straight time operation) or a non-

productive code, (where no order number is available), then input a start time. If 

order/line requires a ‗Completed flag‘ then check the ‗Completed‘ box and then 

click OK. Continue to add records as required and when complete select cancel. 

The minutes of the start time are displayed as hundredths and are separated from 

the hours by a full stop. For example, 05:30 pm would be inputted as 17:50. 

To add new records for a different mechanic or date, select the filter icon and 

amend the criteria accordingly. 

To amend an existing record In the Manual Time Recording window for the 

selected mechanic, open the time record and make the necessary changes. If you 

would like to amend the start time, then the record has to be deleted and a new 

one created with the correct start time. 

The ‗Override Payment Category‘ allows you to change the payment category 

created by the system, based upon the user‘s clocking pattern. 

The ‗Completed‘ option allows either the Order or operation to be flagged as 

completed, this indicator will prevent an order being invoiced if not actioned 

based on a parameter  

To delete a time record in the Time Recording window for the selected 

mechanic, highlight the record, right-click then select delete.  

 Note! System generated break records cannot be deleted where an ‗XFNSH‘ 

record exists and these should be amended rather deleted 

  

What else would you like to do? 

―Clocks by Payment Category Enquiry‖ on page 399. 

―Online Time Recording‖ on page 410. 
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Related Topics: 

―Time Recording Rules‖ on page 443. 

―Additional Payroll and OT Payments‖ on page 394. 

Mechanic Master File. 

Mechanic Exceptions 

  

Set up:  

NPC parameters define the language-specific non-productive codes used 

throughout time recording for categories of non-productive time like paid 

sickness, unpaid absence and holiday. 

Parameter REC201 controls addition of a completed flag at Order or Operation 

level. Option not used. Completed flag at Order level. Completed flag at Line 

level. 

Parameter ONA002 allows time to be booked against the order or line (to allow 

time recording against Straight time operations only). 

Parameter TIM006 determines if ‗fixed‘ breaks are inserted when an XFNSH is 

added. 

  

Mechanic Bar Code List 

Why:  

For markets that use Bar coding, this report contains a list of bar codes for all 

mechanic numbers which can then be used to make up badges. 

  

Where: 

 The Mechanic view 

button 

From the Mechanic View, select Reports > Print Mechanic Bar Code List. 

There is no selection criteria for this report, it is submitted for print immediately. 

  

 Note! Bar coding is activated per branch, so mechanic details will only be 

printed for ‗active‘ bar coded branches. 

  

What else would you like to do? 

―Time Recording Using Barcodes‖ on page 447. 

  

Related Topics: 

―Clocks by Payment Category Enquiry‖ on page 399. 

―Mechanic Timecard Enquiry‖ on page 403. 

  

Set up:  

Branch parameter BOH controls the use of bar codes on job cards and for 

recording time. 
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Mechanic Hours Booked and Sold Enquiry 

Why:  

This enquiry shows mechanic efficiency per operation, for a specified date 

range. The efficiency can be displayed based on sold (invoice) time or TST time. 

 Note! This enquiry is only valid when time is recorded at line level. 

  

Where: 

 The Mechanic view 

button 

From the Mechanic View, select Actions > Mechanic Hours Booked and Sold. 

This will display an Hours Booked/Sold Filter window. 

  

How to Perform Mechanic Hours Booked and Sold Enquiries: 

In the Hours Booked/Sold Filter window input the required selection criteria. 

The Mechanic Hours Booked and Sold Enquiry window then lists all the 

selected mechanic's invoiced records that match the search criteria. Each record 

will display the total time sold per operation and the amount credited to each 

individual mechanic along with his booked and adjusted hours, and any variance.   

  

What else would you like to do? 

―Mechanic Timecard Enquiry‖ on page 403. 

  

Related Topics: 

―Online Time Recording‖ on page 410. 

  

Set up:  

Parameter ONA 001 controls whether mechanic time is recorded at order or line 

level. 
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Mechanic Timecard Enquiry 

Why:  

This enquiry shows by mechanic and date, the start, finish and worked spell 

times. The records can also be viewed in detail to see the job details. 

  

Where: 

 The Mechanic view 

button 

The timecard enquiry function can be accessed from the Mechanic View by 

selecting Mechanic > Timecard Enquiry, from the Mechanic Maintenance 

window by selecting the Timecard Enquiry icon , from the Mechanic View 

by selecting Actions > Timecard Enquiry, or from On-line time recording by 

selecting the Timecard Enquiry icon. Whatever selection is made, a Timecard 

Enquiry Summary window is displayed. 

  

How to Perform Mechanic Timecard Enquiries: 

If the enquiry has been accessed from Actions > Timecard Enquiry, then a blank 

Timecard Enquiry Summary window is displayed and you'll need to use the filter 

function to access the particular records you need.  

If the enquiry has been accessed by the other methods, then the Timecard 

Enquiry Summary window lists all timecard records for the selected mechanic. 

For each of these records you can access the timecard details and details of the 

clocking by payment category by highlighting the record and right-clicking.  

The Timecard Enquiry Details window lists all operation and exception codes 

recorded for the selected mechanic on the selected date.  

The Clocking by Payment Category window displays a summary of each 

payment category recorded for the selected mechanic on the selected date(s).  

  

What else would you like to do? 

―Manual Time Recording‖ on page 400. 

  

Related Topics: 

Assign Mechanic Exceptions . 

―Online Time Recording‖ on page 410. 

―Time Recording Rules‖ on page 443. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

404    Time Recording GDS Fusion v3.3 

Multiple Core Times 

Why:  

In some markets (e.g. Sweden) dealers are required by law to pay mechanics an 

additional fee for working hours that are deemed unpleasant (before 07:00 and 

after 18:00), even if they fall within the mechanic‘s normal working time. This 

can mean two or more different rates of pay (up to five) being applied in one 

normal shift. Rounding is still applied to the end of shift and automatic fixed 

breaks are applied in the usual way.  

The concept of multiple core times within one shift has been introduced into 

GDS mechanic shift patterns. This functionality replaces the concept of core 

time plus which is no longer applicable in Fusion 3.3. 

The scope of this change includes the following areas of GDS; mechanic shift 

patterns, mechanic reporting, time recording, pay rates and workshop planning 

(available hours). 

The following sub topics explain aspects of Multiple Core Times in relation to 

Fusion. 

 

Multiple Core Times and Shift Clocking  

Previous functionality allowed ‗core time plus‘ to be created in a Shift Clocking 

(Control Files > Shift Clocking) to allow an additional pay category ( payment 

category AB below) as well as core time (AA below): 

  

 

Multiple core time functionality allows many core time entries per shift to allow 

multiple pay rates per shift within a mechanic‘s normal ‗basic hours‘: 
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Shift Clocking Detail maintenance has been amended to replace the core / core 

time plus dropdown list with a check box: 

  

 

Validation of shift clocking patterns has been amended to ensure that core times 

are consecutive (there can be no ‗gaps‘ between core time entries). Also start 

time rounding can only be entered against the first entry in a core period and end 

time rounding can only be entered against the last entry in a core period. 

Downtime rounding can only be entered against a record which includes 

downtime. 

Existing auto clock-off (XFNSH) functionality functions with multiple core time 

entries so that mechanics who fail to clock off are automatically clocked off at 

the end of the last core time of their shift. 

A mechanic with multiple core times and a holiday shift exception is be paid by 

the payroll interface according to their clocking including shift allowance for the 

additional core times. Also holiday pay will be paid as if the mechanic had 

worked their normal basic hours, including multiple core times. So if a holiday 

shift exception is added without any start and end time, then the holiday hours 

will be the sum of core times on this day. If a mechanic‘s basic hours are made 

up of multiple core times, then he or she will be paid for the same number of 

hours, including multiple core times, for a day of paid holiday. 
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Multiple Core Times and Reporting 

The Mechanic Shift Report (Mechanic > Reports > Mechanic Shift Report) 

shows from and to shift hours including all core time at the beginning and end 

of shift for both the mechanic (THP847) and supervisor (THP848) sequence: 

  

 

 

Mechanic sequence: 

 

 

 

Supervisor sequence: 
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Manual Time Recording shows from and to shift hours including all core time at 

the beginning and end of shift: 

 

 

Shift Pattern Enquiry (Mechanic > RMK > Shift Pattern Enquiry) shows from 

and to shift hours including all core time at the beginning and end of shift: 

 

 

Example of shift set up with five core time entries: 

 

 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

408    Time Recording GDS Fusion v3.3 

Multiple Core Times and Points to Note 

The payroll report (TE091) will report core time with pay rates that differ from 

the basic rate in the overtime columns (1.5, 1.8, 2.0 etc.). This differs from the 

original assumption that all core time would be reported in the basic hours 

column. See example payroll report below: 

  

 

For initial set up, conversion program (CNV499) converts any ‗core +‘ records 

to multiple core time entries and any end time rounding is moved to the last 

record in a core group. 
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Non Productive Batch Enquiry 

Why:  

This enquiry displays details, by non-productive code, for all non-productive 

hours transferred to the financial system via THF151 either via the daily batch or 

invoiced (where a legal document might be required). 

  

Where: 

 The Workshop Order 

View button. 

 The Mechanic view 

button 

From either the Workshop Order View or Mechanic View, select Actions > 

Non-Productive Batch Enquiry. This will display a Filter window. 

  

How to Perform Non Productive Batch Enquiries: 

In the Filter window input the non-productive code that you would like to 

enquire about, or leave blank for all. Select the invoice date and/or the invoice 

number then click OK. A Non-Productive Batch Summary window is then 

displayed showing the invoice number (where applicable), date and the total 

hours booked and their value. 

Select the print icon to have this information printed. 

Double-clicking to open any of the non-productive time records displays a Non-

Productive Batch Details window. Here, all mechanics with time booked against 

the non-productive code for the selected date are displayed.  

  

What else would you like to do? 

―Manual Time Recording‖ on page 400. 

  

Related Topics: 

―Time Recording Rules‖ on page 443. 
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Online Time Recording 

Why:  

Online Time Recording allows mechanics to record their activities via a terminal 

or scanner, at order or line level, depending upon parameter ONA 001. See the 

parameters at the end of this topic. If there is no order for a mechanic to clock 

onto, the system holds a list of codes that describe downtime where the 

mechanic must choose one. Clocking onto an activity effectively ‗ends‘ the last 

activity, the only time clocking ‗off‘ is required is at lunch or the end of the day. 

  

Where: 

 The Mechanic view 

button 

From the Mechanic View, select Actions > Online Time Recording to display 

the Mechanic Time Recording window. If your company uses access codes, 

Input your access code to proceed to the Mechanic Time Recording window. 

  

How to Perform Online Time Recording: 

If an access code was entered, then the Mechanic Number associated with this 

code will be established in the Mechanic Time Recording window. Once the 

mechanic number has been entered, either a non-productive code or an order 

number should be entered. If time recording is at line level, or a recording is 

required against straight time, then an operation number will also be required. 

When confirmation that an Order or Operation has been completed a dialog box 

will be displayed listing previous Order/Operations that have not been flagged as 

completed. Click OK and a message will be displayed confirming the non-

productive code or order clocked onto, along with a date and time. When 

planning is active (parameter PLN003 is positive) and the user enters the 

mechanic number, a message will display in the information area to suggest the 

next planned order/operation to clock onto. In the example below mechanic 17 is 

shown an information message about work planned to start at 16:00. Once the 

user has clocked on, the suggested next order/operation message is replaced with 

the current clocking details message. 

 

 

 Note! The information messages shown here relate to the Workshop Plan 

Details screen, see ―Planning‖ on page 415. 
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What else would you like to do? 

Learn about ―Manual Time Recording‖ on page 400. 

Review ―Time Recording Rules‖ on page 443. 

Learn about ―Additional Payments in Online Time Recording‖ on page 394. 

  

Related Topics: 

The Mechanic Master File. 

Exceptions. 

  

Parameters:  

Parameter Name Purpose / Description 

REC 701 This is used to determine if access control is set up. If yes, access codes are required 
before time recording can be accessed. 

ONA 001 This controls if time recording is done at order line level. 

ONA 002 This allows time to be booked against the order or line (to allow time recording against 

Straight time operations only). 

REC 201 This controls if a completed flag is required (0 = not used, 1 = used at order level, 2 = 
used at line level). 

BOH At Branch Level, this controls if barcodes are used in online time recording. 

REC0 & REC1 At Branch Level, this determines the time difference from AS400 time to region time 

TIM 006 This determines if ‗fixed‘ breaks are inserted when XFNSH is added. 

A new scheduler process can run in the batch to insert breaks and an ‗XFNSH‘ record 

at the end of the day where a mechanic has forgotten to clock off. 

 Note! This will only create an XFNSH record where the last record is before the 
shift end time. 

PLN 003 This activates the interface to Fusion Workshop Planning. 
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Order Time Taken 

Why:  

The Order Time Taken enquiry allows you to view the total hours booked and 

sold per order and/or operation (where time recording is at operation level). 

  

Where: 

 The workshop order 

view button 

From the Workshop Order View, highlight the order that you would like to 

enquire about and select Order > Order Time Taken and then Summary or 

Detail. This will then display an Order Time taken window. 

  

How to View Order Time Taken: 

In the Order Time Taken window, if time recording is at order level then only 

the total sold time will be displayed. Select Actions > Order Time Taken Details 

to view total booked (spell) hours. 

In the Order Time Taken window, if time recording is at line level then both the 

total sold time and total spell will be displayed in summary and per operation. 

Each operation can be opened to view more details. 

Select Actions > Order Time Taken Details to view total booked (spell) hours 

per operation. If time recording against straight time operations is active 

(ONA002 = POS) then the screen will display a combination of booked time for 

the order and booked time against lines. In the drop down list box ‗Display 

Type‘ will allow a selection based on Operations only.  

  

What else would you like to do? 

―Mechanic Hours Booked and Sold Enquiry‖ on page 402. 

  

Related Topics: 

―Manual Time Recording‖ on page 400. 

―Online Time Recording‖ on page 410. 

  

Set up:  

Parameter ONA 001 controls whether mechanic time is recorded at order or line 

level. Parameter ONA 002 controls whether time recording can be applied to 

straight time line level in conjunction with Order.  

 Note! Order Time Taken > Summary will not be active if either ONA001 or 

ONA002 is not set to ‗POS‘.  
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Payroll Maintenance 

Why:  

The Payroll Interface allows information from the time recording and exception 

files to be collated along with Sales information from the Order line files. 

Additional information about call out fees, shift premiums etc. can also be added 

before being transmitted via an Excel™ spreadsheet to an assigned email address 

for payroll details. 

 Note! Before transmitting payroll information, any additional payments that 

need to be made to mechanics should be added within this option. 

  

Where: 

 The workshop order 

view button 

From the Workshop Order View, Actions > Payroll Maintenance. This will 

display a Payroll Maintenance Selection window. 

  

How to Maintain Payroll Information: 

To maintain payroll information, input the required selection criteria within the 

Payroll Maintenance window and make sure that the ‗Output Type‘ is screen. 

(Alternative options as Transfer to PC and print are available from the drop 

down list box) This will display a Payroll Maintenance window. 

The Payroll Maintenance window lists the invoiced sales and total hours worked 

for the selected mechanic during the selected date range. 

If this information needs to be updated with additional payments before it is 

transmitted, open the mechanic record to display the Clocking by Category 

window. The Clocking by Category window shows a breakdown of the 

mechanics times per shift and payment category types for the specified date 

range. 

To make an additional payment to a mechanic you need to add further source 

codes to their existing details. From the Clocking by Category window select 

File > New to display the Add/Amend Payments window. Input the quantity that 

you would like to add, along with the amount and payment source code, and then 

click OK. These values will then be displayed in the summary ‗additional 

Payments‘ 

If any of the clocking details are incorrect, then these need to be located in the 

Manual Time Recording function and amended there? 

When all payroll information is correct, you can then select the Transfer to ‗PC‘ 

or ‗email‘ icon. If email is selected this prints a Payroll Audit report in the form 

of an Excel™ spreadsheet and transmits it to a designated email address (as 

specified in the Control File). 

  

What else would you like to do? 

Amend an Existing Clocking Record via ―Manual Time Recording‖ on page 

400. 
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Related Topics: 

Mechanic Exceptions 

  

Set up:  

Parameter PRM 001 determines if the Workshop Payroll Interface is active. If it 

is set to *LIKE (POS 001) a CSV file can be generated using time recording and 

exception data from GDS Workshop. The file is emailed automatically to a 

designated email address where it can be opened as an Excel™ spreadsheet). 

Email addresses for transmitting payroll details are set up in the Email Control 

File within the Fusion Control Files. 

An additional record type 500 has been added to the spread sheet for Invoiced 

hours and Invoiced Sales. 

New parameter FLR007 in 3.2 allows file to be saved on the AS400 with a 

specified folder. 
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Planning 

Why:  

With the introduction of the Fusion product and new technology a workshop 

‗Planning‘ tool was one of the area‘s where this environment could benefit the 

end user with a simpler interface and greater flexibility. 

This along with a new Parts Reservation function will allow the dealer to 

maximise his workshop potential. 

This document aims to give the user a basic understanding of how the function 

works but for the dealer to ‘get the best out of the system’ they should already be 

practising a practical approach to planning and loading the workshop using 

current options available such as CFI, VOSP, scheduling and time recording etc. 

Planned details are created by the creation of a Workshop Order or Quotation 

where a ‗Planned‘ and ‗Ready‘ date and time can be added. These can be created 

directly from the planning screens or from the workshop order workbench. 

Operations or sub groups can be added to describe the work to be carried out and 

an ‗invoice‘ time can be added (this can be subsequently be amended to a 

planned time when the operation is allocated to a technician). 

Alternatively an Estimated amount of time can be added against the Order and 

this can be used to plan the ‗whole‘ order against a single or multiple mechanics. 

Additionally time can be ‗reserved‘ against a mechanic and an order created or 

reservation can be updated later with an Order number once the Customer has 

confirmed. 

Fusion Planning consists of three screens: 

Diary screen Overview of current months capacity on a daily basis 

Available hours chart for shift and team 

Plan Details A total overview of all assigned/unassigned work for that 

given Day for all Mechanics and work bays. 

Customer Details A total overview of WIP, Quotations and schedules for 

that Planned week/day which can then be filtered 

specifically by Customer. 

Each one of these screens is explained in detail in the following pages. 

 

Where: 

 Access to the Planning functions is made either directly from Fusion world 

(CAP) or from the Work bench, Workshop Order > Actions > Planning. 
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Planning - Order Screens 

When an order is created, enter the planned and ready dates times as to when the 

vehicle will arrive and when it is due by. 

  

 

When Operations are added the ‗Total time‘ will be displayed in Operation time. 

Estimated time can be used in markets where Operations are not added at time of 

creation; however we encourage ‗Straight time‘ operations to be added where 

ever possible with a diagnostic time. 

When the work is planned, this will be indicated by an icon on the workshop 

order planning tab. 

 

 

If the planned or ready dates are changed after the work has been planned against 

a mechanic then a warning message will be displayed. 

 

 

OK will update the ORDER details only, cancel will allow the plan to be 

unassigned prior to date/time changes. 
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Order Screen - Part Reservations 

Forward Planed Orders can be created and parts allocated, these will not affect 

stock or be reserved until they fall within Stock Order lead times (set by branch 

parameter RES4). Once within the stock order lead times any un-sourced parts 

can be automatically ordered or a report produced for manual order.  

(See the Reservation document for more details) 

 

Planning - Diary Screen 

The Workshop Diary – Month view will default to the current branch signed into 

 

 

The current day will also be highlighted,  arrows on the top left allow the 

user to move forward and backward a month at a time and the down arrow will 

return to the current month. 

Drop down list box ‗Branch’ will allow the users to check capacity etc at other 

branches within the same Company. (Based on branches assigned within his 

User role, and only when called from Fusion World) 

 

Diary Details 

There are three icons to describe ‘Capacity’ Status and one for Notes: 

 Resource available. 

 % of Resource reached (Set by parameter PLN006). 

 Resource exceeded (Set by parameter PLN007). 

 Note pad details exist. 
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Order/Operations The two bold figures indicate the number of Orders opened 

for that given day and the number of Operations assigned to 

the Orders. 

Reserved The number of hours planned as ‗reserved time‘. 

Order The number of hours allocated to Planned Orders (Estimated 

or Operation times). 

Planned The number of hours Planned against mechanics or teams. 

(This can differ to Order hours based on skill factor). 

Schedule Hours pre planned to Schedules (not copied to Orders). 

Available Available hours based on Mechanic shift and clocking 

patterns. 

 

Double click any given day to select Plan details or select File > Plan details or 

select icon . Select Customer details icon  for an overview of all Order 

and Quotations details. Select Mechanic availability icon  to search for 

available planned time. 

 

Available Hours Chart 

Right click on a date and select Available Hours chart, or Date > Available 

hours to display a screen where available and allocated hours can be displayed 

by shift or team. 
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Planning - Workshop Plan Details 

The Workshop Plan Details view will default to the current branch and date 

selected from the Diary screen. 

 

 
 

Arrows  on the top right allow the user to move forward and backward a 

day at a time and the down arrow will return to the current day. 

Scroll bars allow details to be moved left to right and up and down, all screens 

can also be resized.  

 Icons on the right allow Zoom in and Zoom out so that a complete 

shift/day can be displayed in full. 

 Allows the creation of Orders (Ctrl N) and Quotations 

 Refresh Icon, (F5) after any new orders are created or changed. 

 Show Hide unassigned work details (Alt F5 allows more Mechanic details to 

be displayed). 

 Switch view between Mechanics and Work bays. 

 Filter on both Mechanic and unassigned work (Ctrl F) 

 Reserve time against a mechanic with or without creating an Order. 

 Overdue Planning Details (Alt F8) 

 Customer Details 

 Mechanic Availability (Alt F9) 

 Search (Ctrl S) 
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Details of work Planned per Mechanic and Work 
Bay: 

Indicator Purpose 

White Reservation 

Dark Blue Planned time (Order) 

Sky Blue Planned time (Operation) 

Slate Blue Planned time (Off site – Breakdown) 

Gold Completed 

Blue violet Invoiced Order 

Thin red line border Over estimated plan 

Thick red line border Under estimated plan 

Bold Text Order Flow code link (with code in brackets) 

 

Details of Actual Mechanic activity based on clocking records: 

Indicator Purpose 

Green Completed clocking 

Orange Non Productive work, XCLEN etc. 

Yellow current clocking 

Red No clocking detail 

Grey Exception recorded 

Fixed breaks: 

Where fixed breaks are set up within shift clocking‘s maintenance these will be 

displayed on the planning board in grey and planned work will be assigned either 

side of these when dragged and assigned. 

 Note! If work is to be carried out during a break then the record will have to 

be opened and ‗continuous‘ checked. 

Unassigned Work: 

Details are displayed for Orders, Quotations and Schedules; these are displayed 

in Customer/Order/vehicle sequence for ease. Columns such as Planned and 

Ready times display details added to the order. Operation descriptions and hours 

are displayed from the Order details. Hours displayed against the Order can be 

either the ‗Estimated‘ hours or the total of the operation hours. 

 Note! Order hours is reflected as: 

- When nothing is planned the sum Total of all operations or the Estimated 

amount where populated. 

- When any operation within the Order is planned the Order hours reflects the 

sum total of the remaining Operations NOT planned. 

 

Select ‘turner’ against Schedules, Orders and Quotations to expand details. 

Select ‘turner’ against each individual Schedule, Order or Quotation to 

expand the details and display each individual Operation. 
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How to Reserve Time & Create Order 

 

Time can be reserved against a Mechanic and then subsequently 

updated with an Order number. 

Alternatively if ‗Create Order‘ is checked at the same time as 

creating the reservation the Create Order screen will be displayed 

with the vehicle registration, mileage can then be added where 

required and the Order created which will then update the 

reservation details. 

 Note! Planned tab on Order will be updated with start and end 

times converted into HMS. Reservation Text will be added to the 

order as text lines (THF312 updated). 

 

 

Planned Details Right Mouse Button Options 

 

Option Purpose / Description 

Assign to Mechanic Allows individual Operations or ALL operations to be assigned to a single or 

multiple mechanics. 

Allocate Operation at 

Order Level 

Allows an operation to be added back to an Order record where previously 

allocated individually. 

Assign to Team Allows ‗unassigned‘ details to be assigned to Team, which then can be allocated 

to individuals within the team. 

eMail Allows an email to be sent to the Customer (email address default from the 

Customer Master file). 

SMS Text Allows a SMS text message to be sent to the Customer/Driver. (SMS phone 

number, default from the Vehicle file, if blank then from Customer Master File 
(mobile)) 

Convert to Order Allows an Order to be created from schedule details displayed, and will update 

schedule file with Order number once created. 

Order Notes Allows access/amendment of Order notes. 

Move Allows record to be moved to another date (will set Planned date where less than 

Ready date, where greater than Ready date will set both Planned and Ready 

dates). 

Open Opens an Order or Quotation 

View Allows an Order to be viewed where invoiced 

Planning Details Allows update of Order Flow code, Planned details Team and Reason details. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

422    Time Recording GDS Fusion v3.3 

About the Assign to Mechanic Option 

 

This screen will display the number of Operations to be assigned. That can 

be more than one if Order is selected. 

Once work is assigned then this is removed from the Unassigned work list. 

The screens field descriptions are as follows: 

Field Purpose / description 

Mechanic Use the torch icon  to find a mechanic or enter a mechanic number directly If the operation is to be 

applied to more than one mechanic then select the ‘Multiple’ icon to select several mechanics from a list. 

Start Date Set the date as required.  

Start time Will default to the nearest quarter (in decimal) based on the system time. 

Time Order estimate or Operation time, this can be adjusted as required. Note! Same time will be allocated to each 

multiple mechanic and therefore might need to be adjusted. 

Work Bay Assign a Work bay from the drop down list. 

Continuous Checked will assign time outside mechanics shift time, un-checked will Assign time within his shift pattern. 

Offsite Used to indicate a break down repair etc. 

  

About Drag and Drop Assignment 

Individual Operation records can be highlighted (left mouse click) and ‗dragged‘ 

and assigned to a Mechanic. Similarly the whole Order or Quotation can be 

selected and ‗dragged‘ and assigned to a Mechanic. Details added to Mechanics 

can also be ‗dragged‘ off the planned details and moved back into unassigned 

work. 

Select the ‘Alt key’ and left mouse click to plan order/operation continuously. 

Select the ‘Ctrl key’ and left mouse click to allow a record to be copied to 

another mechanic and time. (Indicated with a + in front of the Order). 

 Indicates plan has been split over two days. 

 Indicates plan has been split to more than one Mechanic. 

 Indicates the plan has been split over two days and to more than one 

mechanic. 

If in work bay view, you can drag and drop records between work bays (you 

cannot amend the time as this is governed by the Operation). 

If the cursor is positioned at the start or end of a plan and is displayed, 

the planned time can be extended or reduced by dragging the planned record. 

 

If an Order/Operation is planned outside the ‗Planned and Ready‘ 

times then a warning message will be displayed. 
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If an Order/Operation is planned prior to the system time (i.e. in the past), 

then again a warning will be displayed. 

If the user does not have the correct authority code assigned with the operations 

that he can perform then a warning message will be displayed. Similarly, if the 

user does not have the correct proficiencies assigned. 

 

 

See the Control File and Mechanic Master File. 

Right clicking on Planned details allows the record to be opened, amended, 

copied, split to another mechanic or removed and added back to unassigned 

work details. 

Where an Order has been assigned, Operations will display the details and allow 

individual Operations within the order to be assigned separately. Records 

displayed in bold are linked to a Flow code and code set within the Flow code 

table is displayed in brackets. 
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About the Amend Option 

 

Amend allows details such as mechanic, work bay, time etc to be 

changed. 

 

About the Copy Option 

 

Copy allows the record to be ‗copied‘ to another mechanic, 

(on a different date and time if required); also details such 

as Time (planned) can be adjusted etc. 

 

About the Split Order / Operation Option 

 

Both Order and Operations can be split. 

Enter new mechanic number and use the slider to split the 

order or operation time. (Select rounding option from drop 

down where an exact split cannot be achieved). 

Where an Order has been split between mechanics or over 

two days or more these records will be displayed with a 

different coloured warning triangles. 

If the record is selected for split on the first day this will 

split the whole record. 

If the record is selected for split on the second day this will 

allow the second part only to be split (re-assigned) to a 

different mechanic. 

Select the ‗S key’ and left mouse click within the plan to allow a record to split 

to another mechanic and time with Drag & Drop. 
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About the Remove Option 

 

Removes details from Mechanic and adds it back to unassigned work so that it 

can be re-assigned. 

Dependant on the record type/allocation it will be added back to unassigned 

work or the current planned Order will be highlighted with a red border to 

indicate under/over estimated time. 

 

 

Where an Order/Operation is Split the ‗Selected‘ record 

can be removed 

If however ‗All‘ records are removed then the 

Order/Operation will then be re-displayed under 

Unassigned work  

 

About the Operations Option on a Planned Order 

 

This screen displays all 

operations on the order that are 

planned at either Order or 

Operation level. 

Icons denote if an Operation is 

planned at Order or line level, 

whether it has been completed 

and whether an operation has 

been assigned to more than one 

mechanic. 

 

 

Where an Operation has been split to more than 

one mechanic, this screen will display the 

Operation details, Mechanic number and name 

along with the planned start date and time. 

 

 

Where an Order has been split to more than one 

mechanic, this screen will display the Order 

details, Mechanic number and name along with 

the planned start date and time. 

 

About the Allocate Operations at Order level 

This function allows a separately allocated operation to be allocated back to its 

original order. 
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About the Order Notes Option 

 

Allows the display and amendment of Order notes. 

If icon is displayed in the menu, this indicates there are notes present. 

 

About the Open/View Option 

Allows the Order to be opened or viewed, dependant on status. 

 

About the Planning Details Option 

 

Allows the Order Flow code to be amended along with 

Planned dates. Reason details can be added/amended 

and Team can be allocated (only where plan is 

unassigned). 

 

Actual - Manual Time Recording 

 

Right mouse clicking on ‗Actual‘ will 

allow the Manual Time recording screen 

to be called based on branch, Mechanic 

and date. 

 Note! This option is only available if the user has authority to Mechanic 

General – manual time recording (security ID 160). 

 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Time Recording    427 

About Mechanic Sorting 

A right mouse click on the Mechanic heading of Workshop Plan Details screen 

allows mechanic details to be sorted in number, name, team, department or shift 

sequence as well as ascending or descending sequence. 

 

 

A combination of two sort options may be used. Filter and sequence selections 

may be saved for the user and branch using the Save icon in the toolbar . 

About Hover Help 

Hover help is available against Mechanic, Order and Workbay: 

Mechanic 

 

This displays details on Team, skill grades, Authority codes etc, and if an 

exception is registered this will also be displayed. 

 

Order 

 

Hover help is also available against the planned record, displaying details of the 

Order/operation. This will display details of Operations allocated at either Order 

or Operation level. 

 

Work bay 

 

This will display details of Operations allocated at either Order or Operation 

level. 
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About the Mechanic Activity Filter (Crtl F) 

 

The Filter displays details of both planned and unassigned work for certain 

selection criteria such as Customer, Registration number, Reservations, 

etc. 

Mechanics on Downtime, Time remaining and Percentage complete etc 

and based on Mechanic activity (current clocking‘s). 

Use the torch icons to search for Mechanic, Customer or Registration etc. 

Use the drop down list box to filter on shift, Team, department and flow 

codes. 

 Note! Filter on Team will display Team records plus any unassigned 

details for ease of allocation. 

 

About the Search Options (Ctrl S) 

The search option allows selection based on Registration, Customer, Order 

number, Operation number and Date range (Default is Planned details date and 

‗high‘ date). Schedules can also be included within the search 

 

 

Screen will display a single entry if Unplanned or Planned against one mechanic. 

The display will show the Operation with the most hours and the number of 

other operations on the Order. If Planned, and copied or split between a number 

of mechanics then multiple records will be displayed. 

Right mouse click options – Search: 

Option Purpose / Description 

Open Opens an Order or Quotation (only valid in current branch). 

Move Allows record (Unplanned or Schedule) to be moved to another date (will set Planned date where less than 

Ready date, where greater than Ready date will set both Planned and Ready dates). 

Go To Opens Planned details screen with filtered view based on selected record (also closes search windows). 

eMail Allows an email to be sent to the Customer (email address default from the Customer Master file). 

SMS Text Allows a SMS text message to be sent to the Customer/Driver. (SMS phone number, default from the Vehicle 

file, if blank then from Customer Master File (mobile). 
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About Over Due Planning Details (Alt F8) 

Overdue Planning details displays all planned details where the mechanic has not 

recorded time against. Column sorts allow sequence by Mechanic, Customer or 

Registration number etc. 

 

 

 

About Mechanic Availability (Alt F9) 

Default Start time will be current time when icon selected. Enter a required 

duration time and/or Skill group and/or Authority code (double click for tick) for 

plan and select ‗Refresh‘. 

 

 

A list of mechanics will be displayed based on available planned time, skill 

group and/or authority code based on the earliest start time. 

Icons will denote; Shift has not started. 

Shift has started but no clocking 

Currently clocked onto a Productive order 

Currently clocked onto a Non productive code 

Hover help on Mechanic will display shift clocking, skill grades and authority 

codes etc 

Note1; See Branch Group set up for selected drop down list box. 

Note2: Authority code selection will not be displayed if Control file is not 

populated. 
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About the Cash Customer Warning Message 

 

Based on parameter PLN008 every 

nnn minutes Cash Customer orders 

will be checked and where these 

are flagged by the mechanic as 

‗completed‘ (parameter REC201) a 

warning message will be displayed.  

These Orders can then be reviewed in Customer details screen and then 

Invoiced. 
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Planning - Customer Details 

The Customer details screen highlights the current date and displays ALL 

Order/Quotations and schedules for the date selected. Order can be assigned to 

Teams within this function which will also update the Planned time on the Diary 

screen. The screen displays a weekly view.  

 Arrows on the top right allow the user to move forward and backward a 

week at a time. 

 Allows the creation of Orders and Quotations. 

 Allows the user to show the Planned details screen 

 Refresh icon, after any new orders are created or changed. 

 Show Hide Schedule details. 

 Filter on ‗Completed Orders‘ (Where REC201 = 1 or 2)  

 

 
 

 

The Confirmed Work area displays all orders and quotations based on planned 

date, with information such as icon, to denote status, Order notes, Completed as 

well as Reason details, Team, Order Flow code and Percentage complete. (Order 

level). 

The Schedule Work area displays all schedules based on planned date. 
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Customer Details – Right Mouse Button Options: 

Option Purpose / Description 

Open Opens an Order or Quotation. 

View Allows an Order to be viewed where invoiced. 

Operations This screen displays all operations on the order that are planned at either Order or 

Operation level. 

Convert to Order Allows an Order to be created from schedule Work details. Displayed, and will update 
schedule file with Order number once created. 

eMail Allows an email to be sent to the Customer. email address default from the Customer 

Master file. 

SMS Text Allows a SMS text message to be sent to the Customer. Pricing agreements need to be 

discussed. 

Order Notes Allows the display and amendment of Order notes. 

Move Allows record to be moved to another date where not already assigned to a mechanic. 

Planning Details Allows the Order Flow code to be amended along with Planned dates where Reason 

details can be added/amended and Team can be allocated (only where plan is 

unassigned). 

 

Planning - On Line Time Recording 

A new icon has been introduced in OLT so that a mechanic can check and print a 

list of planned work. 

Select print button to generate report. Use Calendar icon and ‗GO‘ button to 

view another date 
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About Time Card Enquiry 

A new icon and RMK is available in Time card enquiry to view Actual clockings 

v Planned details per Mechanic. 
 

 

  

Planning - Shift Exceptions 

 

A new check box has been added to the Shift exception dialog box. 

This displays the whole day as unavailable ‗greyed out‘ on the planning 

board where the time From/To is passed to the payroll interface. 

This allows for circumstances where the mechanic might be paid for an 

8 hour course but normally works a 12 hour shift etc. 
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Planning - Set up 
 

Parameters Purpose / Description 

PLN001 Number of days to retain for planning (62) 

PLN002 Number of Days to Plan Forward (31) 

PLN003 Use Fusion Planning (Set to POS) 

PLN004 Order Planned Time Over-estimate % 

PLN005 Order Planned time Under-estimate % 

PLN006 W/S Planning Capacity Error Percentage 

PLN007 W/S Planning Capacity Error Percentage 

PLN008 Cash Customer Refresh Interval (015 mins,‗000‘ not used) 

REC201 Completed Flag in Time Recording (0=None, 1=Order, 2=Line) 

RES002 Pick parts at line addition (should be set to NEG for planning) 

RES004 DSP Stock Order Lead Time (Branch) 

RES005 Create purchase order 

RES006 Confirm Vehicle due in as planned (Branch) 

New Trigger program PLANNING Fusion planning updates    ‗Active‘ 

New Privilege ‗Allow Access to Planning Board‘ (from Fusion 

world) 

Data Area THDA1500 Next Planning Reference Number 

Mechanic file Mechanics ‗flagged‘ for planning 

Assigned Shift and Clocking patterns 

Exceptions registered for holidays etc 

Assign skill grades and authority codes 

Daily Batch command CALL THC559 PARM(' ' ' ' ' ' ' ' 'M') to update 

Available  Hour‘s on Diary screen. 

Email set up THF079, Program TH3R1500, Printer File *None 

File Re-org Re-org option for Planning File THF498 based on 

current parameter PLN002 (Available hours in 

THF559)  

Note; Parameter PLN002 "Number of days to retain 

for planning‖  (recommended 062)  

Command to add to Daily Batch 'CALL TH3R0705'  

Conversion routine New CNR498 conversion routine to update Planning 

file THF498 from Schedule file THF492. 
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Planning – Control Files 

Authority Code: 

Authority code table (THF717) holds code and description. 

 

 

The right mouse button Operation Details allows the user to allocate specific 

Operations against each authority code  

(THF719) 

 

 

 

Mechanic Master File 

Á new icon has been introduced to allow the user to assign authority codes 

against a mechanic (THF718), these are then used along with proficiencies (skill 

grades) to validate operations when assigned in planned details. 
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Branch Group Type 

 

Branch Groups are used in conjunction with both 

‗CAP‘ planning and time recording exceptions, to 

allow branches to be regionalized. 

THF791 will be ‗shipped‘ with two defaults for 

planning and exceptions, which the user can then 

add their own description/translation. 

 

 

Branch Group  

Branch Group allows a header description to be created and then and a list of 

branches to be used within the selected table. (Files THF790 and THF792). 
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Order Flow Codes 

The Order Flow code control file allows codes to be ‗marked‘ for use within the 

Planned details screen. Codes can be ‗marked‘ so when displayed in Planned or 

Unassigned work these records will be highlighted. 

Also ONE record can be ‗marked‘ for update when the user clocks onto the order 

the first time, this will then change the Flow code on the Order 

When a plan is marked as completed in either On line Time recording or Manual 

Time recording this is then displayed in a different colour on planned details. 

  

 

 Note! It is not recommended that all codes are marked just those important 

within the process 
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Real-time Automatic Fixed Breaks 

Why:  

GDS provides functionality to automatically add fixed meal breaks to mechanic 

time recording at the end of the day (XFNSH). The problem with this approach 

is that a fixed break is not applied if it overlaps a new time booking. In this case 

the fixed meal break is abandoned. When the order is then invoiced, booked 

hours are overstated because the fixed break is not applied. This has the effect of 

reducing charging efficiency, one of the key workshop controls provided by 

GDS. 

A change has been introduced to give the option to create fixed breaks in ‗real-

time‘ with the goal of ensuring that booked hours are accurately recorded. 

  

New Scheduled Monitoring Job for Real-time 
Fixed Breaks 

If real-time fixed breaks are to be activated a new entry is needed in Daily Batch 

Commands (file THF904) to start real-time fixed breaks. The new entry will call 

program TH3C1120B. This starts auto-scheduling of the job to process real-time 

fixed breaks. This program is modelled on TH3C1110B Automatic Clocking Off 

function. The call to TH3C1120B (real-time fixed breaks) should be after 

TH3C1110B (automatic clocking off) in the daily batch sequence. There is also a 

new program, TH3C1120A, to manually stop the real-time fixed breaks 

monitoring job (unlike the automatic clocking off process, no call to 

TH3C1120A is required in the daily batch, this can be run manually if required). 

 

 

Use the command ‗wrkjob fixedbreak‘ from a command line to check the 

scheduled job. The scheduled job automatically checks for fixed breaks in the 

currently active shifts and creates fixed breaks in real-time for each shift. 
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When the scheduled job finds an applicable fixed break it makes three updates to 

the job costing file (THF012):  

1. It updates the mechanic‘s current job with an end time.  

2. It creates a job costing record for the fixed break with source code 

(ALSRCE) = REC504 (‗F‘).  

3. It creates a new job costing record to continue the current job after the fixed 

break with source code = REC505 (‗B‘). 

 

For example, mechanic 7779 clocks onto XWAIT at 10:30am in manual time 

recording (source = ‗M‘). At 11am the scheduled job ends the XWAIT clocking, 

creates a tea break starting at 11am (source = ‗F‘) and creates a ‗future‘ 

continuation of the XWAIT clocking starting at 11.30am (source = ‗B‘). 

 

 

 

 

The scheduled job will also create a continuation record for a night shift if a 

fixed break spans midnight or starts after midnight.  

To start the scheduled job, set data area THDA1120 to ‗00‘ and call program 

‗TH3C1120B‘ from the command line with no parameters. 
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Changes to Online Time Recording 

If a mechanic attempts to book time during a fixed break, then the booking will 

be moved to the end of the break. 

For example, a fixed break for lunch exists from 12:00 to 12:30 and a mechanic 

clocks onto order A at the beginning of the day (see diagram below). 

 

 

The mechanic will automatically be clocked onto lunch break at 12:00. Also at 

12:00, a record will be created to clock the mechanic back onto the current 

activity, order A, at 12:30, end of lunch break. 

New parameter TIM007 = x minutes from start or end of the fixed break (for 

example 10 minutes). TIM007 value is in minutes or decimals depending on the 

value of HME001. 

If the mechanic makes no further time bookings, then he will work on order A 

with a fixed break from 12:00 to 12:30. 

If the mechanic clocks onto order B at 12:01 (or 12:21 for example), within the 

TIM007=10 minute buffer at the start and end of the fixed break, then he will be 

clocked onto order B at 12:30 at the end of the fixed break.  

If the mechanic attempts to clock onto another activity (cleaning XCLEN for 

example) at 12:07 or 12:27, also within the TIM007=10 minute buffer, this will 

also be allowed but it will overwrite order B at 12:30. In this case no time would 

be recorded for order B. 

If the mechanic attempts to clock onto an activity during the fixed break between 

12:11 and 12:19 (outside the TIM007 buffer), he will be prevented with the 

message, ‗Online time recording is not allowed during a break. If working 

during a break you should contact the workshop manager‘. 

If TIM007 = 0, then no time booking is allowed at any time during the fixed 

break. 

If TIM007 = 20 (or a similar high value equal to or greater than 50% of break 

time), then a time booking can be made at any point during the fixed break. It is 

the dealer‘s responsibility to ensure that TIM007 is set to a sensible value. If not, 

more manual corrections of time recording entries by the workshop supervisor 

may be necessary using Manual Time Recording. 

In this way fixed breaks remain intact, booked hours are accurately reported and 

mechanics have some flexibility to book time during a fixed break. 

If real-time fixed breaks are not activated, then fixed breaks will applied in the 

same way as before, at the end of the day (when XFNSH is created). 
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What else would you like to do? 

Learn about ―Manual Time Recording‖ on page 400 

Learn about ―Online Time Recording‖ on page 410 

  

Parameters:  

Parameter Format Description Value 

REC505 1A Future Fixed Break Source Code ‗B‘ 

TIM007 3,0 Fixed Break Clocking Buffer * 

* The value will be in either minutes (e.g. 005) or decimals (e.g. 010 = 10% hour 

= 6 minutes) depending on the value of HME001. 

  

  

  

  

  

Summary Time by Product Code 

Why:  

In Fusion it is possible to view or print a list of ‗booked‘ and ‗Sold‘ hours by 

product code and payment code. 

 

Where: 

 The Workshop Order 

View button 

From the Workshop Order View select Actions > Summary Time by Product 

code and enter a Product Code and Date Range, along with an output source. 

  

How View or Print a Summary of Booked or Sold Mechanic Hours: 

It is possible to view or print a summary or detailed list of ‗booked‘ and ‗Sold‘ 

hours by product code and payment code. These are also broken down into three 

categories; Passing Trade, Non Local andOwn district. 

  

Related Topics: 

Reports on both ‗Hours Sold and Taken by Invoice‘ and ‗Invoice Cost Analysis‘ 

are available from within the Workshop Order Workbench, Reports submenu. 
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Supervisor Job Booking 

Why:  

This option is used to ‗globally‘ clock all mechanics off (for example, at lunch 

times or at the end of the day) by assigning a non-productive code to all or 

selected mechanics and shifts. 

  

Where: 

 The Mechanic view 

button 

From the Mechanic View, select Actions > Supervisor Job Booking. This will 

display a Supervisor Job Booking window. 

  

How to Amend Job Bookings: 

In the Supervisor Job Booking window select the non-productive code, mechanic 

number (if required) and shift pattern (if required). Enter a specific time or leave 

blank to use current system time to end all previous job bookings. 

  

What else would you like to do? 

Learn about ―Manual Time Recording‖ on page 400 

Learn about ―Online Time Recording‖ on page 410 

  

Related Topics: 

Non-Productive Code 

  

Set Up:  

The user must have permission to use Supervisor Job Booking in Security 

Administration. 
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Time Recording Rules 

Why:  

The recording of mechanic time in Fusion has been designed to follow certain 

guidelines. These help to make sure that the correct amount of time is paid for 

and at the correct rate of pay. 

  

Where: 

These rules do not need to be set up in Fusion, it's just important to be aware of 

them when using any of the time recording functions. 

  

XFNSH Rule: 

This can be used multiple times within a 24 hour period but calculations for the 

automatic payment category will not take place outside the shift core time.  

For Example Calculations for automatic payments are only made up to the 1st 

XFNSH and any subsequent ones are not calculated. 

XCLEN  = Workshop Cleaning 02:00 AA. 

XFNSH (1) = Finishing Time 04:00 EE. 

XCLEN  = Workshop Cleaning 07:00 AC. 

XCLEN  = Workshop Cleaning 08:00 AA. 

XLNCH = Unpaid Meal Breaks (CODE EE) 12:00 EE. 

XCLEN = Workshop Cleaning 13:00 AA. 

XCLEN  = Workshop Cleaning 17:00 AB. 

XFNSH (2)  = Finishing Time 18:00 EE. 

XCLEN  = Workshop Cleaning 21:00 AA. 

XFNSH (3) = Finishing Time 23:00 EE. 

To make sure that payment categories re-calculate, the first and the second 

XFNSH must be changed to XSTBY (see below). Because the XSTBY has been 

inserted select the ‗Refresh‘ icon and the payment categories will re-calculate. 

XCLEN  = Workshop Cleaning 02:00 AC. 

XSTBY = Standby (CODE EE) 04:00 EE. 

Changed to XSTBY: 

XCLEN  = Workshop Cleaning 07:00 AC. 

XCLEN  = Workshop Cleaning 08:00 AA. 

XLNCH = Unpaid Meal Breaks (CODE EE) 12.00 EE. 

XCLEN  = Workshop Cleaning 13:00 AA. 

XCLEN  = Workshop Cleaning 17:00 AB. 

XSTBY = Standby (CODE EE) 18:00 EE. 

Changed to XSTBY: 

XCLEN  = Workshop Cleaning 21:00 AB. 

XFNSH = Finishing Time 23:00 EE. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

444    Time Recording GDS Fusion v3.3 

XSCON Rule: 

Please note that time recorded across the hour of midnight, when using XSCON 

in manual time recording, must be immediately followed by a 00:00 (midnight) 

clock-in on the subsequent day.  

XSCON must be set up with a blank payment category within the non productive 

table.  

  

Rule for Clocking While on Holiday: 

If a mechanic has clocking's whilst on holiday, then these records will be added 

at the default payment code registered in the Parameter File and these will have 

to be changed manually. Alternatively the holiday exception should be removed 

and the appropriate shift clocking pattern should be registered as an exception.  

  

Rule for Clocking Call Outs Over Midnight (Dayshift): 

If a mechanic has a call out over midnight within manual time recording, 

normally only one XFNSH is allowed per day.  

When a mechanic shift ends, then XSTBY should be used and an XFNSH record 

created at 24:00 with a start record of 00.00 the next day.  

If a mechanic uses online time recording for a call out over midnight, then an 

XSCON will be created at 24:00 and the job will be started again the next day at 

00.00.  

When he clocks off the next morning an XFNSH record will be created.  

After any subsequent calls outs are recorded or he completes his shift with an 

XFNSH, then report THP1035 will be generated listing any days to be reviewed.  

From the dates on this report any XSCON should be changed to XFNSH for end 

of day and any duplicate XFNSH in the same day changed to XSTBY.  

Press the Refresh icon on both days to update the data.  

  

Auto Multiple XFNSH Report THR1035: 

This report will automatically run if a mechanic uses more than one XFNSH 

within a 23 hour period and/or a mechanic has a call out that goes over midnight 

where an XSCON is created in online time recording.  

The report will only run for mechanics using online time recording and records 

on the dates printed should be reviewed.  

The report will not run from the manual time recording function, if using manual 

time recording you should be aware of the rules before using the system!  

  

System Generated XFNSH Report THP666: 

This report will run if a mechanic hasn't clocked off within a set period 

(controlled by parameter TIM 002). The next time a mechanic makes a clocking 

within online time recording then this report will run.  

  

System Generated Breaks and XFNSH: 

Breaks will be inserted automatically (where the start and end time is not within 

the break spell) when an XFNSH record is added based on parameter TIM006. 

These cannot be deleted so if a user works through these then these will need to 

be amended to the previous order/operation. 
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An XFNSH record will be added at the end of day if the Scheduler is set up 

within the Daily batch. This can be set to run XXX minutes + rounding after the 

end of each shift core time. 

  

Core Time Calculation - Overtime Apportionment: 

The system can calculate core and overtime apportionment in three very 

different ways. Depending on a parameter setting, (TIM010) one of the 

following will apply:  

Overtime is only apportioned once core hours are complete. 

Populate payment codes on a time basis compared to the shift clocking times. 

This means that payment categories are applied at the set times within the 

clocking pattern, regardless of the hours worked. For example if a user clocks on 

at 16:00 and overtime starts at 17:00, then overtime will be apportioned from 

17:00 onwards. 

Populate payment codes as mechanic start time equals shift start time at all 

times. This is similar to the first method. However, regardless of his start time he 

must complete his core time before the overtime is applied. For example, if the 

user clocks on at 3:00 and works to 18:00 then the first 8 hours would be basic 

hours, followed by overtime (in the first option, overtime would be applied 

between 3:00 and 8:00 and then basic hours applied after that). 

  

How to Create Shifts: 

When creating night shifts that start in the evening of one day and end in the 

morning of another day, then the shift detail must be set as follows: 

The hours worked on a Saturday will only be those from Midnight on Friday 

until 6am Saturday when the person 'clocks off'. When viewing the shift by 

mechanic it appears that the person only has Sunday off, which of course is not 

correct. 

  

From  To  Down  Core  Cat  Mon  Tue  Wed  Thu  Fri  Sat  Sun  

0000  0600  50  Y  NA  N  Y  Y  Y  Y  Y  N  

0000  2400        NC  N  N  N  N  N  N  Y  

0600  2200        NB  N  Y  Y  Y  Y  N  N  

0600  2200        NC  Y  N  N  N  N  N  N  

0600  2400        NC  N  N  N  N  N  Y  N  

2200  2400     Y  NA  Y  Y  Y  Y  Y  N  N  

The Shift pattern will look like this: 

(NITE) Nights - From 22:00 To 24:00 Monday  

(NITE) Nights - From 00:00 To 06:00 & 22:00 To 24:00 Tuesday  

(NITE) Nights - From 00:00 To 06:00 & 22:00 To 24:00 Wednesday  

(NITE) Nights - From 00:00 To 06:00 & 22:00 To 24:00 Thursday  

(NITE) Nights - From 00:00 To 06:00 & 22:00 To 24:00 Friday  

(NITE) Nights - From 00:00 To 06:00 Saturday non-working day  (Works early 

hours of the morning)  

Sunday non-working day  
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What else would you like to do?  

Shift pattern enquiry 

Shift Clocking details 

  

Related Topics 

―Online Time Recording‖ on page 410 

―Manual Time Recording‖ on page 400 

  

Set up: 

Parameter TIM 002 controls the number of elapsed hours before GDS should 

automatically create a finish record for a job when a mechanic does not clock 

off. (See system generated XFNSH Report above). 

Parameter TIM 010 controls the appointment of overtime. (See Core Time 

Calculation above). 

Parameter TIM 005 controls the set up of rounding‘s within the shift clocking 

table. 

Parameter TIM 006 controls the set up of fixed breaks and also conditions the 

creation of XFNSH records via the scheduler. (Note based on the setting of 

TIM005) 
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Time Recording Using Barcodes 

Why:  

Using Barcode badges allows mechanics to record their activities via a terminal 

using a scanner. Depending on a parameter set up described below, this can 

either be at order or operation line level. If there‘s no order for a mechanic to 

clock onto, the system holds a list of codes that describe downtime and the 

mechanic must clock onto one of these.A user only ever clocks onto an activity. 

This effectively ‗ends‘ his last activity. The only time that he will clock ‗off‘ is 

for lunch or at the end of the day. 

  

Where: 

 The On line Time 

Recording button. 

From the desktop select the On Line Time Recording button. This will display 

the Mechanic Time Recording window. 

How to Use Barcode Badge Time Recording: 

Each mechanic has a bar code badge that holds his employee number. He must 

scan this, along with the bar code printed against the order number and line 

number (if time recording at operation level) from repair order. If there‘s no 

repair order to clock onto, then a list of bar codes for non-productive downtime 

can be produced and the mechanic can scan one of these. 

When a mechanic scans his barcode badge, a number of icons are available: 

 = Clocking by category. 

 = Time card enquiry. 

 = Exceptions enquiry. 

 = Shift pattern enquiry. 

 = Non-working days. 

After scanning, a message will be displayed confirming the order number or 

non-productive code that the mechanic is clocked onto, along with a date and 

time. 

  

What else would you like to do?  

Print Bar codes for the Mechanics badges via the ‗Mechanic Workbench - 

Reports sub menu - Print Mechanic Bar Code List‘. 

  

Related Topics: 

―Clocks by Payment Category Enquiry‖ on page 399 

Mechanic Exceptions Enquiry 

―Mechanic Timecard Enquiry‖ on page 403 

Non-Working Days Enquiry 

Shift Pattern Enquiry  

―Time Recording Rules‖ on page 443 
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Set Up: 

Branch parameter BOH being set to POS001 means that On Line Time 

Recording screen displays an ‗Activity‘ field rather than ‗Order‘ and ‗Non-

productive‘ fields. This allows the activity to be scanned in regardless of it being 

productive or non-productive. 

Parameter ONA 001 determines if time recording at order line level is in 

operation. If ONA 001 is set to *LIKE (POS 001) then the order number and line 

number are used for recording time. 

 

 

Time Summary by Mechanic 

Why:  

The report lists each mechanic‘s details such as booked time against both Open 

and Invoiced orders, time against each payment category (normal time, overtime 

etc) and then calculates the utilisation and productivity based on shift and actual 

worked hours. 

  

Where: 

 The Mechanic View 

button 

From the Mechanic View, select Reports > Time summary by Mechanic. This 

will display a Time summary by Mechanic Report window. 

  

How to Create a Time Summary by Mechanic Report: 

In the Time Summary by Mechanic Report window input the required selection 

(including team if required) criteria to customise you report.  

  

Related Topics: 

Payroll Reports  
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Vehicle Administration 

About Vehicle Administration 

This chapter provides information about actions concerning Vehicle Order 

Administration. The functionality explained herein is available via the screens in 

the Vehicle Order View. 

  

 
  

Vehicle Order View Icon Descriptions: 

Column Purpose / Description 

 Uninvoiced: The Order is not yet invoiced to the Customer. 

 Invoiced: The Vehicle Order is invoiced to the Customer 

 Overdue: The Order is Overdue. 

 Unplanned: The order is unplanned. 
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Actual Costs 

Why:  

Actual costs are added to a vehicle order as they become available, and can be 

compared with the estimated costs. The values entered also update the actual 

gross profit figure shown in the Financial tab of the Vehicle Order Maintenance 

window. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, open the vehicle order you want to work with. 

This will display the Vehicle Order Maintenance window. 

  

How to Work With Actual Costs: 

In the Vehicle Order Maintenance window select the 'Actual Costs' tab. Here, the 

estimated costs from the financial and extras tabs are displayed automatically. 

If workshop and external costs interfaces are active, most actual costs will be 

added to the vehicle order automatically, or via the Pending Costs routine. 

However, it's still possible to add actual costs manually if required.  

To drill-down to the cost details, open the required item from the Actual Costs 

tab by right-clicking and selecting Open. 

This will display the Vehicle Order Maintenance Actual Costs window. Here 

you can view the total net variance bewteen the actual and estimated cost. 

'Input Date' is the date that the cost was first received by Fusion and 'Audit 

Number' is the sequence number of the Actual Costs Audit Report on which this 

cost was printed. Actual Costs can't be deleted once they have been printed on 

the Actual Costs Audit Report and assigned an Audit Run Number.  

The default view in this window is the Summary view, where costs sharing the 

same document number, document date and accepted date are summarised. 

Selecting Detail displays all the individual cost details.  

To add a new cost record select File > New. This will display the Add Actual 

Costs window where cost details are input. Once an actual cost has been input 

here it can't be changed, only deleted. 

The 'Fully Allocated' checkbox indicates whether all transactions have been 

completed for this vehicle and all actual costs input. This checkbox is only 

available once the vehicle order has been invoiced. Only authorised users can 

update this and once checked, no more transactions or costs are allowed. Once 

checked, the Date field is automatically updated with the current days date. The 

'Fully Allocated' checkbox can't be unchecked once it has been checked and the 

vehicle order updated. Depending on a parameter, when an order is 'fully 

allocated' cost adjustment postings are sent to the general ledger interface and an 

Automatic Cost Adjustments report is printed. 

  

What else would you like to do? 

―Financial Details of a Vehicle Order‖ on page 469. 

  

Related Topics: 

―Pending Costs‖ on page 470. 
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Adding a Vehicle Extra 

Why:  

Vehicle extras are any accessories or repairs that are required for a new or used 

vehicle order. Details of extras can be added manually or selected from a pre-

defined list. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the required vehicle and choose Vehicle 

Order > Open. This will display the Vehicle Order Maintenance window. 

  

How to Add Vehicle Extras: 

In the Vehicle Order Maintenance window select the Extras tab. Any extras 

already added to the order are displayed here and can be opened and amended or 

deleted. 

To add a new vehicle extra select File > New > Extra Details. This will display 

the Vehicle Order Maintenance - Add Extra window.  

Select the extra type. For Extra and Repair types, click the Lookup button next to 

the Description field to select a file-held extra. This will automatically populate 

the rest of the fields with default values which can be amended if required. 

However, if the extra you need isn't on file, input your own description and 

complete the rest of the fields as required.  

The Internal/External field indicates whether the extra is to be fitted by an 

external or internal supplier. An operation number can be input for extras 

supplied by your own internal workshop.  

Vehicle extras can be input, amended or deleted at any time up until the order is 

invoiced.  

Extras will only print on the customer invoice ifthe 'Print on Invoice' box is 

checked. If this box is not checked, extras will not appear on the invoice and 

their value will be hidden in the main vehicle price. 

Extras may also be added as type ‗Text‘. This allows you to add free-text lines if 

required. 

  

What else would you like to do? 

―Amending a Vehicle Order‖ on page 453. 

―Financial Details of a Vehicle Order‖ on page 469. 

―Workshop Requisitions‖ on page 480. 

  

Related Topics: 

―Copying a Vehicle Order‖ on page 455. 
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Adding Trade-In Details to a Vehicle Order 

Why:  

When a vehicle order is created, details of all vehicles that are being traded-in 

can be input into the order. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, open the vehicle order you want to work with. 

This will display the Vehicle Order Maintenance window. 

  

How to Add Tarde-in Details to a Vehicle Order: 

In the Vehicle Order Maintenance window select the Trade-In tab. Here, any 

trade-in details already input are listed. 

To add details of another trade-in, select File > New > Trade-In, or click the 

down-arrow next to the New icon and select Trade-In. This will display the New 

Trade-In window where details of the trade-in are input. The Workshop Vehicle 

File can be searched by using the Lookup button. If the vehicle details already 

exist in the workshop system, click ‗Retrieve‘ to update the trade-in with these 

details, and select a Make and Tracking status for the trade-in vehicle. Click OK 

to create the new trade-in.  

If your market uses automatic stock ID allocation, Fusion will allocate a stock 

ID to the trade-in. Otherwise you'll have to input the desired stock ID. The 

system may offer a suggested value, but you can enter a different value if you 

wish. 

This trade-in will now be listed in the vehicle order view, where it can be opened 

and updated.  

If you want to add more vehicle details relating to the trade-in, open the record 

and input the information as required.  

Up to 5 trade-ins can be input against a single vehicle order.  

Once the vehicle details of the trade-in(s) have been input, you can also input 

values for the trade-in price and any write-down loss. This is done within the 

Financial tab.  

Click on the Financial tab. All the Trade-Ins against this order are listed in the 

Trade-In Details section.  

To input the purchase price open the Trade-In Price window by right-clicking the 

trade-in record and choosing Open. Input the tax-exclusive amount offered on 

the vehicle as well as any write-down value and click OK. Write-down may be 

negative if the price offered is lower than current market value. 

If your system is set-up to post trade-in financial values to the finance system, 

the default Payment Code, Account Code and Tax Code for the trade-ins are also 

displayed in the Financial tab. These values can be amended if required.  

Trade-in VAT is calculated based on the default VAT code for the trade-in 

vehicle. This code can be overridden if you need to calculate VAT on the trade-

in at a different rate.  

Write-down loss may optionally be shown as a deduction from gross profit on 

the vehicle deal. If this facility is enabled, write-down loss is shown in the 

financial tab. If a negative value is input in the Write-Down Amount field, it will 

increase the gross profit. 
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What else would you like to do? 

―Adding a Vehicle Extra‖ on page 451. 

―Amending a Vehicle Order‖ on page 453. 

―Financial Details of a Vehicle Order‖ on page 469. 

  

Related Topics: 

―Creating a Vehicle Order‖ on page 458. 

  

Amending a Vehicle Order 

Why:  

Once a vehicle order has been created in Fusion any of its details can be 

amended up until the time that the order is invoiced. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

then select Vehicle Order. This will display the Vehicle Order Maintenance 

window. 

  

How to Amend a Vehicle Order: 

In the Vehicle Order Maintenance window, a series of tabs holds information 

about the customer, vehicle, trade-in, extras and financial aspects of the deal. 

Free text can also be recorded. 

On the Vehicle (Additional) tab it's possible to group together vehicles of your 

choice into a single deal, for example a fleet sale consisting of several new units.  

This is done by amending the Deal Number and Hierarchy fields in the Vehicle 

(Additional) tab of the Vehicle Order Maintenance window. This information is 

used to drive the Deal Number Profit Report which analyses the total deal profit 

for all vehicles linked to the same deal number.  

 Note! When an order is created, the deal number and hierarchy are 

automatically generated. A trade-in is automatically assigned the same deal 

number as its 'parent' but with a different hierarchy number.  

For example:  

A. New vehicle, deal number 1234 Hierarchy 0  

B. Trade-in against A, deal number 1234 Hierarchy 1  

C. Trade-in against B, deal number 1234 Hierarchy 2  

On invoiced vehicles you'll no longer be allowed to amend anything except 

internal free-text. However, if you have sufficient user authority you'll be 

allowed to amend the Tracking status, Vehicle stock type, Registration number 

and Registration date. 

DAC and CDC dates may be amended via the Planning Detail function. 
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What else would you like to do? 

―Adding a Vehicle Extra‖ on page 451. 

―Adding Trade-In Details to a Vehicle Order‖ on page 452. 

―Copying a Vehicle Order‖ on page 455. 

―Creating a Vehicle Order‖ on page 458. 

―Deleting a Vehicle Order‖ on page 466. 

―Financial Details of a Vehicle Order‖ on page 469. 

―Transferring a Vehicle Order‖ on page 478. 

―Creating Amending Vehicle Orders‖ on page 459. 

  

Related Topics: 

―Creating – Updating Orders from VSS‖ on page 465. 

―The VSS – Fusion Intrerface‖ on page 478. 

  

Cancel a Vehicle Order 

Why:  

You can cancel a vehisle order providing it hasn‘t been invoiced and it hasn‘t 

been received into stock or delivered to the customer. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order that you would like to 

work with then right-click and select Cancel. 

  

How to Cancel Vehicle Orders: 

In the Cancel Vehicle Order window, input the cancellation date and reason and 

then click on OK to confirm. 

  

What else would you like to do? 

―Deleting a Vehicle Order‖ on page 466 
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Changing the Stock ID on a Vehicle Order 

Why:  

You can change the stock ID on an existing vehicle order providing it hasn't 

been invoiced or credited and has no workshop requisitions or actual costs 

(current or deleted). 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

then right-click and select Change Stock ID. This will display the Change Stock 

ID window. 

  

How to Change Stock ID on Vehicle Orders: 

In the Change Stock ID window, input the desired stock ID and click OK to 

confirm. 

  

What else would you like to do? 

―Copying a Vehicle Order‖ on page 455. 

―Deleting a Vehicle Order‖ on page 466. 

  

Related Topics: 

―Actual Costs‖ on page 449. 

  

Copying a Vehicle Order 

Why:  

Any existing vehicle order, whether invoiced or uninvoiced, can be copied to 

create a new stock ID, but only if a chassis number has not yet been entered. The 

Copy facility is designed to save keying time, for example when a customer has 

ordered multiple units of the same specification. 

All copied orders have a status of uninvoiced, even if copied from an invoiced 

order. 

All details are copied from the original order with the following exceptions: 

 Trade-In Details 

 Actusl Cost Details 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to copy and 

right-click then select Copy, or select Vehicle Order > Copy. This will display 

the Copy Vehicle Order window. 

  

How to Copy Vehicle Orders: 

In the Copy Vehicle Order window you'll have to input the stock ID for the copy 
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if automatic stock ID allocation isn't enabled. The system may offer a suggested 

value, but you can enter a different value if you wish, click OK to confirm the 

copy. 

The new vehicle order will now be included in the list in the vehicle order view.  

Most fields will be populated with information from the original order, with the 

exception of trade-in and actual cost details. 

  

What else would you like to do? 

―Adding a Vehicle Extra‖ on page 451. 

―Adding Trade-In Details to a Vehicle Order‖ on page 452. 

―Creating a Vehicle Order‖ on page 458. 

―Deleting a Vehicle Order‖ on page 466. 

―Financial Details of a Vehicle Order‖ on page 469. 

―Transferring a Vehicle Order‖ on page 478. 

  

Related Topics: 

―Creating – Updating Orders from VSS‖ on page 465. 

―The VSS – Fusion Intrerface‖ on page 478. 

  

Creating a Full Credit 

Why:  

When a vehicle has been invoiced you have the option create full or partial credit 

notes. A full credit note is a complete reversal of the original invoice. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

and select Vehicle Order > Credit > Full. This will display a confirmation 

window. Select ‗Yes‘ to create the full credit, or ‗No‘ to abandon the routine. 

  

How to Create a Vehicle Order Full Credit : 

In the Create Full Credit window the text that was included in the original 

invoice is displayed and can be changed if required. If 'yes' is selected in the 

Print Trade-In field, then trade-in details will be shown on the customer's credit 

note and the value of the trade-in vehicle(s) will be deducted from the credit total 

amount. If it's a split deal, trade-in details print only on the first credit note. 

To change the language of the credit note, right-click the customer line and 

select Change Language. If more than one customer is displayed, for example on 

a split-invoice deal, language may be changed independently against each 

customer.If any partial credits have already been raised against the original 

invoice, the full credit option will be inaccessible.  

Depending on the setup of your system, creation of a full credit note might put 

the stock ID back into stock, making it available for re-invoicing. If your system 

isn't set up to work like this, a fully credited vehicle will remain on an invoiced 

status. 
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What else would you like to do? 

―Creating a Partial Credit‖ on page 457. 

  

Related Topics: 

Invoicing a Vehicle Order 

  

Creating a Partial Credit 

Why:  

When a vehicle has been invoiced you have the option create full or partial credit 

notes. A full credit note is a complete reversal of the original invoice. A partial 

credit note allows you to credit selected amounts, for example if you have 

overcharged the customer. Full credit is not allowed once partial credits have 

been raised, so you should not use partial credit unless you are sure that a full 

credit will not be required at a later stage. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

and select Vehicle Order > Credit > Partial. This will display the Select 

Invoice for Partial Credit window. 

  

How to Create Vehicle Order Partial Credit: 

In the Select Invoice for Partial Credit window current invoices for the vehicle 

order are listed. There may be more than one invoice if the primary was split, or 

if supplementary invoices have also been raised. Double-click the desired 

invoice to open the Credit Notes Raised for Invoice window. 

The Credit Notes Raised for Invoice window lists any credits that have been 

previously raised against the selected invoice.  

To create a new partial credit, select File > New. This will display a Create 

Partial Credit window. Here, all invoice items are listed. Right-click the required 

items and select ‗Open‘ to input the amounts you want to credit.  

Click OK to print the partial credit, then choose whether you would like to print 

any trade-in details on the partial credit, and the number of copies required. 

  

What else would you like to do? 

―Creating a Full Credit‖ on page 456. 

  

Related Topics: 

Invoicing a Vehicle Order. 
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Creating a Vehicle Order 

Why:  

Vehicle orders can be created manually in Fusion or via an automatic link from 

the Volvo Sales Support system (VSS). This section deals with the manual 

creation of vehicle orders. Vehicle orders can be created for new or used 

vehicles. At the time of creation, the vehicle may be on order from the 

manufacturer or another supplier, or it may actually have been received into 

stock. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select File > New or click on the New button 

. This will display a Create Vehicle Order window. 

  

How to Create Vehicle Orders: 

In the Create Vehicle Order window, input the required details for the vehicle 

order. The Customer and Workshop Vehicle files can be searched by using the 

Lookup buttons. If the vehicle details already exist in the workshop system, click 

the Retrieve button to update the vehicle order with these details. Click OK to 

create the new vehicle order. 

If the chassis number exists on other vehicle records (invoiced or uninvoiced) in 

any branch, a warning message will be displayed. Click OK to continue, or 

Cancel to input a different chassis number. 

If your market uses automatic stock ID allocation, Fusion will allocate a stock 

ID to this vehicle order. Otherwise you'll have to input the desired stock ID. The 

system may offer a suggested value, but you can enter a different value if you 

wish. 

This new order will now be listed in the vehicle order view, where it can be 

opened and amended. 

  

What else would you like to do? 

―Adding a Vehicle Extra‖ on page 451. 

―Adding Trade-In Details to a Vehicle Order‖ on page 452. 

―Amending a Vehicle Order‖ on page 453. 

―Financial Details of a Vehicle Order‖ on page 469. 

  

Related Topics: 

―The VSS – Fusion Intrerface‖ on page 478. 
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Creating Amending Vehicle Orders 

Why:  

When a vehicle order is added in GDS an outline plan is created automatically.  

The outline includes the milestones DAC and CDC, and creates a framework 

within which all other tasks can be scheduled. 

For new vehicles, and additional milestone is created automatically when the 

confirmed vehicle order is downloaded in the TDS Enquiry routine.  This creates 

milestone LCD in the plan based on the Build Date indicated by the factory, and 

the default number of weeks. 

Other tasks should be scheduled manually by the vehicle administrator in the 

Planning Detail routine. 

  

Where: 

Planning Detail can be accessed in several different ways. 

 Highlight a vehicle order in the workbench, right-click and select 

Planning Detail. 

 Highlight a vehicle order in the workbench and choose Planning Detail 

from the Vehicle Order menu at the top of the screen. 

 Select the Planning icon from the vehicle order maintenance screen.  

This route is particularly useful if you have just created new items in 

the Extras tab, because you can then switch immediately to the planning 

function to plan them in the schedule. 

 In the Planning Overview function, right-click a vehicle order in the 

timeline and select Planning Detail. 

  

How to Work With Vehicle Order Plannig: 

The Planning Detail screen contains a task list showing planned and actual start 

and completion dates for milestones and tasks.  It also includes a visual 

representation of this schedule as a timeline, and analysis of the overall lead 

times form order to DAC and from DAC to CDC. 

  

File Menu - Select File-New then choose External Work, General Task or 

Internal Work to create a new entry in the plan.  Alternatively, click on the drop-

down arrow next to the New icon to choose a task type to create. 

  

Edit Menu - Highlight an existing task record, either in the task list , or in the 

timeline. Select Edit-Open or the Open icon to open the task record. Select Edit-

Start to insert today‘s date as the Actual Start Date on the chosen task. Select 

Edit-Complete to insert today‘s date as the Actual Completion Date on the 

chosen task. Select Edit-Delete to delete an external, internal or general task 

from the plan. 

The Edit menu may also be accessed by right-clicking on a task record in the 

task list or the timeline. 

 Note! Start is not available for the milestone CDC: the Actual Start Date for 

CDC is inserted automatically when Actual Completion Date is entered on 

milestone DAC. 
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Delete is not available for any milestone but may be selected for internal, 

external and general tasks. Deletion of internal task will also delete the 

associated workshop requistion. 

  

View Menu - Choose the option Show/Hide Statistics to hide or reveal the 

statistical analysis at the bottom of the screen. Alternatively choose the 

Show/Hide Statistics icon.  Hiding statistics allows you to view more tasks in the 

task list. 

 

Reports Menu - Select the option Print Planning to print a summary of the 

vehicle‘s plan. Alternatively click on the Print icon. 

 

Tracking Status - Tracking Status may be amended in the Planning Detail 

screen.  It is the only place that is may be amended if the required Tracking 

status is set-up in the Tracking Status table to insist on the entry of Actual DAC 

Date. 

 

Part Planned Field - Check the Part Planned checkbox if you have stated to set-

up the plan for this vehicle order, but have not yet completed it.  You can search 

for part planned vehicles using her Vehicle Order filter in the workbench, and 

the Alert column in the workbench will also highlight part planned vehicles. 

 

Timeline - The timeline displays a graphical representation of the vehicle plan.  

Tasks are shown in different colours depending on their status: red means 

overdue, green means completed and yellow indicates that the task is still on 

schedule. 

Milestones are represented as diamonds marking the planned or actual date of 

completion.  Other tasks are shown as blocks marking the stat and completion 

(planned or actual, depending on the status of the task).  Use the mouse to move 

over the timeline an view the hover-over text for each task. 

In the timeline today‘s date is highlighted (25) and weekend dates are shown in 

red text. You may scroll backwards and forwards in the timeline up to two years.  

Clicking on a task in the task list will reposition the timeline automatically to 

that task. 

In some cases, task may overlap, particularly where a general administrative task 

is scheduled concurrently with external or internal work.  In that case the area of 

overlap will show as a hatched block.  In this case the hover-over tool text will 

show the description of each overlapping task. 

When hovering over an overlap area the dominant task is highlighted in bold.  

The dominant task is the one the action will be performed against should you 

select an option from the right-click menu.  It is also the task that may be 

selected for drag-and-drop, where applicable. 
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Drag-and-Drop - You can change the planned dates for a task by using the 

mouse cursor to drag-and –drop the item. 

 Drag-and-drop is possible on milestones provided actual 

completion date is not present. 

 On all other task types drag-and-drop is possible provided neither 

actual start nor actual completion is present. 

Additionally, for external, internal and general tasks it is possible to resize the 

task by extending the task‘s right-hand border using the mouse.  Resize is not 

possible on completed tasks. 

 

Auto-Rescheduling - When you change the planned completion date of a task, 

either in the timeline or  in the task maintenance screen, you have the option to 

reschedule automatically any subsequent tasks. 

 Click No to leave subsequent tasks unchanged. 

 Click Cancel to leave both subsequent tasks and the instigator task 

itself unchanged. 

 Click Yes to confirm the planned completion date change on the 

instigator task, and reschedule any subsequent tasks. 

If automatic rescheduling is chosen, the system will re-plan tasks with a planned 

start date greater than the planned completion date of the instigator task, 

provided those tasks are yet to be started.  Rescheduled tasks retain their relative 

positions to one another. 

When rescheduling, the system takes into account non-working days.  For 

example, if Saturday and Sunday are non-working days, and a two-day task 

starting on Thursday is moved to start Friday, the task block will extend to cover 

Friday-Saturday-Sunday-Monday.  In other words, the same number of working 

days is always retained in the task. 

The only exception to this rule is when a task occupying zero working days is 

moved, for example you may deliberately have scheduled a task to start and 

finish on a weekend.  In such cases the task is automatically rescheduled to last 

one day, otherwise it would disappear from the timeline completely. 

The system does not recognise personal, local or national holidays, or the 

working arrangements in force at internal and external suppliers, so if you do 

choose automatic rescheduling always review the plan afterwards to ensure that 

it still meets your requirements. 

 Note! Auto-scheduling is not offered if the start position instigator task is 

before planned DAC completion dare.  This is because any task planned prior to 

DAC would normally be an administrative task, and there for its movement can 

have no effect on the overall delivery schedule. 

  

Analysis - The statistics at the bottom of the screen measure total lead times 

from order to DAC, from DAC to CDC and from Order to CDC.  Variance 

shows the difference between Plan Days and Actual Days. 

  

Maintain Task – External Work - A Separate task should be planned for each 

externally-fitted item in the vehicle maintenance Extras tab. 

Choose New – External Work to create an external task. 
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Description - Select the description from the list of available external extras in 

the drop-down list. The list excludes items that have already been scheduled in 

the plan. 

  

Purchase Details - If required enter supplier and purchase order details.  

Retrieve the supplier name and e-mail address by inputting a known number 

from the GDS supplier file, or search for the required supplier using the Supplier 

Selector.  

 Note! Supplier number is used for retrieval only and is not held on the tasks 

file. 

If the supplier has an e-mail address on the supplier file and the user has and e-

mail address on the GDS Name Identity table, an e-mail may be generated form 

directly within this function.  Clicking on the e-mail icon to display the input 

screen. 

  

Planned Start Date - When creating a new task Planned Start Date defaults 

automatically to the next free date after DSC completion, taking into account 

non-working days.  General tasks already in the plan are ignored fore the 

purposes of calculating the next free date. 

Planned Start Date may be overridden with another date, but it may not be before 

the order date. 

  

Working Days/Calculate/Planned Completion Date - Planned completion 

Date may be entered manually or calculated by the system.  To calculate the date 

automatically enter the number of working days required for the task and click 

on the calculate button.  If the task is due to start and finish on the same day 

enter the planned start date then simply click on Calculate with ‗0‘ as the 

Working Days value to set planned completion to the same date. 

 Note! The number of working days is entered for calculation only when 

adding a new task and is not held on the tasks file. 

  

Original Planned Completion Date - If the planned completion date changes at 

any point in the future, Original Planned Completion Date is populated 

automatically provided it does not already contain a date. 

  

Actual Start Date/Actual Completion Date - For the planning module to work 

effectively actual start and completion dates should be entered at the appropriate 

time.  These fields do not accept future deals. 

If you enter actual completion date without actual start date present, the system 

will set actual start date to a default value.  Normally this is the planned start 

date unless the task had been completed ahead of schedule, in which case the 

actual start date will be set to the same date has actual completion date.  

Obviously it will give a more accurate picture if start dates are entered by the 

administrator rather than by default. 

  



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Vehicle Administration    463 

 

Alert - The alert fields store the person designated to receive e-mail alerts 

relating to the start and / or completion of each task.  Choose from 

Administrator, Salesperson, Both or Neither. 

Default values are defined in the parameter file for theses fields for each 

different task type, but the user may override these defaults as required. 

  

Additional Alert E-mail - If required an additional e-mail address may be 

entered for start and completion alerts.  These fields are completely free-format. 

 

Notes - General notes may be entered as required. 

  

Maintain Task – General Task - The Planning Detail screen for general tasks 

is similar to that for external tasks, except there are no purchase or supplier 

details.  The Description field is free-text or, when adding a new task, you may 

select from a list of descriptions, as set up the general task table in the GDS 

Control File. 

  

Maintain Task – Internal Work - Planning internal work is different to other 

task types because creation of a new internal work task links directly to the Add 

Workshop Requisition routine and, at the same time the requisition is added, a 

task is scheduled automatically in the vehicles plan. 

Internal tasks may also be planned in the Workshop Requisition function, 

accessed from the Actions menu or the Vehicle Order menu in the workbench. 

To create an internal task from the Planning Detail screen, select New – Internal 

work 

Enter the required workshop branch, planned start and completion date.  

Alternatively you can calculate the planned completion date by entering the 

required number of working days and clicking on the Calculate button.  When 

you click OK, you will be taken to the normal workshop requisitions screen 

where you may select internal extras from the vehicle record. 

The Release to Workshop checkbox is available in this screen, and may be 

checked immediately if you are ready to release this requisitions to the GDS 

Workshop application.  On clicking OK to complete the requisition, you will be 

returned to the Planning Detail screen and the internal task will be shown in the 

schedule. 

Once internal work has been created in the plan, the task can be opened from the 

Planning Detail screen and maintained in the normal way.  Use the Workshop 

Requisition icon or take Actions-Workshop Requisition to view the details of the 

linked requisition if required. 

Actual start and completion dates for internal tasks may be maintained in the 

Maintain Task screen, or in the Workshop Requisition routine.  Where the 

workshop requisition interface is enabled between GDS Vehicle Order and 

Workshop applications, invoicing the order in Workshop will automatically 

insert Actual Completion Date the requisition and the task. 

Deletion of a requisition via the Workshop Requisition routine will delete the 

associated task. Re- opening a requisition will remove the actual completion date 

from the associated task; note, however that removal of actual completion dare 

from the internal talks in the Maintain Task Routine will not open the associated 

requisition. 
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Maintain Task- Milestones - Milestones are created automatically when the 

vehicle order is added in the case of DAC and CDC, or when the vehicle order is 

downloaded from the TDS in the case of LCD. 

Milestones may be maintained via the Planning Detail screen like any other task, 

but certain restrictions apply. 

On milestone CDC, start dates may not be amended: start CDC is always the 

same as completion of DAC, therefore planned and actual start dates for CDC 

are always updated automatically by the system to match the completion dates 

on DAC. 

On milestone LCD, the only amendable date is actual completion date.  Planned 

and actual start and planned completion are inserted automatically when order 

details are downloaded form TDA.  LCD is calculated based on the factory build 

date retrieved form TDS and a default number of weeks. 

  

Related Topics: 

―Planning Overview‖ on page 471. 

Planning E-mail Alerts 

  

Creating Split Invoices for a Vehicle Order 

Why:  

For each vehicle order you have the option to create a single invoice or a split 

invoice (where up to 3 invoices can be created for different customers). 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order that you would like to 

work with, right-click then select Invoice > Primary Invoice. This will display 

a Number of Invoices window. 

  

How to Split Vehicle Order Invoices: 

The Number of Invoices window is where you indicate if you wish to split the 

invoice value between 2 or 3 customers. 

Select ‘2‘ or ‗3‘ and input the corresponding customer numbers, then click OK. 

If you intend to print trade-in details on the invoice, or a prior deposit has been 

taken, make sure you enter the appropriate customer as the first customer 

because trade-in and deposit details only print on the first invoice. 

Click OK in the Number of Invoices window to proceed to the Create Primary 

Invoice window. This displays up to 3 tabs, one for each customer selected in the 

previous window.  

Initially the entire invoice amount is attributed to the first customer in the split.  

You need to reallocate some of the sales value to the other customer(s). To do 

this select the item you wish to split then right-click and select Change Invoice 

Amount. Input the amount you want this customer to be invoiced and then 

choose which of the other customers you wish to be allocated the remaining 

balance to, then click OK. Do this for each invoice amount that you wish to split.  

Tax code and Print on Invoice can be changed on an invoice line by right-

clicking and selecting the appropriate option. Make the changes on each invoice 

tab as necessary.  
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On each of the tabs, enter the required invoice date and payment terms for the 

invoice. Check the alternate currency checkbox to print the invoice in another 

currency. If appropriate, verify/amend the language in which the invoice will 

print. 

The free format text field is where you can input any additional information you 

want to see printed on the invoice. Hint: select the Show/Hide Text icon  to 

hide this section of the screen and display more of the invoice lines. 

Click on the Preview icon  to see a preview of the printed vehicle invoices. 

Click OK to complete the invoices. A Print Invoice window will be displayed. 

Input the required information and click OK.  

A confirmation message will be displayed once the invoices have been printed. 

  

What else would you like to do? 

―Financial Details of a Vehicle Order‖ on page 469. 

―Registering an Invoice as Paid‖ on page 474. 

―Reprinting a Vehicle Invoice Credit‖ on page 475. 

―Supplementary Invoicing‖ on page 476. 

  

Creating – Updating Orders from VSS 

Why:  

New VSS (Volvo Sales Support System) order details may optionally be 

transferred to Fusion where they are held until accepted. Once accepted they are 

maintained in the same way as all other orders within Fusion. 

If the values or customer information changes for an order that was created in 

VSS, then you have the option to update its corresponding Fusion order 

automatically. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Actions > VSS Orders > New. This will 

display the New VSS Orders window. From the Vehicle Order View select 

Actions > VSS Orders > Amended. This will display the Amended VSS Orders 

window. 

  

How to Create and Update Orders from VSS: 

The New VSS Orders window lists all new VSS orders that are awaiting 

acceptance into Fusion. 

To accept a VSS order into Fusion, highlight it, right-click and then select Open 

to display the Update New VSS Order window. Check that the customer number 

and model type are correct then update the tracking status. The planned CDC 

date and quantity can be amended if required. 

The engine type, gearbox type, rear axle type and axle combination can all be  

updated here, but can also be updated from TDS at a later date. Click OK to 

accept the order into Fusion. The order will now be displayed in the vehicle 

order view. 
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The Amended VSS Orders window lists those orders which originated in VSS 

whose values or customer information has changed since the order was created. 

To update the corresponding Fusion order, in the Amended VSS Order window 

highlight the required record, right-click then select Open. This will display the 

Update Amended VSS Order window. Here, against the order values and 

customer information fields you have the option to accept the updates. Accepting 

the updates automatically updates all the relevant information in the Fusion 

order. 

  

What else would you like to do? 

―Amending a Vehicle Order‖ on page 453. 

  

Related Topics: 

―The VSS – Fusion Intrerface‖ on page 478. 

―TDS Enquiry‖ on page 477. 

  

Deleting a Vehicle Order 

Why:  

A vehicle order can be deleted, providing you have been granted the authority to 

delete and it has no open workshop orders. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order that you would like to 

delete and right-click, then select Vehicle Order > Delete. 

  

How to Delete a Vehicle Order: 

When the delete function is selected, a confirmation window is displayed. Select 

‗OK‘ to confirm the deletion. The order will no longer be listed in the vehicle 

order view. 

  

What else would you like to do? 

―Adding Trade-In Details to a Vehicle Order‖ on page 452. 

―Copying a Vehicle Order‖ on page 455. 

―Creating a Vehicle Order‖ on page 458. 

―Financial Details of a Vehicle Order‖ on page 469. 

―Transferring a Vehicle Order‖ on page 478. 
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Depreciation 

Why:  

Used vehicle depreciation is calculated in accordance with the depreciation 

tables set up in the control files. 

Calculation of depreciation values and the Depreciation Proposal Report are 

usually run once a month, at month-end, but can be run at other intervals 

provided you don't include the same dates more than once.  

The posting option updates the actual cost file and, optionally, the general ledger 

interface. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Actions > Depreciation. This will display 

the Used Vehicle Depreciation window. 

  

How to Work With Vehicle Order Depreciation: 

The Used Vehicle Depreciation window contains a list of all vehicle orders 

currently held in the depreciation file. At the start of a new depreciation run, this 

list will contain the vehicles depreciated on the last run. 

To calculate a new depreciation proposal for the current month, select Actions > 

Calculate Depreciation or click Calculate. This will display the Calculate Used 

Vehicle Depreciation window which shows the last date range used for 

calculation. Input the new required date range and click OK. If the new date 

range precedes or overlaps the previous range, Fusion will display a warning.  

During calculation, vehicles are selected for depreciation if they have a vehicle 

type which is eligible for depreciation, they are uninvoiced at the time the 

calculation is run, they have an actual receipt date on or before the start date 

selected and they have an actual chassis cost greater than zero. On completion, a 

Depreciation Proposal Report is printed showing the vehicles selected and their 

proposed depreciation values. The report is sorted by vehicle type and within 

vehicle type by stock ID.  

If the actual chassis cost has been added or updated since the last time 

depreciation was posted, the value is highlighted in bold text.  

When calculating the proposed depreciation value, the routine compares the age 

of the vehicle to the breaks defined in the Depreciation Rates table, and obtains 

the relevant percentage(s). Where a vehicle falls into more than one break period 

in the same calculation run, the depreciation value is calculated on a pro rata 

basis.  

The calculation is based on the actual cost of the vehicle chassis only; other costs 

are not included. However, depending on a parameter setting, the calculation 

uses the actual cost of the vehicle chassis less accumulated actual depreciation. 

The formula is as follows:  

((Base Cost x Break %) divided by Number of Days in Break) x Qualifying 

Days This Break  

For example:  

Calculation run 1/11 to 30/11, Vehicle first stocked 15/09, Base Cost 25000.00  

Breaks: 0-30 days 0%, 31-60 days 2%, 61-90 days 3%, 91-120 days 4% etc.  
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This means that in the period 1/11 to 30/11 the vehicle qualifies for 13 days in 

the 31-90 break and 17 days in the 61-90 break.  

((25000.00 x 2%) divided by 30) x 13 = 216.67  

((25000.00 x 3%) divided by 30) x 17 = 425.00  

Total 641.67  

 Note! The 'base cost' is either the actual vehicle cost, or the actual vehicle 

cost less accumulated depreciation, depending whether your system is 

configured to use the straight line or reducing balance method of deprecation. 

Each record in the proposal can be opened and the depreciation value amended, 

but you should always input an explanation for this action.  

Records can also be deleted, if you don't want them to be depreciated in this run.  

To add a new record select File > New. This will display the Add Depreciation 

Value window. Input the stock ID of the vehicle along with the depreciation 

value and a comment. Click OK to add it to the proposal.  

To post depreciation transactions, select Actions > Post. When the posting is 

confirmed, records are created automatically on the Vehicle Order Actual Costs 

File, one per vehicle, with a document reference number pulled from the Number 

Range table.  

If the facility is enabled, these transactions can also be posted to the Finance 

system. Depending on setup, either one record per stock ID is created or one 

record is created for each different combination of vehicle type and product code 

in the run. Note that in the latter case, no document number is written to the 

Interface File.  

Selecting the print icon will print a copy of the last depreciation report. The 

information it contains is only available for reprint until the next time the 

depreciation calculation is run. 

  

Export to Micrfosoft Excel 

Why:  

Allows you to export details about vehicle sales orders in Excel format so that 

you can generate your own reports. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select File>Export to>Microsoft Excel. 

  

How to Export Vehicle Sales Information to Excel: 

The export contains all records currently displayed in the workbench.  If 

required, use the Vehicle Order Filter to select a subset of vehicle orders before 

running the extract. Select File > Export to > Microsoft Excel. You will be 

prompted to enter a file name, and the location in which you wish to save the 

file. 
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Financial Details of a Vehicle Order 

Why:  

All the financial information relating to the vehicle order can be viewed in the 

Financial tab of the Vehicle Order Maintenance window. Financial information 

relating to any trade-in is also maintained here. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, open the vehicle order that you would like to 

work with. This will display the Vehicle Order Maintenance window. 

  

How to Work With Vehicle Order Financial Details: 

In the Vehicle Order Maintenance window select the Financial tab. 

All the financial information relating to this vehicle order can be amended at any 

time up until the order is invoiced.  

Each financial heading listed in the Financial tab can be opened and updated 

with the exception of Repair Cost, Extras and Trade-In Write-Down. Estimated 

cost and retail values for Repair Cost and Extras are pulled automatically from 

the Extras tab Trade-In Write-Down and Trade-In finance settlement are input in 

the Trade-In Financial Details window. 

To open the Financial Details window highlight the required item then right-

click and Open. In the Financial Details window you may input estimated costs, 

retail values, Payment Codes and Account Codes. 

Headings for 'Vehicle Price' and 'Discount' will always be listed in the Financial 

tab. Other headings displayed here depend on the setup of your system. 

Actual Cost values are pulled automatically from the Actual Costs tab. These 

values can't be amended in the Financial tab.  

If your system is set-up to post trade-in financial values to the finance system, 

the default Payment Code, Account Code and Tax Code for the trade-ins are also 

displayed here. These values can be amended.  

Trade-in VAT is calculated based on the default VAT code for the trade-in 

vehicle. This code can be overridden if you need to calculate VAT on the trade-

in at a different rate.  

Write-down loss may optionally be shown as a deduction from gross profit on 

the vehicle deal. If this facility is enabled, write-down loss is shown in the 

financial tab. If a negative value is input in the Write-Down Amount field, it will 

increase the gross profit.  

Depreciation and Stocking Interest headings may or may not be enabled or might 

be displayed as 'memorandum only' depending on the setup of your system. If 

not memorandum only, the costs are included in the total cost of the deal.  

Any deposit received from the customer can be input into the Deposit Paid field.  

The Trade-In Vehicles, Trade-In Tax, Totals and the Estimated, interim and 

Actual Gross Profit fields are displayed as memo-only. Please note that values in 

these fields are only recalculated when the Save & Refresh button  is 

clicked. 

Clicking the Show/Hide Profit button  toggles the display between showing 

and hiding the Totals and Gross Profits. 
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What else would you like to do? 

―Actual Costs‖ on page 449 

―Adding a Vehicle Extra‖ on page 451. 

―Adding Trade-In Details to a Vehicle Order‖ on page 452. 

―Amending a Vehicle Order‖ on page 453. 

  

Related Topics: 

―Creating a Vehicle Order‖ on page 458. 

  

Pending Costs 

Why:  

A pending cost is a cost received from the workshop, or from an external costs 

interface, that can't be allocated automatically, either because the direct update 

option is not enabled, or because insufficient information has been supplied by 

the source application to allow a direct match to be made.  

The  Pending Costs option is the maintenance routine used by the vehicle 

administrator to allocate pending costs to the correct vehicle and cost item. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, select Actions > Pending Costs. This will 

display the Vehicles with Pending Costs window. 

  

How to Work With Vehicle Order Pending Cost: 

The Vehicles with Pending Costs window displays a list of stock ID's against 

which pending costs have been received either from the Fusion workshop 

application, or via the costs interface from an external system. 

If the stock ID is present on the Fusion stock order file, the vehicle chassis type 

and number, registration number, order number, customer number and 

salesperson code are displayed. The screen may also contain stock ID's that do 

not exist in Fusion: this occurs as a result of the external costs interface 

transferring a cost with an incorrect stock ID.  

Stock ID 99999999 may also be present. This stock ID is used if the external 

costs interface has transferred a cost with a blank stock ID and a blank or invalid 

chassis number.  

To allocate pending costshighlight a stock ID in the Vehicles with Pending Costs 

and select File > Open. This will display the Pending Costs window.  

Select a pending cost by highlighting it and clicking once, then click and drag it 

to the required item in the 'Allocate Selected Costs' section of the screen. The 

'Confirm Allocate' message will then display, select Yes to confirm the cost 

allocation or 'No' to abandon the cost allocation.  

Hint: you can select multiple pending costs by holding down the Shift key or 

Ctrl key and clicking on the desired items. 

Right-clicking a Pending Cost allows you to Change Disputed Status, Delete or 

Transfer. Change Disputed Status changes the Disputed field against the pending 
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cost to 'Yes', making it unavailable for allocation. Delete allows the pending cost 

to be deleted, and Transfer allows the pending cost to be transferred to another 

valid stock ID. 

  

What else would you like to do? 

―Actual Costs‖ on page 449. 

―Financial Details of a Vehicle Order‖ on page 469. 

  

Planning Overview 

Why:  

The Planning Overview screen is used to view the planning timeline for a range 

of vehicles. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, click on the Planning icon or choose Actions > 

Planning Overview. 

  

How to Use the Vehicle Order Planning Overview: 

By default the Planning Overview screen displays the same list of vehicles as the 

workbench from which it was launched. These default filter settings may be 

changed by selecting Filter from the View menu, or clicking on the Filter icon. 

The screen is divided into a left-hand pane showing vehicle details an a right-

hand pane showing the planning timeline.  The relative sizes of these panes can 

be adjusted by dragging the vertical bar that divides them. 

Vehicle Details Pane - Scroll left and right in the left hand pane to reveal 

different columns of information. Columns may be re-sequenced by dragging-

and –dropping column headings. The default sort sequence is by descending 

Days to Completion. This may be changed by clicking on any other column 

heading. Double-click on a vehicle order in the vehicle details pane, or right-

click and select Open, to access the vehicle order maintenance screen. 

  

Timeline Pane - Today‘s date is highlighted. Use left and right hand scroll bars 

in the timeline pane to scroll backwards and forwards. Click on the Reset to 

Today icon to reposition the screen to the current date. Click the task block to 

populate the notes fields at the bottom of the screen. These fields have the same 

function as the notes boxes in the Planning Detail screen. Double-click on a 

vehicle order in the timeline, or right-click and select Planning detail, to access 

the detail plan for the chosen record. 

  

Related Topics: 

―Creating Amending Vehicle Orders‖ on page 459. 
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Post Deposit to THF151 

Why:  

Some markets require that a deposit value shown on an invoice also be posted to 

the accounts interface file THF151. 

 Note! Amendments to 3
rd

 party systems may be needed before this can be 

utilised. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, financial tab when you input a deposit, as long as 

you have the correct General Ledger Other table string set up and Parameters 

VAD009 & INT009 are Positive, this will post. 

  

How to Post Deposits to the Accounts Interface: 

In the Parameter file set up a FUTRAT description in 910 265 normally DEPOS, 

and set up Parameter 910 266 as normally VADEP as the key to the file.  Make 

sure that the General Ledger Other Control file table has an entry to match 910 

265 DEPOS together with the two account strings you require. 

  

What else would you like to do? 

―Amending a Vehicle Order‖ on page 453. 

―Financial Details of a Vehicle Order‖ on page 469. 

  

Post Trade-In VAT Separately to THF151 

Why:  

Some markets require that VAT is posted separately to THF151 instead of 

included in with the trade in value. 

 Note! Amendments to 3
rd

 party systems may be required before this can be 

utilised. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, financial tab when you add a trade in value VAT 

can be calculated, then as long as you have the correct General Ledger Other 

table string set up and Parameters VAP017 & INT009 are Positive, this will post 

separately. 

  

How to Post Trade-in VAT seperately to the Accounting Interface: 

In the Parameter file set up INT009 = POS & VAP017 = POS. Setup TRA002 & 

003 = POS & VAP010 NEG. Parameters 910 251 to 260 & 910 179 to 187 also 

need to be set up as a FUTRAT description and the key to the file. 
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Make sure that the General Ledger Other Control file table has an entry to match 

together with the two account strings you require. 

  

What else would you like to do? 

―Amending a Vehicle Order‖ on page 453. 

―Financial Details of a Vehicle Order‖ on page 469. 

  

Print Purchase Invoices 

Why:  

A Purchase Invoice can be printed for a used vehicle, and optionally posted to 

the financial interface, depending upon the setup of your system. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order that you would like to 

work with, right-click, then select Print Purchase Invoice. 

  

How to Print Purchase Invoices: 

Enter the required invoice date. External Purchase Invoice Reference Number is 

an optional reference number. If entered, it prints as the customer reference on 

the purchase invoice print. 

Enter the required customer number and click Validate to pull their details from 

file. Payment Terms and/or Language may be selected, if operational in your 

system. Vehicle Price defaults automatically from the cost value held on the 

vehicle order. 

Select the required Payment Code, Account Code and VAT Code for the Vehicle 

Price. Note that Payment Code and Account Code are only required if the 

facility to post trade-in purchases to the financial interface is enabled. 

Extras Value defaults automatically from the Extras cost values held on the 

vehicle order, but this value can be overridden here. Select the required Payment 

Code, Account Code and VAT Code for the Extras Value. Note that Payment 

Code and Account Code are only required if the facility to post trade-in 

purchases to the financial interface is enabled. 

Write-Down Loss is displayed if the facility to post this value to the financial 

interface is enabled. If the Write-Down Loss value is not zero, select the required 

Payment Code and Account Code. 

Financial settlement is displayed if the facility to post this value to the Financial 

Interface is enabled. If the Financial Settlement is not zero, select the required 

payent and account codes. 

Enter any required text to print on this invoice into the Free-Format Invoice Text 

box.  Click OK to print the purchase invoice. Depending on the setup of your 

system, you may be prompted to enter a delivery date. 

Creation of a purchase invoice can optionally create an actual cost record for the 

used vehicle using the Vehicle Net Price value. This is controlled by a 

parameter. To create a copy purchase invoice, use the same routine. On copies, 

you will not be allowed to change any of the fields.   
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Printing an Order Confirmation 

Why:  

At any time you can print out an order confirmation showing the vehicle details 

and the retail values from the order. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

and select Vehicle Order > Print Order Confirmation. 

  

How to Print Order Confirmation: 

When the option to print order confirmation is selected, it is sent straight to print. 

There are no selection criteria. 

  

What else would you like to do? 

Invoicing a Vehicle Order. 

  

Registering an Invoice as Paid 

Why:  

The Register Invoice Paid routine allows you to record the date when an invoice 

is paid by the customer. This information is used to ensure that the correct 

vehicles are printed on the Vehicles Invoiced Awaiting Payment report. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order you want to work with 

and select Vehicle Order > Register Invoice Paid to access the Register 

Invoice Paid window. 

  

How to Record an Invoice as Paid: 

In the Register Invoice Paid window all the invoices that were raised for the 

selected order are displayed. Right-click the invoice that has been paid, then 

select Date Paid. This will display a date field where you can input the date that 

the invoice was paid. It will default to the current days date but can be changed. 

Check the Delivery Authorisation checkbox to generate an automatic email to 

the salesperson if required. To view the details of an invoice, right-click in the 

invoice list and select open. 

  

What else would you like to do? 

Vehicles Invoiced Awaiting Payment Report. 

  

Related Topics: 

Invoicing a Vehicle Order. 
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Reprinting a Vehicle Invoice Credit 

Why:  

Copy proformas, invoices and credit notes can be printed from Fusion. 

  

Where: 

 The Vehicle Order 

View button. 

From the Vehicle Order View, highlight the vehicle order that you would like to 

work with and right-click, then select Reprint Invoice / Credit. 

  

How to Reprint Vehicle Invoice Credit: 

In the Reprint Invoice / Credit window, highlight the document that you would 

like to reprint and right-click then select Reprint. 

  

Sharing Information Between Vehicle Order and 
Workshop 

Why:  

Fusion can be set up to exchange data between the Vehicle Order Vehicle File 

and the Workshop Vehicle File. 

  

Where: 

 The Vehicle Order 

View button. 

If this facility is active on your system, matching vehicle records are updated in 

Vehicle Order if a vehicle is added or changed in the Vehicle entity. Similarly, if 

a vehicle is changed in Vehicle Order the corresponding vehicle details are 

updated in the Vehicle entity. 

However, the addition of a vehicle in Vehicle Order doesn't create a 

corresponding record in the Vehicle entity because at the time the vehicle is 

ordered, insufficient data is available to populate the mandatory fields. Also this 

would lead to a redundant record in the the Vehicle entity if the order was 

subsequently cancelled. 

Only uninvoiced vehicles in Vehicle Order are updated. Details are not updated 

once the vehicle has been invoiced. 

  

How to Share Information Between Workshop and Vehicle Order: 

The matching process uses very specific criteria to ensure that the correct 

vehicles are updated. Matching is based on: 

  

Volvo (Product Code 0) Product Code 

Product Code  

Chassis Series  

Chassis Type Chassis Type 

Chassis Number Chassis Number 

The fields updated are as follows: 
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Product Code, Registration Number, Chassis Variants, Chassis Type, Chassis 

Series, Chassis Number, Marketing Type, Mileage, VIN, Wheel Base, Gross 

Weight Vehicle, Operation Code, Engine Serial Number, Gearbox Serial 

Number, Rear Axle Serial Number, Second Rear Axle Serial Number, Ignition 

Key Number, Door Key Number, Tyre Make, Second Tyre Make, Cab Type and 

Cab Number. 

When a vehicle is invoiced, a number of additional details are updated in the 

Vehicle entity: 

 Last Sale Date (if the vehicle type is used) 

 New/Used Indicator (if the vehicle type is new or used) 

 Salesperson 

 Customer 

  

What else would you like to do? 

―Creating a Vehicle Order‖ on page 458. 

  

Supplementary Invoicing 

Why:  

The supplementary invoicing routine can be used to create additional invoices 

after the primary vehicle invoice has been raised.  For example, the routine can 

be used to invoice a customer for an item that was not included on the original 

invoice. 

  

Where: 

 The Vehicle Order 

View button. 

On the Vehicle Order workbench highlight the vehicle order you wish to work 

with.  Right-click and select Invoice, then select Supplementary. Note that you 

may only select invoiced vehicles on which costs have not been flagged as fully 

allocated. 

  

How to Work With Supplementary Invoicing: 

Enter the required customer number and click Validate. This will bring up the 

customer name and address details. Enter the invoice date and a customer 

reference, if required.  Depending on the setup of your system entry of alternate 

currency, payment terms and language may be required. 

It is possible to enter invoice amounts against the vehicle chassis, or any of the 

other charge headings. 

Payment Code and Account Code default from those entered in the vehicle 

order‘s Financial Details window.  TAX codes default from the Vehicle Order 

Default Payment and Account Codes table. These values may be overridden. 

Headings for other charges 4 – 6 are pulled from the Financial window. If no 

headings exist for these items, they may be entered here. 

You may also invoice additional extras by clicking File > New or the New icon. 

On invoice completion, these items are added to the Extras window. 

To add an extra, enter the required description, values and Account Code. 

Payment Code and TAX Code default from the Vehicle Order Defaults table but 

may be overridden. If you have added an extra in error, it can be deleted by 

highlighting it and clicking Edit > Delete or the Delete icon.   



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Vehicle Administration    477 

For each vehicle chassis, other charge or extra item you can enter Estimated Cost 

and Invoice values.  These values are added to the Estimated Cost and Invoice 

values in the vehicle order‘s Financial window when the invoice is completed. 

If the facility is enabled to update actual costs to the financial interface, you may 

also enter values in the Actual Cost fields.   

You may also enter any text that you wish to print on the invoice. The text 

includes any text lines from the vehicle order‘s Free Format Invoice Text 

window. Click OK to print the invoice, or Cancel to abandon the routine. 

Depending on the setup of your system, you may be prompted to enter a delivery 

date. 

  

Related Topics: 

Invoicing a Vehicle Order. 

  

TDS Enquiry 

Why:  

TDS Enquiry allows you to enquire on and download vehicle order information 

in the importer system TDS. 

  

Where: 

 The Vehicle Order 

View button. 

On the Vehicle Order View, highlight the vehicle order you wish to work with, 

right-click and select TDS Enquiry. This will display the TDS Enquiry window 

for the selected vehicle order. 

  

How to Perform TDS Enquiries: 

Enter the required Dealer Number and Factory Stock Order Number and click 

OK.  Depending on the setup of your system, entry of dealer number may not be 

allowed. If this is the case, Dealer Number will default to the dealer number of 

the current branch and may not be changed. 

This is the number by which TDS will recognise your vehicle order. It is only 

necessary to enter this number the first time you use TDS Enquiry for a given 

vehicle.  Thereafter, it will be stored within Fusion.   

If TDS does not recognise the Factory Stock Order Number, or if the number 

entered is allocated to another dealer, an appropriate error message will be 

displayed. 

If the order is found, Fusion retrieves the data from TDS. The Chassis Variant 

Differences window displays the TDS values against the current Fusion values 

for Chassis Type, Engine Description, Gearbox Description, Rear Axle Type, 

Axle Arrangement, Chassis Series, Chassis Number, Marketing Type and 

Variant Codes.  Click Next to proceed to the next window. 

The Factory Order Details window has two tabs. The Basic Details tab displays 

TDS values for various factory dates/statuses and prices. The Additional Details 

tab displays TDS values for the detailed vehicle specification.  

Click Update to update Fusion with the following TDS values: Chassis Series, 

Chassis Number, Marketing Type, Wheel Base, Cab Type, VIN, Factory Status, 

Factory Status Date, Factory Order Reference and Confirmed Delivery Date.  

LCD is updated based on the Factory Build Date. 
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Depending on the setup of your system, the five main vehicle variant 

descriptions may also be updated. If this facility is enabled, Fusion will attempt 

to match the TDS Description with the descriptions on the corresponding Fusion 

Variant Table. If no match can be found, the default variant will be used. 

If any of the variants are changed, or the chassis number is updated, or LCD or 

CDC changes, the administrator will receive an e-mail notification.  E-mail 

notification is also sent if the today order number is no longer in the TDS 

system. 

Depending on the setup of your system, the stock ID of the current vehicle order 

may be replaced by the Factory Stock Order Number. If this facility is enabled, 

the stock ID will be changed automatically to the Factory Stock Order Number 

or the Sales Order Number; except where the number already exists as a stock ID 

for another vehicle order or where transactions exist for the current vehicle 

order, in which case the current stock ID will be left unchanged. 

Click Close to exit the TDS Enquiry routine without updating Fusion. 

  

What else would you like to do? 

―Creating – Updating Orders from VSS‖ on page 465. 

  

The VSS – Fusion Intrerface 

Why:  

VSS (Volvo Sales Support System) order details may optionally be sent to 

Fusion when orders are added or amended in that system.  

Once details have been transferred from VSS, orders will be held in Fusion in a 

pending order file awaiting acceptance. Pending orders fall into one of two 

categories, either new or amended. 

  

Where: 

 The Vehicle Order 

View button. 

On the Vehicle Order View, select Actions > VSS Orders. Select New to 

display the New VSS Orders window or Amended to display the Amended VSS 

Orders window. 

  

How to View VSS Details on Vehicle Orders: 

In the New VSS Orders window any orders received from VSS are held until 

either accepted into Fusion or deleted. In the Amended VSS Orders window any 

orders amended in VSS are held until either they are accepted or deleted. 

  

What else would you like to do? 

―Creating – Updating Orders from VSS‖ on page 465. 

Transferring a Vehicle Order 

Why:  

Any uninvoiced vehicle order in Fusion can be transferred to another branch 

within the same company. 

All details are transferred to the new branch with the following exceptions:  
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 Trade-in details 

 Invoice and credit note details 

  

Where: 

 The Vehicle Order 

View button. 

On the Vehicle Order View, highlight the vehicle order you want to work with 

and right-click then select Transfer, or select Vehicle Order > Transfer. This 

will display the Transfer Vehicle Order window. 

  

How to Transfer Vehicle Orders: 

In the Transfer Vehicle Order window select the destination branch then click 

OK.  

The stock ID of the order being transferred may or may not be retained on 

transfer depending on the set up of your system.  

If automatic stock ID allocation is enabled, you'll just be returned to the vehicle 

order view once the transfer is confirmed (this will also happen if you use 

manual stock ID allocation but your system is set up to retain the existing stock 

ID when a vehicle is transferred).  

If manual stock ID allocation is enabled and the existing stock ID isn't retained 

on transfer, you'll be prompted to input the desired stock ID.  

When the transfer is completed, a report showing the details of the transfer will 

be printed automatically. This report shows the number of the branch to which 

the order has been transferred, and the stock ID allocated to the vehicle in its 

new branch. 

  

What else would you like to do? 

―Copying a Vehicle Order‖ on page 455. 

―Creating a Vehicle Order‖ on page 458. 

―Deleting a Vehicle Order‖ on page 466. 

  

Related Topics: 

―The VSS – Fusion Intrerface‖ on page 478. 
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Workshop Requisitions 

Why:  

The workshop requisitions routine is used to log requests for work to be carried 

out on stocked vehicles, and to print work requisitions for the workshop. 

  

Where: 

 The Vehicle Order 

View button. 

To see all current workshop requisitions, from the vehicle order view select 

Actions > Workshop Requisitions. This will display a Workshop Requisition 

List window. To see requisitions for a particular vehicle order, in the vehicle 

order view highlight the order and select Vehicle Order > Workshop 

Requisitions. This will display a Workshop Requisitions List window for the 

selected stock ID. 

Workshop Requisitions can also be added from the detail screen of the ―Planning 

Overview‖ on page 471. 

  

How to Work With Workshop Requisitions: 

The Workshop Requisitions List window lists all open and completed 

requisitions. Requisitions remain on file until the vehicle order is deleted. To 

create a new workshop requisition, select File > New. If selected from the 

Actions menu, you'll have to input the stock ID of the vehicle.  

Input the workshop branch that is to carry out the work.  Enter the planned start 

date and planned completion date.  Planned completion date may be calculated 

automatically by entering the required number of working days and clicking on 

calculate. 

Work requisitions can either be input manually or by selecting existing extras 

held against the vehicle record.  

Manual Input - Select File > New. This will display the Add Work Requisition 

Detail window. Input a description of the work required and a work operation 

number, if relevant. Input the estimated or agreed cost for the work and click 

OK.  

Select Extras - Select Actions > Select Extras. This will display the Workshop 

Requisition Details - Select Extras window containing the list of extras held 

against the vehicle stock record.  

From the list of available extras, double-click any that you want to add to the 

requisition. Items can be de-selected in the same way. 

To add all available extras choose Actions > Select All in the Select Extras 

window. 

If the extra you want to add isn't in the list of available extras, you can add it by 

selecting File > New. This will display the Vehicle Order Maintenance - Add 

Extra window. When you've input details of the extra it will appear in the list of 

available extras. You can then add it to the requisition.  

In the Work Requisition Details window there's an area where text lines can be 

added to the requisition, or to add text that's already been recorded in the Text 

tab of the Vehicle Order Maintenance window select Actions > Copy Free-

Format Text. When text has been copied into the requisition you can edit it 

without affecting the original text in the Vehicle Maintenance window.  

To print a workshop requisition, highlight it within the list of workshop 

requisitions and click on the print icon. 
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To delete a workshop requisition, highlight it within the list of workshop 

requisitions and click on the delete icon. 

To complete a workshop requisition, highlight it within the list of workshop 

requisitions, right-click then select complete. This will move the requisition from 

the open tab to the completed tab. 

  

Related Topics: 

―Adding a Vehicle Extra‖ on page 451. 

Vehicle Extras. 

―Creating Amending Vehicle Orders‖ on page 459 
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Glossary of Terms 

Claim Handling Button 

From the Workshop Order View – Order Details window. Select the Claim 

Handling Button to display the Claim Summary window. 

 The Claim Handling Button. 

Claim View 

 The Claim View button. This is one of the entity items selectable after 

accessing the Fusion Workbench. 

Control Master File View 

 This is the Control Master File button, accessible directly after logon. 

Here users will access and maintain controlling information such as codes and 

settings. 

Fusion 

This is the name given for the Global Dealer System ‗GDS‘. 

Fusion Chat 

The Fusion Chat button. 

Fusion Workbench 

 
This is the Fusion Workbench access button, accessible directly after 

logon. Here, after selecting the appropriate Branch, users gain access 

to the system entities that govern / apply to that branch. Entities 

include: 

 

Parts – Parts Orders – Workshop Orders – Mechanics – Customers – 

Vehicles – Suppliers – Operations – Vehicle Orders and Claims. 
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Online Time Recording 

 The Online Time Recording button, found in the initial GDS Fusion start 

window. Time Recording is documented further in the GDS Time Recording 

chapter. 

Operation Environmental Tax 

This tax can be added to an ‗external‘ workshop order as a fixed amount at point 

of invoice. The file and parameters need to be setup before this becomes 

available in the print screens. 

See GDS Fusion Control Files – Operation Environmental Tax. 

Operations View 

 The Operations View button. Used to access Operation and Package 

information. See About Operations & Packages. 

Parts Order View 

The Part Order View is used to access Parts related Order information. 

 The Parts Order View access button. 

Pre-Pick Button 

 When selected this will display the Pre pick location of parts. 

Schedule Template Button 

 The Schedule Template access button. 

Supplier View 

 The Supplier View button. 

Vehicle View 

The Vehicle View is used to access Vehicle related information. 

 The Vehicle View access button. 

VOSP 

VOSP (Volvo Service Program) is a service program that allows for the creation 

of vehicle specific service schedules. VOSP calculates the preventive 

maintenance required, based on vehicle specification and customer operating 

conditions. It produces a service schedule that may be exported to GDS for 

workshop planning. See The VOSP Interface and Extracting VOSP Data. 
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VTC 

Volvo Truck Corporation. 

Workshop Order View 

The Workshop Order View is used to access Workshop related Order 

information. 

 The Workshop Order View access button. 

 





Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Index    487 

Index 

A 

About 

GDS – Fusion 1 

Invoices & Credits 143 

Operations & Packages 177 

Parts & Workshop Orders 187 

Shared Functions 277 

Stock 293 

Vehicle Administration 449 

About the 

Accounting Functions 11 

Campaigns & Schedules 19 

Fusion Control Files 47 

Supplier Master File 371 

About Time Recording 391 

Account Codes 48 

Accounting Functions 

Parts to Work in Progress Financial Interface 11 

Tax on Non-Externals 14 

The Accounting Interface 15 

Additional Payments Icon 398 

Additional Payments in Mechanic Work bench 395 

Additional Payments in Online Time Recording 394 

Additional Payments Options in Manual Time 

Recording 397 

Additional Payments Summary 398 

Additional Payroll Payments Maintenance 394 

Additional VAT Codes 49 

Address Field Mapping 333 

Adjustment Interface Code 50 

Alternative Payment Code Descriptions 51 

Alternative Payment Codes 51 

Axle Combination Variant Table 52 

B 

Branch Values Window 52 

Branch Window 52 

C 

Campaigns & Schedules 

Apply a Schedule Template 19 

Central Campaigns 20 

Copying a Local Campaign to an Order 25 

Copying a Schedule to an Order 29 

Download a Central Campaign to an Order 21 

Local Campaigns 22 

Schedule Templates 27 

Schedules 28 

Shedule Letters 26 

The VOSP Interface 30 

CDB Control 55 

Central Campaigns 

Apply Schedule Template Screen 19 

Central Packages 178 

Chassis Cross-References 59 

Claim Status Details 59 

Claim Variance Details 60 

Claims 

Adjusting/Manually Reconciling a Claim 33 

Claim Handling 34 

Claim History Enquiry 35 

Claim Summary 36 

Claims 31 

Converting an Invoiced Order into a Claim 37 

Creating a Manual Claim 38 

Extracting Credits from the Data Bank 39 

Manual Credit Note Reconciliation 40 

Print and Deposit Claims 41 

Reassigning a Claim 42 

UHCP 43 

VIDB Enquiry 45 

Customer Category Codes 61 

Customer Concept 62 

Customer Master File 

Automatically Generated Customer Numbers 322 

Budgets 323 

Creating a New Customer 324 

Customer Address and Contact Details 325 

Customer Discount 327 

Customer Financial Details 328 

Customer Marketing Details 329 

Customer Miscellaneous Details 329 

Customer Notes 330 

Customer Point of Sales Details 331 

Deleting a Customer 332 

Setting Up the CDB Interface 333 

Supplying Customer Information to a Third Party 

System 334 

Customer Tax Codes 63 

Customer Tax Codes – Valid Branches 63 

Customer Vehicle Discount Codes 65 

D 

Database Triggers 333 

Debit Code 67 

Department Codes 69 

Discount Codes 70 

Discount Rates 71 

DSP Supplier Maintenance 73 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

488    Index GDS Fusion v3.3 

E 

Employee Name Codes 73 

F 

Fusion Control Files 

Account Codes 48 

Additional VAT Codes 49 

Adjustment Interface Code 50 

Alternative Payment Code Descriptions 51 

Alternative Payment Codes 51 

Axle Combination Variant Table 52 

Branch Maintenance 52 

Category Code 53 

CDB – Fusion Field Mapping 55 

Chassis Cross-References 59 

Claim Status Codes 59 

Claim Variance Details Codes 60 

Claims Ledger Status Type Codes 60 

Customer Category Codes 61 

Customer Classification Codes 61 

Customer Concept 62 

Customer Payment Codes 62 

Customer Tax Codes 63 

Customer Tax Codes – Valid Branches 63 

Customer Vehicle Discount Codes 65 

Customer Vehicle Discount Rates 64 

Customs Fee Codes 66 

Customs Office 66 

Debit Code 67 

Defect Code 67 

Delivery Code 68 

Department Codes 69 

Direct Delivery Dealer – Customer Number Cross 

Reference 70 

Discount Codes 70 

Discount Rates 71 

Discrepancy Code 71 

DSP Supplier Maintenance 73 

Employee Name Codes 73 

Engine Variant 74 

Environmental Tax 74 

Factory Code 75 

Financial Stock Codes 75 

Fleet Master File 76 

Fleet Segment Codes 76 

Franchise Code 77 

Function Groups 79 

GDS - VTC Payment Code Cross-References 80 

Gearbox Variants 81 

General Ledger Other 81 

General Ledger Sales 83 

General Ledger Stock Adjustments 84 

General Number Series 85 

General Task 85 

Goods Tax Codes 85 

Hourly Rates 86 

Icms Code 87 

Importer Payment Codes 87 

Internal Transactions on External Workshop Orders 

88 

Inventory – Product Code Cross-References 89 

Invoice Charge Code 89 

Lost Sales Reason Codes 91 

Mack Variant Cross-Reference Table 91 

Main Activity Code 92 

Marketing Code Maintenance 92 

Material Instruction Code 93 

Mechanic Authority Code 93 

Minor Variance 94 

MMC Defect Code 94 

Name Identity Code 95 

Non-External Parts Pricing 95 

Non-Productive Code 96 

Number Ranges 97 

Operation Environmental Tax 98 

Order Flow Codes 100 

Order Point Codes 101 

Order Status Codes 101 

Origin of Goods Codes 102 

Part Discount Codes 102 

Part Fitted Codes 103 

Parts Message Line 103 

Parts Stock Adjustment Types 104 

Parts User ID 104 

Parts Warranty Codes 106 

Payment Category Codes 106 

Payment Codes 107 

Payment Method 108 

Payment Terms 109 

Payroll Source Codes 110 

Price Uplift Maintenance 111 

Product Code Groups 115 

Product Codes 114 

Product Group – Inventory Cross-References 115 

Product Groups 116 

Purchase Order Text 116 

Rear Axle Variant 117 

Repair Code Cross-Reference Table 118 

Repair Code Table 117 

Repair Visit Codes 118 

Sales Department Customer 119 

Salesperson Tracking Link 119 

Shift Clocking Codes 120 

Shift Clocking Details 121 

Shift Patterns 121 

Skill Groups 122 

Source Codes 123 

Source Voucher Codes & Transaction Analysis 

Codes 123 

Special Discount by Function Group 125 

Special Labour Rates 125 

Standard Extras Codes 126 

Standard Phrases 127 

Supplier Discount Rates 127 

Tax 128 

Team 130 

Territory Codes 131 

Tracking Group Codes 131 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Index    489 

Tracking Status Codes 132 

Transaction Type Codes 133 

Travelling Area Codes 133 

Unit of Measurement Codes 134 

Vehicle Credit Text Lines 134 

Vehicle Extras Codes 135 

Vehicle Invoice Text Lines 135 

Vehicle Make Codes 136 

Vehicle Operation Codes 136 

Vehicle Order Default Payment & Account Codes 

137 

Vehicle Order Defaults 138 

Vehicle Stock Type Codes 138 

Vehicle Type Variant Codes 139 

Vehicle Warranty Codes 139 

VIPS-Fusion VAT Code Cross-References 140 

Volume Value Table 141 

Volvo Supplier Codes 142 

Work Bay Codes 142 

Fusion transactions 303 

G 

GDS Transaction 303 

H 

How Data is Extracted 

During VOSP Schedule Downloads 30 

How to Accept 

Oil Transactions 211 

How to Access 

Parts on Order from Suppliers 378 

How to Actiavte 

Automatically Generated Customer Numbers 322 

How to Add 

A Report Pack to the Daily Batch 281 

Associated Parts Groups to Orders 347 

Automatic Consumables to Workshop Orders 196 

Operations to Workshop Orders 187 

Order Notes & Remarks 212 

Parts Kits to Orders 189 

Parts to a Workshop Order 191 

Trade-in Details to Vehicle Orders 452 

Vehicle Details to a Passing Trade Order 210 

Vehicle Extras to Vehicle Orders 451 

Vehicles to the Vehicle Master File 381 

How to Add & Delete 

Valid Branches for Customer Tax Codes 63 

How to Add Edit & Delete 

Claim Variances 94 

Customer / Vehicle Discount Codes 65 

Customer / Vehicle Discount Rate Codes 64 

Customer Tax Codes 63 

Customs Fee Codes 66 

Customs Office Codes 66 

Debit Codes 67 

Default Payment/Account Codes 137 

Defect Codes 67, 68 

Department Codes 69 

Discount Codes 70 

Discount Rate Codes 71 

Discrepancy Codes 71 

DSP Supplier Codes 73 

Employee Name Identities 73 

Engine Variant Codes 74 

Environmental Tax Codes 74 

Factory Codes 75 

Financial Stock Codes 75 

Fleet Customers 76 

Fleet Segmentation Codes 76 

Franchise Codes 77 

Franchise Selling Points 78 

Function Group Codes 79 

GDS/VTC Payment Code Cross-References 80 

Gearbox Variant Codes 81 

General Number Series Codes 85 

General Task Codes 85 

Goods Tax Codes 86 

Hourly Rates Codes 86 

Icms Codes 87 

Importer Payment Codes 87 

Inventory Product Code Cross-References 89 

Invoice Charge Codes 90 

Lost Sales Reason Codes 91 

Main Activity Codes 92 

Marketing Codes 92 

Material Instruction Codes 93 

Mechanic Authority Codes 93 

MMC Defect Codes 94 

Name Identity Codes 95 

Non-External Parts Pricing 95 

Non-Productive Codes 96 

Number Ranges 97 

Operations 180 

Order Flow Codes 100 

Order Point Codes 101 

Order Status Codes 101, 102 

Packages 182 

Parameter Groups 284 

Part Discount Codes 102 

Part Fitted Codes 103 

Part Message Line Texts 103 

Parts Stock Adjustment Types 104 

Parts User ID Codes 104 

Parts Warranty Codes 106 

Payment Category Codes 106 

Payment Codes 107 

Payment Method Codes 108 

Payment Terms Codes 109 

Payroll Source Codes 110 

Product Code Groups 115 

Product Codes 114 

Product Groups 116 

Purchase Order Texts 116 

Rear Axle Variants 117 

Repair Code Cross-References 118 

Repair Codes 117 

Repair Visit Codes 118 

Sales Department Customers 119 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

490    Index GDS Fusion v3.3 

Salesperson/Tracking Link Codes 119 

Shift Clocking Codes 120 

Shift Clocking Detail Codes 121 

Shift Patterns 121 

Skill Groups 122 

Source Codes 123 

Special Discount Codes 125 

Special Labour Rate Codes 125 

Standard Extras Codes 126 

Standard Phrases 127 

Supplier Discount Rates 127 

Tax Codes 128 

Team Codes 130 

Territory Codes 131 

Tracking Group Codes 131 

Tracking Status Codes 132 

Transaction Type Codes 133 

Travelling Area Codes 133 

Unit of Measurement Codes 134 

Vehicle Credit Text 134 

Vehicle Equipment Notes 390 

Vehicle Extras Codes 135 

Vehicle Invoice Texts 135 

Vehicle Make Codes 136 

Vehicle Notes 226 

Vehicle Operation Codes 136 

Vehicle Order Defaults 138 

Vehicle Stock Type Codes 138 

Vehicle Type Variant Codes 139 

VIPS/GDS VAT Code Cross-References 140 

Volume Value Codes 131, 141 

Volvo Supplier Codes 142 

Warranty Codes 139 

Work Bay Codes 142 

How to Add Edit and Delete 

Account Codes 48 

Additional VAT Codes 49 

Alternative Payment Code Descriptions 51 

Alternative Payment Codes 51 

Axle Combination Variants 52 

Branch Values 53 

Branches 52 

Chassis Cross-References 59 

Claim Ledger Status Type Codes 60 

Claim Status Codes 59 

Claim Variance Details Codes 60 

Customer Category Codes 61 

Customer Classification Codes 61 

Customer Concept Codes 62 

Customer Payment Codes 62 

How to Add or Remove 

Vehicles from Local Campaigns 23 

How to Add Text 

To Sundry Invoices 175 

How to Adjust / Manually Reconcile 

Claims 33 

How to Align 

Allocated Stock 294 

Parts on Orders 294 

How to Amend 

Job Bookings 442 

Parts Orders 193 

Received Orders 305 

Vehicle Orders 453 

Workshop Orders 194 

How to Apply 

A Schedule Template to a Vehicle 19 

How to Assign 

Mechanic Exceptions 337 

Mechanics to Workshop Orders 195 

How to Cancel 

Vehicle Orders 454 

How to Cancel or Delete 

Orders 197 

How to Change 

Customer on Orders or Quotations 198 

Local Campaign Description and Dates 23 

Location Details Before Confirming a Buy Back 

Batch 296 

Stock ID on Vehicle Orders 455 

Vehicle on Orders or Quotations 199, 200 

How to Chat 

In Fusion Chat 283 

How to Check 

Campaigns Completion Percentage 23 

Quotation Prices 219 

How to Clear 

Location Details 297 

How to Compare 

Profitability of Quotations 219 

How to Compile 

A List of Daily Batch Commands 281 

How to Conclude 

Purchase Proposals 299 

How to Convert 

Invoiced Orders into Claims 37 

Quotations into Orders 219 

How to Copy 

A Local Campaign to an Order 25 

A Schedule to an Order 29 

Local Campaigns to Orders 23 

Parts Order Quotations 218 

Vehicle Details to a New Local Campaign 22 

Vehicle Orders 455 

Workshop Order Quotations 218 

Workshop Orders 202 

How to Crearte 

Report Pack Groups 288 

How to Create 

A New Daily Batch Command Line 280 

A Time Summary by Mechanic Report 448 

Automatic Purchase Proposals 298 

Credits 160 

DSP C Type Transactions 300 

DSP Supertransactions 301 

Manual Claims 38 

Manual Purchase Proposals 299 

New Customers 324 

New Local Campaigns 22 

New Mechanics 338 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Index    491 

New Schedule Templates 27 

New Schedules 28 

New Suppliers 373 

Partial Credit 384 

Partial Credits 159 

Parts Orders 203 

Product Group/Inventory Cross-References 115 

Quotations 218 

Roles 290 

Sundry Invoices 175 

Supplementary Invoices 176 

Supplier Groups 374 

Vehicle Order Full Credit 456 

Vehicle Order Partial Credit 457 

Vehicle Orders 458 

Workshop Orders 205 

Workshop Purchase Orders 217 

How to Create & Maintain 

Parts Kits 350 

How to Create and Update 

Orders from VSS 465 

How to Cross-Reference 

Adjustment Interface & Financial Interface Codes 

50 

Direct Deliveries with Dealers Brances and 

Customers 70 

Non Volvo Parts to Volvo Parts 377 

How to Define 

Schedule Letters 26 

How to Delete 

A Daily Batch Command Line 280 

Completed Transfers via the Reorganisation 

Functions 302 

Customers 332 

Local Campaigns 23 

Mechanics from the Mechanic Master File 339 

Parts 351 

Parts from an Order 220 

Roles 290 

Suppliers 375 

Vehicle Orders 466 

Vehicles from the Vehicle Master File 385 

How to Diagnose 

Daily Batch Errors 282 

How to Download 

Central Campaigns to Workshop Orders 21 

How to Drag and Drop 

Impact Operations into Orders 209 

How to Edit 

Roles 290 

Schedule Letters 26 

How to Edit or Delete 

Schedule Templates 27 

How to Export 

Vehicle Sales Information to Excel 468 

How to Extract 

Credits from the Data Bank 39 

VOSP Data 386 

How to Group 

Operations & Packages 179 

How to Hold 

A Daily Batch Command Line 280 

How to Invoice 

Parts Orders 167 

Vehicle Orders 168 

Workshop Orders 169 

How to Maintain 

Associated Part Groups 347 

Branch Budgets 323 

Customer Address Details 325 

Customer Contact Details 326 

Customer Discounts 327 

Customer Financial Details 328 

Customer Marketing Details 329 

Customer Miscellaneous Details 329 

Customer Notes 330 

Customer Point of Sales Details 331 

Labour Price Matrix 170 

Opening Balance Information 387 

Parameters 284 

Part Bulletins 355 

Parts Pricing Rules 356 

Parts Special Prices 360 

Parts Supersession 361 

Payroll Information 343, 413 

Price Uplift Information 111 

Purchase Proposals 310 

Roles 289 

Users 291 

How to Merge 

Workshop Quotations into Orders 219 

How to Modify 

Schedules 28 

How to Perform 

Actual and Planned Time Analysis 393 

Batch Invoicing 143 

Batch Stock Adjustments 314 

Clocks by Payment Category Enquiries 399 

Dealer Queries 282 

DSP Goods Receiving 306 

Email Based Invoicing 161 

Insurance Split Invoicing 162 

Inter Branch Transfers 308 

Manual Goods Receiving 305 

Manual Time Recording 400 

Mechanic Exceptions Enquiries 341 

Mechanic Hours Booked and Sold Enquiries 402 

Mechanic Lateness and Absence Enquiries 340 

Mechanic Timecard Enquiries 403 

Non Productive Batch Enquiries 409 

Non-Working Days Enquiries 342 

Online Time Recording 410 

Parts Enquiries 356 

Parts Enquiries on Warehouse VolvoVision 357 

Parts Price Updates 355 

Reallocations 173 

Sales by Operation Number Enquiries 184 

Shift Pattern Enquiries 344 

Single Part Conclusion Where Customer/Part Order 

Numbers are Attached 305 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

492    Index GDS Fusion v3.3 

Single Part Stock Adjustments 314 

Stocktaking 316 

Supplier History Enquiries 376 

TDS Enquiries 477 

Transaction Enquiries 312 

Vehicle Costing Enquiries 390 

VIDB Enquiries 45 

Whole Order Conclusion 306 

How to Post 

Deposits to the Accounting Interface 472 

External Costs 387 

External Credits 388 

Trade-in VAT seperately to the Accounting 

Interface 472 

How to Pre-Pick 

Parts 213 

How to Preview 

Invoices 172 

How to Print 

Local Campaign Reports 23 

Order Confirmation 474 

Picking Slips 215 

Purchase Invoices 473 

Repair Orders 216 

Sundry Invoices 175 

Suppliers Registered Parts 377 

How to Print & Deposit 

Claims 41 

How to Reassign 

Claims 42 

How to Receive 

Inter Branch Transfers 313 

How to Reconcile 

Manual Credit Notes 40 

How to Record 

Invoices as Paid 474 

Lost Parts Sales 359 

How to Remove 

Vehicles from Central Campaigns 21 

How to Report on 

A One Page Summary 250 

Actual Costs 232 

Actual Costs Audit 232 

All Customer Sales Summary 234 

Branch Stock Status 265 

Cost Status 233 

Customer Sales Summary 234 

Customer Spending 235 

Deal Number Profit 236 

Detailed Part Sales 252 

Discount Compensation 236 

Discount File 237 

DSP Delivery Control 267 

External Invoice Register 237 

File Discount Codes 238 

Financial Stock 239 

Goods Receipt Transactions 240 

GPSS Checklist 241 

Gross Profit 242 

Inter Branch Transfers 243 

Invoice Journal 244 

Invoice Register Cost of Sales 244 

Invoiced Vehicle Statements 245 

Invoiced Vehicles 245 

Local Service History 246 

Local VST Headers 246 

Lost Sales 247 

Manual Adjustments 248 

Mechanic Efficiency 249 

Mechanic Utilisation 271 

New Vehicles in Stock 250 

Orders 251 

Part Sales by Function Group 251 

Parts Daily Operating Control 252 

Parts Daily Sales Enquiry 253 

Parts Received Not Sold Analysis 254 

Parts Work in Progress 255 

Payroll 255 

Personnel File List 256 

Projected Vehicle Sales by Type 256 

Purchase Orders 257 

Repair Codes 258 

Sales and Cost of Sales 259 

Sales by Budget 260 

Sales by Function Group 260 

Sales by Parts Person 261 

Service Degree 261 

Source Voucher 262 

Special Prices 262 

Stock Balance 263 

Stock by Vehicle Type 264 

Stock Consolidation Status 264 

Stock Profile 264 

Stock Valuation 266 

Stock Valuation Imprest 265 

Stocking Interest 267 

Top Selling Parts 254 

Tramsaction History 268 

Uninvoiced Vehicles Cost 268 

Unposted Cost Adjustment 269 

Unreasonable Gross Profit 269 

Used Vehicle Depreciation 270 

Used Vehicles in Stock 270 

Vehicle Parts 272 

Vehicle Sales Analysis 272 

Vehicle Sales by Type 273 

Vehicles in Stock 273 

Vehicles Invoiced and Awaiting Payment 274 

Vehicles on Order 274 

VST Hours Sold and Taken 275 

How to Reprint 

Actual Costs Audit 259 

Invoices 174 

Vehicle Invoice Credit 475 

How to Re-Print 

Picking Slips 215 

How to Reserve 

Parts for a Vehicle 224 

How to Run 

A Daily Batch from Robot 281 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Index    493 

How to Search 

In Fusion Chat 283 

How to Send 

Campaign Information Letters to Customers 23 

How to Set 

Default Preferences 286 

Surcharge for a Part 363 

User Preferences 286 

How to Setup 

CDB Interface 333 

Price Uplift for Order Handling 214 

How to Share Information 

Between Workshop and Vehicle Order 475 

How to Split 

Vehicle Order Invoices 464 

How to Supply 

Customer Information to a 3
rd

 Party 334 

How to Transfer 

Local Campaign Details to a PC 23 

Price Support Data to and from VIPS 364 

Schedule Letters to a PC 26 

Vehicle Orders 479 

How to Transmit 

Parts Information Between GDS Fusion and VIDB 

317 

How to Update 

Package Parts 185 

Package Prices 186 

Parts 366 

Supersession Details for Associated Parts 365 

How to Use 

Barcode Badge Time Recording 447 

Bureau Invoicing 144 

Buy Back Processing 295 

Claim Handling 34 

Claim History Enquiry 35 

Delivery Functionality 307 

Free Fit Parts 353 

Fusion Chat Settings 283 

Parts Locator 311 

Parts Price Support 358 

Reservations in Orders 221, 223 

Surcharge Invoice Proposal 362 

The Workshop Requisition Interface 225 

Unified Claim Handling Process 43 

Vehicle Order Planning Overview 471 

Volvo Vision Integration 227 

How to View 

Claim Summary Information 36 

Claims 32 

Daily Sales 207 

Gross Profit 208 

Order Time Taken 412 

Parts on Quotations 219 

Service History Information 388 

Vehicle Warranty and Contract Coverage 

Information 383 

Vehicles Central Service History 382 

VSS Details on Vehicle Orders 478 

Workshop Order Summary 229 

How to View & Edit 

Parts Obsolescence 354 

How to View and Print 

Vehicles Central Campaigns 20 

How to Work with 

Associated Part Groups 346 

How to Work With 

Actual Costs 450 

Price Support Cases 367 

Price Support Claims 368 

Reserved Parts 223 

Supplementary Invoicing 476 

Vehicle Order Depreciation 467 

Vehicle Order Financial Details 469 

Vehicle Order Pending Cost 470 

Vehicle Order Planning 459 

Workshop Requisitions 480 

How View or Print 

Summary of Booked or Sold Mechanic Hours 441 

I 

Invoices & Credits 

Batch Invoicing 143 

Bureau Invoicing 144 

Complementary Business 146 

Creating a Partial Credit 159 

Credits 160 

Email Based Invoicing 161 

Insurance Based Invoicing 162 

Invoice Administration Charge 163 

Invoicing a Parts Order 167 

Invoicing a Vehicle Order 168 

Invoicing a Workshop Order 169 

Labour Price Matrix 170 

Previewing an Invoice 172 

Reallocations 172 

Reprinting an Invoice 174 

Sundry Invoicing 175 

Supplementary Invoicing 176 

M 

Manual Time Recording 392 

Mechanic Master File 

About the Mechanic Master File 335 

Assign Mechanic Exceptions 337 

Creating a New Mechanic 338 

Deleting a Mechanic from the Mechanic Master 

File 339 

Lateness and Absence Enquiry 340 

Mechanic Exceptions Enquiry 341 

Non-Working Days Enquiry 342 

Payroll Maintenance 343 

Shift Pattern Enquiry 344 

O 

Online Time Recording 391 

Operations & Packages 178 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

494    Index GDS Fusion v3.3 

Central Packages 178 

Grouping 179 

Operations 180 

Packages 182 

Sales by Operation Number Enquiry 184 

Updating Package Parts 185 

Updating Package Prices 186 

P 

Parameters 

INV160 146 

INV161 146 

Invoice Administration Charge 166 

Real-time Automatic Fixed Breaks 441 

Parts & Workshop Orders 

Adding a Parts Kit to an Order 189 

Adding an Operation to a Workshop Order 187 

Adding Parts to a Workshop Order 191 

Amending a Parts Order 193 

Amending a Workshop Order 194 

Assigning a Mechanic to an Order 195 

Automatic Consumables 196 

Cancelling or Deleting an Order 197 

Changing the Customer on an Order or Quotation 

198 

Changing the Vehicle on an Order or Quotation 198 

Converting a Quotation into an Order 200 

Copying a Local Campaign to an Order 201 

Copying a Schedule to an Order 201 

Copying a Workshop Order 202 

Creating a Parts Order 203 

Creating a Workshop Order 205 

Daily Sales Enquiry 207 

Gross Profit Enquiry 208 

Impact Drag & Drop Interface to a Workshop or 

Parts Order 209 

Manual Addition of Vehicle Details to an Order 

(Passing Trade) 210 

Oil Transactions 211 

Order Notes & Remarks 212 

Pre-Picking in Order Handling 213 

Price Uplift in Order Handling 214 

Printing a Repair Order 216 

Printing and Re-Printing Picking Slips 215 

Purchase Orders 217 

Quotations 218 

Removing Parts from an Order 220 

Reservations in Order Handling 221 

Reserved Parts 223 

Reserving Parts for a Vehicle 224 

The Workshop Requisition Interface 225 

Vehicle Notes 226 

Volvo Vision – Order via Order Handling 227 

Workshop Order Summary 229 

Parts Master File 

Associated Parts 346 

Average Cost 348 

Creating a New Part 349 

Creating and Maintaining Parts Kits 350 

Deleting Parts from the Parts Master File 351 

Free Fit 353 

Obsolescence 354 

Part Bulletins 355 

Parts Price Update 355 

Parts Pricing 356 

Performing a Part Enquiry 356 

Performing a Part Enquiry Warehouse VolvoVision 

357 

Price Support 358 

Record a Lost Sale 359 

Special Prices 360 

Supersessions 361 

Surcharge Invoice Proposal 362 

Surcharges 363 

The Parts Master File 345 

The Volvo Price File 363 

Transferring Price Support Data to and from VIPS 

364 

Update Supersession Details for Associated Parts 

365 

Updating a Part in the Parts Master File 366 

Work with Price Support Cases 367 

Work with Price Support Claims 368 

Planning – Workshop Plan Details 

How to Reserve Time and Create Order 421 

Planned Details Right Mouse Button Options 421 

R 

Real-time Automatic Fixed Breaks 

Changes to Online Time Recording 440 

New Scheduling Monitoring Job 438 

Reports 

Actual Costs Audit Report 231 

Actual Costs Report 232 

Cost Status Report 233 

Customer Sales Summary All Report 234 

Customer Sales Summary Report 234 

Customer Spend Report 235 

Deal Number Profit Report 236 

Discount Compensation Report 236 

Discount File Report 237 

External Invoice Register Report 237 

File Discount Codes Report 238 

Financial Stock Report 239 

Goods Receipt Transaction Report 239 

GPSS Checklist Report 241 

Gross Profit Report 242 

Inter Branch Transfer Report 243 

Invoice Journal Report 244 

Invoice Register Cost of Sales Report 244 

Invoiced Vehicles Report 245 

Invoiced Vehicles Statement Report 245 

Local Service History Report 246 

Local VST Header Report 246 

Lost Sales Report 247 

Manual Adjustment Report 248 

Mechanic Efficiency Report 248 

New Vehicles in Stock Report 250 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Index    495 

One Page Summary Report 250 

Order Audit Report 251 

Part Sales by Function Group Report 251 

Part Sales Detailed Report 252 

Parts Daily Operating Control Report 252 

Parts Daily Sales Enquiry Report 253 

Parts Received Not Sold Analysis 254 

Parts Top Seller Report 254 

Parts Work in Progress Report 255 

Payroll Reports 255 

Personnel File List Report 256 

Projected Vehicle Sales by Type Report 256 

Purchase Orders Report 257 

Repair Code Reporting 258 

Reprint Actual Costs Audit Report 259 

Sales and Cost of Sales Report 259 

Sales by Budget Report 260 

Sales by Function Group Report 260 

Sales by Parts Person Report 261 

Service Degree Report 261 

Source Voucher Report 262 

Special Prices Report 262 

Stock Balance Report 263 

Stock by Vehicle Type Report 264 

Stock Consolidation Status Report 264 

Stock Profile Report 264 

Stock Status Branch Report 265 

Stock Valuation Imprest Report 265 

Stock Valuation Report 266 

Stocking Interest Report 267 

The DSP Delivery Control Report 267 

Transaction History Report 268 

Uninvoiced Vehicles Cost Report 268 

Unposted Cost Adjustment Report 269 

Unreasonable Gross Profit Report 269 

Used Vehicle Depreciation Report 270 

Used Vehicles in Stock Report 270 

Utilisation Report 271 

Vehicle Part Report 272 

Vehicle Sales Analysis Report 272 

Vehicle Sales by Type Report 273 

Vehicles in Stock Statement 273 

Vehicles Invoiced Awaiting Payment Report 274 

Vehicles on Order Report 274 

VST Hours Sold and Taken Report 275 

S 

Setting Up 

Add Vehicle Authority 382 

Additional Payroll and OT Payments 398 

Automatic Consumables 196 

Automatically Generated Customer Numbers 322 

Batch Invoicing 144 

Central Service History 382 

Change Customer on Orders or Quotations 

Permission 198 

Change Vehicle on Orders or Quotations 

Permission 199 

Claim Handling 35 

Claims 33 

Clocks by Payment Category Enquiries 399 

Complementary Business 147 

Customer Deletion Function 332 

Franchise Selling Point 78 

General Ledger Other Table 81 

General Ledger Sales Table 83 

General Ledger Stock Adjustments 84 

Impact Drag and Drop Dependant Parameters and 

Privileges 210 

Insurance Split Invoicing 162 

Internal Transactions on External Workshop Orders 

88 

Invoice Charge Functionality 90 

Labour Price Matrix 171 

Mack Variant Cross-References 91 

Manual Claims 39 

Manual Time Recording 401 

Mechanic Bar Code List 401 

Mechanic Pay Rates 336 

New Mechanics 338 

Online Time Recording 411 

Operations 181 

Order Notes & Remarks 212 

Order Time Taken 412 

Parameters for Parts Orders 204 

Parts Deletion Authority 352 

Parts to Work in Progress Financial Interface 12 

Payment Terms 109 

Payroll Maintenance 414 

Purchase Orders Report 257 

Reallocations 173 

Repair Code Reports 258 

Shift Clocking Details 121 

Supervise Job Booking 442 

Tax Codes 128 

Tax on Non-Externals 14 

The Accounting Interface 16 

The Vehicle Master File 380 

Unified Claim Handling Process 43 

Vehicle Deletion Permission 385 

Workshop Order Invoicing 169 

Workshop Payroll Interface 344 

Workshop Purchase Orders 217 

Settong Up 

Mechanic Hours Booked and Sold Enquiry 402 

Shared Functions 

Daily Batch 278 

Dealer Queries 282 

Fusion Chat 283 

Parameter Maintenance 284 

Preferences 286 

Presets 287 

Report Pack Group Maintenance 288 

Security Administration 289 

Stock 

Align Allocated Stock 293 

Align on Order Quantity 294 

Buy Back Processing 295 

Creating a Purchase Proposal 298 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

496    Index GDS Fusion v3.3 

Creating DSP C Type Transactions 300 

Creating DSP Supertransactions 301 

Delete a Completed Transfer Using Reorganisation 

Functions 302 

DSP Transactions 303 

Goods Receiving 305 

Inter Branch Transfers 308 

Maintaining a Purchase Proposal 310 

Parts Locator 311 

Performing a Transaction Enquiry 312 

Receiving an Inter Branch Transfer 313 

Stock Adjustments 314 

Stock Robot Manual 315 

Stocktaking 316 

Transmitting Data 317 

Supplier Master File 

Creating a New Supplier 373 

Creating a Supplier Group 374 

Deleting a Supplier 375 

Supplier Cross-Reference Maintenance 377 

Supplier History Enquiry 376 

The Supplier on Order File 378 

Supplier Windows 

Supplier History Enquiry 376 

Supplier List 375 

Supplier Maintenance 373, 374 

Supplier on Order 378 

Supplier/Part Cross Reference 377 

T 

Time Recording 

Actual and Planned Time Analysis 393 

Additional Payroll and OT Payments 394 

Clocks by Payment Category Enquiry 399 

Manual Time Recording 400 

Mechanic Bar Code List 401 

Mechanic Hours Booked and Sold Enquiry 402 

Mechanic Timecard Enquiry 403 

Multiple Core Times 404 

Multiple Core Times and Points to Note 408 

Multiple Core Times and Reporting 406 

Multiple Core Times and Shift Clocking 404 

Non Productive Batch Enquiry 409 

Online Time Recording 410 

Order Time Taken 412 

Payroll Maintenance 413 

Planning 415 

Planning – Control Files – Authority Code Table 

435 

Planning – Control Files – Batch Group 436 

Planning – Control Files – Batch Group Type 436 

Planning – Control Files – Mechanic Master File 

435 

Planning – Control Files - Order Flow Codes 437 

Planning – Customer Details 431 

Planning – Online Time Recording 432 

Planning – Online Time Recording – Time Card 

Enquiry 433 

Planning – Set up 434 

Planning – Shift Exceptions 433 

Planning – Workshop Plan Details 419 

Real-time Automatic Fixed Breaks 438 

Summary Time by Product Code 441 

Supervisor Job Booking 442 

Time Recording Rules 443 

Time Recording Using Barcodes 447 

Time Summary by Mechanic 448 

U 

Unsold Vehicles Cost Report 268 

V 

Vehicle Administration 

Actual Costs 450 

Adding a Vehicle Extra 451 

Adding Trade-In Details to a Vehicle Order 452 

Amending a Vehicle Order 453 

Cancel a Vehicle Order 454 

Changing the Stock ID on a Vehicle Order 455 

Copying a Vehicle Order 455 

Creating - Updating Orders from VSS 465 

Creating a Full Credit 456 

Creating a Partial Credit 457 

Creating a Vehicle Order 458 

Creating Amending Vehicle Orders 459 

Creating Split Invoices for a Vehicle Order 464 

Deleting a Vehicle Order 466 

Depreciation 467 

Export to Micrfosoft Excel 468 

Financial Details of a Vehicle Order 469 

Pending Costs 470 

Planning Overview 471 

Post Deposit to THF151 472 

Post Trade-In VAT Separately to THF151 472 

Print Purchase Invoices 473 

Printing an Order Confirmation 474 

Registering an Invoice as Paid 474 

Reprinting a Vehicle Invoice Credit 475 

Sharing Information Between Vehicle Order and 

Workshop 475 

Supplementary Invoicing 476 

TDS Enquiry 477 

The VSS – Fusion Interface 478 

Transferring a Vehicle Order 478 

Workshop Requisitions 480 

Vehicle Master File 

About the Vehicle Master File 379 

Adding a Vehicle to the Vehicle File 381 

Central Service History 382 

Coverage 383 

Creating a Partial Credit 384 

Deleting a Vehicle from the Vehicle File 385 

Extracting VOSP Data 386 

Opening Balance Maintenance 387 

Post External Costs 387 

Post External Credits 388 

Service History 388 



Document: User Guide - GDS Fusion v3.3 
Owner: Application Delivery UK 
Version: Release 3.3   

 

GDS Fusion v3.3 Index    497 

VCS Refresh 389 

VDA Refresh 389 

Vehicle Costing Enquiry 390 

Vehicle Equipment Notes 390 

 

 


